Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Drivers > AQ Test "RunFirstRun" for MultimediaControllers

Reply
Thread Tools Display Modes

AQ Test "RunFirstRun" for MultimediaControllers

 
 
Monika
Guest
Posts: n/a

 
      06-10-2010
Dear all,

I started the WHQL test for a Tv card driver and since yesterday the test
"RunFirstRun" for the additional qualification tests for MediaCenter in WLK
1.5. did not run. It is always broken. Someteimes it could not set the
Anntena choice for 20s and if this functioned it stopped because the update
of PlayReady did not function.

I have no idea any more where to look.

I used a clean W7 system as client, and my DTM Controller machine is Windows
Server2003RC2 with all updates ( So yesterday there was update day...perhaps
something was going wrong?).

I don't know if it is allowed for driver submission to break the tests and
to configure MCE manually and restart the tests (the driver reliability tests
do not run with a configured MCE).

regards
Monika
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
test test test Adam Raff Windows Server 1 07-29-2009 09:01 PM
TEST TEST TEST TEST TEST River Windows Vista Help 3 01-10-2008 07:20 AM
DNS test fails with dcdiag /test:dns - TEST: Forwarders/Root hints (Forw) MartinH DNS Server 6 06-20-2006 01:50 PM
DNS test fails with dcdiag /test:dns - TEST: Forwarders/Root hints (Forw) MartinH Active Directory 2 06-14-2006 06:39 PM
WHQL test :card reader test failed in power management test laudraup Windows Vista Drivers 4 07-09-2004 09:25 AM