Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > ATT and Windows Mail

Reply
Thread Tools Display Modes

ATT and Windows Mail

 
 
jwhardin99
Guest
Posts: n/a

 
      07-08-2010
Windows Mail and ATT has been working fine together, until recently. I am
not allowed to send mail anymore. It still receives fine. I received the
error message below.

The connection to the server has failed. Subject 'st . Agnes', Account:
'mail.bellsouth.net', Server: 'smtp.att.yahoo.com', Protocol: SMTP, Port: 25,
Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
 
Reply With Quote
 
 
 
 
Dave N9
Guest
Posts: n/a

 
      07-08-2010
According to...
http://www.att.com/esupport/article....570&ct=9000818

The Outgoing (SMTP) server port should be 465, not 25.




Dave N.
MS-MVP (Mail)
Windows 7 Ultimate 64
http://download.live.com/wlmail
"jwhardin99" wrote in message
news:F74D4E56-E2F0-4E12-A4BF-...

Windows Mail and ATT has been working fine together, until recently. I am
not allowed to send mail anymore. It still receives fine. I received the
error message below.

The connection to the server has failed. Subject 'st . Agnes', Account:
'mail.bellsouth.net', Server: 'smtp.att.yahoo.com', Protocol: SMTP, Port:
25,
Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-09-2010
The correct settings are given here:
http://www.att.com/esupport/article.jsp?sid=KB401738

Not only should the sending port be 465 instead of 35, but the
SSL option must also be enabled.

Gary VanderMolen, Microsoft MVP (Mail)


"jwhardin99" wrote in message news:F74D4E56-E2F0-4E12-A4BF-...

Windows Mail and ATT has been working fine together, until recently. I am
not allowed to send mail anymore. It still receives fine. I received the
error message below.

The connection to the server has failed. Subject 'st . Agnes', Account:
'mail.bellsouth.net', Server: 'smtp.att.yahoo.com', Protocol: SMTP, Port: 25,
Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up Windows Live Mail to receive att.yahoo mail elementofstyle Windows Live Mail 6 11-22-2009 01:11 AM
att.yahoo on windows mail e-mail client Jeff Eilders Windows Vista Mail 8 01-24-2009 09:53 PM
ATT Internet Service and Windows Mail Francine Windows Vista Mail 17 08-05-2008 07:41 PM
ATT Yahoo and Windows Mail Jackie Windows Vista Mail 2 04-16-2008 07:09 PM
Need help in setting up and worldnet.att account for Windows Mail TaC29 Windows Vista Mail 3 12-01-2007 12:06 AM