Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Can't get into email - demands password

Reply
Thread Tools Display Modes

Can't get into email - demands password

 
 
Di H
Guest
Posts: n/a

 
      07-03-2010
I can't access windows mail - system keeps asking for user name and
password but then won't accept whatever I type in. This is error message:

Account: 'mail.btinternet.com', Server: 'mail.btinternet.com', Protocol:
POP3, Server Response: '-ERR popgate argument(s) missing.', Port: 110,
Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91

Think problem may have started with last Windows security update?

 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-03-2010
Go to Tools, Accounts, select that mail account, Properties, Servers.
Make sure that "Log on using Secure Password Authentication" is not enabled.

If that setting was already unchecked, make sure your antivirus is not
configured to scan emails.

Gary VanderMolen, Microsoft MVP (Mail)


"Di H" wrote in message news:...

I can't access windows mail - system keeps asking for user name and
password but then won't accept whatever I type in. This is error message:

Account: 'mail.btinternet.com', Server: 'mail.btinternet.com', Protocol:
POP3, Server Response: '-ERR popgate argument(s) missing.', Port: 110,
Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91

Think problem may have started with last Windows security update?


 
Reply With Quote
 
 
 
 
Harold Fallorin Cambaliza
Guest
Posts: n/a

 
      07-04-2010

have you recently change your email password from live.com/hotmail/msn, if
so change to the original and then .. change it on windows mail..
"Di H" <> wrote in message
news:...
> I can't access windows mail - system keeps asking for user name and
> password but then won't accept whatever I type in. This is error message:
>
> Account: 'mail.btinternet.com', Server: 'mail.btinternet.com', Protocol:
> POP3, Server Response: '-ERR popgate argument(s) missing.', Port: 110,
> Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91
>
> Think problem may have started with last Windows security update?


--
Harold Fallorin Cambaliza

 
Reply With Quote
 
ayefly2
Guest
Posts: n/a

 
      07-09-2010
If you are getting a "Windows Security" "logon" box that pops up asking for
user and password information, it might be an email virus because in the
past, I typed it in and instantly received 100 junk-phishing emails offering
the Prescription drugs. I changed my password and now I don't get the "junk"
anymore. I hope this helps.The exact thing has happened to me many times (
almost daily), including just about 30 minutes ago. I would be able to send,
forward, reply and delete but NOT receive. I have been able to get around
this in the past by forwarding three or four emails from my inbox and maybe
sending a couple to myself, then I could click receive and everything would
come through.
However, this didn't work today. This is what I just did to fix it. From your
Windows mail Inbox, go to tools, then accounts, then select your mail
account then properties, then servers. Last of all make sure your email
username and password are there and they are correct. When I just checked
mine they were not there at all! I don't know how that happened. I am the
only one that uses this computer. I typed them in and clicked send/receive
and instantly received three dozen emails. I think the Windows Security"
"logon" box that pops up asking for user and password info. might be an email
virus because in the past, I typed it in and instantly received 100
junk-phishing emails offering the Prescription drugs. I changed my password
and now I don't get the "junk" anymore. I hope this helps.


"Di H" wrote:

> I can't access windows mail - system keeps asking for user name and
> password but then won't accept whatever I type in. This is error message:
>
> Account: 'mail.btinternet.com', Server: 'mail.btinternet.com', Protocol:
> POP3, Server Response: '-ERR popgate argument(s) missing.', Port: 110,
> Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91
>
> Think problem may have started with last Windows security update?
>
> .
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
word 2007 demands that i save but wont let me Kammies Windows Vista General Discussion 3 01-10-2008 03:36 AM
for Terry R. ...your taunts, demands and lies for all to see. Frank Windows Vista General Discussion 64 06-24-2007 10:48 AM
More dumb thing Vista is doing... Now its demands I set up a 2nd Network. Unasked for and unwanted of course. Adam Albright Windows Vista General Discussion 6 02-21-2007 07:41 AM
Vista's Memory Demands? Ed Sutherland Windows Vista General Discussion 13 12-29-2006 09:36 PM
Windows update - files that update demands is not on the computer JesperDK Windows Update 5 12-14-2005 10:20 PM