Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Can't send email

Reply
Thread Tools Display Modes

Can't send email

 
 
JMS
Guest
Posts: n/a

 
      06-08-2010

I could send last night and since then I can't send anything.
I keep getting this message:

Your SMTP server has not responded in 60 seconds. Would you like to wait
another 60 seconds for server to respond?
I've clicked yes many times and continue to get the same thing. So I click
stop and this is the error message I get.

Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
Number: 0x800CCC19

PLEASE HELP!!!!
 
Reply With Quote
 
 
 
 
Bruce Hagen
Guest
Posts: n/a

 
      06-08-2010
Much of the error message is missing. Please post the error message in its
entirety. You can left click on it to highlight and then right click to
copy and then paste it into this thread.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"JMS" <> wrote in message
news:485218D4-7E31-48E1-B19F-...
>
> I could send last night and since then I can't send anything.
> I keep getting this message:
>
> Your SMTP server has not responded in 60 seconds. Would you like to wait
> another 60 seconds for server to respond?
> I've clicked yes many times and continue to get the same thing. So I
> click
> stop and this is the error message I get.
>
> Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
> Number: 0x800CCC19
>
> PLEASE HELP!!!!


 
Reply With Quote
 
 
 
 
Ǝиçεl
Guest
Posts: n/a

 
      06-08-2010

Hello JMS,

Error Number 0x800CCC19 is a timeout, which can be caused by many things.
Most common appears to be interference by your anti-virus program.
http://support.microsoft.com/kb/813518


Hope this helps, if not wait for more responses, please.



Ǝиçεl
©¿©¬
-=-

"JMS" wrote:

> I could send last night and since then I can't send anything.
> I keep getting this message:
>
> Your SMTP server has not responded in 60 seconds. Would you like to wait
> another 60 seconds for server to respond?
> I've clicked yes many times and continue to get the same thing. So I click
> stop and this is the error message I get.
>
> Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
> Number: 0x800CCC19
>
> PLEASE HELP!!!!

 
Reply With Quote
 
JMS
Guest
Posts: n/a

 
      06-08-2010
I changed the account and server info to mymail for security purposes.

Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com', Protocol:
SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19

"Bruce Hagen" wrote:

> Much of the error message is missing. Please post the error message in its
> entirety. You can left click on it to highlight and then right click to
> copy and then paste it into this thread.
> --
> Bruce Hagen
> MS-MVP [Mail]
> Imperial Beach, CA
>
>
> "JMS" <> wrote in message
> news:485218D4-7E31-48E1-B19F-...
> >
> > I could send last night and since then I can't send anything.
> > I keep getting this message:
> >
> > Your SMTP server has not responded in 60 seconds. Would you like to wait
> > another 60 seconds for server to respond?
> > I've clicked yes many times and continue to get the same thing. So I
> > click
> > stop and this is the error message I get.
> >
> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
> > Number: 0x800CCC19
> >
> > PLEASE HELP!!!!

>
> .
>

 
Reply With Quote
 
Bruce Hagen
Guest
Posts: n/a

 
      06-08-2010
All you need to do to be secure is to munge what is in front of the @ sign
and nothing else. Since you won't even include your server's name, start
here.

How to troubleshoot error messages that you receive when try to send and
receive e-mail in Outlook and in Outlook Express:
http://support.microsoft.com/default...14&Product=oex

Turn off e-mail scanning in your anti-virus program. It is a redundant
layer of protection that eats up CPUs, slows down sending and receiving,
and causes a multitude of problems such as time-outs, account setting
changes and has even been responsible for loss of messages. Your
up-to-date A/V program will continue to protect you sufficiently. For
more, see:
http://www.oehelp.com/OETips.aspx#3

Why you don't need your anti-virus to scan your email
http://thundercloud.net/infoave/tuto...ning/index.htm

Note that for some AV programs, it may be necessary to uninstall the
program and reinstall in Custom Mode and uncheck e-mail scanning when the
option arises.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"JMS" <> wrote in message
news:FE2DFE2B-0C13-444D-9E0B-...
>I changed the account and server info to mymail for security purposes.
>
> Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
> Protocol:
> SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
>
> "Bruce Hagen" wrote:
>
>> Much of the error message is missing. Please post the error message in
>> its
>> entirety. You can left click on it to highlight and then right click to
>> copy and then paste it into this thread.
>> --
>> Bruce Hagen
>> MS-MVP [Mail]
>> Imperial Beach, CA
>>
>>
>> "JMS" <> wrote in message
>> news:485218D4-7E31-48E1-B19F-...
>> >
>> > I could send last night and since then I can't send anything.
>> > I keep getting this message:
>> >
>> > Your SMTP server has not responded in 60 seconds. Would you like to
>> > wait
>> > another 60 seconds for server to respond?
>> > I've clicked yes many times and continue to get the same thing. So I
>> > click
>> > stop and this is the error message I get.
>> >
>> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
>> > Number: 0x800CCC19
>> >
>> > PLEASE HELP!!!!

>>
>> .
>>


 
Reply With Quote
 
JMS
Guest
Posts: n/a

 
      06-08-2010
ok.
I can recieve emails through windows mail, but not send.

Here is exactly what I get.
Subject '', Account: 'mail.indicaphotography.com', Server:
'mail.indicaphotography.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
Error Number: 0x800CCC19

I checked everything and still the same.

"Bruce Hagen" wrote:

> All you need to do to be secure is to munge what is in front of the @ sign
> and nothing else. Since you won't even include your server's name, start
> here.
>
> How to troubleshoot error messages that you receive when try to send and
> receive e-mail in Outlook and in Outlook Express:
> http://support.microsoft.com/default...14&Product=oex
>
> Turn off e-mail scanning in your anti-virus program. It is a redundant
> layer of protection that eats up CPUs, slows down sending and receiving,
> and causes a multitude of problems such as time-outs, account setting
> changes and has even been responsible for loss of messages. Your
> up-to-date A/V program will continue to protect you sufficiently. For
> more, see:
> http://www.oehelp.com/OETips.aspx#3
>
> Why you don't need your anti-virus to scan your email
> http://thundercloud.net/infoave/tuto...ning/index.htm
>
> Note that for some AV programs, it may be necessary to uninstall the
> program and reinstall in Custom Mode and uncheck e-mail scanning when the
> option arises.
> --
> Bruce Hagen
> MS-MVP [Mail]
> Imperial Beach, CA
>
>
> "JMS" <> wrote in message
> news:FE2DFE2B-0C13-444D-9E0B-...
> >I changed the account and server info to mymail for security purposes.
> >
> > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
> > Protocol:
> > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
> >
> > "Bruce Hagen" wrote:
> >
> >> Much of the error message is missing. Please post the error message in
> >> its
> >> entirety. You can left click on it to highlight and then right click to
> >> copy and then paste it into this thread.
> >> --
> >> Bruce Hagen
> >> MS-MVP [Mail]
> >> Imperial Beach, CA
> >>
> >>
> >> "JMS" <> wrote in message
> >> news:485218D4-7E31-48E1-B19F-...
> >> >
> >> > I could send last night and since then I can't send anything.
> >> > I keep getting this message:
> >> >
> >> > Your SMTP server has not responded in 60 seconds. Would you like to
> >> > wait
> >> > another 60 seconds for server to respond?
> >> > I've clicked yes many times and continue to get the same thing. So I
> >> > click
> >> > stop and this is the error message I get.
> >> >
> >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
> >> > Number: 0x800CCC19
> >> >
> >> > PLEASE HELP!!!!
> >>
> >> .
> >>

>
> .
>

 
Reply With Quote
 
Bruce Hagen
Guest
Posts: n/a

 
      06-08-2010
Geeze. I can't find a thing about using Indica Photography as an e-mail
server.

Since it was working, the only two possibilities I can think of is a
temporary server issue, (you may want to check with them(, or e-mail
scanning. Yes, it can happen all of a sudden, especially after an update.

The best thing to do is to remove your AV program. Reboot and then do a
custom installation opting out of e-mail scanning when given the choice.
Norton, McAfee, AVG and many others have no luck just by disabling it.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"JMS" <> wrote in message
news:7C011D6C-508A-4FA6-ACA9-...
> ok.
> I can recieve emails through windows mail, but not send.
>
> Here is exactly what I get.
> Subject '', Account: 'mail.indicaphotography.com', Server:
> 'mail.indicaphotography.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
> Error Number: 0x800CCC19
>
> I checked everything and still the same.
>
> "Bruce Hagen" wrote:
>
>> All you need to do to be secure is to munge what is in front of the @
>> sign
>> and nothing else. Since you won't even include your server's name,
>> start
>> here.
>>
>> How to troubleshoot error messages that you receive when try to send
>> and
>> receive e-mail in Outlook and in Outlook Express:
>> http://support.microsoft.com/default...14&Product=oex
>>
>> Turn off e-mail scanning in your anti-virus program. It is a redundant
>> layer of protection that eats up CPUs, slows down sending and
>> receiving,
>> and causes a multitude of problems such as time-outs, account setting
>> changes and has even been responsible for loss of messages. Your
>> up-to-date A/V program will continue to protect you sufficiently. For
>> more, see:
>> http://www.oehelp.com/OETips.aspx#3
>>
>> Why you don't need your anti-virus to scan your email
>> http://thundercloud.net/infoave/tuto...ning/index.htm
>>
>> Note that for some AV programs, it may be necessary to uninstall the
>> program and reinstall in Custom Mode and uncheck e-mail scanning when
>> the
>> option arises.
>> --
>> Bruce Hagen
>> MS-MVP [Mail]
>> Imperial Beach, CA
>>
>>
>> "JMS" <> wrote in message
>> news:FE2DFE2B-0C13-444D-9E0B-...
>> >I changed the account and server info to mymail for security purposes.
>> >
>> > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
>> > Protocol:
>> > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
>> >
>> > "Bruce Hagen" wrote:
>> >
>> >> Much of the error message is missing. Please post the error message
>> >> in
>> >> its
>> >> entirety. You can left click on it to highlight and then right click
>> >> to
>> >> copy and then paste it into this thread.
>> >> --
>> >> Bruce Hagen
>> >> MS-MVP [Mail]
>> >> Imperial Beach, CA
>> >>
>> >>
>> >> "JMS" <> wrote in message
>> >> news:485218D4-7E31-48E1-B19F-...
>> >> >
>> >> > I could send last night and since then I can't send anything.
>> >> > I keep getting this message:
>> >> >
>> >> > Your SMTP server has not responded in 60 seconds. Would you like
>> >> > to
>> >> > wait
>> >> > another 60 seconds for server to respond?
>> >> > I've clicked yes many times and continue to get the same thing. So
>> >> > I
>> >> > click
>> >> > stop and this is the error message I get.
>> >> >
>> >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No,
>> >> > Error
>> >> > Number: 0x800CCC19
>> >> >
>> >> > PLEASE HELP!!!!
>> >>
>> >> .
>> >>

>>
>> .
>>


 
Reply With Quote
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-08-2010

Indicaphotography.com is not your ISP. As such, your home ISP will
block your use of any port 25 SMTP server other than their own.
For an explanation of this anti-spamming policy, see
http://www.postcastserver.com/help/P..._Blocking.aspx

To send from home, you will have to substitute your home ISP's
SMTP server. If you need help with that, let us know who your
home ISP is.

Gary VanderMolen, Microsoft MVP (Mail)


"JMS" wrote in message news:7C011D6C-508A-4FA6-ACA9-...

ok.
I can recieve emails through windows mail, but not send.

Here is exactly what I get.
Subject '', Account: 'mail.indicaphotography.com', Server:
'mail.indicaphotography.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
Error Number: 0x800CCC19

I checked everything and still the same.

"Bruce Hagen" wrote:

> All you need to do to be secure is to munge what is in front of the @ sign
> and nothing else. Since you won't even include your server's name, start
> here.
>
> How to troubleshoot error messages that you receive when try to send and
> receive e-mail in Outlook and in Outlook Express:
> http://support.microsoft.com/default...14&Product=oex
>
> Turn off e-mail scanning in your anti-virus program. It is a redundant
> layer of protection that eats up CPUs, slows down sending and receiving,
> and causes a multitude of problems such as time-outs, account setting
> changes and has even been responsible for loss of messages. Your
> up-to-date A/V program will continue to protect you sufficiently. For
> more, see:
> http://www.oehelp.com/OETips.aspx#3
>
> Why you don't need your anti-virus to scan your email
> http://thundercloud.net/infoave/tuto...ning/index.htm
>
> Note that for some AV programs, it may be necessary to uninstall the
> program and reinstall in Custom Mode and uncheck e-mail scanning when the
> option arises.
> --
> Bruce Hagen
> MS-MVP [Mail]
> Imperial Beach, CA
>
>
> "JMS" <> wrote in message
> news:FE2DFE2B-0C13-444D-9E0B-...
> >I changed the account and server info to mymail for security purposes.
> >
> > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
> > Protocol:
> > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
> >
> > "Bruce Hagen" wrote:
> >
> >> Much of the error message is missing. Please post the error message in
> >> its
> >> entirety. You can left click on it to highlight and then right click to
> >> copy and then paste it into this thread.
> >> --
> >> Bruce Hagen
> >> MS-MVP [Mail]
> >> Imperial Beach, CA
> >>
> >>
> >> "JMS" <> wrote in message
> >> news:485218D4-7E31-48E1-B19F-...
> >> >
> >> > I could send last night and since then I can't send anything.
> >> > I keep getting this message:
> >> >
> >> > Your SMTP server has not responded in 60 seconds. Would you like to
> >> > wait
> >> > another 60 seconds for server to respond?
> >> > I've clicked yes many times and continue to get the same thing. So I
> >> > click
> >> > stop and this is the error message I get.
> >> >
> >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
> >> > Number: 0x800CCC19
> >> >
> >> > PLEASE HELP!!!!
> >>
> >> .
> >>

>
> .
>



 
Reply With Quote
 
Kathy Douglass
Guest
Posts: n/a

 
      06-13-2010


"JMS" <> wrote in message
news:485218D4-7E31-48E1-B19F-...
>I could send last night and since then I can't send anything.
> I keep getting this message:
>
> Your SMTP server has not responded in 60 seconds. Would you like to wait
> another 60 seconds for server to respond?
> I've clicked yes many times and continue to get the same thing. So I click
> stop and this is the error message I get.
>
> Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
> Number: 0x800CCC19
>
> PLEASE HELP!!!!


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can't send page by email or send link by email from IE8. windows mail default client Joe Schmoe Windows Vista Mail 8 09-04-2009 05:28 PM
Re: can't send page by email or send link by email from IE8. windows mail default client PA Bear [MS MVP] Internet Explorer 2 08-21-2009 06:14 AM
can you tell me why i cant send mail and why my new microsoft cant send what i typed to my email keisha Windows Vista Mail 2 01-06-2009 10:34 PM
Send page by email,send link by email doesn't work Bob Jones Internet Explorer 5 06-20-2008 12:50 PM
Windows mail can't send email but in XP/2000 pro. send working OK Khurram AVT Windows Vista Mail 6 12-10-2007 01:54 PM