Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > E-mail error?

Reply
Thread Tools Display Modes

E-mail error?

 
 
omgparadox
Guest
Posts: n/a

 
      06-27-2010
Recently my email ceased sending/receiving. The program has started asking me
to enter in my username and password each time I try to send/receive (it
never did that before); however, the log-in window just reappears after I
click 'Ok'. I'm fairly certain I am entering the correct information -- it
isn't telling me that I'm not.

If I click cancel, I then receive an error message that says:

Account: 'Shaw Email (smckelly)', Server: 'shawmail.ed.shawcable.net',
Protocol: POP3, Server Response: '-ERR [AUTH] Authentication failed', Port:
110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

What can I do to fix this?

Thank-you.
 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-27-2010
First, test your password by logging in to your provider's webmail:
http://webmail.shaw.ca
..
If that works, it proves you have the correct username and password.
A likely reason for the username/password failing in Windows Mail is
account corruption. One thing you should try as a possible quick fix is
to delete that corrupted mail account, restart Windows Mail, then
recreate that account.

If that doesn't fix it, more drastic measures will have to be taken.
Which antivirus are you running?
As a minimum, email scanning in the antivirus must be turned off,
although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be uninstalled.

If turning off the email scanning function does not resolve your problem,
consider upgrading to Windows Live Mail, because it is less prone to
suffering bad effects from overly aggressive antivirus programs.
http://download.live.com/wlmail

Email scanning in any antivirus must be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tuto...ning/index.htm

Gary VanderMolen, Microsoft MVP (Mail)


"omgparadox" wrote in message news:9CBA5EC4-C5BA-41D4-B436-...

Recently my email ceased sending/receiving. The program has started asking me
to enter in my username and password each time I try to send/receive (it
never did that before); however, the log-in window just reappears after I
click 'Ok'. I'm fairly certain I am entering the correct information -- it
isn't telling me that I'm not.

If I click cancel, I then receive an error message that says:

Account: 'Shaw Email (smckelly)', Server: 'shawmail.ed.shawcable.net',
Protocol: POP3, Server Response: '-ERR [AUTH] Authentication failed', Port:
110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

What can I do to fix this?

Thank-you.


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off