Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > error message, can't receive emails!

Reply
Thread Tools Display Modes

error message, can't receive emails!

 
 
Rain
Guest
Posts: n/a

 
      05-25-2010
I keep getting this error msg. And my email messages are not downloading. I
am unable to use my email.

"The connection to the server has failed.
Account:'incoming.verison.net',Server:'incoming.ve rizon.net',Protocol:
POP3,Port:995.Secure(SSL):Yes,Socket Error: 10060, ErroR Number: 0x800CCC0E"

PLEASE help me. This has been going on for 5 days and I can't figure it out.
Thanks.
 
Reply With Quote
 
 
 
 
Gary VanderMolen [MVP]
Guest
Posts: n/a

 
      05-25-2010

Try this:
Go to Tools, Accounts, select that account, Properties, Advanced,
then change the incoming port from 995 to 110. That should automatically
uncheck the associated SSL option also. Restart Windows Mail, then try
receiving.

If no improvement, which antivirus are you running? Some of them cause
problems with Windows Mail over time.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Rain" <> wrote in message news:C05196C9-E0B9-452D-A643-...
>I keep getting this error msg. And my email messages are not downloading. I
> am unable to use my email.
>
> "The connection to the server has failed.
> Account:'incoming.verison.net',Server:'incoming.ve rizon.net',Protocol:
> POP3,Port:995.Secure(SSL):Yes,Socket Error: 10060, ErroR Number: 0x800CCC0E"
>
> PLEASE help me. This has been going on for 5 days and I can't figure it out.
> Thanks.

 
Reply With Quote
 
 
 
 
Rain
Guest
Posts: n/a

 
      05-27-2010
Thanks for the reply. My settings are ok - just as you say. I spent two hours
with verizon tech support today. No luck. Advised me to bring it to someone
to have it fixed. My spyware is Norton, Could this be causing a problem? Now
my whole system is slow, and I can't even get into email from verizon's main
site. So frustrated, Thanks anyway.

"Gary VanderMolen [MVP]" wrote:

> Try this:
> Go to Tools, Accounts, select that account, Properties, Advanced,
> then change the incoming port from 995 to 110. That should automatically
> uncheck the associated SSL option also. Restart Windows Mail, then try
> receiving.
>
> If no improvement, which antivirus are you running? Some of them cause
> problems with Windows Mail over time.
>
> --
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP program: http://mvp.support.microsoft.com
>
>
> "Rain" <> wrote in message news:C05196C9-E0B9-452D-A643-...
> >I keep getting this error msg. And my email messages are not downloading. I
> > am unable to use my email.
> >
> > "The connection to the server has failed.
> > Account:'incoming.verison.net',Server:'incoming.ve rizon.net',Protocol:
> > POP3,Port:995.Secure(SSL):Yes,Socket Error: 10060, ErroR Number: 0x800CCC0E"
> >
> > PLEASE help me. This has been going on for 5 days and I can't figure it out.
> > Thanks.

> .
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive email from some but receive others Donna Windows Vista Mail 1 04-23-2009 03:56 PM
When I click on send and receive emails I receive the message below. How can I receive emails? bridget Windows Vista Mail 2 05-01-2008 01:14 AM
I receive her e-mail, but when I reply she doesn't receive mine Claire Windows Vista Mail 4 04-25-2008 12:13 AM
used to receive 2 addresses, now only receive one nweissma Windows Vista Mail 3 04-26-2007 09:33 PM
Can receive all and send but not "Send/Receive" Bill Pomeroy Windows Vista Mail 13 03-10-2007 04:51 PM