Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Server > Windows Small Business Server > Fail to Upload to Shared Documents in CompanyWeb

Reply
Thread Tools Display Modes

Fail to Upload to Shared Documents in CompanyWeb

 
 
Psychopasta
Guest
Posts: n/a

 
      05-18-2009
Hi,

I have a remote user who cannot upload a large file (25 MB or so) to the
Shared Documents folder in our CompanyWeb. I increased the max file size to
500 MB (was the default 50 MB), and I confirmed that from 'inside' the LAN I
could upload a file of the same size and extension.

I also confirmed that I could NOT upload the same file when connecting from
outside the LAN. The failure mode is that the upload process just takes
forever, gives no error but the file is not uploaded. We definitely have a
good connection, because I can OWA and RWW just fine.

Any ideas why uploading would fail on only the WAN side?

Thanks for your help,

- Pasta
 
Reply With Quote
 
 
 
 
Psychopasta
Guest
Posts: n/a

 
      05-18-2009
Sorry, I should have also said:

It always hangs after a few minutes and I get the "Internet Explorer cannot
display the webpage" message. It seems to work on on smaller files.

Any ideas?

- pasta

"Psychopasta" wrote:

> Hi,
>
> I have a remote user who cannot upload a large file (25 MB or so) to the
> Shared Documents folder in our CompanyWeb. I increased the max file size to
> 500 MB (was the default 50 MB), and I confirmed that from 'inside' the LAN I
> could upload a file of the same size and extension.
>
> I also confirmed that I could NOT upload the same file when connecting from
> outside the LAN. The failure mode is that the upload process just takes
> forever, gives no error but the file is not uploaded. We definitely have a
> good connection, because I can OWA and RWW just fine.
>
> Any ideas why uploading would fail on only the WAN side?
>
> Thanks for your help,
>
> - Pasta

 
Reply With Quote
 
 
 
 
Donald
Guest
Posts: n/a

 
      05-18-2009
Hey, you can check the following post. It is detailed and one of the
favorite place I find clues except for the style of humor.
http://msmvps.com/blogs/cgross/archi...ompanyweb.aspx

"Psychopasta" <> wrote in message
news:60853E03-D34E-4FCB-B596-...
> Sorry, I should have also said:
>
> It always hangs after a few minutes and I get the "Internet Explorer
> cannot
> display the webpage" message. It seems to work on on smaller files.
>
> Any ideas?
>
> - pasta
>
> "Psychopasta" wrote:
>
>> Hi,
>>
>> I have a remote user who cannot upload a large file (25 MB or so) to the
>> Shared Documents folder in our CompanyWeb. I increased the max file size
>> to
>> 500 MB (was the default 50 MB), and I confirmed that from 'inside' the
>> LAN I
>> could upload a file of the same size and extension.
>>
>> I also confirmed that I could NOT upload the same file when connecting
>> from
>> outside the LAN. The failure mode is that the upload process just takes
>> forever, gives no error but the file is not uploaded. We definitely have
>> a
>> good connection, because I can OWA and RWW just fine.
>>
>> Any ideas why uploading would fail on only the WAN side?
>>
>> Thanks for your help,
>>
>> - Pasta


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Companyweb - vanishing "Shared Documents" wormscoffer Windows Small Business Server 1 01-31-2010 08:45 PM
Re: Cant upload Multiple Images on Companyweb Al Williams Windows Small Business Server 1 06-15-2009 03:33 PM
companyweb map upload rostie Windows Small Business Server 0 03-06-2007 01:24 PM
Sharepoint Web Pages, "Shared Documents: Upload Document" James Davis Windows Small Business Server 2 09-20-2004 12:41 PM
Upload Multiple files for Companyweb Erica Windows Small Business Server 4 04-07-2004 09:07 PM