Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > help with attachments

Reply
Thread Tools Display Modes

help with attachments

 
 
Andrea
Guest
Posts: n/a

 
      06-03-2010
When we try to send an attachment e-mail, an error comes up that the
authentication setting might not be correct for our outgoing e-mail (SMTP)
server. In the next paragraph it says: must issue a Starttls comand first. I
have no idea what I am doing. Could you please help?



 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-03-2010

You need to provide more details. Which email program are you using?
Can you send emails without attachments? Who is your mail service provider?
If that is Live.com, be sure to use the settings given here:
http://mailcall.spaces.live.com/Blog...33!49799.entry
Use port 587 rather than port 25 for the SMTP server.

If you continue to get an error message when you try to send, right-click on your
error message, copy, then paste it into a reply here. We can't do much
troubleshooting without the complete error message.

Gary VanderMolen, Microsoft MVP (Mail)


"Andrea" wrote in message news:...

When we try to send an attachment e-mail, an error comes up that the
authentication setting might not be correct for our outgoing e-mail (SMTP)
server. In the next paragraph it says: must issue a Starttls comand first. I
have no idea what I am doing. Could you please help?



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Windows mail does not recognize some attachments sent by a certain computer - any idea why this might be? Bell mail, through sympatico does recognize the attachments. Alex Krikke Windows Vista Mail 1 07-08-2010 09:27 PM
attachments sending help ScottM Windows Vista Mail 20 02-07-2008 12:59 PM
Can't open attachments HELP>>>>> Maureen Windows Vista Mail 7 07-16-2007 01:26 PM
When sending PDF attachments, Attachments don't show up to recipient Tom Windows Small Business Server 2 04-20-2006 09:54 PM
HELP HELP HELP HELP HELP! WEETART Windows Update 2 01-24-2006 06:10 PM