Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Server > Server Security > Home Server spyware protection message at startup

Reply
Thread Tools Display Modes

Home Server spyware protection message at startup

 
 
Merkury
Guest
Posts: n/a

 
      01-17-2010
I recently built a home server and love it so far. I do have one nagging
issue though. I am running Windows 7 on my client machine. When I boot my
client pc, upon logging into Windows, I get a notification bubble next to
the clock that basically says my client pc does not have spyware protection
enabled. I am using Microsoft Security Essentials and I know that it
disables Windows Defender.

Please, any help would be awesome. I am new to servers, so any tips on
security would be much appreciated.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8 removes phishing protection in Norton Protection Center. Gold Chevron Internet Explorer 1 05-15-2009 04:42 PM
adware/spyware protection for windows m.e. free bigrich8 Windows Update 2 01-25-2008 06:45 PM
Virus / Spyware Protection Lee Windows 64 Bit 3 01-25-2008 04:17 PM
spyware protection asphaltsally Windows Vista Security 2 10-20-2006 01:16 AM
MS Windows Anti-Spyware Disabled by Spyware Trojan SouthPawPhilly Windows Update 3 02-12-2005 03:07 PM