Windows Vista Tips

Windows Vista Tips > Newsgroups > Internet Explorer > IE10 Not Opening Sub-Folders?

Reply
Thread Tools Display Modes

IE10 Not Opening Sub-Folders?

 
 
charliec@email.com
Guest
Posts: n/a

 
      08-24-2013
I'm running IE10 with Win7 64bit. Sometimes when I go to a site under
Favorites/Folder and then go back to Favorites and click the same
Folder to go to another site in the Folder, the Folder will not open
(all other folders in Favorites still open). I have to close IE10,
reopen it and then the Folder will open and show the sites in it. What
could be causing this problem and how can I fix it. It does not
happen all the time and is random with different folders as times.


Thanks
charliec
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE10 Loading Pages Really Slow? charliec@email.com Internet Explorer 0 08-16-2013 10:17 PM
IE10 - Favorites Problem? charliec@email.com Internet Explorer 0 06-02-2013 09:57 PM
Can't Enter Password in IE10 Tinkerer Internet Explorer 5 05-22-2013 03:24 AM
IE10 _ Removing Unwanted Addresses From Login Dropdown? charliec@email.com Internet Explorer 4 04-21-2013 10:31 PM
Difference between Enterprise Sub CA and Standalone Sub CA Mehul Server Security 1 03-25-2006 07:45 PM