Windows Vista Tips

Windows Vista Tips > Newsgroups > Internet Explorer > IEv10 - Java Enabled Problem on some Sites?

Reply
Thread Tools Display Modes

IEv10 - Java Enabled Problem on some Sites?

 
 
charliec@email.com
Guest
Posts: n/a

 
      06-20-2013
I am running IEv10 on Win7, 64bit and am having a problem with Java
required sites. For instance, for the Yahtzee game, when I go to load
it at:

http://www.tcastle.com/games/pwd/pwd.html#.UcNLPjfn85s

The game does not load and on the webpage it says:

- Note: This Java applet requires a Java enabled browser

I checked in Tools/Internet Options/Security/Custom Level/Scripting of
Java Applets, and it is "Enabled". But Java required site is not
loading.

How do I check to make sure Java is enabled in IEv10, and what else
might I have to do to solve this problem?

Thanks for any insights and/or suggestions.

charliec
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Dec 2009
Posts: 1

 
      06-20-2013
Same problem here on 32bits Vista in IE9.
No problems in this system with Firefox, Opera and Google Chrome.
This problem can also recreated with Secunia online (OSI)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IEv10 vs IEv9? charliec@email.com Internet Explorer 8 03-17-2013 08:24 PM
Need Help. problem connecting to some sites, other sites very slow richquick Internet Explorer 8 03-21-2009 07:11 PM
Script Must Be Enabled Error But It Is Enabled Dell Boy Windows Vista General Discussion 3 11-03-2008 11:40 AM
Some Sites Not Connecting, All Sites Work on Separate Wireless Laptop Stacy Young Internet Explorer 1 11-11-2007 02:39 PM
java not enabled Paula Windows Update 1 07-29-2003 11:42 PM