Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Links Won't Work in Windows Mail Messages

Reply
Thread Tools Display Modes

Links Won't Work in Windows Mail Messages

 
 
Junior Member
Join Date: Mar 2013
Posts: 1

 
      03-02-2013
I use Windows Mail in Vista. Starting a few days ago, all links in all messages will not work. When I click on them nothing happens. There is no alert, message, or information of any kind. The links just don't work.

There is a generic Microsoft answer that says when Mail detects potential phishing it disables links in that message, and that the links may be enabled by clicking "unblock" in the Information Bar.

I have no Information Bar, and all links in all messages are being blocked. This just started this week.

What can be done?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail - links in email messages don't work nicmarcop Windows Vista Mail 19 12-26-2009 05:47 AM
links in messages do not work quiltymom Windows Vista Mail 2 03-01-2008 03:40 PM
links in email messages do not work katfine Windows Vista Mail 1 02-29-2008 06:13 AM
Change links under "Favorite Links" in Windows Explorer pane? Rick Windows Vista Mail 2 07-08-2007 05:11 PM
Web links in mail messages do not work? Simeuk Windows Vista Mail 1 03-31-2006 02:53 PM