Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Mail > Live Mail and Avast Problems

Reply
Thread Tools Display Modes

Live Mail and Avast Problems

 
 
Bertie Doe
Guest
Posts: n/a

 
      02-07-2013
Yesterday my Avast (free) AV went down. Not a serious problem, I need to
delete it and re-install.

More seriously, WLM also went down both sending and receiving mail, I don't
know if this may have any connection with Avast?

I'm using Win7 Pro and Virgin as ISP. I went to 'Virgin settings' and made
some changes:-

SMTP Port 465 (was 25) and changed to smtp.virgin.net (was virginmedia.com)

POP3 Port 995 (was 110) and changed to pop.virgin.net (ditto)

Rebooted but still no joy. Any help appreciated TIA.


 
Reply With Quote
 
 
 
 
StephenB
Guest
Posts: n/a

 
      02-08-2013
Avast "going down" coupled with a failure of Windows Live Mail sounds like you
had Avast providing email "protection" and it is broken. When antivirus software
claims to protect your mail, it inserts itself as a proxy between your mail
program and the network connection.
Fix the Avast issue, disable email protection as it is basically smoke and
mirrors anyway, and your email problem should go away.
Not a topic for this newsgroup, but the failure of your antivirus program may
well be due to an infection by malware. I'd take care to check that out with a
3rd party online scanner or on demand scan before attempting to
uninstall/reinstall Avast.
-steve

"Bertie Doe" <> wrote:

>Yesterday my Avast (free) AV went down. Not a serious problem, I need to
>delete it and re-install.
>
>More seriously, WLM also went down both sending and receiving mail, I don't
>know if this may have any connection with Avast?
>
>I'm using Win7 Pro and Virgin as ISP. I went to 'Virgin settings' and made
>some changes:-
>
>SMTP Port 465 (was 25) and changed to smtp.virgin.net (was virginmedia.com)
>
>POP3 Port 995 (was 110) and changed to pop.virgin.net (ditto)
>
>Rebooted but still no joy. Any help appreciated TIA.
>

--
Stephen Boots
Microsoft MVP - Windows Live

 
Reply With Quote
 
 
 
 
Bertie Doe
Guest
Posts: n/a

 
      02-08-2013
Thanks Stephen, that's spot on, it was indeed Avast breakdown that stopped
my emails. I've reinstalled Avast and changed the Ports back to the original
default numbers and everything is working.

I'd better inform Virgin.media online support team, that you've solved the
problem and they can cease scratching their heads :-)
Thanks again.
Bertie

"StephenB" wrote in message
news:...

Avast "going down" coupled with a failure of Windows Live Mail sounds like
you
had Avast providing email "protection" and it is broken. When antivirus
software
claims to protect your mail, it inserts itself as a proxy between your mail
program and the network connection.
Fix the Avast issue, disable email protection as it is basically smoke and
mirrors anyway, and your email problem should go away.
Not a topic for this newsgroup, but the failure of your antivirus program
may
well be due to an infection by malware. I'd take care to check that out with
a
3rd party online scanner or on demand scan before attempting to
uninstall/reinstall Avast.
-steve

"Bertie Doe" <> wrote:

>Yesterday my Avast (free) AV went down. Not a serious problem, I need to
>delete it and re-install.
>
>More seriously, WLM also went down both sending and receiving mail, I don't
>know if this may have any connection with Avast?
>
>I'm using Win7 Pro and Virgin as ISP. I went to 'Virgin settings' and made
>some changes:-
>
>SMTP Port 465 (was 25) and changed to smtp.virgin.net (was virginmedia.com)
>
>POP3 Port 995 (was 110) and changed to pop.virgin.net (ditto)
>
>Rebooted but still no joy. Any help appreciated TIA.
>


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8 Vista Home Edition and Avast problems GH Internet Explorer 5 09-10-2009 11:03 PM
Windows Live Mail and Avast! lorry Windows Live Mail 5 05-14-2009 10:31 PM
Got err on send e-mail & long for Avast to scan & Windows Live Mai TX50220 Windows Vista Mail 5 08-14-2007 01:33 AM
windows defender and avast virus problems asphaltsally Windows Vista Security 5 08-22-2006 08:39 PM
Live messenger and AVAST home antivirus John Jay Smith Windows Live Messenger 6 04-09-2006 02:04 PM