Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > message i am receiving...Per Freaking out

Reply
Thread Tools Display Modes

message i am receiving...Per Freaking out

 
 
jultott
Guest
Posts: n/a

 
      06-10-2010
The connection to the server has failed. Subject 'Fw: Here are two places you
should talk to for counseling. AD', Account: 'pop3.live.com', Server:
'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
10060, Error Number: 0x800CCC0E
 
Reply With Quote
 
 
 
 
Sara Price
Guest
Posts: n/a

 
      06-10-2010
I'm having the same problem. Almost exactly the same error message:

The connection to the server has failed. Subject 'Re: PTLLS', Account:
'Healing Spaces (Sara)', Server: 'smtp.123-reg.co.uk', Protocol: SMTP, Port:
25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


"jultott" <> wrote in message
news:045C46E7-27F0-48E9-9EF5-...
> The connection to the server has failed. Subject 'Fw: Here are two places
> you
> should talk to for counseling. AD', Account: 'pop3.live.com', Server:
> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
> 10060, Error Number: 0x800CCC0E


 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-10-2010
Your problem is quite different.
I'm not that familiar with UK businesses, but it looks like 123-reg.co.uk
is a domain registrar and web host, not an ISP. As such, your home ISP will
block your use of any port 25 SMTP server other than their own.
For an explanation of this anti-spamming policy, see
http://www.postcastserver.com/help/P..._Blocking.aspx

To send from home, you will have to substitute your home ISP's
SMTP server. If you need help with that, let us know who your
home ISP is.

Gary VanderMolen, Microsoft MVP (Mail)


"Sara Price" wrote in message news:#...

I'm having the same problem. Almost exactly the same error message:

The connection to the server has failed. Subject 'Re: PTLLS', Account:
'Healing Spaces (Sara)', Server: 'smtp.123-reg.co.uk', Protocol: SMTP, Port:
25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


 
Reply With Quote
 
Dave
Guest
Posts: n/a

 
      06-10-2010
Try changing the Outgoing (SMTP) port from 25 to 587
Tools - Accounts - youraccount - Properties - Advanced



POP server: pop3.live.com (Port 995)
POP SSL required? Yes
User name: Your Windows Live ID, for example
Password: The password you usually use to sign in to Hotmail or Windows Live
SMTP server: smtp.live.com (Port 25 or 587)
Authentication required? Yes (this matches your POP username and password)
TLS/SSL required? Yes

--
Dave N.
MS-MVP (Mail)
Windows 7 Ultimate
http://download.live.com/wlmail



"jultott" <> wrote in message
news:045C46E7-27F0-48E9-9EF5-...
> The connection to the server has failed. Subject 'Fw: Here are two places
> you
> should talk to for counseling. AD', Account: 'pop3.live.com', Server:
> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
> 10060, Error Number: 0x800CCC0E


 
Reply With Quote
 
Sara Price
Guest
Posts: n/a

 
      06-10-2010

Hi Gary

Thanks for your reply and your help.

I've had these accounts set up for a while and everything was working fine
until recently.

I was working from home - using sky broadband - but recently moved to my
sisters (broken ankle...can't climb stairs...long story!) where i am having
to use a 3 dongle to access internet. this seems to be when the trouble
started. does that help?

Thanks again and sorry if I'm being daft - my technical understanding is
somewhat limited!
Sara


"jultott" <> wrote in message
news:045C46E7-27F0-48E9-9EF5-...
> The connection to the server has failed. Subject 'Fw: Here are two places
> you
> should talk to for counseling. AD', Account: 'pop3.live.com', Server:
> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
> 10060, Error Number: 0x800CCC0E


 
Reply With Quote
 
mac
Guest
Posts: n/a

 
      06-10-2010

"Sara Price" <> wrote in message
news:%...
> Hi Gary
>
> Thanks for your reply and your help.
>
> I've had these accounts set up for a while and everything was working fine
> until recently.
>
> I was working from home - using sky broadband - but recently moved to my
> sisters (broken ankle...can't climb stairs...long story!) where i am
> having
> to use a 3 dongle to access internet. this seems to be when the trouble
> started. does that help?
>
> Thanks again and sorry if I'm being daft - my technical understanding is
> somewhat limited!
> Sara




Go to your account, Tools menu>accounts>select your account>properties
button>server tab.
Write down exactly what is in the SMTP server name line, save it somewhere.
Now change the SMTP server name to:

smtp-mbb.three.co.uk

>apply>OK.


Try sending mail, please post any error message that you now get.


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/

 
Reply With Quote
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-10-2010
@Sara: In addition to what Mac suggested:
Go to Tools, Accounts, select that account, Properties, Servers.
Uncheck the "My server requires authentication" option.
This is necessary because otherwise Windows Mail will try to
authenticate to the Three server with the 123-reg.co.uk credentials.
That won't work. If you get a new error message, post it here please.

Gary VanderMolen, Microsoft MVP (Mail)


" mac" wrote in message news:...


"Sara Price" <> wrote in message
news:%...
> Hi Gary
>
> Thanks for your reply and your help.
>
> I've had these accounts set up for a while and everything was working fine
> until recently.
>
> I was working from home - using sky broadband - but recently moved to my
> sisters (broken ankle...can't climb stairs...long story!) where i am having
> to use a 3 dongle to access internet. this seems to be when the trouble
> started. does that help?
>
> Thanks again and sorry if I'm being daft - my technical understanding is
> somewhat limited!
> Sara




Go to your account, Tools menu>accounts>select your account>properties
button>server tab.
Write down exactly what is in the SMTP server name line, save it somewhere.
Now change the SMTP server name to:

smtp-mbb.three.co.uk

>apply>OK.


Try sending mail, please post any error message that you now get.


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Microsoft Office Doc Image Writer is still printing ghosts and it's totally freaking me out!!!!!!! Terry Farrell Windows Vista General Discussion 9 11-17-2008 11:22 AM
Re: Microsoft Office Doc Image Writer is still printing ghosts and it's totally freaking me out!!!!!!! Synapse Syndrome Windows Vista General Discussion 4 11-16-2008 10:53 PM
Re: Printed 5 documents via Microsoft Office Doc Image Writer - and they are nowhere to be found - and it's freaking me out?????????? JethroUK© Windows Vista General Discussion 4 10-02-2008 04:00 PM
Intel 945 freaking out on me! Jayenkai Windows Vista General Discussion 4 02-19-2007 10:08 PM