Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Messenger > Messenger Live still disconnecting within secs of start

Reply
Thread Tools Display Modes

Messenger Live still disconnecting within secs of start

 
 
Zanthlet
Guest
Posts: n/a

 
      01-05-2010
Messenger live drops my internet connection. Goes on and off constantly. All
when I try to use it. Since installing windows 7.

Still having the same issue with windows messenger. After I installed
windows 7. Tried to uninstall and reinstall. Still the same issue. Not sure
what else I can do from here.

I have looked at the modem I used. All that I saw. Said that it should be
fine to use with the OS.

Any help would be great. If you know how I can sign on without getting
disconnected within secs.
 
Reply With Quote
 
 
 
 
Jonathan Kay [MVP]
Guest
Posts: n/a

 
      01-06-2010
Greetings,

There is a small possibility that the Windows 7 networking autotuning feature is causing
this. You can do turn it off by opening up an elevated command prompt and
typing the following:
netsh interface tcp set global autotuninglevel=disabled

If you're unsure what I mean by an "elevated command prompt", this explains it:
http://www.kombitz.com/2007/02/14/vi...ommand-prompt/

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2010 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Zanthlet" <> wrote in message
news:269E0600-584E-4571-8718-...
> Messenger live drops my internet connection. Goes on and off constantly. All
> when I try to use it. Since installing windows 7.
>
> Still having the same issue with windows messenger. After I installed
> windows 7. Tried to uninstall and reinstall. Still the same issue. Not sure
> what else I can do from here.
>
> I have looked at the modem I used. All that I saw. Said that it should be
> fine to use with the OS.
>
> Any help would be great. If you know how I can sign on without getting
> disconnected within secs.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP Takes over 30 secs to start playing a song Vital Miranda Windows Media Player 4 12-29-2008 11:51 PM
takes >60 secs after system start to establish network connect Steve Richter Windows Vista Networking 4 01-22-2008 10:09 PM
WMP 11 music skips 0.5 secs at start and library view. Khufu Windows Media Player 0 05-31-2006 08:17 PM
Disconnecting USB Devices from within a script R. Seiler Scripting 2 07-23-2005 08:38 PM
Disconnecting USB Devices from within a script R. Seiler Windows Server 2 07-23-2005 08:38 PM