Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Media Player > no video on second monitor

Reply
Thread Tools Display Modes

no video on second monitor

 
 
montitlan
Guest
Posts: n/a

 
      08-21-2005
I have WMP 10.00.00.3646 and am running Windows XP Home Edition with Service
Pack 2. When I open WMP it comes up perfectly on both monitors, but when I
play a DVD the video only appears on the primary monitor - the video window
on WMP on the second monitor remains blank. Previously it worked fine - this
just happened out of the blue. What adjustments do I have to make to restore
the video to the second monitor?
--
montitlan
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TV video constantly skips 1/2 second, plays 1 second; green on bot Robert Windows Media Center 13 04-22-2010 04:02 AM
detecting a second monitor via s-video cable norma terentia Windows Vista General Discussion 0 05-15-2008 08:46 PM
Problems using external T.V as external second monitor vai S-Video Temet Nosce Windows Vista Installation 1 09-23-2007 03:13 PM
VPC+Multi-monitor = can't use apps on second monitor when fullscre Xepol Virtual PC 2 06-13-2006 11:08 PM
WMP and second monitor, 2. Monitor pottwal Windows Media Player 0 02-18-2005 08:57 AM