Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Not possible to send messages with Windows Mail.

Reply
Thread Tools Display Modes

Not possible to send messages with Windows Mail.

 
 
KaGu:-}
Guest
Posts: n/a

 
      07-04-2010
Tried to follow the advice from Bruce Hagen to change the SMTP port number to
465 instead of the default value 25.

It did not work. I still get the same error message:

" Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
Protokoll: SMTP, Serversvar: '550 Local sender address requires
authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
0x800CCC79"

I have three different mailboxes. Window Mail is capable to retrieve the
messages from my mailboxes bur when I try to send a message with Windows Mail
there is a request of authentication, which is not necessary according to the
IP Comhem.se.

This leaves me to suspect a program error in Windows Mail or that there is
something in my computer that is causing this problem.

I am using NORMAN as virus protection and I do have the Windows Firewall
active. There is no such function in the version of Norman that I am using.

 
Reply With Quote
 
 
 
 
Bruce Hagen
Guest
Posts: n/a

 
      07-04-2010
'I' suggested that for 'your' issue? Post where I did that.

That is a refusal to relay your message. Is Comhem your mail server? Are
you connected to them directly when you try to send?
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"KaGu:-}" <> wrote in message
news:25528F25-CC25-42DC-8C2A-...
> Tried to follow the advice from Bruce Hagen to change the SMTP port
> number to
> 465 instead of the default value 25.
>
> It did not work. I still get the same error message:
>
> " Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
> Protokoll: SMTP, Serversvar: '550 Local sender address requires
> authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
> 0x800CCC79"
>
> I have three different mailboxes. Window Mail is capable to retrieve the
> messages from my mailboxes bur when I try to send a message with Windows
> Mail
> there is a request of authentication, which is not necessary according
> to the
> IP Comhem.se.
>
> This leaves me to suspect a program error in Windows Mail or that there
> is
> something in my computer that is causing this problem.
>
> I am using NORMAN as virus protection and I do have the Windows Firewall
> active. There is no such function in the version of Norman that I am
> using.
>


 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-05-2010

As I responded in your other thread, I rather doubt that anyone here
told you to use port 465 for the server mailout.comhem.se.
Each mail provider (server) has its own specifications as to what
settings to use.

Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
Enable the "My server requires authentication" option.

If no improvement, is Comhem.se your ISP, and was your Internet
connection being obtained from them when you got that error message?


Gary VanderMolen, Microsoft MVP (Mail)


"KaGu:-}" wrote in message news:25528F25-CC25-42DC-8C2A-...

Tried to follow the advice from Bruce Hagen to change the SMTP port number to
465 instead of the default value 25.

It did not work. I still get the same error message:

" mne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
Protokoll: SMTP, Serversvar: '550 Local sender address requires
authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
0x800CCC79"

I have three different mailboxes. Window Mail is capable to retrieve the
messages from my mailboxes bur when I try to send a message with Windows Mail
there is a request of authentication, which is not necessary according to the
IP Comhem.se.

This leaves me to suspect a program error in Windows Mail or that there is
something in my computer that is causing this problem.

I am using NORMAN as virus protection and I do have the Windows Firewall
active. There is no such function in the version of Norman that I am using.


 
Reply With Quote
 
KaGu:-}
Guest
Posts: n/a

 
      07-05-2010

To All
Oh dear! , this ****ing English language:-)
I am using the language as a courtesy to people who do not know Swedish,
which is my first language. English is but my third and rather limited, i.e
"some sort of English", so I will probably use "small people" when you say
"ordinary people". So I : Beg your pardon if I have broken some rule in this
forum. You have the upper hand ;-)

To Mr. Bruce Hagen
Mr. Bruce Hagen did not tell ME, but somebody else, that it would be a good
idea to ĉhange to port 465. I thought in my turn that it would be vise to
try this. The result was, I already have stated, poor.

To and Gary VanderMolen, Microsoft MVP (Mail)

I have been in contact with the support at comhem.se, and according to their
judgment there would be no need for "authentication".How ever I have tried to
tick the box that states that the server requires authentication.

I will try to contact comhem.se another time, but I am quite sure that there
is a bug in the program when "swedes" are using the "Swedish version" of
Vista. The the interface is in Swedish, which I do prefer in spite that this
version is lacking a Swedish spelling check.

Thanks for the answer, I will not disturb this forum another time.
KaGu
----------------------------------------------------
"Gary VanderMolen (MVP)" wrote:

> As I responded in your other thread, I rather doubt that anyone here
> told you to use port 465 for the server mailout.comhem.se.
> Each mail provider (server) has its own specifications as to what
> settings to use.
>
> Make sure you have send authentication enabled.
> Go to Tools, Accounts, select that account, Properties, Servers.
> Enable the "My server requires authentication" option.
>
> If no improvement, is Comhem.se your ISP, and was your Internet
> connection being obtained from them when you got that error message?
>
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "KaGu:-}" wrote in message news:25528F25-CC25-42DC-8C2A-...
>
> Tried to follow the advice from Bruce Hagen to change the SMTP port number to
> 465 instead of the default value 25.
>
> It did not work. I still get the same error message:
>
> " Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
> Protokoll: SMTP, Serversvar: '550 Local sender address requires
> authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
> 0x800CCC79"
>
> I have three different mailboxes. Window Mail is capable to retrieve the
> messages from my mailboxes bur when I try to send a message with Windows Mail
> there is a request of authentication, which is not necessary according to the
> IP Comhem.se.
>
> This leaves me to suspect a program error in Windows Mail or that there is
> something in my computer that is causing this problem.
>
> I am using NORMAN as virus protection and I do have the Windows Firewall
> active. There is no such function in the version of Norman that I am using.
>
>
> .
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
incoming messages just disappear,but can send messages william dollimore Windows Vista Mail 2 01-28-2012 05:40 PM
why is ya'll sending me messages and i am about to send ya'll some messages back terrywilliams Windows Vista Mail 1 07-22-2008 03:10 AM
Some messages sent to me don't show up and messages I send don't p Weeze Windows Vista Mail 3 04-30-2008 12:48 PM
not receiving messages/messages wont send danstar85 Windows Live Messenger 1 01-26-2008 11:14 PM
Re: Is it possible to check status of a buddy? Also, to send messages while invisible? Jonathan Kay [MVP] Windows MSN Messenger 0 05-11-2005 02:44 PM