Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Mail > "A problem occurred while trying to open this message."

Reply
Thread Tools Display Modes

"A problem occurred while trying to open this message."

 
 
Neil Turkenkopf
Guest
Posts: n/a

 
      04-18-2013
Hi folks!

Win7x64 PC, Windows Live Mail (Version 2012 (Build 16.4.3505.0912)

After several wacky things contributed to a system crash, I've had to
reinstall Windows and all of my programs, apps, etc.
I used to use an older version of WLM, but now have the latest (?) installed
and I'm experiencing a problem.

I Imported my Saved emails from a backup, and even though I can see their
titles, I can't read any of them when opened!
I get the little yellow triangle in a box message: "A problem has occurred
while trying to open this message."
"Please try again later." (arghh!)

This is also happening to current messages as well that I have opened, read,
and saved to a storage folder.
In other words, I can successfully open & read a new incoming email, but
once I save it to a folder I can no longer see its contents, just the title.

I tried the Windows Essentials "Repair" procedure under Programs and
Features in Control Panel, but nothing has changed.

I hope I've explained my problem well enough so that someone can point me in
the right direction?
Thanks in advance!!

--
Neil 收D

 
Reply With Quote
 
 
 
 
...winston
Guest
Posts: n/a

 
      04-19-2013
How and where did you import the files into WLM ?

How was your backup originally created ?



--
....winston
msft mvp consumer apps


"Neil Turkenkopf" wrote in message news:kkp8j7$4l6$...

Hi folks!

Win7x64 PC, Windows Live Mail (Version 2012 (Build 16.4.3505.0912)

After several wacky things contributed to a system crash, I've had to
reinstall Windows and all of my programs, apps, etc.
I used to use an older version of WLM, but now have the latest (?) installed
and I'm experiencing a problem.

I Imported my Saved emails from a backup, and even though I can see their
titles, I can't read any of them when opened!
I get the little yellow triangle in a box message: "A problem has occurred
while trying to open this message."
"Please try again later." (arghh!)

This is also happening to current messages as well that I have opened, read,
and saved to a storage folder.
In other words, I can successfully open & read a new incoming email, but
once I save it to a folder I can no longer see its contents, just the title.

I tried the Windows Essentials "Repair" procedure under Programs and
Features in Control Panel, but nothing has changed.

I hope I've explained my problem well enough so that someone can point me in
the right direction?
Thanks in advance!!

--
Neil 收D

 
Reply With Quote
 
 
 
 
Neil Turkenkopf
Guest
Posts: n/a

 
      04-20-2013
Hi Winston!

I had backed up my entire Hard Drive (including C: where all the WLM files
were) onto an external HD.
This was a few weeks ago before it crashed, and has since been be replaced.

I can successfully import all my original folders and emails into my new
version of WLM by using the Import routine, but when I try to open any of
them I either get that
"Problem has occurred" message ...OR... it will actually open a random email
now...no matter which header I select, it will be the same email over and
over. Totally weird!

Sorry if I can't explain it any better!


>
>
>"...winston" wrote in message news:kks5bn$u16$...
>How and where did you import the files into WLM ?
>
>How was your backup originally created ?
>
>--
>...winston
>msft mvp consumer apps



"Neil Turkenkopf" wrote in message news:kkp8j7$4l6$...

Hi folks!

Win7x64 PC, Windows Live Mail (Version 2012 (Build 16.4.3505.0912)

After several wacky things contributed to a system crash, I've had to
reinstall Windows and all of my programs, apps, etc.
I used to use an older version of WLM, but now have the latest (?) installed
and I'm experiencing a problem.

I Imported my Saved emails from a backup, and even though I can see their
titles, I can't read any of them when opened!
I get the little yellow triangle in a box message: "A problem has occurred
while trying to open this message."
"Please try again later." (arghh!)

This is also happening to current messages as well that I have opened, read,
and saved to a storage folder.
In other words, I can successfully open & read a new incoming email, but
once I save it to a folder I can no longer see its contents, just the title.

I tried the Windows Essentials "Repair" procedure under Programs and
Features in Control Panel, but nothing has changed.

I hope I've explained my problem well enough so that someone can point me in
the right direction?
Thanks in advance!!

--
Neil 收D


--
Neil 收D

 
Reply With Quote
 
Neil Turkenkopf
Guest
Posts: n/a

 
      04-20-2013
Hi Winston!

Just wanted to let you (and the group) to know that I solved my problem! :-)
I was trying to Import files & folders from my external HD...for a drive
that no longer exists!

When they replaced my internal C drive at the shop, they made their own
backup for me.
When I realized that I was trying to access files that no longer existed, I
tried the Import again
but this time - from the backup on my new C drive. Worked like a charm first
try! :-)

Hope this info helps someone else some day!
--
Neil 收D
........................

"Neil Turkenkopf" wrote in message news:kkt215$5sp$...

Hi Winston!

I had backed up my entire Hard Drive (including C: where all the WLM files
were) onto an external HD.
This was a few weeks ago before it crashed, and has since been be replaced.

I can successfully import all my original folders and emails into my new
version of WLM by using the Import routine, but when I try to open any of
them I either get that
"Problem has occurred" message ...OR... it will actually open a random email
now...no matter which header I select, it will be the same email over and
over. Totally weird!

Sorry if I can't explain it any better!


>
>
>"...winston" wrote in message news:kks5bn$u16$...
>How and where did you import the files into WLM ?
>
>How was your backup originally created ?
>
>--
>...winston
>msft mvp consumer apps



"Neil Turkenkopf" wrote in message news:kkp8j7$4l6$...

Hi folks!

Win7x64 PC, Windows Live Mail (Version 2012 (Build 16.4.3505.0912)

After several wacky things contributed to a system crash, I've had to
reinstall Windows and all of my programs, apps, etc.
I used to use an older version of WLM, but now have the latest (?) installed
and I'm experiencing a problem.

I Imported my Saved emails from a backup, and even though I can see their
titles, I can't read any of them when opened!
I get the little yellow triangle in a box message: "A problem has occurred
while trying to open this message."
"Please try again later." (arghh!)

This is also happening to current messages as well that I have opened, read,
and saved to a storage folder.
In other words, I can successfully open & read a new incoming email, but
once I save it to a folder I can no longer see its contents, just the title.

I tried the Windows Essentials "Repair" procedure under Programs and
Features in Control Panel, but nothing has changed.

I hope I've explained my problem well enough so that someone can point me in
the right direction?
Thanks in advance!!

--
Neil 收D


 
Reply With Quote
 
...winston
Guest
Posts: n/a

 
      04-20-2013
Glad to hear you resolved it.

For future reference..when asked I prefer to recommend that folks use the built-in Windows Live Mail export routine to periodically
backup emails rather than just copy /backup the WLM user profile message store (either by copy or the traditional backup software
e.g Acronis, etc.). If one needs to reinstall Windows (or install on a new hard drive), then once WLM is reinstalled just use
WLM's import function to import the data into the Storage Folders.

Either way (what you did) or the above should work. The latter from my experience creates less problems and is easier for WLM to
reindex and rebuild its message store and databases.

--
....winston
msft mvp consumer apps


"Neil Turkenkopf" wrote in message news:kkujk1$eq7$...

Hi Winston!

Just wanted to let you (and the group) to know that I solved my problem! :-)
I was trying to Import files & folders from my external HD...for a drive
that no longer exists!

When they replaced my internal C drive at the shop, they made their own
backup for me.
When I realized that I was trying to access files that no longer existed, I
tried the Import again
but this time - from the backup on my new C drive. Worked like a charm first
try! :-)

Hope this info helps someone else some day!
--
Neil 收D
........................

"Neil Turkenkopf" wrote in message news:kkt215$5sp$...

Hi Winston!

I had backed up my entire Hard Drive (including C: where all the WLM files
were) onto an external HD.
This was a few weeks ago before it crashed, and has since been be replaced.

I can successfully import all my original folders and emails into my new
version of WLM by using the Import routine, but when I try to open any of
them I either get that
"Problem has occurred" message ...OR... it will actually open a random email
now...no matter which header I select, it will be the same email over and
over. Totally weird!

Sorry if I can't explain it any better!


>
>
>"...winston" wrote in message news:kks5bn$u16$...
>How and where did you import the files into WLM ?
>
>How was your backup originally created ?
>
>--
>...winston
>msft mvp consumer apps



"Neil Turkenkopf" wrote in message news:kkp8j7$4l6$...

Hi folks!

Win7x64 PC, Windows Live Mail (Version 2012 (Build 16.4.3505.0912)

After several wacky things contributed to a system crash, I've had to
reinstall Windows and all of my programs, apps, etc.
I used to use an older version of WLM, but now have the latest (?) installed
and I'm experiencing a problem.

I Imported my Saved emails from a backup, and even though I can see their
titles, I can't read any of them when opened!
I get the little yellow triangle in a box message: "A problem has occurred
while trying to open this message."
"Please try again later." (arghh!)

This is also happening to current messages as well that I have opened, read,
and saved to a storage folder.
In other words, I can successfully open & read a new incoming email, but
once I save it to a folder I can no longer see its contents, just the title.

I tried the Windows Essentials "Repair" procedure under Programs and
Features in Control Panel, but nothing has changed.

I hope I've explained my problem well enough so that someone can point me in
the right direction?
Thanks in advance!!

--
Neil 收D

 
Reply With Quote
 
Neil Turkenkopf
Guest
Posts: n/a

 
      04-20-2013
Good info to have, thanks! (I'm saving this for Justin Case) :-)
--
Neil 收D
.....................


"...winston" wrote in message news:kkuotu$lc6$...

Glad to hear you resolved it.

For future reference..when asked I prefer to recommend that folks use the
built-in Windows Live Mail export routine to periodically
backup emails rather than just copy /backup the WLM user profile message
store (either by copy or the traditional backup software
e.g Acronis, etc.). If one needs to reinstall Windows (or install on a new
hard drive), then once WLM is reinstalled just use
WLM's import function to import the data into the Storage Folders.

Either way (what you did) or the above should work. The latter from my
experience creates less problems and is easier for WLM to
reindex and rebuild its message store and databases.

--
....winston
msft mvp consumer apps


"Neil Turkenkopf" wrote in message news:kkujk1$eq7$...

Hi Winston!

Just wanted to let you (and the group) to know that I solved my problem! :-)
I was trying to Import files & folders from my external HD...for a drive
that no longer exists!

When they replaced my internal C drive at the shop, they made their own
backup for me.
When I realized that I was trying to access files that no longer existed, I
tried the Import again
but this time - from the backup on my new C drive. Worked like a charm first
try! :-)

Hope this info helps someone else some day!
--
Neil 收D
........................

"Neil Turkenkopf" wrote in message news:kkt215$5sp$...

Hi Winston!

I had backed up my entire Hard Drive (including C: where all the WLM files
were) onto an external HD.
This was a few weeks ago before it crashed, and has since been be replaced.

I can successfully import all my original folders and emails into my new
version of WLM by using the Import routine, but when I try to open any of
them I either get that
"Problem has occurred" message ...OR... it will actually open a random email
now...no matter which header I select, it will be the same email over and
over. Totally weird!

Sorry if I can't explain it any better!


>
>
>"...winston" wrote in message news:kks5bn$u16$...
>How and where did you import the files into WLM ?
>
>How was your backup originally created ?
>
>--
>...winston
>msft mvp consumer apps



"Neil Turkenkopf" wrote in message news:kkp8j7$4l6$...

Hi folks!

Win7x64 PC, Windows Live Mail (Version 2012 (Build 16.4.3505.0912)

After several wacky things contributed to a system crash, I've had to
reinstall Windows and all of my programs, apps, etc.
I used to use an older version of WLM, but now have the latest (?) installed
and I'm experiencing a problem.

I Imported my Saved emails from a backup, and even though I can see their
titles, I can't read any of them when opened!
I get the little yellow triangle in a box message: "A problem has occurred
while trying to open this message."
"Please try again later." (arghh!)

This is also happening to current messages as well that I have opened, read,
and saved to a storage folder.
In other words, I can successfully open & read a new incoming email, but
once I save it to a folder I can no longer see its contents, just the title.

I tried the Windows Essentials "Repair" procedure under Programs and
Features in Control Panel, but nothing has changed.

I hope I've explained my problem well enough so that someone can point me in
the right direction?
Thanks in advance!!

--
Neil 收D

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"An Error occurred trying to open the cluster at OADB"------Urgne Robert Li Clustering 0 05-06-2010 07:25 AM
Unique error problem - "Some errors occurred while processing -" Wayne L. Windows Vista Mail 4 07-11-2007 05:00 PM
an error occurred while validating the system for installation rtechie Windows Vista General Discussion 3 05-08-2006 09:26 AM
a problem occurred while configuring copy right protection...code Ian Taylor Windows Media Player 0 02-08-2005 06:35 AM
getting this error: An error occurred while initializing. when trying to burn cd blshelp Windows Media Player 2 07-27-2003 02:22 PM