Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > problem with setting up gmail account/mail

Reply
Thread Tools Display Modes

problem with setting up gmail account/mail

 
 
John Dunsmiur
Guest
Posts: n/a

 
      07-07-2009

The connection to the server has failed. Account: 'Windows Mail', Server:
'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
10060, Error Number: 0x800CCC0E

I get this message after trying to set up with my gmail account....I am not
sure if I am putting the wrong numbers or name on my account for mail.
 
Reply With Quote
 
 
 
 
Dave
Guest
Posts: n/a

 
      07-07-2009

For Gmail:
See these instructions for enabling POP and for configuring Windows
Mail....
http://mail.google.com/support/bin/a...y?answer=86382
http://mail.google.com/support/bin/a...y?answer=86383
and for IMAP....
http://mail.google.com/support/bin/a...96&topic=12920



--
Windows 7 RC
http://get.live.com/wlmail/overview
http://download.live.com/wlmail

"John Dunsmiur" <John > wrote in message
news:37DE4E4F-5208-4A8B-A628-...
> The connection to the server has failed. Account: 'Windows Mail', Server:
> 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
> 10060, Error Number: 0x800CCC0E
>
> I get this message after trying to set up with my gmail account....I am
> not
> sure if I am putting the wrong numbers or name on my account for mail.


 
Reply With Quote
 
 
 
 
Gary VanderMolen
Guest
Posts: n/a

 
      07-07-2009

Gmail doesn't use port 110. Please use the settings specified for Gmail:

http://mail.google.com/support/bin/a...y?answer=86383

--
Gary VanderMolen, MS-MVP (Mail)


"John Dunsmiur" <John > wrote in message news:37DE4E4F-5208-4A8B-A628-...
> The connection to the server has failed. Account: 'Windows Mail', Server:
> 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
> 10060, Error Number: 0x800CCC0E
>
> I get this message after trying to set up with my gmail account....I am not
> sure if I am putting the wrong numbers or name on my account for mail.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Gmail account is not receiving emails from one Gmail user sherrie777 Windows Vista Mail 2 01-06-2010 06:21 AM
I'm having a problem setting up accessing Gmail with Windows mail. Angelina King Windows Vista Mail 2 04-02-2009 02:42 PM
setting up gmail address as default Windows account karen Windows Vista Mail 10 09-26-2007 12:26 AM
setting windows mail to receive gmail messages. pappazus Windows Vista Mail 1 09-22-2007 03:24 AM
I'm setting up a gmail account, Ive done everything it doesnt work Dylan Windows Vista Mail 2 08-23-2007 05:38 PM