Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Help > Re: Browser not working, but ping and FTP work

Reply
Thread Tools Display Modes

Re: Browser not working, but ping and FTP work

 
 
Hu Flung Dung
Guest
Posts: n/a

 
      08-05-2009
Arvind, ye pimply mad-headed ape, lord, how subject ye old men are to
this vice of lying, ye insinuated:

> I re-installed the OS in my 4 year old Inspiron laptop. Everything
> was fine until I installed Service pack 3. But after this my browser
> is not working. The funny part is
>
> 1. Ping is working
> 2. FTP is working
> 3. Automatic updates to Security software is working.
>
> So connectivity is there, only browser is not working!!
>
> Any suggestions on how to trouble shoot will be appreciated.


Any suggestions on what "browser is not working!!" actaullay means will also
be appreciated.

> Note: I heard that this may be because Service pack 3 installs a
> Windows proxy client. Any suggestions on how to disable this will be
> useful.
>
> Thanks,
> Arvind
>
> P.S: Are there any good books that describe the architecture of the
> network stach in Windows XP. I am thinking of using this as a
> learning project!


Perhaps if you learned how to spell "stack", you could then try searching
google.

--
Evoker of madness
 
Reply With Quote
 
 
 
 
攸hw不f
Guest
Posts: n/a

 
      08-05-2009
Hu Flung Dung <> pinched out a steaming pile
of<tbhhwr$391$ enia>:

>Arvind, ye pimply mad-headed ape, lord, how subject ye old men are to
>this vice of lying, ye insinuated:
>
>> I re-installed the OS in my 4 year old Inspiron laptop. Everything
>> was fine until I installed Service pack 3. But after this my

browser
>> is not working. The funny part is
>>
>> 1. Ping is working
>> 2. FTP is working
>> 3. Automatic updates to Security software is working.
>>
>> So connectivity is there, only browser is not working!!
>>
>> Any suggestions on how to trouble shoot will be appreciated.

>
>Any suggestions on what "browser is not working!!" actaullay means

will also
>be appreciated.
>
>> Note: I heard that this may be because Service pack 3 installs a
>> Windows proxy client. Any suggestions on how to disable this will

be
>> useful.
>>
>> Thanks,
>> Arvind
>>
>> P.S: Are there any good books that describe the architecture of the
>> network stach in Windows XP. I am thinking of using this as a
>> learning project!

>
>Perhaps if you learned how to spell "stack", you could then try

searching
>google.
>

Perhaps if he had klew one he'd be using FireFox with NoScript add-on
instead of the likely choice for windrones: IE 7....

^_^


--
http://www.youtube.com/watch?v=COaoYqkpkUA
cageprisoners.com|www.snuhwolf.9f.com|www.eyeonpalin.org
_____ ____ ____ __ /\_/\ __ _ ______ _____
/ __/ |/ / / / / // // . . \\ \ |\ | / __ \ \ \ __\
_\ \/ / /_/ / _ / \ / \ \| \| \ \_\ \ \__\ _\
/___/_/|_/\____/_//_/ \_@_/ \__|\__|\____/\____\_\

 
Reply With Quote
 
 
 
 
Hu Flung Dung
Guest
Posts: n/a

 
      08-05-2009
floffy2, ye mildewed buzzard, a slave whose gall coins slanders like a
mint, ye excreted:

> Hu Flung Dung;3637 Wrote:
>> Arvind, ye pimply mad-headed ape, lord, how subject ye old men are to
>> this vice of lying, ye insinuated:
>>
>>> I re-installed the OS in my 4 year old Inspiron laptop. Everything
>>> was fine until I installed Service pack 3. But after this my browser
>>> is not working. The funny part is
>>>
>>> 1. Ping is working
>>> 2. FTP is working
>>> 3. Automatic updates to Security software is working.
>>>
>>> So connectivity is there, only browser is not working!!
>>>
>>> Any suggestions on how to trouble shoot will be appreciated.

>>
>> Any suggestions on what "browser is not working!!" actaullay means
>> will also
>> be appreciated.
>>
>>> Note: I heard that this may be because Service pack 3 installs a
>>> Windows proxy client. Any suggestions on how to disable this will be
>>> useful.
>>>
>>> Thanks,
>>> Arvind
>>>
>>> P.S: Are there any good books that describe the architecture of the
>>> network stach in Windows XP. I am thinking of using this as a
>>> learning project!

>>
>> Perhaps if you learned how to spell "stack", you could then try
>> searching
>> google.
>>
>> --
>> Evoker of madness

>
> 1- De-activate your Security on you XP
> 2- use msconfig > must not have a wireless (wifi,mouse,keyboard)
> 3- de-install Internet explorer and re-install (could do Update
> windows)
> 4- Try another Browser
> 5- If none Work ->> re-install XP
> make a ghost of new install
> Update your XP, ALL of Them
> Does the Prob is BACK
>
> PS DO not Install Any of your Software just make Update


<aside>
I got me another one.

--
Evoker of madness
 
Reply With Quote
 
Aratzio
Guest
Posts: n/a

 
      08-06-2009
On Wed, 05 Aug 2009 10:26:20 -0500, in the land of alt.usenet.kooks,
chrisv <> got double secret probation for
writing:

>攸hw不f wrote:
>
>>Hu Flung Dung <> pinched out a steaming pile
>>of<tbhhwr$391$ rmenia>:

>
>*plonk*


Hey, you ignorant ****, am I still plonked?
 
Reply With Quote
 
Aratzio
Guest
Posts: n/a

 
      08-06-2009
On Wed, 05 Aug 2009 22:40:01 GMT, in the land of alt.usenet.kooks, "Hu
Flung Dung" <> got double secret probation for
writing:

>floffy2, ye mildewed buzzard, a slave whose gall coins slanders like a
>mint, ye excreted:
>
>> Hu Flung Dung;3637 Wrote:
>>> Arvind, ye pimply mad-headed ape, lord, how subject ye old men are to
>>> this vice of lying, ye insinuated:
>>>
>>>> I re-installed the OS in my 4 year old Inspiron laptop. Everything
>>>> was fine until I installed Service pack 3. But after this my browser
>>>> is not working. The funny part is
>>>>
>>>> 1. Ping is working
>>>> 2. FTP is working
>>>> 3. Automatic updates to Security software is working.
>>>>
>>>> So connectivity is there, only browser is not working!!
>>>>
>>>> Any suggestions on how to trouble shoot will be appreciated.
>>>
>>> Any suggestions on what "browser is not working!!" actaullay means
>>> will also
>>> be appreciated.
>>>
>>>> Note: I heard that this may be because Service pack 3 installs a
>>>> Windows proxy client. Any suggestions on how to disable this will be
>>>> useful.
>>>>
>>>> Thanks,
>>>> Arvind
>>>>
>>>> P.S: Are there any good books that describe the architecture of the
>>>> network stach in Windows XP. I am thinking of using this as a
>>>> learning project!
>>>
>>> Perhaps if you learned how to spell "stack", you could then try
>>> searching
>>> google.
>>>
>>> --
>>> Evoker of madness

>>
>> 1- De-activate your Security on you XP
>> 2- use msconfig > must not have a wireless (wifi,mouse,keyboard)
>> 3- de-install Internet explorer and re-install (could do Update
>> windows)
>> 4- Try another Browser
>> 5- If none Work ->> re-install XP
>> make a ghost of new install
>> Update your XP, ALL of Them
>> Does the Prob is BACK
>>
>> PS DO not Install Any of your Software just make Update

>
><aside>
>I got me another one.


You will need some strong ****, I suggest Amoxycillun.

 
Reply With Quote
 
news
Guest
Posts: n/a

 
      08-06-2009
On Wed, 05 Aug 2009 18:57:44 -0700, Aratzio <>
wrote:

>On Wed, 05 Aug 2009 22:40:01 GMT, in the land of alt.usenet.kooks, "Hu
>Flung Dung" <> got double secret probation for
>writing:
>
>>floffy2, ye mildewed buzzard, a slave whose gall coins slanders like a
>>mint, ye excreted:
>>
>>> Hu Flung Dung;3637 Wrote:
>>>> Arvind, ye pimply mad-headed ape, lord, how subject ye old men are to
>>>> this vice of lying, ye insinuated:
>>>>
>>>>> I re-installed the OS in my 4 year old Inspiron laptop. Everything
>>>>> was fine until I installed Service pack 3. But after this my browser
>>>>> is not working. The funny part is
>>>>>
>>>>> 1. Ping is working
>>>>> 2. FTP is working
>>>>> 3. Automatic updates to Security software is working.
>>>>>
>>>>> So connectivity is there, only browser is not working!!
>>>>>
>>>>> Any suggestions on how to trouble shoot will be appreciated.
>>>>
>>>> Any suggestions on what "browser is not working!!" actaullay means
>>>> will also
>>>> be appreciated.
>>>>
>>>>> Note: I heard that this may be because Service pack 3 installs a
>>>>> Windows proxy client. Any suggestions on how to disable this will be
>>>>> useful.
>>>>>
>>>>> Thanks,
>>>>> Arvind
>>>>>
>>>>> P.S: Are there any good books that describe the architecture of the
>>>>> network stach in Windows XP. I am thinking of using this as a
>>>>> learning project!
>>>>
>>>> Perhaps if you learned how to spell "stack", you could then try
>>>> searching
>>>> google.
>>>>
>>>> --
>>>> Evoker of madness
>>>
>>> 1- De-activate your Security on you XP
>>> 2- use msconfig > must not have a wireless (wifi,mouse,keyboard)
>>> 3- de-install Internet explorer and re-install (could do Update
>>> windows)
>>> 4- Try another Browser
>>> 5- If none Work ->> re-install XP
>>> make a ghost of new install
>>> Update your XP, ALL of Them
>>> Does the Prob is BACK
>>>
>>> PS DO not Install Any of your Software just make Update

>>
>><aside>
>>I got me another one.

>
>You will need some strong ****, I suggest Amoxycillun.


Why not cumshot
 
Reply With Quote
 
Hu Flung Dung
Guest
Posts: n/a

 
      08-06-2009
Aratzio, ye balloon-headed hard-boiled egg, what a slave art thou to
hack thy sword as thou hast done, and then say it was in a fight, ye
cackled:

> On Wed, 05 Aug 2009 22:40:01 GMT, in the land of alt.usenet.kooks, "Hu
> Flung Dung" <> got double secret probation for
> writing:
>
>> floffy2, ye mildewed buzzard, a slave whose gall coins slanders like
>> a mint, ye excreted:
>>
>>> Hu Flung Dung;3637 Wrote:
>>>> Arvind, ye pimply mad-headed ape, lord, how subject ye old men are
>>>> to this vice of lying, ye insinuated:
>>>>
>>>>> I re-installed the OS in my 4 year old Inspiron laptop. Everything
>>>>> was fine until I installed Service pack 3. But after this my
>>>>> browser is not working. The funny part is
>>>>>
>>>>> 1. Ping is working
>>>>> 2. FTP is working
>>>>> 3. Automatic updates to Security software is working.
>>>>>
>>>>> So connectivity is there, only browser is not working!!
>>>>>
>>>>> Any suggestions on how to trouble shoot will be appreciated.
>>>>
>>>> Any suggestions on what "browser is not working!!" actaullay means
>>>> will also
>>>> be appreciated.
>>>>
>>>>> Note: I heard that this may be because Service pack 3 installs a
>>>>> Windows proxy client. Any suggestions on how to disable this will
>>>>> be useful.
>>>>>
>>>>> Thanks,
>>>>> Arvind
>>>>>
>>>>> P.S: Are there any good books that describe the architecture of
>>>>> the network stach in Windows XP. I am thinking of using this as a
>>>>> learning project!
>>>>
>>>> Perhaps if you learned how to spell "stack", you could then try
>>>> searching
>>>> google.
>>>>
>>>> --
>>>> Evoker of madness
>>>
>>> 1- De-activate your Security on you XP
>>> 2- use msconfig > must not have a wireless (wifi,mouse,keyboard)
>>> 3- de-install Internet explorer and re-install (could do Update
>>> windows)
>>> 4- Try another Browser
>>> 5- If none Work ->> re-install XP
>>> make a ghost of new install
>>> Update your XP, ALL of Them
>>> Does the Prob is BACK
>>>
>>> PS DO not Install Any of your Software just make Update

>>
>> <aside>
>> I got me another one.

>
> You will need some strong ****, I suggest Amoxycillun.


lol

--
Evoker of madness
 
Reply With Quote
 
Aratzio
Guest
Posts: n/a

 
      08-06-2009
On Wed, 05 Aug 2009 22:02:46 -0400, in the land of alt.usenet.kooks,
news <> got double secret probation for writing:

>On Wed, 05 Aug 2009 18:57:44 -0700, Aratzio <>
>wrote:
>
>>On Wed, 05 Aug 2009 22:40:01 GMT, in the land of alt.usenet.kooks, "Hu
>>Flung Dung" <> got double secret probation for
>>writing:
>>
>>>floffy2, ye mildewed buzzard, a slave whose gall coins slanders like a
>>>mint, ye excreted:
>>>
>>>> Hu Flung Dung;3637 Wrote:
>>>>> Arvind, ye pimply mad-headed ape, lord, how subject ye old men are to
>>>>> this vice of lying, ye insinuated:
>>>>>
>>>>>> I re-installed the OS in my 4 year old Inspiron laptop. Everything
>>>>>> was fine until I installed Service pack 3. But after this my browser
>>>>>> is not working. The funny part is
>>>>>>
>>>>>> 1. Ping is working
>>>>>> 2. FTP is working
>>>>>> 3. Automatic updates to Security software is working.
>>>>>>
>>>>>> So connectivity is there, only browser is not working!!
>>>>>>
>>>>>> Any suggestions on how to trouble shoot will be appreciated.
>>>>>
>>>>> Any suggestions on what "browser is not working!!" actaullay means
>>>>> will also
>>>>> be appreciated.
>>>>>
>>>>>> Note: I heard that this may be because Service pack 3 installs a
>>>>>> Windows proxy client. Any suggestions on how to disable this will be
>>>>>> useful.
>>>>>>
>>>>>> Thanks,
>>>>>> Arvind
>>>>>>
>>>>>> P.S: Are there any good books that describe the architecture of the
>>>>>> network stach in Windows XP. I am thinking of using this as a
>>>>>> learning project!
>>>>>
>>>>> Perhaps if you learned how to spell "stack", you could then try
>>>>> searching
>>>>> google.
>>>>>
>>>>> --
>>>>> Evoker of madness
>>>>
>>>> 1- De-activate your Security on you XP
>>>> 2- use msconfig > must not have a wireless (wifi,mouse,keyboard)
>>>> 3- de-install Internet explorer and re-install (could do Update
>>>> windows)
>>>> 4- Try another Browser
>>>> 5- If none Work ->> re-install XP
>>>> make a ghost of new install
>>>> Update your XP, ALL of Them
>>>> Does the Prob is BACK
>>>>
>>>> PS DO not Install Any of your Software just make Update
>>>
>>><aside>
>>>I got me another one.

>>
>>You will need some strong ****, I suggest Amoxycillun.

>
>Why not cumshot


Not that I have anything against homeopathy, it does help clean up the
gene pool, but I doubt your personal home remedies are going to work.

 
Reply With Quote
 
Hu Flung Dung
Guest
Posts: n/a

 
      08-06-2009
chrisv, ye senseless sturdy rebel, you whoreson cullionly barbermonger,
ye griped:

> news <> wrote:
>
>> Why not

>
> *plonk*


*plonk*

--
Evoker of madness
 
Reply With Quote
 
攸hw不f
Guest
Posts: n/a

 
      08-06-2009
Pastor Dave <ananias917_@_gmail.com> pinched out a steaming pile
of<>:

>On Wed, 5 Aug 2009 14:20:13 +0000 (UTC), 攸hw不f
><> spake thusly:
>
>
>> Perhaps if he had klew one he'd be using FireFox
>> with NoScript add-on instead of the likely choice
>> for windrones: IE 7....

>
>Hey, thanks for the tip, buddy! I didn't even know that
>NoScript existed! I just installed it and so, I'll try it out.
>
>Note to other users: When you go to FireFox's addon page
>and search for NoScript, there will be other addons that
>look like good things to add also (and are). But check the
>functionality first, as I read up first and found that much
>of what the others do, is already included in NoScript and
>you will end up installing the same functions twice if you
>don't check them out against NoScript first. Just FYI.
>
>Thanks again, 攸hw不f!
>


PRAY FOR MEE!!!!!!!!!!11111111!!!!!!!!!

^_^

--
http://www.youtube.com/watch?v=COaoYqkpkUA
cageprisoners.com|www.snuhwolf.9f.com|www.eyeonpalin.org
_____ ____ ____ __ /\_/\ __ _ ______ _____
/ __/ |/ / / / / // // . . \\ \ |\ | / __ \ \ \ __\
_\ \/ / /_/ / _ / \ / \ \| \| \ \_\ \ \__\ _\
/___/_/|_/\____/_//_/ \_@_/ \__|\__|\____/\____\_\

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Browser not working, but ping and FTP work Hu Flung Dung Windows Vista Help 0 08-05-2009 10:41 PM
can't access ftp folder (eg. ftp://ftp.microsoft.com) tombster Internet Explorer 3 09-24-2008 05:38 PM
Re: can't access ftp folder (eg. ftp://ftp.microsoft.com) Robert Aldwinckle Windows Vista General Discussion 2 09-24-2008 05:38 PM
When Client Ping DC not respond,but when DC ping clients they resp ahmad Server Networking 3 07-17-2007 07:44 PM
Can ping and attach UNC but not browser Network Mark Crouse Server Networking 2 12-18-2006 07:01 PM