Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Re: Windows mail does not even try to use the SMTP server

Reply
Thread Tools Display Modes

Re: Windows mail does not even try to use the SMTP server

 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-07-2010
What happens to messages you attempt to send? Do they stay in the Outbox?
Your antivirus may be the problem. Which antivirus are you running?
Some of them are not very compatible with Windows Mail.
Make sure your antivirus is not configured to scan emails.

Gary VanderMolen, Microsoft MVP (Mail)


"Fdecourt" wrote in message news:6d34a9ae-b507-4eb1-abe4-...

Hi,

I am using Windows Mail with Windows Vista. Someday, eevery thing
start to work bad. My account are well configured (sure of that, it
worked on some other computers) but Windows mail does not even try to
connect to the SMTP Server. The Pop3 is working. The status pop do nov
even show the SMTP Connexion as a task, so there is not error !!!
I did many antivirus check and nothing.
Thanks for your help
Regards,
F.


 
Reply With Quote
 
 
 
 
JD
Guest
Posts: n/a

 
      06-07-2010
This has only happened once before at the same coffee shop I go to in Denver.
My mails work fine every other time. I am running Norton 360. This is why
it is confussing that it is the router/internet connection. The emails just
sit in the outbook. If I restart the computer and open mail it receives new
mail and than gives me the error message for outgoing.

Thankis,

"Gary VanderMolen (MVP)" wrote:

> What happens to messages you attempt to send? Do they stay in the Outbox?
> Your antivirus may be the problem. Which antivirus are you running?
> Some of them are not very compatible with Windows Mail.
> Make sure your antivirus is not configured to scan emails.
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "Fdecourt" wrote in message news:6d34a9ae-b507-4eb1-abe4-...
>
> Hi,
>
> I am using Windows Mail with Windows Vista. Someday, eevery thing
> start to work bad. My account are well configured (sure of that, it
> worked on some other computers) but Windows mail does not even try to
> connect to the SMTP Server. The Pop3 is working. The status pop do nov
> even show the SMTP Connexion as a task, so there is not error !!!
> I did many antivirus check and nothing.
> Thanks for your help
> Regards,
> F.
>
>
> .
>

 
Reply With Quote
 
 
 
 
mac
Guest
Posts: n/a

 
      06-07-2010

"JD" <> wrote in message
newsECF4452-13D8-4F62-B481-...
> This has only happened once before at the same coffee shop I go to in
> Denver.
> My mails work fine every other time. I am running Norton 360. This is
> why
> it is confussing that it is the router/internet connection. The emails
> just
> sit in the outbook. If I restart the computer and open mail it receives
> new
> mail and than gives me the error message for outgoing.


Are you Fdecourt" or JD ?


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
http://www.microsoft.com/uk/citizens...e/default.mspx

 
Reply With Quote
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-08-2010
I was responding to "Fdecourt" in this thread. Is that you?
If not, begin a new thread and include the complete error message.

Gary VanderMolen, Microsoft MVP (Mail)

"JD" wrote in message newsECF4452-13D8-4F62-B481-...

This has only happened once before at the same coffee shop I go to in Denver.
My mails work fine every other time. I am running Norton 360. This is why
it is confussing that it is the router/internet connection. The emails just
sit in the outbook. If I restart the computer and open mail it receives new
mail and than gives me the error message for outgoing.

Thankis,

"Gary VanderMolen (MVP)" wrote:

> What happens to messages you attempt to send? Do they stay in the Outbox?
> Your antivirus may be the problem. Which antivirus are you running?
> Some of them are not very compatible with Windows Mail.
> Make sure your antivirus is not configured to scan emails.
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "Fdecourt" wrote in message news:6d34a9ae-b507-4eb1-abe4-...
>
> Hi,
>
> I am using Windows Mail with Windows Vista. Someday, eevery thing
> start to work bad. My account are well configured (sure of that, it
> worked on some other computers) but Windows mail does not even try to
> connect to the SMTP Server. The Pop3 is working. The status pop do nov
> even show the SMTP Connexion as a task, so there is not error !!!
> I did many antivirus check and nothing.
> Thanks for your help
> Regards,
> F.
>
>
> .
>



 
Reply With Quote
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      06-11-2010
Your Avast! antivirus was probably installed with its default install option,
which installs an email scanning module. Just disabling its email scanning
is not a sufficient remedy. Uninstall Avast!, then reinstall, but select 'custom'
install, which then allows you to unselect installing its troublesome email
scanning module.

Another option, after uninstalling Avast, install the more compatible MSE:
http://www.microsoft.com/security_essentials/

Gary VanderMolen, Microsoft MVP (Mail)


"Fdecourt" wrote in message news:f96584a5-b2bf-439a-afdd-...

Hi,

Sorry for the late answer. I am using AVAST, with the email scanning
activated.
With AVAST on, I create an other gmail account, configure it with
Windows mail, and try to send message, I was able to to it once, but
after, it was not working again. So the mail stay in the outbox. I
tried with the Email scan deactivated, restart the computer, but it
still not working. And with the antivirus totally deactivated it wont
work either.

Thanks for your help,

Regards,

F.


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista wont even start!!! Not even in safe mode??? Cyberlink Windows Vista Performance 0 12-23-2009 10:36 PM
*!NOT your usual Vista Password Problem - Incorrect Password even every time even after resetting fvuong Windows Vista Administration 34 03-25-2009 02:59 PM
Re: Blocked mail - SMTP log "to+forwarding+or+enable+smtp+authentication+in+ 0 0 103 0 27063 SMTP" Steve Foster [SBS MVP] Windows Small Business Server 0 04-03-2008 10:53 AM
Authentication SMTP to IP's SMTP - OR - How Does SBS's SMTP send a User Name / Password? John A. Jackson Windows Small Business Server 1 06-22-2007 01:58 PM
does windows 2003 pop/smtp service supports POP BEFORE SMTP? phn737 Windows Server 0 03-06-2006 07:49 PM