Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > send/receive problems

Reply
Thread Tools Display Modes

send/receive problems

 
 
TH
Guest
Posts: n/a

 
      07-01-2010
I can "receive all" and "send all" e-mail, but when I select the
"send/receive" prompt from the toolbar it gives me an error message that
indicates that the system is unable to check for messages. This does not stop
me sending or receiving but is an irritant since the toolbar prompt is
unusable. Anyone have a solution?
--
TH
 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-02-2010
That symptom is usually caused by interference from an antivirus
program. Which antivirus are you running? Some of them cause
problems with Windows Mail over time. As a minimum,
email scanning in the antivirus should be turned off, although that may
not be sufficient to eliminate all bad effects. In a worst case scenario,
your antivirus may need to be uninstalled/reinstalled or replaced.

Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tuto...ning/index.htm

As an alternative to replacing your antivirus, consider upgrading to
Windows Live Mail, because it is less prone to suffering bad effects from
overly intrusive antivirus programs:
http://download.live.com/wlmail

Gary VanderMolen, Microsoft MVP (Mail)


"TH" wrote in message news:EEA4D5F4-F395-4DC1-ADA9-...

I can "receive all" and "send all" e-mail, but when I select the
"send/receive" prompt from the toolbar it gives me an error message that
indicates that the system is unable to check for messages. This does not stop
me sending or receiving but is an irritant since the toolbar prompt is
unusable. Anyone have a solution?
--
TH


 
Reply With Quote
 
 
 
 
ak
Guest
Posts: n/a

 
      07-03-2010



"TH" wrote:

> I can "receive all" and "send all" e-mail, but when I select the
> "send/receive" prompt from the toolbar it gives me an error message that
> indicates that the system is unable to check for messages. This does not stop
> me sending or receiving but is an irritant since the toolbar prompt is
> unusable. Anyone have a solution?
> --
> TH

 
Reply With Quote
 
Stacey
Guest
Posts: n/a

 
      07-03-2010

I'm having problems sending mail. I just set-up my windows mail to import
from my yahoo acct. I set-up the mail using the below POP & SMTP info from
Yahoo. Recieving the following error:

The connection to the server has failed. Subject 'test', Account:
'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol:
SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

Any idea what the problem maybe?

Thank you,
Stacey

"Gary VanderMolen (MVP)" wrote:

> That symptom is usually caused by interference from an antivirus
> program. Which antivirus are you running? Some of them cause
> problems with Windows Mail over time. As a minimum,
> email scanning in the antivirus should be turned off, although that may
> not be sufficient to eliminate all bad effects. In a worst case scenario,
> your antivirus may need to be uninstalled/reinstalled or replaced.
>
> Email scanning in any antivirus should be disabled, for reasons
> explained here:
> http://thundercloud.net/infoave/tuto...ning/index.htm
>
> As an alternative to replacing your antivirus, consider upgrading to
> Windows Live Mail, because it is less prone to suffering bad effects from
> overly intrusive antivirus programs:
> http://download.live.com/wlmail
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "TH" wrote in message news:EEA4D5F4-F395-4DC1-ADA9-...
>
> I can "receive all" and "send all" e-mail, but when I select the
> "send/receive" prompt from the toolbar it gives me an error message that
> indicates that the system is unable to check for messages. This does not stop
> me sending or receiving but is an irritant since the toolbar prompt is
> unusable. Anyone have a solution?
> --
> TH
>
>
> .
>

 
Reply With Quote
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-03-2010
You asked the same question in the thread "Cannot Send Email".
Please use only one thread per issue.

Gary VanderMolen, Microsoft MVP (Mail)


"Stacey" wrote in message news:34541B0D-DC0C-4FA5-B7B5-...

I'm having problems sending mail. I just set-up my windows mail to import
from my yahoo acct. I set-up the mail using the below POP & SMTP info from
Yahoo. Recieving the following error:

The connection to the server has failed. Subject 'test', Account:
'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol:
SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

Any idea what the problem maybe?

Thank you,
Stacey


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Problems Problems Peter Manesis Internet Explorer 2 02-07-2007 08:12 PM
Problems Problems and More Problems... S4D Internet Explorer 1 10-25-2006 10:46 AM
Problems problems problems... Zach Hall Windows Vista General Discussion 8 09-17-2006 03:56 AM
problems,problems,problems kirkrd2003 Windows Media Player 0 04-23-2004 06:11 AM
MSN Messenger 6.0 sound problems, voice problems, mic problems Peter Odryna Windows MSN Messenger 1 08-17-2003 08:59 AM