Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Send Receive window.

Reply
Thread Tools Display Modes

Send Receive window.

 
 
Micko
Guest
Posts: n/a

 
      07-07-2010
Can someone please help. When you send or receive an email you can click on
Send/Receive and a little window pops up with a green info bar letting you
know whats coming in, how many, etc. This doesn't work for me anymore. It
will do it only when there is nothing coming in or out. It will flash up
connect/authorise/disconnect very quickly. If I have mail coming in, it will
tell me down the bottom right of my screen. If i click Send/Receive while
mail is been received, say 15 times nothing will happen. However once the
mail is received that box will flash up 15 times quickly at the end. Its
starting to get a little annoying... Please help. Thank you fellow
emailers... Mick.
 
Reply With Quote
 
 
 
 
Steve Cochran
Guest
Posts: n/a

 
      07-07-2010
There is a little icon sometimes on the bottom of the main WinMail form and if you double click on it, it will show that window. That window also has a thumbtack icon on the bottom that will pin it to the screen. So you can play with that. See if that helps.

steve

"Micko" <> wrote in message news:63AFFB7B-389F-4774-88F7-...
> Can someone please help. When you send or receive an email you can click on
> Send/Receive and a little window pops up with a green info bar letting you
> know whats coming in, how many, etc. This doesn't work for me anymore. It
> will do it only when there is nothing coming in or out. It will flash up
> connect/authorise/disconnect very quickly. If I have mail coming in, it will
> tell me down the bottom right of my screen. If i click Send/Receive while
> mail is been received, say 15 times nothing will happen. However once the
> mail is received that box will flash up 15 times quickly at the end. Its
> starting to get a little annoying... Please help. Thank you fellow
> emailers... Mick.

 
Reply With Quote
 
 
 
 
Micko
Guest
Posts: n/a

 
      07-07-2010
Hey Steve. Thanks for the help... Mate, whats the main WinMail form?? I tried
the little tack thingy, your right that just stuck it to the screen, but gave
me no info maybe this winmail might help if I new what it was... Thanks
again... Mick.

"Steve Cochran" wrote:

> There is a little icon sometimes on the bottom of the main WinMail form
> and if you double click on it, it will show that window. That window also
> has a thumbtack icon on the bottom that will pin it to the screen. So you
> can play with that. See if that helps.
>
> steve
>
> "Micko" <> wrote in message
> news:63AFFB7B-389F-4774-88F7-...
> > Can someone please help. When you send or receive an email you can click

> on
> > Send/Receive and a little window pops up with a green info bar letting

> you
> > know whats coming in, how many, etc. This doesn't work for me anymore.

> It
> > will do it only when there is nothing coming in or out. It will flash up
> > connect/authorise/disconnect very quickly. If I have mail coming in, it

> will
> > tell me down the bottom right of my screen. If i click Send/Receive

> while
> > mail is been received, say 15 times nothing will happen. However once

> the
> > mail is received that box will flash up 15 times quickly at the end. Its
> > starting to get a little annoying... Please help. Thank you fellow
> > emailers... Mick.

>

 
Reply With Quote
 
Steve Cochran
Guest
Posts: n/a

 
      07-07-2010
Its the form that opens when WinMail opens. Down at the bottom it says working offline and when there is information in that details window, there is often another icon to the right that you can double click on.

I don't understand exactly what the issue is, if you can see that window. It may go to the background, and if so, just minimize WinMail.

steve

"Micko" <> wrote in message news:737871B5-0BE0-410C-9C9B-...
> Hey Steve. Thanks for the help... Mate, whats the main WinMail form?? I tried
> the little tack thingy, your right that just stuck it to the screen, but gave
> me no info maybe this winmail might help if I new what it was... Thanks
> again... Mick.
>
> "Steve Cochran" wrote:
>
>> There is a little icon sometimes on the bottom of the main WinMail form
>> and if you double click on it, it will show that window. That window also
>> has a thumbtack icon on the bottom that will pin it to the screen. So you
>> can play with that. See if that helps.
>>
>> steve
>>
>> "Micko" <> wrote in message
>> news:63AFFB7B-389F-4774-88F7-...
>> > Can someone please help. When you send or receive an email you can click

>> on
>> > Send/Receive and a little window pops up with a green info bar letting

>> you
>> > know whats coming in, how many, etc. This doesn't work for me anymore.

>> It
>> > will do it only when there is nothing coming in or out. It will flash up
>> > connect/authorise/disconnect very quickly. If I have mail coming in, it

>> will
>> > tell me down the bottom right of my screen. If i click Send/Receive

>> while
>> > mail is been received, say 15 times nothing will happen. However once

>> the
>> > mail is received that box will flash up 15 times quickly at the end. Its
>> > starting to get a little annoying... Please help. Thank you fellow
>> > emailers... Mick.

>>

 
Reply With Quote
 
Micko
Guest
Posts: n/a

 
      07-07-2010
Hey Steve. Nah mate no good, tried it all .... Thanks anyway. Kr, Mick.

"Steve Cochran" wrote:

> Its the form that opens when WinMail opens. Down at the bottom it says working offline and when there is information in that details window, there is often another icon to the right that you can double click on.
>
> I don't understand exactly what the issue is, if you can see that window. It may go to the background, and if so, just minimize WinMail.
>
> steve
>
> "Micko" <> wrote in message news:737871B5-0BE0-410C-9C9B-...
> > Hey Steve. Thanks for the help... Mate, whats the main WinMail form?? I tried
> > the little tack thingy, your right that just stuck it to the screen, but gave
> > me no info maybe this winmail might help if I new what it was... Thanks
> > again... Mick.
> >
> > "Steve Cochran" wrote:
> >
> >> There is a little icon sometimes on the bottom of the main WinMail form
> >> and if you double click on it, it will show that window. That window also
> >> has a thumbtack icon on the bottom that will pin it to the screen. So you
> >> can play with that. See if that helps.
> >>
> >> steve
> >>
> >> "Micko" <> wrote in message
> >> news:63AFFB7B-389F-4774-88F7-...
> >> > Can someone please help. When you send or receive an email you can click
> >> on
> >> > Send/Receive and a little window pops up with a green info bar letting
> >> you
> >> > know whats coming in, how many, etc. This doesn't work for me anymore.
> >> It
> >> > will do it only when there is nothing coming in or out. It will flash up
> >> > connect/authorise/disconnect very quickly. If I have mail coming in, it
> >> will
> >> > tell me down the bottom right of my screen. If i click Send/Receive
> >> while
> >> > mail is been received, say 15 times nothing will happen. However once
> >> the
> >> > mail is received that box will flash up 15 times quickly at the end. Its
> >> > starting to get a little annoying... Please help. Thank you fellow
> >> > emailers... Mick.
> >>

> .
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Used to be able to receive and send, now can't send, only receive Can't send e-mails but used to Windows Vista Mail 2 04-26-2010 12:44 AM
When I click on send and receive emails I receive the message below. How can I receive emails? bridget Windows Vista Mail 2 05-01-2008 01:14 AM
Can't send using 'send & receive' but will... sweetbriar6 Windows Vista Mail 22 03-31-2008 03:15 AM
CANNOT SEND WINDOWS MAIL CAN RECEIVE NOT SEND Mr. Arnold Windows Vista Mail 5 06-18-2007 01:33 PM
Can receive all and send but not "Send/Receive" Bill Pomeroy Windows Vista Mail 13 03-10-2007 04:51 PM