Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Sending Mail

Reply
 
 
dan55
Guest
Posts: n/a

 
      07-17-2010
An unknown error has occurred. Subject 'test', Account: 'mail.hughes.net',
Server: 'SMTP.hughes.net', Protocol: SMTP, Server Response: '554 5.7.1
<END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay', Port:
25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

This pops up each time I try to send email. I have talked to Hughes.net and
they say all settings are right. What do I do? I can still recive email only
prob;em is with sending.
 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-17-2010
Unfortunately, the caliber of tech support at the ISPs is very low.

Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
Enable the "My server requires authentication" option.

Gary VanderMolen, Microsoft MVP (Mail)


"dan55" wrote in message news:C19A3BBE-7820-4420-8B2C-...

An unknown error has occurred. Subject 'test', Account: 'mail.hughes.net',
Server: 'SMTP.hughes.net', Protocol: SMTP, Server Response: '554 5.7.1
<END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay', Port:
25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

This pops up each time I try to send email. I have talked to Hughes.net and
they say all settings are right. What do I do? I can still recive email only
prob;em is with sending.


 
Reply With Quote
 
 
 
 
Karlheinz Lutz
Guest
Posts: n/a

 
      07-18-2010


"dan55" <> schrieb im Newsbeitrag
news:C19A3BBE-7820-4420-8B2C-...
> An unknown error has occurred. Subject 'test', Account: 'mail.hughes.net',
> Server: 'SMTP.hughes.net', Protocol: SMTP, Server Response: '554 5.7.1
> <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay',
> Port:
> 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
>
> This pops up each time I try to send email. I have talked to Hughes.net
> and
> they say all settings are right. What do I do? I can still recive email
> only
> prob;em is with sending.


 
Reply With Quote
 
Abraham
Guest
Posts: n/a

 
      07-21-2010
Hi Gary, i tried what you indicated but it does not work.

"Gary VanderMolen (MVP)" wrote:

> Unfortunately, the caliber of tech support at the ISPs is very low.
>
> Make sure you have send authentication enabled.
> Go to Tools, Accounts, select that account, Properties, Servers.
> Enable the "My server requires authentication" option.
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "dan55" wrote in message news:C19A3BBE-7820-4420-8B2C-...
>
> An unknown error has occurred. Subject 'test', Account: 'mail.hughes.net',
> Server: 'SMTP.hughes.net', Protocol: SMTP, Server Response: '554 5.7.1
> <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay', Port:
> 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
>
> This pops up each time I try to send email. I have talked to Hughes.net and
> they say all settings are right. What do I do? I can still recive email only
> prob;em is with sending.
>
>
> .
>

 
Reply With Quote
 
Gary VanderMolen
Guest
Posts: n/a

 
      07-22-2010
See my response in your other thread.
It is best to limit comments for one issue to one thread, so they are not
scattered all over the place.

Gary VanderMolen, Microsoft MVP (Mail)

"Abraham" <> wrote in message news:FD691844-36CF-4D4B-8D8D-...
> Hi Gary, i tried what you indicated but it does not work.
>
> "Gary VanderMolen (MVP)" wrote:
>
>> Unfortunately, the caliber of tech support at the ISPs is very low.
>>
>> Make sure you have send authentication enabled.
>> Go to Tools, Accounts, select that account, Properties, Servers.
>> Enable the "My server requires authentication" option.
>>
>> Gary VanderMolen, Microsoft MVP (Mail)
>>
>>
>> "dan55" wrote in message news:C19A3BBE-7820-4420-8B2C-...
>>
>> An unknown error has occurred. Subject 'test', Account: 'mail.hughes.net',
>> Server: 'SMTP.hughes.net', Protocol: SMTP, Server Response: '554 5.7.1
>> <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay', Port:
>> 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
>>
>> This pops up each time I try to send email. I have talked to Hughes.net and
>> they say all settings are right. What do I do? I can still recive email only
>> prob;em is with sending.
>>
>>
>> .
>>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sending email but not sending. mjk40 Windows Vista Mail 3 09-11-2010 09:42 PM
Problems sending mail in Windows Live Mail (and Windows Mail) Mark J Windows Vista Mail 21 08-04-2010 03:09 PM
Windows Mail not sending/receiving mail VivekSang Windows Vista Mail 3 04-11-2007 12:32 AM
Fixed Windows Mail Outbox Stuck Message & E-mail Not Sending Trick Windows Vista Mail 11 03-17-2007 06:30 PM
Windows Update keeps sending and sending same update warde Windows Update 4 05-11-2004 03:01 AM