Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Mail > Server Does not support SSL Connection

Reply
Thread Tools Display Modes

Server Does not support SSL Connection

 
 
Don Reeks
Guest
Posts: n/a

 
      02-20-2011
The server does not support a SSL connection

> On Thursday, January 07, 2010 3:28 PM Blowfly1982 wrote:


> I am new to Live Mail and cannot get any messages to send.
>
> I am receiving fine, but when i try top send it keeps showing an error with
> "server does not support ssl connection" Server Error 250.
>
> I have tried unchecking the SSL tickbox under advanced settings but this
> does not change things at all
>
> PLEASE HELP
>
> Gary



>> On Thursday, January 07, 2010 4:36 PM Gary VanderMolen \(MVP\) wrote:


>> Right-click on your error message, copy, then paste it into a reply =
>> here.
>> We cannot do much troubleshooting without the complete error message.=20
>>
>> --=20
>> Gary VanderMolen, Microsoft MVP (Mail)
>> http://mvp.support.microsoft.com/def...le/vandermolen
>>
>>
>> with=20
>> this=20



>>> On Thursday, January 07, 2010 5:50 PM slk759 wrote:


>>> There is SSL for both POP and SMTP - did you uncheck both?



>>>> On Saturday, January 09, 2010 7:11 AM Blowfly1982 wrote:


>>>> The server does not support a SSL connection.
>>>>
>>>> Subject 'Re: RE]Problems with DVD SH871M'
>>>> Server Error: 250
>>>> Server Response: 250 8BITMIME
>>>> Server: 'mail.btinternet.com'
>>>> Windows Live Mail Error ID: 0x800CCC7D
>>>> Protocol: SMTP
>>>> Port: 25
>>>> Secure(SSL): Yes
>>>>
>>>> "Gary VanderMolen (MVP)" wrote:



>>>>> On Saturday, January 09, 2010 7:15 AM Blowfly1982 wrote:


>>>>> yes i also attempted to uncheck both - i have used the same settings on my
>>>>> OE, and i do not have these problems there ?!?
>>>>>
>>>>> Gary
>>>>>
>>>>> "slk759" wrote:



>>>>>> On Saturday, January 09, 2010 7:50 AM mac wrote:


>>>>>> Move any messages from the outbox and test your settings again, by sending
>>>>>> to yourself.
>>>>>> Always empty the Outbox when sending fails.
>>>>>>
>>>>>> --
>>>>>> Regards Steve.
>>>>>> MS-MVP. MAIL. [DTS] UK.
>>>>>> http://www.getsafeonline.org/



>>>>>>> On Saturday, January 09, 2010 11:58 PM Gary VanderMolen \(MVP\) wrote:


>>>>>>> Please post the error message you get with SSL unchecked.
>>>>>>>
>>>>>>> --=20
>>>>>>> Gary VanderMolen, Microsoft MVP (Mail)
>>>>>>> http://mvp.support.microsoft.com/def...le/vandermolen
>>>>>>>
>>>>>>>
>>>>>>> here.
>>>>>>> error with=20
>>>>>>> this=20



>>>>>>>> On Wednesday, January 13, 2010 3:59 PM Blowfly1982 wrote:


>>>>>>>> i did as you say but as you can see from the above reply, it failed once
>>>>>>>> again
>>>>>>>>
>>>>>>>> "mac" wrote:



>>>>>>>>> On Wednesday, January 13, 2010 3:59 PM Blowfly1982 wrote:


>>>>>>>>> The message could not be sent because the server rejected the sender's e-mail
>>>>>>>>> address. The sender's e-mail address was ''.
>>>>>>>>>
>>>>>>>>> Subject 'test'
>>>>>>>>> Server Error: 530
>>>>>>>>> Server Response: 530 authentication required - "Your email could not be
>>>>>>>>> sent. To fix this you must make a simple change to your email (known as SMTP
>>>>>>>>> authentication). For advice visit www.btyahoo.com/smtp"
>>>>>>>>> Server: 'mail.btinternet.com'
>>>>>>>>> Windows Live Mail Error ID: 0x800CCC78
>>>>>>>>> Protocol: SMTP
>>>>>>>>> Port: 25
>>>>>>>>> Secure(SSL): No
>>>>>>>>>
>>>>>>>>> "Gary VanderMolen (MVP)" wrote:



>>>>>>>>>> On Wednesday, January 13, 2010 4:07 PM Bruce Hagen wrote:


>>>>>>>>>> Tools | Accounts | Mail Account | Properties | Servers. Check the last
>>>>>>>>>> box: My server requires authentication.
>>>>>>>>>> --
>>>>>>>>>> Bruce Hagen
>>>>>>>>>> MS-MVP [Mail]
>>>>>>>>>> Imperial Beach, CA



>>>>>>>>>>> On Thursday, January 14, 2010 9:01 AM mac wrote:


>>>>>>>>>>> See:
>>>>>>>>>>> http://btyahoo.com/broadbandassistance
>>>>>>>>>>>
>>>>>>>>>>> Use setting up email>setting up email accounts in OE, the same settings are
>>>>>>>>>>> used in WLM etc.
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> --
>>>>>>>>>>> Regards Steve.
>>>>>>>>>>> MS-MVP. MAIL. [DTS] UK.
>>>>>>>>>>> http://www.getsafeonline.org/



>>>>>>>>>>>> On Friday, June 11, 2010 11:50 AM pippy wrote:


>>>>>>>>>>>> "slk759" wrote:



>>>>>>>>>>>>> On Monday, June 14, 2010 10:49 PM alisa burditch wrote:


>>>>>>>>>>>>> The server does not support a SSL connection.
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
>>>>>>>>>>>>>
>>>>>>>>>>>>> Server Error: 250
>>>>>>>>>>>>>
>>>>>>>>>>>>> Server Response: 250 8BITMIME
>>>>>>>>>>>>>
>>>>>>>>>>>>> Server: 'SMTP.att.yahoo.com'
>>>>>>>>>>>>>
>>>>>>>>>>>>> Windows Live Mail Error ID: 0x800CCC7D
>>>>>>>>>>>>>
>>>>>>>>>>>>> Protocol: SMTP
>>>>>>>>>>>>>
>>>>>>>>>>>>> Port: 25
>>>>>>>>>>>>>
>>>>>>>>>>>>> Secure(SSL): Yes



>>>>>>>>>>>>>> On Monday, June 14, 2010 10:50 PM alisa burditch wrote:


>>>>>>>>>>>>>> The server does not support a SSL connection.
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Server Error: 250
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Server Response: 250 8BITMIME
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Server: 'SMTP.att.yahoo.com'
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Windows Live Mail Error ID: 0x800CCC7D
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Protocol: SMTP
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Port: 25
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Secure(SSL): Yes



>>>>>>>>>>>>>>> On Tuesday, June 15, 2010 12:38 AM ...winston wrote:


>>>>>>>>>>>>>>> Uncheck SSL for your smtp server
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>> --
>>>>>>>>>>>>>>> ...winston
>>>>>>>>>>>>>>> ms-mvp mail



>>>>>>>>>>>>>>>> On Tuesday, June 15, 2010 12:27 PM R. C. White wrote:


>>>>>>>>>>>>>>>> Hi, Alisa.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Please HELP us help you by using a meaningful Subject line, one that gives a
>>>>>>>>>>>>>>>> clue as to what your problem is.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Who is your ISP or your email service provider)? Another way to ask the
>>>>>>>>>>>>>>>> question is: What is the part of your email address AFTER the "@" symbol?
>>>>>>>>>>>>>>>> Still another way: Who gets the check that you write each month to pay for
>>>>>>>>>>>>>>>> your Internet service?
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Your header shows "..", so apparently you are using ATT's
>>>>>>>>>>>>>>>> service. If that is correct, then you need to contact ATT.net and ask them
>>>>>>>>>>>>>>>> for instructions for setting up your Mail and News Accounts on Windows Live
>>>>>>>>>>>>>>>> Mail. But your error message also includes the line, "Server:
>>>>>>>>>>>>>>>> 'SMTP.att.yahoo.com'" - and I know nothing about Yahoo.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Based on clues in the error message you posted, I think all you need to do
>>>>>>>>>>>>>>>> is press <Alt> so that you can see WLM's Menu Bar, then click Tools |
>>>>>>>>>>>>>>>> Accounts | <your Mail Account> | Properties, and on the Advanced tab, REMOVE
>>>>>>>>>>>>>>>> the check from the box under "Outgoing mail (SMTP)" that says "This server
>>>>>>>>>>>>>>>> requires a secure connection (SSL)". While you are on that tab, also
>>>>>>>>>>>>>>>> uncheck the similar box under Incoming mail (POP3).
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> If that does not work, you will need to wait for help from someone who knows
>>>>>>>>>>>>>>>> about Yahoo, I suppose.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> RC
>>>>>>>>>>>>>>>> --
>>>>>>>>>>>>>>>> R. C. White, CPA
>>>>>>>>>>>>>>>> San Marcos, TX
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Microsoft Windows MVP
>>>>>>>>>>>>>>>> Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64)



>>>>>>>>>>>>>>>>> On Tuesday, June 15, 2010 12:55 PM Gary VanderMolen \(MVP\) wrote:


>>>>>>>>>>>>>>>>> Actually the server does support SSL but not on port 25. Port 465 works with SSL.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Gary VanderMolen, Microsoft MVP (Mail)
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> The server does not support a SSL connection.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
>>>>>>>>>>>>>>>>> Server Error: 250
>>>>>>>>>>>>>>>>> Server Response: 250 8BITMIME
>>>>>>>>>>>>>>>>> Server: 'SMTP.att.yahoo.com'
>>>>>>>>>>>>>>>>> Windows Live Mail Error ID: 0x800CCC7D
>>>>>>>>>>>>>>>>> Protocol: SMTP
>>>>>>>>>>>>>>>>> Port: 25
>>>>>>>>>>>>>>>>> Secure(SSL): Yes
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Blowfly1982 wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Server Does not support SSL Connection
>>>>>>>>>>>>>>>>> 07-Jan-10
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> I am new to Live Mail and cannot get any messages to send.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> I am receiving fine, but when i try top send it keeps showing an error with
>>>>>>>>>>>>>>>>> "server does not support ssl connection" Server Error 250.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> I have tried unchecking the SSL tickbox under advanced settings but this
>>>>>>>>>>>>>>>>> does not change things at all
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> PLEASE HELP
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Gary
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Previous Posts In This Thread:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Blowfly1982 wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Server Does not support SSL Connection
>>>>>>>>>>>>>>>>> I am new to Live Mail and cannot get any messages to send.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> I am receiving fine, but when i try top send it keeps showing an error with
>>>>>>>>>>>>>>>>> "server does not support ssl connection" Server Error 250.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> I have tried unchecking the SSL tickbox under advanced settings but this
>>>>>>>>>>>>>>>>> does not change things at all
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> PLEASE HELP
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Gary
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Gary VanderMolen \(MVP\) wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Right-click on your error message, copy, then paste it into a reply =here.
>>>>>>>>>>>>>>>>> Right-click on your error message, copy, then paste it into a reply =
>>>>>>>>>>>>>>>>> here.
>>>>>>>>>>>>>>>>> We cannot do much troubleshooting without the complete error message.=20
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> --=20
>>>>>>>>>>>>>>>>> Gary VanderMolen, Microsoft MVP (Mail)
>>>>>>>>>>>>>>>>> http://mvp.support.microsoft.com/def...le/vandermolen
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> with=20
>>>>>>>>>>>>>>>>> this=20
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> slk759 wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> There is SSL for both POP and SMTP - did you uncheck both?
>>>>>>>>>>>>>>>>> There is SSL for both POP and SMTP - did you uncheck both?
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Blowfly1982 wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> The server does not support a SSL connection.
>>>>>>>>>>>>>>>>> The server does not support a SSL connection.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Subject 'Re: RE]Problems with DVD SH871M'
>>>>>>>>>>>>>>>>> Server Error: 250
>>>>>>>>>>>>>>>>> Server Response: 250 8BITMIME
>>>>>>>>>>>>>>>>> Server: 'mail.btinternet.com'
>>>>>>>>>>>>>>>>> Windows Live Mail Error ID: 0x800CCC7D
>>>>>>>>>>>>>>>>> Protocol: SMTP
>>>>>>>>>>>>>>>>> Port: 25
>>>>>>>>>>>>>>>>> Secure(SSL): Yes
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> "Gary VanderMolen (MVP)" wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Blowfly1982 wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> yes i also attempted to uncheck both - i have used the same settings on myOE,
>>>>>>>>>>>>>>>>> yes i also attempted to uncheck both - i have used the same settings on my
>>>>>>>>>>>>>>>>> OE, and i do not have these problems there ?!?



>>>>>>>>>>>>>>>>>> On Wednesday, June 23, 2010 2:12 PM Neil G wrote:


>>>>>>>>>>>>>>>>>> I had the same problem changed the outgoing port to 465 and checked ssl
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> worked fine
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> "...winston" wrote:



>>>>>>>>>>>>>>>>>>> On Wednesday, June 23, 2010 9:31 PM Gary VanderMolen \(MVP\) wrote:


>>>>>>>>>>>>>>>>>>> You're right. That server requires using port 465 with SSL.
>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>> Gary VanderMolen, Microsoft MVP (Mail)
>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>> I had the same problem changed the outgoing port to 465 and checked ssl
>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>> worked fine
>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>> "...winston" wrote:



>>>>>>>>>>>>>>>>>>>> On Wednesday, June 23, 2010 10:57 PM ...winston wrote:


>>>>>>>>>>>>>>>>>>>> For SSL yes, port 465.
>>>>>>>>>>>>>>>>>>>> For Port 25, no SSL
>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>> --
>>>>>>>>>>>>>>>>>>>> ...winston
>>>>>>>>>>>>>>>>>>>> ms-mvp mail



>>>>>>>>>>>>>>>>>>>>> On Monday, July 19, 2010 4:23 PM Holly x wrote:


>>>>>>>>>>>>>>>>>>>>> hi i had the same problem. You can try doing this.
>>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>>> Go to
>>>>>>>>>>>>>>>>>>>>> TOOLS
>>>>>>>>>>>>>>>>>>>>> Accounts
>>>>>>>>>>>>>>>>>>>>> Your account
>>>>>>>>>>>>>>>>>>>>> Properties
>>>>>>>>>>>>>>>>>>>>> Servers (at the top)
>>>>>>>>>>>>>>>>>>>>> then at the bottom the last tick box : ' my server requires authentication '
>>>>>>>>>>>>>>>>>>>>> tick the box
>>>>>>>>>>>>>>>>>>>>> Then for Account name type in just the beginning of your emIL Adress and
>>>>>>>>>>>>>>>>>>>>> stop before you get to the @ sign.
>>>>>>>>>>>>>>>>>>>>> then for password type in your email password
>>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>>> this should work. if youb get stuck or you cannot follow my instructions
>>>>>>>>>>>>>>>>>>>>> reply back to this.
>>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>>> Holly
>>>>>>>>>>>>>>>>>>>>> then click on settings next to it
>>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>>> "alisa burditch" wrote:



>>>>>>>>>>>>>>>>>>>>> Submitted via EggHeadCafe
>>>>>>>>>>>>>>>>>>>>> Obsessive Defragmentation Disorder (ODD) and You
>>>>>>>>>>>>>>>>>>>>> http://www.eggheadcafe.com/tutorials...d-and-you.aspx

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
This server does not support a SSL connection Smirnoff Windows Live Mail 7 12-30-2010 01:26 AM
Your browser does not support SSL transactions Johnho50 Internet Explorer 1 04-23-2009 11:57 PM
IE7 still rejects Self-Signed SSL Certificate even after Adding it to SSL Storage,... Kerem Gümrükcü Internet Explorer 0 01-19-2008 08:11 AM
SSL V2.0 VS SSL V 3.0 curiousgal Internet Explorer 0 02-23-2007 04:13 PM
April 2004 Hotfixes causes ISA Web Proxy to stop accepting incoming requests SSL/Non SSL BMan Windows Update 0 05-03-2004 08:01 PM