Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Messenger > Sounds no longer work

Reply
Thread Tools Display Modes

Sounds no longer work

 
 
Jambo04
Guest
Posts: n/a

 
      12-21-2009

The sounds on my Messenger now longer work at all e.g. the incomming
message sound etc.
In options they are *not* all set to mute.
All other sounds still work on my laptop
When I go to the options area concerning sounds on messenger and it
gives you the ability to play a sound before selecting it, the sounds do
not even work then. You press play and nothing happens.
I would try uninstalling and reinstalling the program but it seems the
only way to do that would be to uninstall the entire windows live
package, I use windows live mail so i do not wish to do this.
Is there a fix?


--
Jambo04
 
Reply With Quote
 
 
 
 
HCSMOKEWEED
Guest
Posts: n/a

 
      12-21-2009

what version of live dou you have? because as far as i know you ca
uninstall individual programs , e.g uninstall: messenger , keep: mai

--
HCSMOKEWEED
 
Reply With Quote
 
 
 
 
Jonathan Kay [MVP]
Guest
Posts: n/a

 
      12-22-2009
Greetings Jambo,

Interestingly enough, others have reported this problem and simply did a repair on Messenger
to correct it. However, the sounds are simply entries in the registry, so I've never fully
been able to nail down why this is happening.

That said, if you wish to try this, you can do a repair install with Messenger by pressing
the Windows key and R to open the Run box, and paste in the following:
msiexec /f {A85FD55B-891B-4314-97A5-EA96C0BD80B5}

then click OK.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Jambo04" <> wrote in message
news:...
>
> The sounds on my Messenger now longer work at all e.g. the incomming
> message sound etc.
> In options they are *not* all set to mute.
> All other sounds still work on my laptop
> When I go to the options area concerning sounds on messenger and it
> gives you the ability to play a sound before selecting it, the sounds do
> not even work then. You press play and nothing happens.
> I would try uninstalling and reinstalling the program but it seems the
> only way to do that would be to uninstall the entire windows live
> package, I use windows live mail so i do not wish to do this.
> Is there a fix?
>
>
> --
> Jambo04



 
Reply With Quote
 
Jambo04
Guest
Posts: n/a

 
      01-08-2010

Thanks for the help, i uninstalled and reinstalled it and that fixed
but then today found it happening again, checked back here for
solution and im trying yours now

--
Jambo04
 
Reply With Quote
 
Jambo04
Guest
Posts: n/a

 
      01-08-2010

Nope im afraid sounds are still not working

--
Jambo04
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WLM 2009 - Cannot add sounds, does not play sounds. Kenny M Windows Live Messenger 3 03-03-2010 12:59 AM
System sounds and notification sounds have stopped working in wind Ant Windows Vista General Discussion 0 01-30-2008 01:14 PM
Why does word no longer work and can I no longer download anything ann Windows Vista Performance 2 10-11-2007 01:40 PM
No system sounds or internet sounds. but media still works hayatosan Windows Vista General Discussion 0 09-09-2007 07:46 PM
IE7 - How do I reduce volume or mute sounds for pages that play sounds? Kulvinder Singh Matharu Internet Explorer 1 09-10-2006 03:12 PM