Cannot Send email from Charter in Windows Live Mail

Discussion in 'Windows Vista Mail' started by James R. White, Sep 8, 2008.

  1. I am using Windows Live Mail. When I send mail from CHARTER I get the
    following error message:

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity.

    Subject 'Test'
    Server: 'SMTP.charter.net'
    Windows Live Mail Error ID: 0x800CCC0F
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    When I send mail from my GMAIL account within Windows Live Mail, I get no
    errors.

    Can anyone help me?

    --
    --
    Jim White
    Kingsport, Tennessee
    -----------------------------
    James R. White, Sep 8, 2008
    #1
    1. Advertising

  2. Are you sending from home, or from a laptop away from home?

    Which antivirus are you running?

    --
    Gary VanderMolen, MS-MVP (Mail)


    "James R. White" <> wrote in message news:...
    >I am using Windows Live Mail. When I send mail from CHARTER I get the
    > following error message:
    >
    > Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity.
    >
    > Subject 'Test'
    > Server: 'SMTP.charter.net'
    > Windows Live Mail Error ID: 0x800CCC0F
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > When I send mail from my GMAIL account within Windows Live Mail, I get no
    > errors.
    >
    > Can anyone help me?
    >
    > --
    > --
    > Jim White
    > Kingsport, Tennessee
    > -----------------------------
    >
    >
    Gary VanderMolen, Sep 9, 2008
    #2
    1. Advertising

  3. I am sending from home with my laptop.
    I use McAfee Security Center that came with my Vista Home Premium laptop.

    Question: If McAfee is the problem, why does Windows Live Mail work perfect
    when sending mail via Gmail?

    =============================

    "Gary VanderMolen" <> wrote in message
    news:...
    > Are you sending from home, or from a laptop away from home?
    >
    > Which antivirus are you running?
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "James R. White" <> wrote in message
    > news:...
    >>I am using Windows Live Mail. When I send mail from CHARTER I get the
    >> following error message:
    >>
    >> Your server has unexpectedly terminated the connection. Possible causes
    >> for
    >> this include server problems, network problems, or a long period of
    >> inactivity.
    >>
    >> Subject 'Test'
    >> Server: 'SMTP.charter.net'
    >> Windows Live Mail Error ID: 0x800CCC0F
    >> Protocol: SMTP
    >> Port: 25
    >> Secure(SSL): No
    >>
    >> When I send mail from my GMAIL account within Windows Live Mail, I get no
    >> errors.
    >>
    >> Can anyone help me?
    >>
    >> --
    >> --
    >> Jim White
    >> Kingsport, Tennessee
    >> -----------------------------
    >>
    >>
    James R. White, Sep 9, 2008
    #3
  4. The two questions I asked relate to the two most common reasons
    for that particular error message. Gmail uses port 465 for sending,
    which is less likely to be blocked than the port 25 used by Charter.
    However, sending while connected to one's home ISP should not
    trigger a port 25 block, so we have to look elsewhere for the cause.

    McAfee antivirus is among the top three troublemakers for Windows Mail.
    The only way you can prove or disprove that McAfee is the culprit is
    to uninstall it, followed by using their debris removal tool:
    http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033

    Instead of switching to a different antivirus, another option is to upgrade
    to Windows Live Mail (WLM), which is more resistant to the adverse effects
    of overly intrusive antivirus products: http://get.live.com/wlmail/overview

    Even with WLM, you must disable email scanning in the antivirus,
    for the reason explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    --
    Gary VanderMolen, MS-MVP (Mail)


    "James R. White" <> wrote in message news:...
    >I am sending from home with my laptop.
    > I use McAfee Security Center that came with my Vista Home Premium laptop.
    >
    > Question: If McAfee is the problem, why does Windows Live Mail work perfect
    > when sending mail via Gmail?
    >
    > =============================
    >
    > "Gary VanderMolen" <> wrote in message
    > news:...
    >> Are you sending from home, or from a laptop away from home?
    >>
    >> Which antivirus are you running?
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "James R. White" <> wrote in message
    >> news:...
    >>>I am using Windows Live Mail. When I send mail from CHARTER I get the
    >>> following error message:
    >>>
    >>> Your server has unexpectedly terminated the connection. Possible causes
    >>> for
    >>> this include server problems, network problems, or a long period of
    >>> inactivity.
    >>>
    >>> Subject 'Test'
    >>> Server: 'SMTP.charter.net'
    >>> Windows Live Mail Error ID: 0x800CCC0F
    >>> Protocol: SMTP
    >>> Port: 25
    >>> Secure(SSL): No
    >>>
    >>> When I send mail from my GMAIL account within Windows Live Mail, I get no
    >>> errors.
    >>>
    >>> Can anyone help me?
    >>>
    >>> --
    >>> --
    >>> Jim White
    >>> Kingsport, Tennessee
    >>> -----------------------------
    Gary VanderMolen, Sep 9, 2008
    #4
  5. Gary, thanks for your help and insight!
    But I want to make clear that I am using Windows Live Mail.
    I've turned off email scanning and it still does not send email.

    Now, I think I will not renew McAfee and uninstall it.

    What do you recommend for an antivirus program that works well with Windows
    Live Mail and Vista?

    Again, Thanks!
    Jim


    "Gary VanderMolen" <> wrote in message
    news:...
    > The two questions I asked relate to the two most common reasons
    > for that particular error message. Gmail uses port 465 for sending,
    > which is less likely to be blocked than the port 25 used by Charter.
    > However, sending while connected to one's home ISP should not
    > trigger a port 25 block, so we have to look elsewhere for the cause.
    >
    > McAfee antivirus is among the top three troublemakers for Windows Mail.
    > The only way you can prove or disprove that McAfee is the culprit is
    > to uninstall it, followed by using their debris removal tool:
    > http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033
    >
    > Instead of switching to a different antivirus, another option is to
    > upgrade
    > to Windows Live Mail (WLM), which is more resistant to the adverse effects
    > of overly intrusive antivirus products:
    > http://get.live.com/wlmail/overview
    >
    > Even with WLM, you must disable email scanning in the antivirus,
    > for the reason explained here:
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "James R. White" <> wrote in message
    > news:...
    >>I am sending from home with my laptop.
    >> I use McAfee Security Center that came with my Vista Home Premium laptop.
    >>
    >> Question: If McAfee is the problem, why does Windows Live Mail work
    >> perfect
    >> when sending mail via Gmail?
    >>
    >> =============================
    >>
    >> "Gary VanderMolen" <> wrote in message
    >> news:...
    >>> Are you sending from home, or from a laptop away from home?
    >>>
    >>> Which antivirus are you running?
    >>>
    >>> --
    >>> Gary VanderMolen, MS-MVP (Mail)
    >>>
    >>>
    >>> "James R. White" <> wrote in message
    >>> news:...
    >>>>I am using Windows Live Mail. When I send mail from CHARTER I get the
    >>>> following error message:
    >>>>
    >>>> Your server has unexpectedly terminated the connection. Possible causes
    >>>> for
    >>>> this include server problems, network problems, or a long period of
    >>>> inactivity.
    >>>>
    >>>> Subject 'Test'
    >>>> Server: 'SMTP.charter.net'
    >>>> Windows Live Mail Error ID: 0x800CCC0F
    >>>> Protocol: SMTP
    >>>> Port: 25
    >>>> Secure(SSL): No
    >>>>
    >>>> When I send mail from my GMAIL account within Windows Live Mail, I get
    >>>> no
    >>>> errors.
    >>>>
    >>>> Can anyone help me?
    >>>>
    >>>> --
    >>>> --
    >>>> Jim White
    >>>> Kingsport, Tennessee
    >>>> -----------------------------
    James R. White, Sep 9, 2008
    #5
  6. First make sure that McAfee is indeed the cause of your problem
    by uninstalling it and following up with the removal tool. If no
    improvement, you might as well reinstall it.
    If you decide to replace it, of the free antivirus programs, the
    ones that are compatible with Windows Mail/WLM are:

    AVG free edition:
    http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
    or
    Avast free edition:
    http://www.avast.com/eng/download-avast-home.html

    However, with either of those, during the install phase you
    must select 'custom' install, and then deselect the email
    scanning module so it won't install.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "James R. White" <> wrote in message news:D...
    > Gary, thanks for your help and insight!
    > But I want to make clear that I am using Windows Live Mail.
    > I've turned off email scanning and it still does not send email.
    >
    > Now, I think I will not renew McAfee and uninstall it.
    >
    > What do you recommend for an antivirus program that works well with Windows
    > Live Mail and Vista?
    >
    > Again, Thanks!
    > Jim
    >
    >
    > "Gary VanderMolen" <> wrote in message
    > news:...
    >> The two questions I asked relate to the two most common reasons
    >> for that particular error message. Gmail uses port 465 for sending,
    >> which is less likely to be blocked than the port 25 used by Charter.
    >> However, sending while connected to one's home ISP should not
    >> trigger a port 25 block, so we have to look elsewhere for the cause.
    >>
    >> McAfee antivirus is among the top three troublemakers for Windows Mail.
    >> The only way you can prove or disprove that McAfee is the culprit is
    >> to uninstall it, followed by using their debris removal tool:
    >> http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033
    >>
    >> Instead of switching to a different antivirus, another option is to
    >> upgrade
    >> to Windows Live Mail (WLM), which is more resistant to the adverse effects
    >> of overly intrusive antivirus products:
    >> http://get.live.com/wlmail/overview
    >>
    >> Even with WLM, you must disable email scanning in the antivirus,
    >> for the reason explained here:
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "James R. White" <> wrote in message
    >> news:...
    >>>I am sending from home with my laptop.
    >>> I use McAfee Security Center that came with my Vista Home Premium laptop.
    >>>
    >>> Question: If McAfee is the problem, why does Windows Live Mail work
    >>> perfect
    >>> when sending mail via Gmail?
    >>>
    >>> =============================
    >>>
    >>> "Gary VanderMolen" <> wrote in message
    >>> news:...
    >>>> Are you sending from home, or from a laptop away from home?
    >>>>
    >>>> Which antivirus are you running?
    >>>>
    >>>> --
    >>>> Gary VanderMolen, MS-MVP (Mail)
    >>>>
    >>>>
    >>>> "James R. White" <> wrote in message
    >>>> news:...
    >>>>>I am using Windows Live Mail. When I send mail from CHARTER I get the
    >>>>> following error message:
    >>>>>
    >>>>> Your server has unexpectedly terminated the connection. Possible causes
    >>>>> for
    >>>>> this include server problems, network problems, or a long period of
    >>>>> inactivity.
    >>>>>
    >>>>> Subject 'Test'
    >>>>> Server: 'SMTP.charter.net'
    >>>>> Windows Live Mail Error ID: 0x800CCC0F
    >>>>> Protocol: SMTP
    >>>>> Port: 25
    >>>>> Secure(SSL): No
    >>>>>
    >>>>> When I send mail from my GMAIL account within Windows Live Mail, I get
    >>>>> no
    >>>>> errors.
    >>>>>
    >>>>> Can anyone help me?
    >>>>>
    >>>>> --
    >>>>> --
    >>>>> Jim White
    >>>>> Kingsport, Tennessee
    >>>>> -----------------------------

    >
    Gary VanderMolen, Sep 10, 2008
    #6
  7. James R. White

    Armin Saez Guest

    hi there

    I tried cleaning up the uninstall of Mccafee Antivirus with the tool removal
    from the webpage and now it work ok!!!

    That is the page that you recommended:
    http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033

    Gary, i have to thank you for the patience, i tryed all that you
    recommended, but not the completed removal of the antivirus.
    I install it the Eset antivirus again and test sending mails and now works
    properly!!!

    Thanks again

    Best Reggards

    PD: Sorry for my bad english!!! :-S

    I'm from Chile

    --
    -----------------------------
    Sin mas, saluda atte. a Uds.
    Armin Saez

    PD: Los tildes se han suprimido intencionalmente.
    "Gary VanderMolen" <> escribió en el mensaje
    news:%...
    First make sure that McAfee is indeed the cause of your problem
    by uninstalling it and following up with the removal tool. If no
    improvement, you might as well reinstall it.
    If you decide to replace it, of the free antivirus programs, the
    ones that are compatible with Windows Mail/WLM are:

    AVG free edition:
    http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
    or
    Avast free edition:
    http://www.avast.com/eng/download-avast-home.html

    However, with either of those, during the install phase you
    must select 'custom' install, and then deselect the email
    scanning module so it won't install.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "James R. White" <> wrote in message
    news:D...
    > Gary, thanks for your help and insight!
    > But I want to make clear that I am using Windows Live Mail.
    > I've turned off email scanning and it still does not send email.
    >
    > Now, I think I will not renew McAfee and uninstall it.
    >
    > What do you recommend for an antivirus program that works well with
    > Windows
    > Live Mail and Vista?
    >
    > Again, Thanks!
    > Jim
    >
    >
    > "Gary VanderMolen" <> wrote in message
    > news:...
    >> The two questions I asked relate to the two most common reasons
    >> for that particular error message. Gmail uses port 465 for sending,
    >> which is less likely to be blocked than the port 25 used by Charter.
    >> However, sending while connected to one's home ISP should not
    >> trigger a port 25 block, so we have to look elsewhere for the cause.
    >>
    >> McAfee antivirus is among the top three troublemakers for Windows Mail.
    >> The only way you can prove or disprove that McAfee is the culprit is
    >> to uninstall it, followed by using their debris removal tool:
    >> http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033
    >>
    >> Instead of switching to a different antivirus, another option is to
    >> upgrade
    >> to Windows Live Mail (WLM), which is more resistant to the adverse
    >> effects
    >> of overly intrusive antivirus products:
    >> http://get.live.com/wlmail/overview
    >>
    >> Even with WLM, you must disable email scanning in the antivirus,
    >> for the reason explained here:
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "James R. White" <> wrote in message
    >> news:...
    >>>I am sending from home with my laptop.
    >>> I use McAfee Security Center that came with my Vista Home Premium
    >>> laptop.
    >>>
    >>> Question: If McAfee is the problem, why does Windows Live Mail work
    >>> perfect
    >>> when sending mail via Gmail?
    >>>
    >>> =============================
    >>>
    >>> "Gary VanderMolen" <> wrote in message
    >>> news:...
    >>>> Are you sending from home, or from a laptop away from home?
    >>>>
    >>>> Which antivirus are you running?
    >>>>
    >>>> --
    >>>> Gary VanderMolen, MS-MVP (Mail)
    >>>>
    >>>>
    >>>> "James R. White" <> wrote in message
    >>>> news:...
    >>>>>I am using Windows Live Mail. When I send mail from CHARTER I get the
    >>>>> following error message:
    >>>>>
    >>>>> Your server has unexpectedly terminated the connection. Possible
    >>>>> causes
    >>>>> for
    >>>>> this include server problems, network problems, or a long period of
    >>>>> inactivity.
    >>>>>
    >>>>> Subject 'Test'
    >>>>> Server: 'SMTP.charter.net'
    >>>>> Windows Live Mail Error ID: 0x800CCC0F
    >>>>> Protocol: SMTP
    >>>>> Port: 25
    >>>>> Secure(SSL): No
    >>>>>
    >>>>> When I send mail from my GMAIL account within Windows Live Mail, I get
    >>>>> no
    >>>>> errors.
    >>>>>
    >>>>> Can anyone help me?
    >>>>>
    >>>>> --
    >>>>> --
    >>>>> Jim White
    >>>>> Kingsport, Tennessee
    >>>>> -----------------------------

    >
    Armin Saez, Sep 12, 2008
    #7
  8. Glad to hear your email is working again.

    Your English is better than some of the native speakers here,
    many of whom don't seem to understand punctuation. ;-)

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Armin Saez" <> wrote in message news:...
    > hi there
    >
    > I tried cleaning up the uninstall of Mccafee Antivirus with the tool removal
    > from the webpage and now it work ok!!!
    >
    > That is the page that you recommended:
    > http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033
    >
    > Gary, i have to thank you for the patience, i tryed all that you
    > recommended, but not the completed removal of the antivirus.
    > I install it the Eset antivirus again and test sending mails and now works
    > properly!!!
    >
    > Thanks again
    >
    > Best Reggards
    >
    > PD: Sorry for my bad english!!! :-S
    >
    > I'm from Chile
    >
    > --
    > -----------------------------
    > Sin mas, saluda atte. a Uds.
    > Armin Saez
    >
    > PD: Los tildes se han suprimido intencionalmente.
    > "Gary VanderMolen" <> escribió en el mensaje
    > news:%...
    > First make sure that McAfee is indeed the cause of your problem
    > by uninstalling it and following up with the removal tool. If no
    > improvement, you might as well reinstall it.
    > If you decide to replace it, of the free antivirus programs, the
    > ones that are compatible with Windows Mail/WLM are:
    >
    > AVG free edition:
    > http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
    > or
    > Avast free edition:
    > http://www.avast.com/eng/download-avast-home.html
    >
    > However, with either of those, during the install phase you
    > must select 'custom' install, and then deselect the email
    > scanning module so it won't install.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "James R. White" <> wrote in message
    > news:D...
    >> Gary, thanks for your help and insight!
    >> But I want to make clear that I am using Windows Live Mail.
    >> I've turned off email scanning and it still does not send email.
    >>
    >> Now, I think I will not renew McAfee and uninstall it.
    >>
    >> What do you recommend for an antivirus program that works well with
    >> Windows
    >> Live Mail and Vista?
    >>
    >> Again, Thanks!
    >> Jim
    >>
    >>
    >> "Gary VanderMolen" <> wrote in message
    >> news:...
    >>> The two questions I asked relate to the two most common reasons
    >>> for that particular error message. Gmail uses port 465 for sending,
    >>> which is less likely to be blocked than the port 25 used by Charter.
    >>> However, sending while connected to one's home ISP should not
    >>> trigger a port 25 block, so we have to look elsewhere for the cause.
    >>>
    >>> McAfee antivirus is among the top three troublemakers for Windows Mail.
    >>> The only way you can prove or disprove that McAfee is the culprit is
    >>> to uninstall it, followed by using their debris removal tool:
    >>> http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033
    >>>
    >>> Instead of switching to a different antivirus, another option is to
    >>> upgrade
    >>> to Windows Live Mail (WLM), which is more resistant to the adverse
    >>> effects
    >>> of overly intrusive antivirus products:
    >>> http://get.live.com/wlmail/overview
    >>>
    >>> Even with WLM, you must disable email scanning in the antivirus,
    >>> for the reason explained here:
    >>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>
    >>> --
    >>> Gary VanderMolen, MS-MVP (Mail)
    >>>
    >>>
    >>> "James R. White" <> wrote in message
    >>> news:...
    >>>>I am sending from home with my laptop.
    >>>> I use McAfee Security Center that came with my Vista Home Premium
    >>>> laptop.
    >>>>
    >>>> Question: If McAfee is the problem, why does Windows Live Mail work
    >>>> perfect
    >>>> when sending mail via Gmail?
    >>>>
    >>>> =============================
    >>>>
    >>>> "Gary VanderMolen" <> wrote in message
    >>>> news:...
    >>>>> Are you sending from home, or from a laptop away from home?
    >>>>>
    >>>>> Which antivirus are you running?
    >>>>>
    >>>>> --
    >>>>> Gary VanderMolen, MS-MVP (Mail)
    >>>>>
    >>>>>
    >>>>> "James R. White" <> wrote in message
    >>>>> news:...
    >>>>>>I am using Windows Live Mail. When I send mail from CHARTER I get the
    >>>>>> following error message:
    >>>>>>
    >>>>>> Your server has unexpectedly terminated the connection. Possible
    >>>>>> causes
    >>>>>> for
    >>>>>> this include server problems, network problems, or a long period of
    >>>>>> inactivity.
    >>>>>>
    >>>>>> Subject 'Test'
    >>>>>> Server: 'SMTP.charter.net'
    >>>>>> Windows Live Mail Error ID: 0x800CCC0F
    >>>>>> Protocol: SMTP
    >>>>>> Port: 25
    >>>>>> Secure(SSL): No
    >>>>>>
    >>>>>> When I send mail from my GMAIL account within Windows Live Mail, I get
    >>>>>> no
    >>>>>> errors.
    >>>>>>
    >>>>>> Can anyone help me?
    >>>>>>
    >>>>>> --
    >>>>>> --
    >>>>>> Jim White
    >>>>>> Kingsport, Tennessee
    >>>>>> -----------------------------

    >>

    >
    >
    Gary VanderMolen, Sep 12, 2008
    #8
  9. I am having the same problem with Windows Live Mail. I get error ID
    ox800cccoe secure ssl: no socket error 10060. I use Trend Antivirsus. I
    have turned it off. Can you help me with a fix! I have been working on
    this for 2.5 days! and I am not a experienced computer person.
    Help!:cry: Iam using comcast.net


    --
    CarolPellegrino
    CarolPellegrino, Oct 8, 2008
    #9
  10. First of all, the part of your error message you provided is
    fragmentary and not verbatim. Right-click on the error message,
    copy, then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "CarolPellegrino" <> wrote in message news:...
    >
    > I am having the same problem with Windows Live Mail. I get error ID
    > ox800cccoe secure ssl: no socket error 10060. I use Trend Antivirsus. I
    > have turned it off. Can you help me with a fix! I have been working on
    > this for 2.5 days! and I am not a experienced computer person.
    > Help!:cry: Iam using comcast.net
    >
    >
    > --
    > CarolPellegrino
    Gary VanderMolen, Oct 8, 2008
    #10
  11. here it is..
    The connection to the server has failed. Subject 'test', Account
    'pop3.comcast.net'. Server: 'SMTP, port 25, Secure (SSL):no,socket erro
    10060,error number:0x800CCC0E

    I wasn't able to copy it so I just rewrote it above
    Thank you for your hel

    --
    CarolPellegrino
    CarolPellegrino, Oct 9, 2008
    #11
  12. James R. White

    Dave Guest

    You need to enter the correct server names and the super secret Comcast port
    587 setting... that we post several times
    a day...


    http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=2288



    --
    Vista Home Premium 32 SP1
    http://get.live.com/wlmail/overview


    "CarolPellegrino" <> wrote in message
    news:...
    >
    > here it is...
    > The connection to the server has failed. Subject 'test', Account:
    > 'pop3.comcast.net'. Server: 'SMTP, port 25, Secure (SSL):no,socket error
    > 10060,error number:0x800CCC0E!
    >
    > I wasn't able to copy it so I just rewrote it above.
    > Thank you for your help
    >
    >
    > --
    > CarolPellegrino
    Dave, Oct 9, 2008
    #12
  13. unable to send email on windows live-comcast address

    The connection to the server has failed.

    Subject 'Fw: Jamie Christian - All Star 1 Sisters Photo'
    Server: 'smtp.email.msn.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 587
    Secure(SSL): No
    Socket Error: 10060

    new dell computer
    able to recieve email
    unable to send
    i get the above pasted error message
    i have chaanged to the "super secret" comcast port of 587
    still no send capability
    any ideas?
    thx



    Dave wrote:

    You need to enter the correct server names and the super secret Comcast port
    09-Oct-08

    You need to enter the correct server names and the super secret Comcast port
    587 setting... that we post several time
    a day..

    http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=228


    --
    Vista Home Premium 32 SP
    http://get.live.com/wlmail/overvie

    "CarolPellegrino" <> wrote in message
    news:...

    Previous Posts In This Thread:

    On Monday, September 08, 2008 2:09 PM
    James R. White wrote:

    Cannot Send email from Charter in Windows Live Mail
    I am using Windows Live Mail. When I send mail from CHARTER I get the
    following error message

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity

    Subject 'Test
    Server: 'SMTP.charter.net
    Windows Live Mail Error ID: 0x800CCC0
    Protocol: SMT
    Port: 2
    Secure(SSL): N

    When I send mail from my GMAIL account within Windows Live Mail, I get no
    errors

    Can anyone help me

    --
    --
    Jim Whit
    Kingsport, Tennesse
    -----------------------------

    On Monday, September 08, 2008 11:42 PM
    Gary VanderMolen wrote:

    Are you sending from home, or from a laptop away from home?
    Are you sending from home, or from a laptop away from home

    Which antivirus are you running

    --=2
    Gary VanderMolen, MS-MVP (Mail

    causes for=2
    no=20

    On Tuesday, September 09, 2008 8:26 AM
    James R. White wrote:

    I am sending from home with my laptop.
    I am sending from home with my laptop
    I use McAfee Security Center that came with my Vista Home Premium laptop

    Question: If McAfee is the problem, why does Windows Live Mail work perfect
    when sending mail via Gmail

    ============================

    "Gary VanderMolen" <> wrote in message
    news:...

    On Tuesday, September 09, 2008 2:31 PM
    Gary VanderMolen wrote:

    The two questions I asked relate to the two most common reasonsfor that
    The two questions I asked relate to the two most common reason
    for that particular error message. Gmail uses port 465 for sending,=2
    which is less likely to be blocked than the port 25 used by Charter
    However, sending while connected to one's home ISP should no
    trigger a port 25 block, so we have to look elsewhere for the cause

    McAfee antivirus is among the top three troublemakers for Windows Mail
    The only way you can prove or disprove that McAfee is the culprit is=2
    to uninstall it, followed by using their debris removal tool
    http://service.mcafee.com/FAQDocument.aspx?id=3D107083&lc=3D103

    Instead of switching to a different antivirus, another option is to
    upgrad
    to Windows Live Mail (WLM), which is more resistant to the adverse
    effect
    of overly intrusive antivirus products:
    http://get.live.com/wlmail/overvie

    Even with WLM, you must disable email scanning in the antivirus
    for the reason explained here
    http://thundercloud.net/infoave/tutorials/email-scanning/index.ht
    =2
    --=2
    Gary VanderMolen, MS-MVP (Mail

    "James R. White" <> wrote in message
    news:..
    laptop
    perfect=2
    =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
    =3D=3D=3D=3
    causes=2
    get no

    On Tuesday, September 09, 2008 3:11 PM
    James R. White wrote:

    Gary, thanks for your help and insight!
    Gary, thanks for your help and insight
    But I want to make clear that I am using Windows Live Mail
    I've turned off email scanning and it still does not send email

    Now, I think I will not renew McAfee and uninstall it.

    What do you recommend for an antivirus program that works well with Windows
    Live Mail and Vista?

    Again, Thanks!
    Jim


    "Gary VanderMolen" <> wrote in message
    news:...

    On Tuesday, September 09, 2008 11:12 PM
    Gary VanderMolen wrote:

    First make sure that McAfee is indeed the cause of your problemby uninstalling
    First make sure that McAfee is indeed the cause of your problem
    by uninstalling it and following up with the removal tool. If no
    improvement, you might as well reinstall it.
    If you decide to replace it, of the free antivirus programs, the=20
    ones that are compatible with Windows Mail/WLM are:

    AVG free edition:
    http://free.grisoft.com/doc/5390/us/frt/0?prd=3Daff
    or
    Avast free edition:
    http://www.avast.com/eng/download-avast-home.html

    However, with either of those, during the install phase you=20
    must select 'custom' install, and then deselect the email=20
    scanning module so it won't install.

    --=20
    Gary VanderMolen, MS-MVP (Mail)


    "James R. White" <> wrote in message =
    news:D...
    Windows=20
    Mail.
    effects
    laptop.

    =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
    =3D=3D=3D=3D
    the
    causes
    of
    get=20

    On Friday, September 12, 2008 11:46 AM
    Armin Saez wrote:

    hi thereI tried cleaning up the uninstall of Mccafee Antivirus with the tool
    hi there

    I tried cleaning up the uninstall of Mccafee Antivirus with the tool removal
    from the webpage and now it work ok!!!

    That is the page that you recommended:
    http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033

    Gary, i have to thank you for the patience, i tryed all that you
    recommended, but not the completed removal of the antivirus.
    I install it the Eset antivirus again and test sending mails and now works
    properly!!!

    Thanks again

    Best Reggards

    PD: Sorry for my bad english!!! :-S

    I'm from Chile

    --
    -----------------------------
    Sin mas, saluda atte. a Uds.
    Armin Saez

    PD: Los tildes se han suprimido intencionalmente.
    "Gary VanderMolen" <> escribi? en el mensaje
    news:%...
    First make sure that McAfee is indeed the cause of your problem
    by uninstalling it and following up with the removal tool. If no
    improvement, you might as well reinstall it.
    If you decide to replace it, of the free antivirus programs, the
    ones that are compatible with Windows Mail/WLM are:

    AVG free edition:
    http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
    or
    Avast free edition:
    http://www.avast.com/eng/download-avast-home.html

    However, with either of those, during the install phase you
    must select 'custom' install, and then deselect the email
    scanning module so it won't install.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "James R. White" <> wrote in message
    news:D...

    On Friday, September 12, 2008 1:21 PM
    Gary VanderMolen wrote:

    Glad to hear your email is working again.
    Glad to hear your email is working again.

    Your English is better than some of the native speakers here,
    many of whom don't seem to understand punctuation. ;-)

    --=20
    Gary VanderMolen, MS-MVP (Mail)


    "Armin Saez" <> wrote in message =
    news:...
    removal=20
    works=20
    Mail.
    work
    =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
    =3D=3D=3D=3D
    the
    of
    I get

    On Wednesday, October 08, 2008 1:12 PM
    CarolPellegrino wrote:

    I am having the same problem with Windows Live Mail.
    I am having the same problem with Windows Live Mail. I get error ID
    ox800cccoe secure ssl: no socket error 10060. I use Trend Antivirsus. I
    have turned it off. Can you help me with a fix! I have been working on
    this for 2.5 days! and I am not a experienced computer person.
    Help!:cry: Iam using comcast.net


    --
    CarolPellegrino

    On Wednesday, October 08, 2008 3:56 PM
    Gary VanderMolen wrote:

    First of all, the part of your error message you provided isfragmentary and
    First of all, the part of your error message you provided is
    fragmentary and not verbatim. Right-click on the error message,
    copy, then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "CarolPellegrino" <> wrote in message news:...

    On Thursday, October 09, 2008 7:40 AM
    CarolPellegrino wrote:

    here it is...The connection to the server has failed.
    here it is...
    The connection to the server has failed. Subject 'test', Account:
    'pop3.comcast.net'. Server: 'SMTP, port 25, Secure (SSL):no,socket error
    10060,error number:0x800CCC0E!

    I wasn't able to copy it so I just rewrote it above.
    Thank you for your help


    --
    CarolPellegrino

    On Thursday, October 09, 2008 9:37 AM
    Dave wrote:

    You need to enter the correct server names and the super secret Comcast port
    You need to enter the correct server names and the super secret Comcast port
    587 setting... that we post several times
    a day...


    http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=2288



    --
    Vista Home Premium 32 SP1
    http://get.live.com/wlmail/overview


    "CarolPellegrino" <> wrote in message
    news:...


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    How to Annotate Images from a database in a web page
    http://www.eggheadcafe.com/tutorial...9-082c24acd999/how-to-annotate-images-fr.aspx
    paul talarico, Mar 20, 2010
    #13
  14. Re: unable to send email on windows live-comcast address

    You haven't changed to a Comcast port because you are trying to
    use an MSN.com server. It isn't clear to me why you are trying to
    use an MSN server when you are posting with a Comcast email address.
    To make this situation even more confusing, you are posting to this
    newsgroup via a DimeNOC.com connection. Please explain your
    circumstances.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP program: http://mvp.support.microsoft.com


    "paul talarico" wrote in message news:...
    > The connection to the server has failed.
    >
    > Subject 'Fw: Jamie Christian - All Star 1 Sisters Photo'
    > Server: 'smtp.email.msn.com'
    > Windows Live Mail Error ID: 0x800CCC0E
    > Protocol: SMTP
    > Port: 587
    > Secure(SSL): No
    > Socket Error: 10060
    >
    > new dell computer
    > able to recieve email
    > unable to send
    > i get the above pasted error message
    > i have chaanged to the "super secret" comcast port of 587
    > still no send capability
    > any ideas?
    > thx
    >
    >
    >
    > Dave wrote:
    >
    > You need to enter the correct server names and the super secret Comcast port
    > 09-Oct-08
    >
    > You need to enter the correct server names and the super secret Comcast port
    > 587 setting... that we post several times
    > a day...
    >
    >
    > http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=2288
    >
    >
    >
    > --
    > Vista Home Premium 32 SP1
    > http://get.live.com/wlmail/overview
    >
    >
    > "CarolPellegrino" <> wrote in message
    > news:...
    >
    > Previous Posts In This Thread:
    >
    > On Monday, September 08, 2008 2:09 PM
    > James R. White wrote:
    >
    > Cannot Send email from Charter in Windows Live Mail
    > I am using Windows Live Mail. When I send mail from CHARTER I get the
    > following error message:
    >
    > Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity.
    >
    > Subject 'Test'
    > Server: 'SMTP.charter.net'
    > Windows Live Mail Error ID: 0x800CCC0F
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > When I send mail from my GMAIL account within Windows Live Mail, I get no
    > errors.
    >
    > Can anyone help me?
    >
    > --
    > --
    > Jim White
    > Kingsport, Tennessee
    > -----------------------------
    >
    > On Monday, September 08, 2008 11:42 PM
    > Gary VanderMolen wrote:
    >
    > Are you sending from home, or from a laptop away from home?
    > Are you sending from home, or from a laptop away from home?
    >
    > Which antivirus are you running?
    >
    > --=20
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > causes for=20
    > no=20
    >
    > On Tuesday, September 09, 2008 8:26 AM
    > James R. White wrote:
    >
    > I am sending from home with my laptop.
    > I am sending from home with my laptop.
    > I use McAfee Security Center that came with my Vista Home Premium laptop.
    >
    > Question: If McAfee is the problem, why does Windows Live Mail work perfect
    > when sending mail via Gmail?
    >
    > =============================
    >
    > "Gary VanderMolen" <> wrote in message
    > news:...
    >
    > On Tuesday, September 09, 2008 2:31 PM
    > Gary VanderMolen wrote:
    >
    > The two questions I asked relate to the two most common reasonsfor that
    > The two questions I asked relate to the two most common reasons
    > for that particular error message. Gmail uses port 465 for sending,=20
    > which is less likely to be blocked than the port 25 used by Charter.
    > However, sending while connected to one's home ISP should not
    > trigger a port 25 block, so we have to look elsewhere for the cause.
    >
    > McAfee antivirus is among the top three troublemakers for Windows Mail.
    > The only way you can prove or disprove that McAfee is the culprit is=20
    > to uninstall it, followed by using their debris removal tool:
    > http://service.mcafee.com/FAQDocument.aspx?id=3D107083&lc=3D1033
    >
    > Instead of switching to a different antivirus, another option is to =
    > upgrade
    > to Windows Live Mail (WLM), which is more resistant to the adverse =
    > effects
    > of overly intrusive antivirus products: =
    > http://get.live.com/wlmail/overview
    >
    > Even with WLM, you must disable email scanning in the antivirus,
    > for the reason explained here:
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    > =20
    > --=20
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "James R. White" <> wrote in message =
    > news:...
    > laptop.
    > perfect=20
    > =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
    > =3D=3D=3D=3D
    > causes=20
    > get no
    >
    > On Tuesday, September 09, 2008 3:11 PM
    > James R. White wrote:
    >
    > Gary, thanks for your help and insight!
    > Gary, thanks for your help and insight!
    > But I want to make clear that I am using Windows Live Mail.
    > I've turned off email scanning and it still does not send email.
    >
    > Now, I think I will not renew McAfee and uninstall it.
    >
    > What do you recommend for an antivirus program that works well with Windows
    > Live Mail and Vista?
    >
    > Again, Thanks!
    > Jim
    >
    >
    > "Gary VanderMolen" <> wrote in message
    > news:...
    >
    > On Tuesday, September 09, 2008 11:12 PM
    > Gary VanderMolen wrote:
    >
    > First make sure that McAfee is indeed the cause of your problemby uninstalling
    > First make sure that McAfee is indeed the cause of your problem
    > by uninstalling it and following up with the removal tool. If no
    > improvement, you might as well reinstall it.
    > If you decide to replace it, of the free antivirus programs, the=20
    > ones that are compatible with Windows Mail/WLM are:
    >
    > AVG free edition:
    > http://free.grisoft.com/doc/5390/us/frt/0?prd=3Daff
    > or
    > Avast free edition:
    > http://www.avast.com/eng/download-avast-home.html
    >
    > However, with either of those, during the install phase you=20
    > must select 'custom' install, and then deselect the email=20
    > scanning module so it won't install.
    >
    > --=20
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "James R. White" <> wrote in message =
    > news:D...
    > Windows=20
    > Mail.
    > effects
    > laptop.
    >
    > =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
    > =3D=3D=3D=3D
    > the
    > causes
    > of
    > get=20
    >
    > On Friday, September 12, 2008 11:46 AM
    > Armin Saez wrote:
    >
    > hi thereI tried cleaning up the uninstall of Mccafee Antivirus with the tool
    > hi there
    >
    > I tried cleaning up the uninstall of Mccafee Antivirus with the tool removal
    > from the webpage and now it work ok!!!
    >
    > That is the page that you recommended:
    > http://service.mcafee.com/FAQDocument.aspx?id=107083&lc=1033
    >
    > Gary, i have to thank you for the patience, i tryed all that you
    > recommended, but not the completed removal of the antivirus.
    > I install it the Eset antivirus again and test sending mails and now works
    > properly!!!
    >
    > Thanks again
    >
    > Best Reggards
    >
    > PD: Sorry for my bad english!!! :-S
    >
    > I'm from Chile
    >
    > --
    > -----------------------------
    > Sin mas, saluda atte. a Uds.
    > Armin Saez
    >
    > PD: Los tildes se han suprimido intencionalmente.
    > "Gary VanderMolen" <> escribi? en el mensaje
    > news:%...
    > First make sure that McAfee is indeed the cause of your problem
    > by uninstalling it and following up with the removal tool. If no
    > improvement, you might as well reinstall it.
    > If you decide to replace it, of the free antivirus programs, the
    > ones that are compatible with Windows Mail/WLM are:
    >
    > AVG free edition:
    > http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
    > or
    > Avast free edition:
    > http://www.avast.com/eng/download-avast-home.html
    >
    > However, with either of those, during the install phase you
    > must select 'custom' install, and then deselect the email
    > scanning module so it won't install.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "James R. White" <> wrote in message
    > news:D...
    >
    > On Friday, September 12, 2008 1:21 PM
    > Gary VanderMolen wrote:
    >
    > Glad to hear your email is working again.
    > Glad to hear your email is working again.
    >
    > Your English is better than some of the native speakers here,
    > many of whom don't seem to understand punctuation. ;-)
    >
    > --=20
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "Armin Saez" <> wrote in message =
    > news:...
    > removal=20
    > works=20
    > Mail.
    > work
    > =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
    > =3D=3D=3D=3D
    > the
    > of
    > I get
    >
    > On Wednesday, October 08, 2008 1:12 PM
    > CarolPellegrino wrote:
    >
    > I am having the same problem with Windows Live Mail.
    > I am having the same problem with Windows Live Mail. I get error ID
    > ox800cccoe secure ssl: no socket error 10060. I use Trend Antivirsus. I
    > have turned it off. Can you help me with a fix! I have been working on
    > this for 2.5 days! and I am not a experienced computer person.
    > Help!:cry: Iam using comcast.net
    >
    >
    > --
    > CarolPellegrino
    >
    > On Wednesday, October 08, 2008 3:56 PM
    > Gary VanderMolen wrote:
    >
    > First of all, the part of your error message you provided isfragmentary and
    > First of all, the part of your error message you provided is
    > fragmentary and not verbatim. Right-click on the error message,
    > copy, then paste it into a reply here.
    > We can't do much troubleshooting without the complete error message.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "CarolPellegrino" <> wrote in message news:...
    >
    > On Thursday, October 09, 2008 7:40 AM
    > CarolPellegrino wrote:
    >
    > here it is...The connection to the server has failed.
    > here it is...
    > The connection to the server has failed. Subject 'test', Account:
    > 'pop3.comcast.net'. Server: 'SMTP, port 25, Secure (SSL):no,socket error
    > 10060,error number:0x800CCC0E!
    >
    > I wasn't able to copy it so I just rewrote it above.
    > Thank you for your help
    >
    >
    > --
    > CarolPellegrino
    >
    > On Thursday, October 09, 2008 9:37 AM
    > Dave wrote:
    >
    > You need to enter the correct server names and the super secret Comcast port
    > You need to enter the correct server names and the super secret Comcast port
    > 587 setting... that we post several times
    > a day...
    >
    >
    > http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=2288
    >
    >
    >
    > --
    > Vista Home Premium 32 SP1
    > http://get.live.com/wlmail/overview
    >
    >
    > "CarolPellegrino" <> wrote in message
    > news:...
    >
    >
    > Submitted via EggHeadCafe - Software Developer Portal of Choice
    > How to Annotate Images from a database in a web page
    > http://www.eggheadcafe.com/tutorial...9-082c24acd999/how-to-annotate-images-fr.aspx
    Gary VanderMolen [MVP], Mar 20, 2010
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael
    Replies:
    3
    Views:
    260
    brink
    Aug 19, 2007
  2. John K.

    Trouble Accessing Email Using Charter.Net

    John K., Feb 6, 2008, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    216
    SVSA Productions
    Feb 6, 2008
  3. JDM
    Replies:
    1
    Views:
    516
    Gary VanderMolen
    Nov 19, 2008
  4. mhope3244
    Replies:
    1
    Views:
    325
    Gary VanderMolen \(MVP\)
    Dec 27, 2009
  5. Aaron

    Error with receiving email from Charter.net

    Aaron, Mar 15, 2010, in forum: Windows Live Mail
    Replies:
    3
    Views:
    1,269
    Gary VanderMolen [MVP]
    Mar 16, 2010
Loading...

Share This Page