cannot send messages

Discussion in 'Windows Vista Mail' started by AnneC, May 27, 2010.

  1. AnneC

    AnneC Guest

    Keep getting this message below, after changing port , is server add correct?

    The host 'smpt.talktalk.net' could not be found. Please verify that you have
    entered the server name correctly.
    Subject 'No show', Account: 'TalkTalk mail', Server: 'smpt.talktalk.net',
    Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 11001, Error
    Number: 0x800CCC0D
    AnneC, May 27, 2010
    #1
    1. Advertising

  2. AnneC

    Bruce Hagen Guest

    Fix your account settings. Error messages says: 'smpt.talktalk.net'. smpt
    should be smtp.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "AnneC" <> wrote in message
    news:...
    > Keep getting this message below, after changing port , is server add
    > correct?
    >
    > The host 'smpt.talktalk.net' could not be found. Please verify that you
    > have
    > entered the server name correctly.
    > Subject 'No show', Account: 'TalkTalk mail', Server:
    > 'smpt.talktalk.net',
    > Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 11001, Error
    > Number: 0x800CCC0D
    Bruce Hagen, May 27, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MB
    Replies:
    13
    Views:
    385
    Mathea
    Mar 26, 2008
  2. Weeze
    Replies:
    3
    Views:
    284
    Guest
    Apr 30, 2008
  3. terrywilliams
    Replies:
    1
    Views:
    241
    Guest
    Jul 22, 2008
  4. danstar85

    not receiving messages/messages wont send

    danstar85, Jan 15, 2008, in forum: Windows Live Messenger
    Replies:
    1
    Views:
    244
    Susie
    Jan 26, 2008
  5. RoadrunnerII
    Replies:
    0
    Views:
    181
    RoadrunnerII
    Oct 10, 2008
Loading...

Share This Page