cant send e-mails

Discussion in 'Windows Vista Mail' started by Kelli, Jun 4, 2010.

  1. Kelli

    Kelli Guest

    when i try to send emails i get this error message
    please help
     
    Kelli, Jun 4, 2010
    #1
    1. Advertising

  2. Kelli

    Bruce Hagen Guest

    What error message?
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "Kelli" <> wrote in message
    news:...
    > when i try to send emails i get this error message
    > please help
     
    Bruce Hagen, Jun 4, 2010
    #2
    1. Advertising

  3. Well, don't keep the error message a secret. It is the key to resolving what is wrong.
    Right-click on your error message, copy, then paste it into a reply here. We can't do
    much troubleshooting without the complete error message.


    Gary VanderMolen, Microsoft MVP (Mail)


    "Kelli" wrote in message news:...

    when i try to send emails i get this error message
    please help
     
    Gary VanderMolen \(MVP\), Jun 4, 2010
    #3
  4. The connection to the server has failed. Subject 'have a great beach trip',
    Account: 'Personal', Server: 'smtp.mgemaine.com', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
    THANKS. CHUCK (using Jane's email address.) She can RECEIVE mail!

    "Gary VanderMolen (MVP)" wrote:

    > Well, don't keep the error message a secret. It is the key to resolving what is wrong.
    > Right-click on your error message, copy, then paste it into a reply here. We can't do
    > much troubleshooting without the complete error message.
    >
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Kelli" wrote in message news:...
    >
    > when i try to send emails i get this error message
    > please help
    >
    > .
    >
     
    Retired spook, Jun 5, 2010
    #4
  5. You are posting from a Verizon FIOS connection in Pennsylvania.
    MGE-Maine is an ISP in Maine, so I take it you are not sending from home.
    You are running into a port 25 block. What you experienced is normal. As a
    general rule, the owner of the SMTP server you are using must be the same
    as the entity providing your Internet connection at that moment.

    The available workarounds when sending away from home are as follows:

    1. Use webmail for sending (via your browser).
    2. Ask your home ISP if they have a port other than '25' for SMTP.
    3. If you use the same away-from-home connection frequently,
    substitute the SMTP server belonging to that connection. This is a bit
    tricky, but if you want to go that route, I can provide more details.
    4. If you frequently send from multiple locations, get a free Gmail account,
    configure it for POP access, set it up in Windows Mail, and use that for
    your sending chores. Gmail uses port 465 for SMTP, which is not blocked
    like port 25 is.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Retired spook" wrote in message news:...

    The connection to the server has failed. Subject 'have a great beach trip',
    Account: 'Personal', Server: 'smtp.mgemaine.com', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
    THANKS. CHUCK (using Jane's email address.) She can RECEIVE mail!

    "Gary VanderMolen (MVP)" wrote:

    > Well, don't keep the error message a secret. It is the key to resolving what is wrong.
    > Right-click on your error message, copy, then paste it into a reply here. We can't do
    > much troubleshooting without the complete error message.
    >
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Kelli" wrote in message news:...
    >
    > when i try to send emails i get this error message
    > please help
    >
    > .
    >
     
    Gary VanderMolen \(MVP\), Jun 5, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Engholm

    Cant delete the mails in my "deleted mails-folder"?

    Engholm, Jul 14, 2007, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    323
    brink
    Jul 14, 2007
  2. harmony4

    Cannot recieve e-mails, but can send e-mails

    harmony4, Nov 21, 2008, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    306
    Gary VanderMolen
    Nov 21, 2008
  3. keisha
    Replies:
    2
    Views:
    361
    Peter Foldes
    Jan 6, 2009
  4. sti380
    Replies:
    1
    Views:
    266
    Gary VanderMolen
    Apr 16, 2009
  5. B3
    Replies:
    9
    Views:
    392
    Gary VanderMolen
    Aug 13, 2009
Loading...

Share This Page