Can't send email

Discussion in 'Windows Vista Mail' started by JMS, Jun 8, 2010.

  1. JMS

    JMS Guest

    I could send last night and since then I can't send anything.
    I keep getting this message:

    Your SMTP server has not responded in 60 seconds. Would you like to wait
    another 60 seconds for server to respond?
    I've clicked yes many times and continue to get the same thing. So I click
    stop and this is the error message I get.

    Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    Number: 0x800CCC19

    PLEASE HELP!!!!
     
    JMS, Jun 8, 2010
    #1
    1. Advertising

  2. JMS

    Bruce Hagen Guest

    Much of the error message is missing. Please post the error message in its
    entirety. You can left click on it to highlight and then right click to
    copy and then paste it into this thread.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "JMS" <> wrote in message
    news:...
    >
    > I could send last night and since then I can't send anything.
    > I keep getting this message:
    >
    > Your SMTP server has not responded in 60 seconds. Would you like to wait
    > another 60 seconds for server to respond?
    > I've clicked yes many times and continue to get the same thing. So I
    > click
    > stop and this is the error message I get.
    >
    > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    > Number: 0x800CCC19
    >
    > PLEASE HELP!!!!
     
    Bruce Hagen, Jun 8, 2010
    #2
    1. Advertising

  3. Hello JMS,

    Error Number 0x800CCC19 is a timeout, which can be caused by many things.
    Most common appears to be interference by your anti-virus program.
    http://support.microsoft.com/kb/813518


    Hope this helps, if not wait for more responses, please.



    Ǝиçεl
    ©¿©¬
    -=-

    "JMS" wrote:

    > I could send last night and since then I can't send anything.
    > I keep getting this message:
    >
    > Your SMTP server has not responded in 60 seconds. Would you like to wait
    > another 60 seconds for server to respond?
    > I've clicked yes many times and continue to get the same thing. So I click
    > stop and this is the error message I get.
    >
    > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    > Number: 0x800CCC19
    >
    > PLEASE HELP!!!!
     
    Ǝиçεl, Jun 8, 2010
    #3
  4. JMS

    JMS Guest

    I changed the account and server info to mymail for security purposes.

    Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com', Protocol:
    SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19

    "Bruce Hagen" wrote:

    > Much of the error message is missing. Please post the error message in its
    > entirety. You can left click on it to highlight and then right click to
    > copy and then paste it into this thread.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    >
    > "JMS" <> wrote in message
    > news:...
    > >
    > > I could send last night and since then I can't send anything.
    > > I keep getting this message:
    > >
    > > Your SMTP server has not responded in 60 seconds. Would you like to wait
    > > another 60 seconds for server to respond?
    > > I've clicked yes many times and continue to get the same thing. So I
    > > click
    > > stop and this is the error message I get.
    > >
    > > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    > > Number: 0x800CCC19
    > >
    > > PLEASE HELP!!!!

    >
    > .
    >
     
    JMS, Jun 8, 2010
    #4
  5. JMS

    Bruce Hagen Guest

    All you need to do to be secure is to munge what is in front of the @ sign
    and nothing else. Since you won't even include your server's name, start
    here.

    How to troubleshoot error messages that you receive when try to send and
    receive e-mail in Outlook and in Outlook Express:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;813514&Product=oex

    Turn off e-mail scanning in your anti-virus program. It is a redundant
    layer of protection that eats up CPUs, slows down sending and receiving,
    and causes a multitude of problems such as time-outs, account setting
    changes and has even been responsible for loss of messages. Your
    up-to-date A/V program will continue to protect you sufficiently. For
    more, see:
    http://www.oehelp.com/OETips.aspx#3

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    Note that for some AV programs, it may be necessary to uninstall the
    program and reinstall in Custom Mode and uncheck e-mail scanning when the
    option arises.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "JMS" <> wrote in message
    news:...
    >I changed the account and server info to mymail for security purposes.
    >
    > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
    > Protocol:
    > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > "Bruce Hagen" wrote:
    >
    >> Much of the error message is missing. Please post the error message in
    >> its
    >> entirety. You can left click on it to highlight and then right click to
    >> copy and then paste it into this thread.
    >> --
    >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
    >>
    >>
    >> "JMS" <> wrote in message
    >> news:...
    >> >
    >> > I could send last night and since then I can't send anything.
    >> > I keep getting this message:
    >> >
    >> > Your SMTP server has not responded in 60 seconds. Would you like to
    >> > wait
    >> > another 60 seconds for server to respond?
    >> > I've clicked yes many times and continue to get the same thing. So I
    >> > click
    >> > stop and this is the error message I get.
    >> >
    >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    >> > Number: 0x800CCC19
    >> >
    >> > PLEASE HELP!!!!

    >>
    >> .
    >>
     
    Bruce Hagen, Jun 8, 2010
    #5
  6. JMS

    JMS Guest

    ok.
    I can recieve emails through windows mail, but not send.

    Here is exactly what I get.
    Subject '', Account: 'mail.indicaphotography.com', Server:
    'mail.indicaphotography.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Error Number: 0x800CCC19

    I checked everything and still the same.

    "Bruce Hagen" wrote:

    > All you need to do to be secure is to munge what is in front of the @ sign
    > and nothing else. Since you won't even include your server's name, start
    > here.
    >
    > How to troubleshoot error messages that you receive when try to send and
    > receive e-mail in Outlook and in Outlook Express:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;813514&Product=oex
    >
    > Turn off e-mail scanning in your anti-virus program. It is a redundant
    > layer of protection that eats up CPUs, slows down sending and receiving,
    > and causes a multitude of problems such as time-outs, account setting
    > changes and has even been responsible for loss of messages. Your
    > up-to-date A/V program will continue to protect you sufficiently. For
    > more, see:
    > http://www.oehelp.com/OETips.aspx#3
    >
    > Why you don't need your anti-virus to scan your email
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > Note that for some AV programs, it may be necessary to uninstall the
    > program and reinstall in Custom Mode and uncheck e-mail scanning when the
    > option arises.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    >
    > "JMS" <> wrote in message
    > news:...
    > >I changed the account and server info to mymail for security purposes.
    > >
    > > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
    > > Protocol:
    > > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
    > >
    > > "Bruce Hagen" wrote:
    > >
    > >> Much of the error message is missing. Please post the error message in
    > >> its
    > >> entirety. You can left click on it to highlight and then right click to
    > >> copy and then paste it into this thread.
    > >> --
    > >> Bruce Hagen
    > >> MS-MVP [Mail]
    > >> Imperial Beach, CA
    > >>
    > >>
    > >> "JMS" <> wrote in message
    > >> news:...
    > >> >
    > >> > I could send last night and since then I can't send anything.
    > >> > I keep getting this message:
    > >> >
    > >> > Your SMTP server has not responded in 60 seconds. Would you like to
    > >> > wait
    > >> > another 60 seconds for server to respond?
    > >> > I've clicked yes many times and continue to get the same thing. So I
    > >> > click
    > >> > stop and this is the error message I get.
    > >> >
    > >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    > >> > Number: 0x800CCC19
    > >> >
    > >> > PLEASE HELP!!!!
    > >>
    > >> .
    > >>

    >
    > .
    >
     
    JMS, Jun 8, 2010
    #6
  7. JMS

    Bruce Hagen Guest

    Geeze. I can't find a thing about using Indica Photography as an e-mail
    server.

    Since it was working, the only two possibilities I can think of is a
    temporary server issue, (you may want to check with them(, or e-mail
    scanning. Yes, it can happen all of a sudden, especially after an update.

    The best thing to do is to remove your AV program. Reboot and then do a
    custom installation opting out of e-mail scanning when given the choice.
    Norton, McAfee, AVG and many others have no luck just by disabling it.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "JMS" <> wrote in message
    news:...
    > ok.
    > I can recieve emails through windows mail, but not send.
    >
    > Here is exactly what I get.
    > Subject '', Account: 'mail.indicaphotography.com', Server:
    > 'mail.indicaphotography.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
    > Error Number: 0x800CCC19
    >
    > I checked everything and still the same.
    >
    > "Bruce Hagen" wrote:
    >
    >> All you need to do to be secure is to munge what is in front of the @
    >> sign
    >> and nothing else. Since you won't even include your server's name,
    >> start
    >> here.
    >>
    >> How to troubleshoot error messages that you receive when try to send
    >> and
    >> receive e-mail in Outlook and in Outlook Express:
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;813514&Product=oex
    >>
    >> Turn off e-mail scanning in your anti-virus program. It is a redundant
    >> layer of protection that eats up CPUs, slows down sending and
    >> receiving,
    >> and causes a multitude of problems such as time-outs, account setting
    >> changes and has even been responsible for loss of messages. Your
    >> up-to-date A/V program will continue to protect you sufficiently. For
    >> more, see:
    >> http://www.oehelp.com/OETips.aspx#3
    >>
    >> Why you don't need your anti-virus to scan your email
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>
    >> Note that for some AV programs, it may be necessary to uninstall the
    >> program and reinstall in Custom Mode and uncheck e-mail scanning when
    >> the
    >> option arises.
    >> --
    >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
    >>
    >>
    >> "JMS" <> wrote in message
    >> news:...
    >> >I changed the account and server info to mymail for security purposes.
    >> >
    >> > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
    >> > Protocol:
    >> > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
    >> >
    >> > "Bruce Hagen" wrote:
    >> >
    >> >> Much of the error message is missing. Please post the error message
    >> >> in
    >> >> its
    >> >> entirety. You can left click on it to highlight and then right click
    >> >> to
    >> >> copy and then paste it into this thread.
    >> >> --
    >> >> Bruce Hagen
    >> >> MS-MVP [Mail]
    >> >> Imperial Beach, CA
    >> >>
    >> >>
    >> >> "JMS" <> wrote in message
    >> >> news:...
    >> >> >
    >> >> > I could send last night and since then I can't send anything.
    >> >> > I keep getting this message:
    >> >> >
    >> >> > Your SMTP server has not responded in 60 seconds. Would you like
    >> >> > to
    >> >> > wait
    >> >> > another 60 seconds for server to respond?
    >> >> > I've clicked yes many times and continue to get the same thing. So
    >> >> > I
    >> >> > click
    >> >> > stop and this is the error message I get.
    >> >> >
    >> >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No,
    >> >> > Error
    >> >> > Number: 0x800CCC19
    >> >> >
    >> >> > PLEASE HELP!!!!
    >> >>
    >> >> .
    >> >>

    >>
    >> .
    >>
     
    Bruce Hagen, Jun 8, 2010
    #7
  8. Indicaphotography.com is not your ISP. As such, your home ISP will
    block your use of any port 25 SMTP server other than their own.
    For an explanation of this anti-spamming policy, see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    To send from home, you will have to substitute your home ISP's
    SMTP server. If you need help with that, let us know who your
    home ISP is.

    Gary VanderMolen, Microsoft MVP (Mail)


    "JMS" wrote in message news:...

    ok.
    I can recieve emails through windows mail, but not send.

    Here is exactly what I get.
    Subject '', Account: 'mail.indicaphotography.com', Server:
    'mail.indicaphotography.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Error Number: 0x800CCC19

    I checked everything and still the same.

    "Bruce Hagen" wrote:

    > All you need to do to be secure is to munge what is in front of the @ sign
    > and nothing else. Since you won't even include your server's name, start
    > here.
    >
    > How to troubleshoot error messages that you receive when try to send and
    > receive e-mail in Outlook and in Outlook Express:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;813514&Product=oex
    >
    > Turn off e-mail scanning in your anti-virus program. It is a redundant
    > layer of protection that eats up CPUs, slows down sending and receiving,
    > and causes a multitude of problems such as time-outs, account setting
    > changes and has even been responsible for loss of messages. Your
    > up-to-date A/V program will continue to protect you sufficiently. For
    > more, see:
    > http://www.oehelp.com/OETips.aspx#3
    >
    > Why you don't need your anti-virus to scan your email
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > Note that for some AV programs, it may be necessary to uninstall the
    > program and reinstall in Custom Mode and uncheck e-mail scanning when the
    > option arises.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    >
    > "JMS" <> wrote in message
    > news:...
    > >I changed the account and server info to mymail for security purposes.
    > >
    > > Subject '', Account: 'mail.mymail.com', Server: 'mail.mymail.com',
    > > Protocol:
    > > SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
    > >
    > > "Bruce Hagen" wrote:
    > >
    > >> Much of the error message is missing. Please post the error message in
    > >> its
    > >> entirety. You can left click on it to highlight and then right click to
    > >> copy and then paste it into this thread.
    > >> --
    > >> Bruce Hagen
    > >> MS-MVP [Mail]
    > >> Imperial Beach, CA
    > >>
    > >>
    > >> "JMS" <> wrote in message
    > >> news:...
    > >> >
    > >> > I could send last night and since then I can't send anything.
    > >> > I keep getting this message:
    > >> >
    > >> > Your SMTP server has not responded in 60 seconds. Would you like to
    > >> > wait
    > >> > another 60 seconds for server to respond?
    > >> > I've clicked yes many times and continue to get the same thing. So I
    > >> > click
    > >> > stop and this is the error message I get.
    > >> >
    > >> > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    > >> > Number: 0x800CCC19
    > >> >
    > >> > PLEASE HELP!!!!
    > >>
    > >> .
    > >>

    >
    > .
    >
     
    Gary VanderMolen \(MVP\), Jun 8, 2010
    #8
  9. "JMS" <> wrote in message
    news:...
    >I could send last night and since then I can't send anything.
    > I keep getting this message:
    >
    > Your SMTP server has not responded in 60 seconds. Would you like to wait
    > another 60 seconds for server to respond?
    > I've clicked yes many times and continue to get the same thing. So I click
    > stop and this is the error message I get.
    >
    > Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    > Number: 0x800CCC19
    >
    > PLEASE HELP!!!!
     
    Kathy Douglass, Jun 13, 2010
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ann

    Can't send email but can recieve email

    Ann, Feb 28, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    264
    Gary VanderMolen
    Feb 28, 2008
  2. Greek
    Replies:
    13
    Views:
    785
    Gary VanderMolen
    Jun 8, 2008
  3. Bob Jones

    Send page by email,send link by email doesn't work

    Bob Jones, Jun 19, 2008, in forum: Internet Explorer
    Replies:
    5
    Views:
    2,268
    Bob Jones
    Jun 20, 2008
  4. Joe Schmoe
    Replies:
    8
    Views:
    545
    drb48
    Sep 4, 2009
  5. PA Bear [MS MVP]
    Replies:
    2
    Views:
    2,026
    PA Bear [MS MVP]
    Aug 21, 2009
Loading...

Share This Page