Can't send email

Discussion in 'Windows Live Mail' started by rebell1952, Sep 11, 2010.

  1. rebell1952

    rebell1952 Guest

    I set up an account for my business email which is at secureserver.net. I get
    the following error messages:

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Live Mail", and read
    the "I'm having problems sending e-mail" section. If you need help
    determining the proper server settings, please contact your e-mail service
    provider.

    The rejected e-mail address was ''.

    Subject 'room for rent (Spokane n.)'
    Server Error: 553
    Server Response: 553 Sorry, that domain isn't in my list of allowed rcpthosts.
    Server: 'smtpout.secureserver.net'
    Windows Live Mail Error ID: 0x800CCC79
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    and

    The rejected e-mail address was ''.

    Subject 'Mail check'
    Server Error: 553
    Server Response: 553 Sorry, that domain isn't in my list of allowed rcpthosts.
    Server: 'smtpout.secureserver.net'
    Windows Live Mail Error ID: 0x800CCC79
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    I can receive mail fine and I used to be able to send email from Windows
    Live Mail through the server "smtpout.secureserver.net" but I can no longer
    do so.

    I have pursued this question on the forum for the email server that I'm
    using and they don't seem to know what the problem might be. I have checked
    all the options in the trouble shooting pages.
    rebell1952, Sep 11, 2010
    #1
    1. Advertising

  2. Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.

    Note: If that computer is a laptop which will be operated away from
    your home ISP, I recommend changing the SMTP port from 25 to 80.

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "rebell1952" wrote in message news:...

    I set up an account for my business email which is at secureserver.net. I get
    the following error messages:

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Live Mail", and read
    the "I'm having problems sending e-mail" section. If you need help
    determining the proper server settings, please contact your e-mail service
    provider.

    The rejected e-mail address was ''.

    Subject 'room for rent (Spokane n.)'
    Server Error: 553
    Server Response: 553 Sorry, that domain isn't in my list of allowed rcpthosts.
    Server: 'smtpout.secureserver.net'
    Windows Live Mail Error ID: 0x800CCC79
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    and

    The rejected e-mail address was ''.

    Subject 'Mail check'
    Server Error: 553
    Server Response: 553 Sorry, that domain isn't in my list of allowed rcpthosts.
    Server: 'smtpout.secureserver.net'
    Windows Live Mail Error ID: 0x800CCC79
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    I can receive mail fine and I used to be able to send email from Windows
    Live Mail through the server "smtpout.secureserver.net" but I can no longer
    do so.

    I have pursued this question on the forum for the email server that I'm
    using and they don't seem to know what the problem might be. I have checked
    all the options in the trouble shooting pages.
    Gary VanderMolen, Sep 11, 2010
    #2
    1. Advertising

  3. SMTP: smtpout.secureserver.net Port: 80 or 3535 SSL: NO with SMTP
    Authentication
    NOTE: "smtpout.secureserver.net" is an SMTP relay server. In order to
    use this server to send e-mails, you must first activate SMTP relay on
    your e-mail account at the secureserver.net website.

    In Windows Live Mail, to enable SMTP Authentication Right click the mail
    account's name in the folder pane, and select Properties, Servers,
    Outgoing Mail Server, My Server Requires Authentication. Click the
    SETTINGS button next to this. You should select to use the same
    settings as my incoming server, Unless you are using the SMTP mail
    server of a different mail service than your incoming server. Specify
    port and/or SSL on the account's Advanced tab.

    --

    Mike - http://TechHelp.Santovec.us



    "rebell1952" <> wrote in message
    news:...
    > I set up an account for my business email which is at
    > secureserver.net. I get
    > the following error messages:
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Live Mail", and
    > read
    > the "I'm having problems sending e-mail" section. If you need help
    > determining the proper server settings, please contact your e-mail
    > service
    > provider.
    >
    > The rejected e-mail address was
    > ''.
    >
    > Subject 'room for rent (Spokane n.)'
    > Server Error: 553
    > Server Response: 553 Sorry, that domain isn't in my list of allowed
    > rcpthosts.
    > Server: 'smtpout.secureserver.net'
    > Windows Live Mail Error ID: 0x800CCC79
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > and
    >
    > The rejected e-mail address was ''.
    >
    > Subject 'Mail check'
    > Server Error: 553
    > Server Response: 553 Sorry, that domain isn't in my list of allowed
    > rcpthosts.
    > Server: 'smtpout.secureserver.net'
    > Windows Live Mail Error ID: 0x800CCC79
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > I can receive mail fine and I used to be able to send email from
    > Windows
    > Live Mail through the server "smtpout.secureserver.net" but I can no
    > longer
    > do so.
    >
    > I have pursued this question on the forum for the email server that
    > I'm
    > using and they don't seem to know what the problem might be. I have
    > checked
    > all the options in the trouble shooting pages.
    Michael Santovec, Sep 11, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ann

    Can't send email but can recieve email

    Ann, Feb 28, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    243
    Gary VanderMolen
    Feb 28, 2008
  2. Greek
    Replies:
    13
    Views:
    753
    Gary VanderMolen
    Jun 8, 2008
  3. Bob Jones

    Send page by email,send link by email doesn't work

    Bob Jones, Jun 19, 2008, in forum: Internet Explorer
    Replies:
    5
    Views:
    2,235
    Bob Jones
    Jun 20, 2008
  4. Joe Schmoe
    Replies:
    8
    Views:
    508
    drb48
    Sep 4, 2009
  5. PA Bear [MS MVP]
    Replies:
    2
    Views:
    1,997
    PA Bear [MS MVP]
    Aug 21, 2009
Loading...

Share This Page