debian - key bounce problems

Discussion in 'Virtual PC' started by Ian Semmel, Jan 8, 2006.

  1. Ian Semmel

    Ian Semmel Guest

    Installed debian linux but when in text mode get key bounce problems like

    pressing df becomes dddddddfffffff unless I just touch the keys as light as
    I can.

    When installing, got a lot if messages like i8253 yada yada

    Is there some setting to tweak ? Maybe slow the vpc down or something ?
     
    Ian Semmel, Jan 8, 2006
    #1
    1. Advertising

  2. Ian Semmel

    Robert Comer Guest

    If you're running on a laptop or other computer with power management
    features, this hotfix may help -- you need to call Microsoft PSS to get the
    fix though. Call and ask for KB889677.

    --
    Bob Comer <Microsoft MVP - Virtual Machine>



    "Ian Semmel" <> wrote in message
    news:...
    > Installed debian linux but when in text mode get key bounce problems like
    >
    > pressing df becomes dddddddfffffff unless I just touch the keys as light
    > as
    > I can.
    >
    > When installing, got a lot if messages like i8253 yada yada
    >
    > Is there some setting to tweak ? Maybe slow the vpc down or something ?
     
    Robert Comer, Jan 8, 2006
    #2
    1. Advertising

  3. Ian Semmel

    Ian Semmel Guest

    Thanks for your reply. As it only happens on debian linux I will trash that
    rather than going through the hotfix path.

    "Robert Comer" wrote:

    > If you're running on a laptop or other computer with power management
    > features, this hotfix may help -- you need to call Microsoft PSS to get the
    > fix though. Call and ask for KB889677.
    >
    > --
    > Bob Comer <Microsoft MVP - Virtual Machine>
    >
    >
    >
    > "Ian Semmel" <> wrote in message
    > news:...
    > > Installed debian linux but when in text mode get key bounce problems like
    > >
    > > pressing df becomes dddddddfffffff unless I just touch the keys as light
    > > as
    > > I can.
    > >
    > > When installing, got a lot if messages like i8253 yada yada
    > >
    > > Is there some setting to tweak ? Maybe slow the vpc down or something ?

    >
    >
    >
     
    Ian Semmel, Jan 8, 2006
    #3
  4. Ian Semmel

    Robert Comer Guest

    It probably isn't the problem then anyway if it only happens in one VM, this
    would effect everything.

    --
    Bob Comer <Microsoft MVP - Virtual Machine>



    "Ian Semmel" <> wrote in message
    news:...
    > Thanks for your reply. As it only happens on debian linux I will trash
    > that
    > rather than going through the hotfix path.
    >
    > "Robert Comer" wrote:
    >
    >> If you're running on a laptop or other computer with power management
    >> features, this hotfix may help -- you need to call Microsoft PSS to get
    >> the
    >> fix though. Call and ask for KB889677.
    >>
    >> --
    >> Bob Comer <Microsoft MVP - Virtual Machine>
    >>
    >>
    >>
    >> "Ian Semmel" <> wrote in message
    >> news:...
    >> > Installed debian linux but when in text mode get key bounce problems
    >> > like
    >> >
    >> > pressing df becomes dddddddfffffff unless I just touch the keys as
    >> > light
    >> > as
    >> > I can.
    >> >
    >> > When installing, got a lot if messages like i8253 yada yada
    >> >
    >> > Is there some setting to tweak ? Maybe slow the vpc down or something ?

    >>
    >>
    >>
     
    Robert Comer, Jan 8, 2006
    #4
  5. Ian Semmel

    DrinkSoyMilk Guest

    Did you check your System Preferences Keyboard settings? I too had seen this
    problem with VPC 2007 and SuSE 10.2 and Ubuntu 7.04. While you might not be
    able to permanently resolve the issue, by adjusting the delay and speed
    settings, you might be able to get to something acceptable. In fact, it was
    pretty bad until I did this and now things are stable. Note, in the worst
    case you might be able to disable the key press repeat functionality
    altogether. With Ubuntu 7.04, the delay setting is just about 45% between
    short and long and the speed is about 25% between slow and fast. When typing
    in the textbox to test the setting, it still didn't appear to be corrected.
    However, in typing this response, I did not have a single key repeat issue.
    I hope this helps.

    "Ian Semmel" wrote:

    > Installed debian linux but when in text mode get key bounce problems like
    >
    > pressing df becomes dddddddfffffff unless I just touch the keys as light as
    > I can.
    >
    > When installing, got a lot if messages like i8253 yada yada
    >
    > Is there some setting to tweak ? Maybe slow the vpc down or something ?
     
    DrinkSoyMilk, Sep 7, 2007
    #5
  6. Check out:
    http://blogs.msdn.com/virtual_pc_guy/archive/2006/08/08/692395.aspx

    Cheers,
    Benjamin Armstrong
    ============================
    Windows Virtualization Program Manager
    Blog: http://blogs.msdn.com/Virtual_PC_Guy
    Book: http://tinyurl.com/ysxcbm

    DrinkSoyMilk wrote:
    > Did you check your System Preferences Keyboard settings? I too had seen this
    > problem with VPC 2007 and SuSE 10.2 and Ubuntu 7.04. While you might not be
    > able to permanently resolve the issue, by adjusting the delay and speed
    > settings, you might be able to get to something acceptable. In fact, it was
    > pretty bad until I did this and now things are stable. Note, in the worst
    > case you might be able to disable the key press repeat functionality
    > altogether. With Ubuntu 7.04, the delay setting is just about 45% between
    > short and long and the speed is about 25% between slow and fast. When typing
    > in the textbox to test the setting, it still didn't appear to be corrected.
    > However, in typing this response, I did not have a single key repeat issue.
    > I hope this helps.
    >
    > "Ian Semmel" wrote:
    >
    >> Installed debian linux but when in text mode get key bounce problems like
    >>
    >> pressing df becomes dddddddfffffff unless I just touch the keys as light as
    >> I can.
    >>
    >> When installing, got a lot if messages like i8253 yada yada
    >>
    >> Is there some setting to tweak ? Maybe slow the vpc down or something ?
     
    Benjamin Armstrong [MSFT], Sep 10, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thorsten Graber

    Connectivity Linux (Debian Sarge ) Vista RC1

    Thorsten Graber, Sep 11, 2006, in forum: Windows Vista Networking
    Replies:
    1
    Views:
    222
    Thorsten Graber
    Sep 11, 2006
  2. Thorsten Graber

    Connectivity between Linus (Debian) and Vista RC1

    Thorsten Graber, Sep 11, 2006, in forum: Windows Vista Networking
    Replies:
    3
    Views:
    258
    AlbertTatlocksCap
    Oct 4, 2006
  3. Bob Hyam

    XP home / Debian build

    Bob Hyam, Oct 15, 2007, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    182
    Bob Hyam
    Oct 15, 2007
  4. FACE
    Replies:
    7
    Views:
    226
    Robert Comer
    Oct 15, 2008
  5. luisben
    Replies:
    0
    Views:
    157
    luisben
    Mar 25, 2008
Loading...

Share This Page