Deferred: 403 4.7.0 TLS handshake failed

Discussion in 'Windows Small Business Server' started by Roberto, Oct 14, 2004.

  1. Roberto

    Roberto Guest

    I am getting this message, and I do not understand what happened with
    exchange 2003. I am running SBS2003 Premiun Edition.
    This is the whole message.
    Thank you!
    ----- Transcript of session follows -----
    <e-mail@DOMAIN>... Deferred: 403 4.7.0 TLS handshake failed.
    Warning: message still undelivered after 4 hours
    Will keep trying until message is 5 days old

    The message is never delivered.
    Roberto, Oct 14, 2004
    #1
    1. Advertising

  2. Roberto

    It sounds like you have have, enabled TLS in the properties of the default
    SMTP virtual server. Check the properties of the default SMTP virutal
    server in Exchange System Manager. Look on the Access Tab under
    authentication and make sure there is no check in the requires TLS
    authentication. If the box is checked remove the check and then restart the
    virtual server.

    I hope this helps

    Doug Boyd


    This post is provided "AS IS" with no warranties and confers no rights
    Douglas Boyd [MSFT], Oct 14, 2004
    #2
    1. Advertising

  3. Roberto

    Roberto Guest

    TLS is not checked in the SMTP Virtual Server.
    Any other ideas, what could be the problem
    Thank you!

    "Douglas Boyd [MSFT]" wrote:

    > Roberto
    >
    > It sounds like you have have, enabled TLS in the properties of the default
    > SMTP virtual server. Check the properties of the default SMTP virutal
    > server in Exchange System Manager. Look on the Access Tab under
    > authentication and make sure there is no check in the requires TLS
    > authentication. If the box is checked remove the check and then restart the
    > virtual server.
    >
    > I hope this helps
    >
    > Doug Boyd
    >
    >
    > This post is provided "AS IS" with no warranties and confers no rights
    >
    >
    Roberto, Oct 14, 2004
    #3
  4. Roberto

    Ken Schaefer Guest

    In email@domain is the "domain" local (ie your domain) or some remote domain
    out there on the internet?

    Cheers
    Ken

    "Roberto" <> wrote in message
    news:...
    > TLS is not checked in the SMTP Virtual Server.
    > Any other ideas, what could be the problem
    > Thank you!
    >
    > "Douglas Boyd [MSFT]" wrote:
    >
    >> Roberto
    >>
    >> It sounds like you have have, enabled TLS in the properties of the
    >> default
    >> SMTP virtual server. Check the properties of the default SMTP virutal
    >> server in Exchange System Manager. Look on the Access Tab under
    >> authentication and make sure there is no check in the requires TLS
    >> authentication. If the box is checked remove the check and then restart
    >> the
    >> virtual server.
    >>
    >> I hope this helps
    >>
    >> Doug Boyd
    >>
    >>
    >> This post is provided "AS IS" with no warranties and confers no rights
    >>
    >>
    Ken Schaefer, Oct 15, 2004
    #4
  5. Roberto

    Roberto Guest

    Thank you!
    REMOTE:
    Here is a copy of one of the messages. Now I am having the problem with 2
    domains. one domains is ctc.com and the other one is: espotel.net

    Is this my problem or their domain problem?

    -----Original Message-----
    From: Mail Delivery Subsystem [mailto:]
    Sent: Wednesday, October 13, 2004 3:01 PM
    To: Brandenburg, Erika
    Subject: Warning: could not send message for past 4 hours


    **********************************************
    ** THIS IS A WARNING MESSAGE ONLY **
    ** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
    **********************************************

    The original message was received at Wed, 13 Oct 2004 10:50:24 -0400
    from server3.ctc.com [147.160.1.6]

    ----- Transcript of session follows -----
    <>... Deferred: 403 4.7.0 TLS handshake failed.
    Warning: message still undelivered after 4 hours
    Will keep trying until message is 5 days old


    "Ken Schaefer" wrote:

    > In email@domain is the "domain" local (ie your domain) or some remote domain
    > out there on the internet?
    >
    > Cheers
    > Ken
    >
    > "Roberto" <> wrote in message
    > news:...
    > > TLS is not checked in the SMTP Virtual Server.
    > > Any other ideas, what could be the problem
    > > Thank you!
    > >
    > > "Douglas Boyd [MSFT]" wrote:
    > >
    > >> Roberto
    > >>
    > >> It sounds like you have have, enabled TLS in the properties of the
    > >> default
    > >> SMTP virtual server. Check the properties of the default SMTP virutal
    > >> server in Exchange System Manager. Look on the Access Tab under
    > >> authentication and make sure there is no check in the requires TLS
    > >> authentication. If the box is checked remove the check and then restart
    > >> the
    > >> virtual server.
    > >>
    > >> I hope this helps
    > >>
    > >> Doug Boyd
    > >>
    > >>
    > >> This post is provided "AS IS" with no warranties and confers no rights
    > >>
    > >>

    >
    >
    >
    Roberto, Oct 15, 2004
    #5
  6. Roberto

    Ken Schaefer Guest

    Sorry to take so long to get back to you.

    I think it may be a problem at their end, or some kind of problem with your
    server attempting to send mail to their domain. They may have enabled TLS at
    their end (TLS uses certificates, and is similar to SSL for web (HTTP)
    traffic), and for some reason setting up the TLS session is not working
    properly (eg there is a problem with the certificate they are using, eg it
    is not valid, doesn't match the DNS name of the server or is issued by a
    non-trusted root CA).

    Cheers
    Ken

    "Roberto" <> wrote in message
    news:...
    > Thank you!
    > REMOTE:
    > Here is a copy of one of the messages. Now I am having the problem with 2
    > domains. one domains is ctc.com and the other one is: espotel.net
    >
    > Is this my problem or their domain problem?
    >
    > -----Original Message-----
    > From: Mail Delivery Subsystem [mailto:]
    > Sent: Wednesday, October 13, 2004 3:01 PM
    > To: Brandenburg, Erika
    > Subject: Warning: could not send message for past 4 hours
    >
    >
    > **********************************************
    > ** THIS IS A WARNING MESSAGE ONLY **
    > ** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
    > **********************************************
    >
    > The original message was received at Wed, 13 Oct 2004 10:50:24 -0400
    > from server3.ctc.com [147.160.1.6]
    >
    > ----- Transcript of session follows -----
    > <>... Deferred: 403 4.7.0 TLS handshake failed.
    > Warning: message still undelivered after 4 hours
    > Will keep trying until message is 5 days old
    >
    >
    > "Ken Schaefer" wrote:
    >
    >> In email@domain is the "domain" local (ie your domain) or some remote
    >> domain
    >> out there on the internet?
    >>
    >> Cheers
    >> Ken
    >>
    >> "Roberto" <> wrote in message
    >> news:...
    >> > TLS is not checked in the SMTP Virtual Server.
    >> > Any other ideas, what could be the problem
    >> > Thank you!
    >> >
    >> > "Douglas Boyd [MSFT]" wrote:
    >> >
    >> >> Roberto
    >> >>
    >> >> It sounds like you have have, enabled TLS in the properties of the
    >> >> default
    >> >> SMTP virtual server. Check the properties of the default SMTP virutal
    >> >> server in Exchange System Manager. Look on the Access Tab under
    >> >> authentication and make sure there is no check in the requires TLS
    >> >> authentication. If the box is checked remove the check and then
    >> >> restart
    >> >> the
    >> >> virtual server.
    >> >>
    >> >> I hope this helps
    >> >>
    >> >> Doug Boyd
    >> >>
    >> >>
    >> >> This post is provided "AS IS" with no warranties and confers no rights
    >> >>
    >> >>

    >>
    >>
    >>
    Ken Schaefer, Oct 18, 2004
    #6
  7. Roberto

    Roberto Guest

    Thank you! I will continue monitoring the situation and see what happens.
    I really appreciate your comments.
    Sincerely,
    Roberto S.

    "Ken Schaefer" wrote:

    > Sorry to take so long to get back to you.
    >
    > I think it may be a problem at their end, or some kind of problem with your
    > server attempting to send mail to their domain. They may have enabled TLS at
    > their end (TLS uses certificates, and is similar to SSL for web (HTTP)
    > traffic), and for some reason setting up the TLS session is not working
    > properly (eg there is a problem with the certificate they are using, eg it
    > is not valid, doesn't match the DNS name of the server or is issued by a
    > non-trusted root CA).
    >
    > Cheers
    > Ken
    >
    > "Roberto" <> wrote in message
    > news:...
    > > Thank you!
    > > REMOTE:
    > > Here is a copy of one of the messages. Now I am having the problem with 2
    > > domains. one domains is ctc.com and the other one is: espotel.net
    > >
    > > Is this my problem or their domain problem?
    > >
    > > -----Original Message-----
    > > From: Mail Delivery Subsystem [mailto:]
    > > Sent: Wednesday, October 13, 2004 3:01 PM
    > > To: Brandenburg, Erika
    > > Subject: Warning: could not send message for past 4 hours
    > >
    > >
    > > **********************************************
    > > ** THIS IS A WARNING MESSAGE ONLY **
    > > ** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
    > > **********************************************
    > >
    > > The original message was received at Wed, 13 Oct 2004 10:50:24 -0400
    > > from server3.ctc.com [147.160.1.6]
    > >
    > > ----- Transcript of session follows -----
    > > <>... Deferred: 403 4.7.0 TLS handshake failed.
    > > Warning: message still undelivered after 4 hours
    > > Will keep trying until message is 5 days old
    > >
    > >
    > > "Ken Schaefer" wrote:
    > >
    > >> In email@domain is the "domain" local (ie your domain) or some remote
    > >> domain
    > >> out there on the internet?
    > >>
    > >> Cheers
    > >> Ken
    > >>
    > >> "Roberto" <> wrote in message
    > >> news:...
    > >> > TLS is not checked in the SMTP Virtual Server.
    > >> > Any other ideas, what could be the problem
    > >> > Thank you!
    > >> >
    > >> > "Douglas Boyd [MSFT]" wrote:
    > >> >
    > >> >> Roberto
    > >> >>
    > >> >> It sounds like you have have, enabled TLS in the properties of the
    > >> >> default
    > >> >> SMTP virtual server. Check the properties of the default SMTP virutal
    > >> >> server in Exchange System Manager. Look on the Access Tab under
    > >> >> authentication and make sure there is no check in the requires TLS
    > >> >> authentication. If the box is checked remove the check and then
    > >> >> restart
    > >> >> the
    > >> >> virtual server.
    > >> >>
    > >> >> I hope this helps
    > >> >>
    > >> >> Doug Boyd
    > >> >>
    > >> >>
    > >> >> This post is provided "AS IS" with no warranties and confers no rights
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
    Roberto, Oct 18, 2004
    #7
  8. Douglas, Ken, and Roberto,
    Sorry to hear of your current issues Roberto as, I am having a similar
    problem and wished I had an answer for you but, my Exchange 2003 mail server
    sends and receive just fine. However, when sending, messages sit in the
    queue for hours despite having a refresh every two minutes selected. I also
    compared all mail settings including what's starting up and what's not with
    another Exchange 2003 server we have.

    This all started right after I installed Exchange 2003's service pack 1.
    Any ideas on a possible fix for our delayed queue issue? Thanks in advance.

    "Douglas Boyd [MSFT]" wrote:

    > Roberto
    >
    > It sounds like you have have, enabled TLS in the properties of the default
    > SMTP virtual server. Check the properties of the default SMTP virutal
    > server in Exchange System Manager. Look on the Access Tab under
    > authentication and make sure there is no check in the requires TLS
    > authentication. If the box is checked remove the check and then restart the
    > virtual server.
    >
    > I hope this helps
    >
    > Doug Boyd
    >
    >
    > This post is provided "AS IS" with no warranties and confers no rights
    >
    >
    SBS-2003-Question, Oct 19, 2004
    #8
  9. Roberto

    Roberto Guest

    Thank you for your message. My list of domains with problems continue to
    increase and I hate to have to pay Microsoft for a problem I did not have
    before the update.

    "SBS-2003-Question" wrote:

    > Douglas, Ken, and Roberto,
    > Sorry to hear of your current issues Roberto as, I am having a similar
    > problem and wished I had an answer for you but, my Exchange 2003 mail server
    > sends and receive just fine. However, when sending, messages sit in the
    > queue for hours despite having a refresh every two minutes selected. I also
    > compared all mail settings including what's starting up and what's not with
    > another Exchange 2003 server we have.
    >
    > This all started right after I installed Exchange 2003's service pack 1.
    > Any ideas on a possible fix for our delayed queue issue? Thanks in advance.
    >
    > "Douglas Boyd [MSFT]" wrote:
    >
    > > Roberto
    > >
    > > It sounds like you have have, enabled TLS in the properties of the default
    > > SMTP virtual server. Check the properties of the default SMTP virutal
    > > server in Exchange System Manager. Look on the Access Tab under
    > > authentication and make sure there is no check in the requires TLS
    > > authentication. If the box is checked remove the check and then restart the
    > > virtual server.
    > >
    > > I hope this helps
    > >
    > > Doug Boyd
    > >
    > >
    > > This post is provided "AS IS" with no warranties and confers no rights
    > >
    > >
    Roberto, Oct 25, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Björn Urbanek

    SSL/TLS LDAP Query --> Error initialising SSL/TLS

    Björn Urbanek, May 8, 2007, in forum: Windows Server
    Replies:
    1
    Views:
    1,023
    Nick Domukhovsky
    May 10, 2007
  2. bryan

    Deferred: 403 4.7.0 TLS handshake failed

    bryan, Apr 26, 2004, in forum: Windows Small Business Server
    Replies:
    3
    Views:
    2,888
    Mark Stanfill [MSFT]
    Apr 27, 2004
  3. Roberto

    Deferred: 403 4.7.0 TLS handshake failed.

    Roberto, Oct 14, 2004, in forum: Windows Small Business Server
    Replies:
    1
    Views:
    332
    John Bay
    Oct 19, 2004
  4. Dale Networkguy

    SMTP 403 4.7.0 TLS Handshake Failed - ISA 2004

    Dale Networkguy, Jul 21, 2005, in forum: Windows Small Business Server
    Replies:
    7
    Views:
    775
    Dale Networkguy
    Jul 26, 2005
  5. mobilemobile

    PEAP-TLS vs EAP-TLS

    mobilemobile, Jun 6, 2006, in forum: Server Security
    Replies:
    19
    Views:
    537
    Steven L Umbach
    Jun 13, 2006
Loading...

Share This Page