Error 8024400A - WindowsUpdate_8024400A WindowsUpdate_dt000

Discussion in 'Windows Update' started by xmix77, Oct 8, 2006.

  1. xmix77

    xmix77 Guest

    I keep receiving this error when I try ro tun Windows update, which I need to
    install my audio drivers (for some reason they werent shipped on Vista 5600)
    - but on built 5728 I cant run WU. Can anyone help with this??
     
    xmix77, Oct 8, 2006
    #1
    1. Advertising

  2. xmix77

    CPU Guest

    Just distroy you'r computer and get a replacement because that can be a way
    of solving a problem with audio drivers (if they are foren audio drivers)

    "xmix77" wrote:

    > I keep receiving this error when I try ro tun Windows update, which I need to
    > install my audio drivers (for some reason they werent shipped on Vista 5600)
    > - but on built 5728 I cant run WU. Can anyone help with this??
     
    CPU, Oct 8, 2006
    #2
    1. Advertising

  3. xmix77

    antioch Guest

    "xmix77" <> wrote in message
    news:...
    >I keep receiving this error when I try ro tun Windows update, which I need
    >to
    > install my audio drivers (for some reason they werent shipped on Vista
    > 5600)
    > - but on built 5728 I cant run WU. Can anyone help with this??



    Hi xm
    If you post in the correct group, somebody there may be able to help as your
    problem seems to have been caused through downloading betaware on your
    computer.
    I wish you the best of luck.
    Rgds
    Antioch

    VISTA
    GENERAL NEWSGROUP VIA O.E.

    news://msnews.microsoft.com/microsoft.public.windows.vista.general



    All Vista newsgroups:
    microsoft.public.windows.vista.general
    microsoft.public.windows.vista.administration_account
    microsoft.public.windows.vista.hardware_devices
    microsoft.public.windows.vista.installation_setup
    microsoft.public.windows.vista.mail
    microsoft.public.windows.vista.networking_sharing
    microsoft.public.windows.vista.performance_maintenance
    microsoft.public.windows.vista.print_fax_scan
    microsoft.public.windows.vista.security


    Accessing the MS newsgroups in Outlook Express Newsreader
    http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup

    ON THE WEB:
    http://www.microsoft.com/communitie...spx?dg=microsoft.public.windows.vista.general

    BUG REPORTING:
    http://go.microsoft.com/fwlink/?LinkId=43655

    FEEDBACK:

    http://go.microsoft.com/fwlink/?linkid=55160



    MICROSOFT WIN VISTA NEWSGROUP

    http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx
     
    antioch, Oct 8, 2006
    #3
  4. xmix77

    eheheh Guest

    "xmix77" wrote:

    > I keep receiving this error when I try ro tun Windows update, which I need to
    > install my audio drivers (for some reason they werent shipped on Vista 5600)
    > - but on built 5728 I cant run WU. Can anyone help with this??


    I'm getting the same thing on my 64bit build 5728 since I upgraded from 5600
    RC1.

    Don't seem to have the same issue with the 32bit 5728 PC.

    I'm just going to try going back to a restore point and if need be do a
    clean install of 5728.
     
    eheheh, Oct 11, 2006
    #4
  5. xmix77

    eheheh Guest

    "eheheh" wrote:

    > "xmix77" wrote:
    >
    > > I keep receiving this error when I try ro tun Windows update, which I need to
    > > install my audio drivers (for some reason they werent shipped on Vista 5600)
    > > - but on built 5728 I cant run WU. Can anyone help with this??

    >
    > I'm getting the same thing on my 64bit build 5728 since I upgraded from 5600
    > RC1.
    >
    > Don't seem to have the same issue with the 32bit 5728 PC.
    >
    > I'm just going to try going back to a restore point and if need be do a
    > clean install of 5728.


    Correction - I just tried the 32 bit version of 5728 and it has also started
    coming up with the same error code when I try to do the windows update.

    Is MS blocking updates on 5728??
     
    eheheh, Oct 11, 2006
    #5
  6. xmix77

    Jo Guest

    I'm getting the same message and have never had trouble updating before.
    Could someone who has official info let us know whether there are problems
    with the Vista update services. I have no trouble using the internet and am
    connected full time, so it isn't that. Thanks.

    "xmix77" wrote:

    > I keep receiving this error when I try ro tun Windows update, which I need to
    > install my audio drivers (for some reason they werent shipped on Vista 5600)
    > - but on built 5728 I cant run WU. Can anyone help with this??
     
    Jo, Oct 12, 2006
    #6
  7. xmix77

    antioch Guest

    Jo,
    Read the replies in the previous posts - this is NOT a betaware group.
    Antioch


    "Jo" <> wrote in message
    news:...
    > I'm getting the same message and have never had trouble updating before.
    > Could someone who has official info let us know whether there are problems
    > with the Vista update services. I have no trouble using the internet and
    > am
    > connected full time, so it isn't that. Thanks.
    >
    > "xmix77" wrote:
    >
    >> I keep receiving this error when I try ro tun Windows update, which I
    >> need to
    >> install my audio drivers (for some reason they werent shipped on Vista
    >> 5600)
    >> - but on built 5728 I cant run WU. Can anyone help with this??
     
    antioch, Oct 13, 2006
    #7
  8. xmix77

    uuwwee Guest

    Hi
    I have the same problem.
    What's about Microsoft? Have anyone heard what they mean?

    "xmix77" wrote:

    > I keep receiving this error when I try ro tun Windows update, which I need to
    > install my audio drivers (for some reason they werent shipped on Vista 5600)
    > - but on built 5728 I cant run WU. Can anyone help with this??
     
    uuwwee, Oct 13, 2006
    #8
  9. xmix77

    antioch Guest

    "uuwwee" <> wrote in message
    news:...
    > Hi
    > I have the same problem.
    > What's about Microsoft? Have anyone heard what they mean?


    Have you read the posts in this thread?
    Try the correct group for betaware vista
    Antioch




    > "xmix77" wrote:
    >
    >> I keep receiving this error when I try ro tun Windows update, which I
    >> need to
    >> install my audio drivers (for some reason they werent shipped on Vista
    >> 5600)
    >> - but on built 5728 I cant run WU. Can anyone help with this??
     
    antioch, Oct 13, 2006
    #9
  10. xmix77

    David Dillon Guest

    Where is the correct group? I was directed here by the Windows Vista Help
    itself.

    "antioch" wrote:

    >
    > "uuwwee" <> wrote in message
    > news:...
    > > Hi
    > > I have the same problem.
    > > What's about Microsoft? Have anyone heard what they mean?

    >
    > Have you read the posts in this thread?
    > Try the correct group for betaware vista
    > Antioch
    >
    >
    >
    >
    > > "xmix77" wrote:
    > >
    > >> I keep receiving this error when I try ro tun Windows update, which I
    > >> need to
    > >> install my audio drivers (for some reason they werent shipped on Vista
    > >> 5600)
    > >> - but on built 5728 I cant run WU. Can anyone help with this??

    >
    >
    >
     
    David Dillon, Oct 18, 2006
    #10
  11. xmix77

    Andre Guest

    Beta Help brought you here which is incorrect (needs to be fixed), however it
    is finding the correct feed if it were not beta. ;)

    The correct newsgroups to post in would be "Windows Vista Newsgroups ->
    Installation, General and Administration" Since I have this problem too,
    "Vista . . . Installation" would be my first choice considering this error
    occurs immediately following the install.

    "David Dillon" wrote:

    > Where is the correct group? I was directed here by the Windows Vista Help
    > itself.
    >
    > "antioch" wrote:
    >
    > >
    > > "uuwwee" <> wrote in message
    > > news:...
    > > > Hi
    > > > I have the same problem.
    > > > What's about Microsoft? Have anyone heard what they mean?

    > >
    > > Have you read the posts in this thread?
    > > Try the correct group for betaware vista
    > > Antioch
    > >
    > >
    > >
    > >
    > > > "xmix77" wrote:
    > > >
    > > >> I keep receiving this error when I try ro tun Windows update, which I
    > > >> need to
    > > >> install my audio drivers (for some reason they werent shipped on Vista
    > > >> 5600)
    > > >> - but on built 5728 I cant run WU. Can anyone help with this??

    > >
    > >
    > >
     
    Andre, Oct 19, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JIm

    Error Code 8024400A

    JIm, Nov 15, 2006, in forum: Windows Vista Performance
    Replies:
    1
    Views:
    289
  2. Schevenels Patrick

    Windows Update : Error 8024400A (Build 5728)

    Schevenels Patrick, Oct 12, 2006, in forum: Windows Vista General Discussion
    Replies:
    11
    Views:
    619
    danbrown
    Oct 15, 2006
  3. Dave

    ERROR Found: Code 8024400A

    Dave, Oct 18, 2006, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    263
    Same error code for me
    Oct 20, 2006
  4. Rick

    Windows Update, 8024400A Error

    Rick, Oct 25, 2006, in forum: Windows Vista General Discussion
    Replies:
    9
    Views:
    565
  5. Steven Jones

    Windows Update for Vista error 8024400A

    Steven Jones, Dec 9, 2006, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    1,383
    Steven Jones
    Dec 9, 2006
Loading...

Share This Page