error message and unable to receive

Discussion in 'Windows Vista Mail' started by Linda Meeker, Jun 30, 2010.

  1. Linda Meeker

    Linda Meeker Guest

    My e-mail was working fine and then I began to receive the below error
    message.

    Account: 'pop.charter.net', Server: 'pop.charter.net', Protocol: POP3,
    Server Response: '-ERR An authentication mechanism MUST be entered', Port:
    110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

    I can send but can not receive messages.....

    What is the problem?
     
    Linda Meeker, Jun 30, 2010
    #1
    1. Advertising

  2. Go to Tools, Accounts, select that mail account, Properties, Servers.
    Make sure that "Log on using Secure Password Authentication" is not enabled.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Linda Meeker" wrote in message news:...

    My e-mail was working fine and then I began to receive the below error
    message.

    Account: 'pop.charter.net', Server: 'pop.charter.net', Protocol: POP3,
    Server Response: '-ERR An authentication mechanism MUST be entered', Port:
    110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

    I can send but can not receive messages.....

    What is the problem?
     
    Gary VanderMolen \(MVP\), Jun 30, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Pomeroy

    Can receive all and send but not "Send/Receive"

    Bill Pomeroy, Mar 6, 2007, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    363
    Bill Pomeroy
    Mar 10, 2007
  2. nweissma

    used to receive 2 addresses, now only receive one

    nweissma, Apr 26, 2007, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    207
    Gary VanderMolen
    Apr 26, 2007
  3. bridget
    Replies:
    2
    Views:
    649
  4. J
    Replies:
    1
    Views:
    181
    zachd [MSFT]
    Feb 5, 2009
  5. Can't send e-mails but used to

    Used to be able to receive and send, now can't send, only receive

    Can't send e-mails but used to, Apr 23, 2010, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    260
    Gary VanderMolen [MVP]
    Apr 26, 2010
Loading...

Share This Page