Error Number: 0x800CCC0E

Discussion in 'Windows Vista Mail' started by Helen, Sep 11, 2009.

  1. Helen

    Helen Guest

    I am trying to move a Virgin NTL email account onto my laptop - using Windows
    Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    the same details and I can receive email but I get the following error
    message when it tries to send messages ...

    The connection to the server has failed. Subject 'test', Account: 'Pauls
    Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    No, Socket Error: 10013, Error Number: 0x800CCC0E

    I have looked at these forums and tried changing the Port to 523 and 1024
    but it still doesn't work. I am running Norton and some people have commented
    that this isn't compatible with Windows Mail.

    I have tried disabling the firewall and the email scan temporarily but this
    hasn't helped either. Please can someone help??

    Thanks.
     
    Helen, Sep 11, 2009
    #1
    1. Advertising

  2. You can't just go changing the SMTP port number. It has to be a port
    supported by your provider. As far as I know, your mail server supports
    only port 25 for SMTP service.
    When you got that error message, was your Internet connection being
    obtained from Virgin? Let us know if you are trying to send on a laptop
    away from home.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "Helen" <> wrote in message news:...
    >I am trying to move a Virgin NTL email account onto my laptop - using Windows
    > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    > the same details and I can receive email but I get the following error
    > message when it tries to send messages ...
    >
    > The connection to the server has failed. Subject 'test', Account: 'Pauls
    > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    > No, Socket Error: 10013, Error Number: 0x800CCC0E
    >
    > I have looked at these forums and tried changing the Port to 523 and 1024
    > but it still doesn't work. I am running Norton and some people have commented
    > that this isn't compatible with Windows Mail.
    >
    > I have tried disabling the firewall and the email scan temporarily but this
    > hasn't helped either. Please can someone help??
    >
    > Thanks.
     
    Gary VanderMolen, Sep 11, 2009
    #2
    1. Advertising

  3. Helen

    Al Guest

    Hi, I got the same problem, it started on the 1st of September. I have not
    been able to send emails since then through Windows Mail. After several days
    of investigating I noticed that my laptop had just downloaded a windows
    update the day before. I dont exactly know if this had corrupted the windows
    mail file or not. I deleted the updates, but it did not alter anything. If
    you want to send mail, sign into your virgin account, emails can be sent from
    there.

    Alan

    "Helen" wrote:

    > I am trying to move a Virgin NTL email account onto my laptop - using Windows
    > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    > the same details and I can receive email but I get the following error
    > message when it tries to send messages ...
    >
    > The connection to the server has failed. Subject 'test', Account: 'Pauls
    > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    > No, Socket Error: 10013, Error Number: 0x800CCC0E
    >
    > I have looked at these forums and tried changing the Port to 523 and 1024
    > but it still doesn't work. I am running Norton and some people have commented
    > that this isn't compatible with Windows Mail.
    >
    > I have tried disabling the firewall and the email scan temporarily but this
    > hasn't helped either. Please can someone help??
    >
    > Thanks.
     
    Al, Sep 12, 2009
    #3
  4. Helen

    Helen Guest

    Hi - No I am not connecting via Virgin - I am using 3 mobile broadband.

    "Gary VanderMolen" wrote:

    > You can't just go changing the SMTP port number. It has to be a port
    > supported by your provider. As far as I know, your mail server supports
    > only port 25 for SMTP service.
    > When you got that error message, was your Internet connection being
    > obtained from Virgin? Let us know if you are trying to send on a laptop
    > away from home.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    > http://mvp.support.microsoft.com/profile/VanderMolen
    >
    >
    > "Helen" <> wrote in message news:...
    > >I am trying to move a Virgin NTL email account onto my laptop - using Windows
    > > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    > > the same details and I can receive email but I get the following error
    > > message when it tries to send messages ...
    > >
    > > The connection to the server has failed. Subject 'test', Account: 'Pauls
    > > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    > > No, Socket Error: 10013, Error Number: 0x800CCC0E
    > >
    > > I have looked at these forums and tried changing the Port to 523 and 1024
    > > but it still doesn't work. I am running Norton and some people have commented
    > > that this isn't compatible with Windows Mail.
    > >
    > > I have tried disabling the firewall and the email scan temporarily but this
    > > hasn't helped either. Please can someone help??
    > >
    > > Thanks.

    >
     
    Helen, Sep 12, 2009
    #4
  5. Al, that problem has nothing to do with Windows updates.
    Virgin has apparently made some changes without telling anyone.
    Post your complete error message, and I'll try to figure it out.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "Al" <> wrote in message news:...
    > Hi, I got the same problem, it started on the 1st of September. I have not
    > been able to send emails since then through Windows Mail. After several days
    > of investigating I noticed that my laptop had just downloaded a windows
    > update the day before. I dont exactly know if this had corrupted the windows
    > mail file or not. I deleted the updates, but it did not alter anything. If
    > you want to send mail, sign into your virgin account, emails can be sent from
    > there.
    >
    > Alan
     
    Gary VanderMolen, Sep 12, 2009
    #5
  6. Helen

    Sam Hobbs Guest

    I am not sure what you mean by "deleted the updates" but it sounds like the
    type of thing that would cause problems. If you try to fix your system your
    way and not the Microsoft way then you will eventually cause problems that
    other people in newsgroups such as this cannot help you with. You might
    think Microsoft is a huge problem when the problem is trying to fix
    something in ways that are likely to cause a problem.


    "Al" <> wrote in message
    news:...
    > Hi, I got the same problem, it started on the 1st of September. I have not
    > been able to send emails since then through Windows Mail. After several
    > days
    > of investigating I noticed that my laptop had just downloaded a windows
    > update the day before. I dont exactly know if this had corrupted the
    > windows
    > mail file or not. I deleted the updates, but it did not alter anything. If
    > you want to send mail, sign into your virgin account, emails can be sent
    > from
    > there.
     
    Sam Hobbs, Sep 13, 2009
    #6
  7. Helen

    Al Guest

    Gary


    An unknown error has occurred. Account: 'pop.ntlworld.com', Server:
    'smtp.ntlworld.com', Protocol: SMTP, Server Response: '421
    aamtaout03-winn.ispmail.ntl.com connection refused from [82.20.50.79]', Port:
    25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

    Alan



    "Gary VanderMolen" wrote:

    > Al, that problem has nothing to do with Windows updates.
    > Virgin has apparently made some changes without telling anyone.
    > Post your complete error message, and I'll try to figure it out.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    > http://mvp.support.microsoft.com/profile/VanderMolen
    >
    >
    > "Al" <> wrote in message news:...
    > > Hi, I got the same problem, it started on the 1st of September. I have not
    > > been able to send emails since then through Windows Mail. After several days
    > > of investigating I noticed that my laptop had just downloaded a windows
    > > update the day before. I dont exactly know if this had corrupted the windows
    > > mail file or not. I deleted the updates, but it did not alter anything. If
    > > you want to send mail, sign into your virgin account, emails can be sent from
    > > there.
    > >
    > > Alan

    >
    >
     
    Al, Sep 13, 2009
    #7
  8. Helen, it.looks like you are running into a port 25 block.
    As a general rule, the SMTP server you are using must be the one
    belonging to your Internet connection provider. For more on this see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    The available workarounds when sending under those conditions are:

    1. Use webmail for sending (via your browser).
    2. Ask Virgin if they have a port other than '25' for SMTP. (I don't think
    they do.)
    3. Substitute the SMTP server belonging to your '3' connection. This is
    a bit tricky, but if you want to go that route, I can provide more details.
    4. If you frequently send from multiple locations, get a free Gmail account,
    configure it for POP access, set it up in Windows Mail, and use that for
    your sending chores. Gmail uses port 465 for SMTP, which is not blocked
    like port 25 is.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "Helen" <> wrote in message news:...
    > Hi - No I am not connecting via Virgin - I am using 3 mobile broadband.
    >
    > "Gary VanderMolen" wrote:
    >
    >> You can't just go changing the SMTP port number. It has to be a port
    >> supported by your provider. As far as I know, your mail server supports
    >> only port 25 for SMTP service.
    >> When you got that error message, was your Internet connection being
    >> obtained from Virgin? Let us know if you are trying to send on a laptop
    >> away from home.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >> http://mvp.support.microsoft.com/profile/VanderMolen
    >>
    >>
    >> "Helen" <> wrote in message news:...
    >> >I am trying to move a Virgin NTL email account onto my laptop - using Windows
    >> > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    >> > the same details and I can receive email but I get the following error
    >> > message when it tries to send messages ...
    >> >
    >> > The connection to the server has failed. Subject 'test', Account: 'Pauls
    >> > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    >> > No, Socket Error: 10013, Error Number: 0x800CCC0E
    >> >
    >> > I have looked at these forums and tried changing the Port to 523 and 1024
    >> > but it still doesn't work. I am running Norton and some people have commented
    >> > that this isn't compatible with Windows Mail.
    >> >
    >> > I have tried disabling the firewall and the email scan temporarily but this
    >> > hasn't helped either. Please can someone help??
    >> >
    >> > Thanks.

    >>
     
    Gary VanderMolen, Sep 13, 2009
    #8
  9. Try this:
    Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "Al" <> wrote in message news:...
    > Gary
    >
    >
    > An unknown error has occurred. Account: 'pop.ntlworld.com', Server:
    > 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '421
    > aamtaout03-winn.ispmail.ntl.com connection refused from [82.20.50.79]', Port:
    > 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67
    >
    > Alan
    >
    >
    >
    > "Gary VanderMolen" wrote:
    >
    >> Al, that problem has nothing to do with Windows updates.
    >> Virgin has apparently made some changes without telling anyone.
    >> Post your complete error message, and I'll try to figure it out.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >> http://mvp.support.microsoft.com/profile/VanderMolen
    >>
    >>
    >> "Al" <> wrote in message news:...
    >> > Hi, I got the same problem, it started on the 1st of September. I have not
    >> > been able to send emails since then through Windows Mail. After several days
    >> > of investigating I noticed that my laptop had just downloaded a windows
    >> > update the day before. I dont exactly know if this had corrupted the windows
    >> > mail file or not. I deleted the updates, but it did not alter anything. If
    >> > you want to send mail, sign into your virgin account, emails can be sent from
    >> > there.
    >> >
    >> > Alan

    >>
    >>
     
    Gary VanderMolen, Sep 13, 2009
    #9
  10. Helen

    Helen Guest

    Thanks Gary - I spoke to Virgin/NTL and because I was connecting via 3
    Mobile Broadband I needed to update the SMTP Server to the 3 Mobile Server.
    The incoming mail was unaffected. All working perfectly now.

    Thanks again.

    "Gary VanderMolen" wrote:

    > Helen, it.looks like you are running into a port 25 block.
    > As a general rule, the SMTP server you are using must be the one
    > belonging to your Internet connection provider. For more on this see
    > http://www.postcastserver.com/help/Port_25_Blocking.aspx
    >
    > The available workarounds when sending under those conditions are:
    >
    > 1. Use webmail for sending (via your browser).
    > 2. Ask Virgin if they have a port other than '25' for SMTP. (I don't think
    > they do.)
    > 3. Substitute the SMTP server belonging to your '3' connection. This is
    > a bit tricky, but if you want to go that route, I can provide more details.
    > 4. If you frequently send from multiple locations, get a free Gmail account,
    > configure it for POP access, set it up in Windows Mail, and use that for
    > your sending chores. Gmail uses port 465 for SMTP, which is not blocked
    > like port 25 is.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    > http://mvp.support.microsoft.com/profile/VanderMolen
    >
    >
    > "Helen" <> wrote in message news:...
    > > Hi - No I am not connecting via Virgin - I am using 3 mobile broadband.
    > >
    > > "Gary VanderMolen" wrote:
    > >
    > >> You can't just go changing the SMTP port number. It has to be a port
    > >> supported by your provider. As far as I know, your mail server supports
    > >> only port 25 for SMTP service.
    > >> When you got that error message, was your Internet connection being
    > >> obtained from Virgin? Let us know if you are trying to send on a laptop
    > >> away from home.
    > >>
    > >> --
    > >> Gary VanderMolen, MS-MVP (Mail)
    > >> http://mvp.support.microsoft.com/profile/VanderMolen
    > >>
    > >>
    > >> "Helen" <> wrote in message news:...
    > >> >I am trying to move a Virgin NTL email account onto my laptop - using Windows
    > >> > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    > >> > the same details and I can receive email but I get the following error
    > >> > message when it tries to send messages ...
    > >> >
    > >> > The connection to the server has failed. Subject 'test', Account: 'Pauls
    > >> > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    > >> > No, Socket Error: 10013, Error Number: 0x800CCC0E
    > >> >
    > >> > I have looked at these forums and tried changing the Port to 523 and 1024
    > >> > but it still doesn't work. I am running Norton and some people have commented
    > >> > that this isn't compatible with Windows Mail.
    > >> >
    > >> > I have tried disabling the firewall and the email scan temporarily but this
    > >> > hasn't helped either. Please can someone help??
    > >> >
    > >> > Thanks.
    > >>

    >
     
    Helen, Sep 17, 2009
    #10
  11. You're welcome, Helen. Sounds like you used my workaround #3.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "Helen" <> wrote in message news:...
    > Thanks Gary - I spoke to Virgin/NTL and because I was connecting via 3
    > Mobile Broadband I needed to update the SMTP Server to the 3 Mobile Server.
    > The incoming mail was unaffected. All working perfectly now.
    >
    > Thanks again.
    >
    > "Gary VanderMolen" wrote:
    >
    >> Helen, it.looks like you are running into a port 25 block.
    >> As a general rule, the SMTP server you are using must be the one
    >> belonging to your Internet connection provider. For more on this see
    >> http://www.postcastserver.com/help/Port_25_Blocking.aspx
    >>
    >> The available workarounds when sending under those conditions are:
    >>
    >> 1. Use webmail for sending (via your browser).
    >> 2. Ask Virgin if they have a port other than '25' for SMTP. (I don't think
    >> they do.)
    >> 3. Substitute the SMTP server belonging to your '3' connection. This is
    >> a bit tricky, but if you want to go that route, I can provide more details.
    >> 4. If you frequently send from multiple locations, get a free Gmail account,
    >> configure it for POP access, set it up in Windows Mail, and use that for
    >> your sending chores. Gmail uses port 465 for SMTP, which is not blocked
    >> like port 25 is.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >> http://mvp.support.microsoft.com/profile/VanderMolen
    >>
    >>
    >> "Helen" <> wrote in message news:...
    >> > Hi - No I am not connecting via Virgin - I am using 3 mobile broadband.
    >> >
    >> > "Gary VanderMolen" wrote:
    >> >
    >> >> You can't just go changing the SMTP port number. It has to be a port
    >> >> supported by your provider. As far as I know, your mail server supports
    >> >> only port 25 for SMTP service.
    >> >> When you got that error message, was your Internet connection being
    >> >> obtained from Virgin? Let us know if you are trying to send on a laptop
    >> >> away from home.
    >> >>
    >> >> --
    >> >> Gary VanderMolen, MS-MVP (Mail)
    >> >> http://mvp.support.microsoft.com/profile/VanderMolen
    >> >>
    >> >>
    >> >> "Helen" <> wrote in message news:...
    >> >> >I am trying to move a Virgin NTL email account onto my laptop - using Windows
    >> >> > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    >> >> > the same details and I can receive email but I get the following error
    >> >> > message when it tries to send messages ...
    >> >> >
    >> >> > The connection to the server has failed. Subject 'test', Account: 'Pauls
    >> >> > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    >> >> > No, Socket Error: 10013, Error Number: 0x800CCC0E
    >> >> >
    >> >> > I have looked at these forums and tried changing the Port to 523 and 1024
    >> >> > but it still doesn't work. I am running Norton and some people have commented
    >> >> > that this isn't compatible with Windows Mail.
    >> >> >
    >> >> > I have tried disabling the firewall and the email scan temporarily but this
    >> >> > hasn't helped either. Please can someone help??
    >> >> >
    >> >> > Thanks.
    >> >>

    >>
     
    Gary VanderMolen, Sep 17, 2009
    #11
  12. Helen

    Amy Guest

    HI,
    I am all of a sudden getting the socket error 10013 error 0x800CCC0E error
    when 'sending' emails. I have Windows Visat & use Windows email.
    I installed Norton 360 last Friday & all has been find until this afternoon.
    I can 'receive' emails fine, but cannot send.

    I have turned off the Norton Firewall but still getting same problem.

    Help.

    Amy

    "Al" wrote:

    > Hi, I got the same problem, it started on the 1st of September. I have not
    > been able to send emails since then through Windows Mail. After several days
    > of investigating I noticed that my laptop had just downloaded a windows
    > update the day before. I dont exactly know if this had corrupted the windows
    > mail file or not. I deleted the updates, but it did not alter anything. If
    > you want to send mail, sign into your virgin account, emails can be sent from
    > there.
    >
    > Alan
    >
    > "Helen" wrote:
    >
    > > I am trying to move a Virgin NTL email account onto my laptop - using Windows
    > > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    > > the same details and I can receive email but I get the following error
    > > message when it tries to send messages ...
    > >
    > > The connection to the server has failed. Subject 'test', Account: 'Pauls
    > > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    > > No, Socket Error: 10013, Error Number: 0x800CCC0E
    > >
    > > I have looked at these forums and tried changing the Port to 523 and 1024
    > > but it still doesn't work. I am running Norton and some people have commented
    > > that this isn't compatible with Windows Mail.
    > >
    > > I have tried disabling the firewall and the email scan temporarily but this
    > > hasn't helped either. Please can someone help??
    > >
    > > Thanks.
     
    Amy, Aug 3, 2010
    #12
  13. Helen

    Peter Foldes Guest

    Amy

    It is not the Norton Firewall but the Norton Anti Virus which is causing your issue.
    The only way with Norton to shut the scanning of emails feature is to uninstall
    Norton completely as per their uninstall tool which I posted below and then
    re-install Norton without selecting the email integration (scanning) option. Let us
    know how you made out

    http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect

    "Amy" <> wrote in message
    news:...
    > HI,
    > I am all of a sudden getting the socket error 10013 error 0x800CCC0E error
    > when 'sending' emails. I have Windows Visat & use Windows email.
    > I installed Norton 360 last Friday & all has been find until this afternoon.
    > I can 'receive' emails fine, but cannot send.
    >
    > I have turned off the Norton Firewall but still getting same problem.
    >
    > Help.
    >
    > Amy
    >
    > "Al" wrote:
    >
    >> Hi, I got the same problem, it started on the 1st of September. I have not
    >> been able to send emails since then through Windows Mail. After several days
    >> of investigating I noticed that my laptop had just downloaded a windows
    >> update the day before. I dont exactly know if this had corrupted the windows
    >> mail file or not. I deleted the updates, but it did not alter anything. If
    >> you want to send mail, sign into your virgin account, emails can be sent from
    >> there.
    >>
    >> Alan
    >>
    >> "Helen" wrote:
    >>
    >> > I am trying to move a Virgin NTL email account onto my laptop - using Windows
    >> > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    >> > the same details and I can receive email but I get the following error
    >> > message when it tries to send messages ...
    >> >
    >> > The connection to the server has failed. Subject 'test', Account: 'Pauls
    >> > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    >> > No, Socket Error: 10013, Error Number: 0x800CCC0E
    >> >
    >> > I have looked at these forums and tried changing the Port to 523 and 1024
    >> > but it still doesn't work. I am running Norton and some people have commented
    >> > that this isn't compatible with Windows Mail.
    >> >
    >> > I have tried disabling the firewall and the email scan temporarily but this
    >> > hasn't helped either. Please can someone help??
    >> >
    >> > Thanks.
     
    Peter Foldes, Aug 3, 2010
    #13
  14. Norton and Windows Mail don't work well together. See point 3 here: www.oehelp.com/OETips.aspx#3 You can get a much less invasive antivirus program that won't slow down your computer or affect the functionality of the email software, such as MS security essentials.

    steve

    "Amy" <> wrote in message news:...
    > HI,
    > I am all of a sudden getting the socket error 10013 error 0x800CCC0E error
    > when 'sending' emails. I have Windows Visat & use Windows email.
    > I installed Norton 360 last Friday & all has been find until this afternoon.
    > I can 'receive' emails fine, but cannot send.
    >
    > I have turned off the Norton Firewall but still getting same problem.
    >
    > Help.
    >
    > Amy
    >
    > "Al" wrote:
    >
    >> Hi, I got the same problem, it started on the 1st of September. I have not
    >> been able to send emails since then through Windows Mail. After several days
    >> of investigating I noticed that my laptop had just downloaded a windows
    >> update the day before. I dont exactly know if this had corrupted the windows
    >> mail file or not. I deleted the updates, but it did not alter anything. If
    >> you want to send mail, sign into your virgin account, emails can be sent from
    >> there.
    >>
    >> Alan
    >>
    >> "Helen" wrote:
    >>
    >> > I am trying to move a Virgin NTL email account onto my laptop - using Windows
    >> > Mail on Vista (originally it was Outlook on Windows 97). I have set it up wth
    >> > the same details and I can receive email but I get the following error
    >> > message when it tries to send messages ...
    >> >
    >> > The connection to the server has failed. Subject 'test', Account: 'Pauls
    >> > Email', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL):
    >> > No, Socket Error: 10013, Error Number: 0x800CCC0E
    >> >
    >> > I have looked at these forums and tried changing the Port to 523 and 1024
    >> > but it still doesn't work. I am running Norton and some people have commented
    >> > that this isn't compatible with Windows Mail.
    >> >
    >> > I have tried disabling the firewall and the email scan temporarily but this
    >> > hasn't helped either. Please can someone help??
    >> >
    >> > Thanks.
     
    Steve Cochran, Aug 4, 2010
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JRob

    Socket Error 10061, Error Number: 0x800CCC0E

    JRob, Jul 2, 2007, in forum: Windows Vista Mail
    Replies:
    11
    Views:
    1,048
    Azariah
    Mar 3, 2009
  2. john

    Socket Error: 10060 / Error Number: 0x800CCC0E

    john, Aug 12, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    398
  3. Georgie girl
    Replies:
    2
    Views:
    576
    BluAngelEyes23
    Sep 2, 2008
  4. Original Designs Stationery

    Socket Error: 10060, Error Number: 0x800CCC0E Comast

    Original Designs Stationery, Feb 26, 2009, in forum: Windows Vista Mail
    Replies:
    20
    Views:
    1,566
    Gary VanderMolen
    Sep 13, 2010
  5. honchu.geo
    Replies:
    3
    Views:
    1,060
    Gary VanderMolen
    May 14, 2009
Loading...

Share This Page