Error when opening mail

Discussion in 'Windows Vista Mail' started by SP2 help, Jun 6, 2010.

  1. SP2 help

    SP2 help Guest

    I get the following error message when I open my mail and don't know where
    to start to correct this.
    Server: 'pop.att.yahoo.com', Protocol: POP3, Server Response: '-ERR [AUTH]
    invalid user/password', Port: 995, Secure(SSL): Yes, Server Error:
    0x800CCC90, Error Number: 0x800CCC92
     
    SP2 help, Jun 6, 2010
    #1
    1. Advertising

  2. First, test your password by logging in to your provider's webmail:
    http://mail.yahoo.com .
    If that works, it proves you have the correct username and password.
    A likely reason for the username/password failing in Windows Mail is
    account corruption. One thing you should try as a possible quick fix is
    to delete that corrupted mail account, restart Windows Mail, then
    recreate that account.

    If that doesn't fix it, more drastic measures will have to be taken.
    Which antivirus are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    Email scanning in any antivirus must be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    Gary VanderMolen, Microsoft MVP (Mail)


    "SP2 help" wrote in message news:...

    I get the following error message when I open my mail and don't know where
    to start to correct this.
    Server: 'pop.att.yahoo.com', Protocol: POP3, Server Response: '-ERR [AUTH]
    invalid user/password', Port: 995, Secure(SSL): Yes, Server Error:
    0x800CCC90, Error Number: 0x800CCC92
     
    Gary VanderMolen \(MVP\), Jun 7, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter M

    IE7 and slow opening sites/or non opening sites

    Peter M, Jun 27, 2006, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    359
    Peter M
    Jun 27, 2006
  2. Harold English

    opening attachments from incoming Mail + opening docs in Documents

    Harold English, Mar 21, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    340
    Harold English
    Mar 21, 2007
  3. Kyan M.
    Replies:
    1
    Views:
    175
    zachd [MSFT]
    Aug 31, 2006
  4. Livingston Samuel
    Replies:
    2
    Views:
    219
    Frank Saunders, MS-MVP OE/WM
    Oct 12, 2007
  5. Moti
    Replies:
    2
    Views:
    526
    Tanja [MSFT]
    Jun 21, 2007
Loading...

Share This Page