Home Server spyware protection message at startup

Discussion in 'Server Security' started by Merkury, Jan 17, 2010.

  1. Merkury

    Merkury Guest

    I recently built a home server and love it so far. I do have one nagging
    issue though. I am running Windows 7 on my client machine. When I boot my
    client pc, upon logging into Windows, I get a notification bubble next to
    the clock that basically says my client pc does not have spyware protection
    enabled. I am using Microsoft Security Essentials and I know that it
    disables Windows Defender.

    Please, any help would be awesome. I am new to servers, so any tips on
    security would be much appreciated.
     
    Merkury, Jan 17, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. asphaltsally

    spyware protection

    asphaltsally, Oct 12, 2006, in forum: Windows Vista Security
    Replies:
    2
    Views:
    167
    Hardhead
    Oct 20, 2006
  2. SouthPawPhilly

    MS Windows Anti-Spyware Disabled by Spyware Trojan

    SouthPawPhilly, Feb 11, 2005, in forum: Windows Update
    Replies:
    3
    Views:
    251
    Patti MacLeod
    Feb 12, 2005
  3. bigrich8
    Replies:
    2
    Views:
    179
    PA Bear [MS MVP]
    Jan 25, 2008
  4. Gold Chevron
    Replies:
    1
    Views:
    224
    PA Bear [MS MVP]
    May 15, 2009
  5. Lee

    Virus / Spyware Protection

    Lee, Jan 24, 2008, in forum: Windows 64 Bit
    Replies:
    3
    Views:
    180
    Charlie Russel - MVP
    Jan 25, 2008
Loading...

Share This Page