How do I get a full screen through my TV's VGA input?

Discussion in 'Windows Media Center' started by John M, Nov 9, 2005.

  1. John M

    John M Guest

    I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I was
    hoping it would be ideal for my Media Center PC. The problem is that through
    the PC input, the screen is a rectangle in the middle, with black all around.
    There's a lot of square inches around the picture that I'm not using. I've
    tried using my TV settings, but all it can do is make the viewable area even
    smaller.

    I am I stuck with this screen size? Why won't the image expand to fit my 50"
    screen?
    John M, Nov 9, 2005
    #1
    1. Advertising

  2. John M

    John M Guest

    Well, the native resolution is 1920 x 1080 by 1920 I beleive, so I set it to
    that resolution in my ATI Catalyst app. When I did this though, it just
    expanded the area beyond the black border around the PC image, so I couldn't
    see everything on the screen anymore. It's like the black border around the
    image is fixed on the TV, no matter what I set my resolution to.

    "Tom Scales" wrote:

    >
    > "John M" <> wrote in message
    > news:D...
    > >I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I was
    > > hoping it would be ideal for my Media Center PC. The problem is that
    > > through
    > > the PC input, the screen is a rectangle in the middle, with black all
    > > around.
    > > There's a lot of square inches around the picture that I'm not using. I've
    > > tried using my TV settings, but all it can do is make the viewable area
    > > even
    > > smaller.
    > >
    > > I am I stuck with this screen size? Why won't the image expand to fit my
    > > 50"
    > > screen?

    >
    > You need to set the resolution of the computer to match the native
    > resolution of the TV.
    >
    > Tom
    >
    >
    >
    John M, Nov 9, 2005
    #2
    1. Advertising

  3. Does your video card have Dual monitor support, and if so. How are you
    connecting it?
    I have Two monitors,Nvidia is may Graphics card. It will only let me
    Indipendently change the resolution if I am in DUAL VIEW, meaning one has my
    desktop and the other is like an extention of it...

    THis or try downloading the latest Video drivers from ATI...
    Hope this helps

    "John M" wrote:

    > Well, the native resolution is 1920 x 1080 by 1920 I beleive, so I set it to
    > that resolution in my ATI Catalyst app. When I did this though, it just
    > expanded the area beyond the black border around the PC image, so I couldn't
    > see everything on the screen anymore. It's like the black border around the
    > image is fixed on the TV, no matter what I set my resolution to.
    >
    > "Tom Scales" wrote:
    >
    > >
    > > "John M" <> wrote in message
    > > news:D...
    > > >I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I was
    > > > hoping it would be ideal for my Media Center PC. The problem is that
    > > > through
    > > > the PC input, the screen is a rectangle in the middle, with black all
    > > > around.
    > > > There's a lot of square inches around the picture that I'm not using. I've
    > > > tried using my TV settings, but all it can do is make the viewable area
    > > > even
    > > > smaller.
    > > >
    > > > I am I stuck with this screen size? Why won't the image expand to fit my
    > > > 50"
    > > > screen?

    > >
    > > You need to set the resolution of the computer to match the native
    > > resolution of the TV.
    > >
    > > Tom
    > >
    > >
    > >
    TriggerfingerEd, Nov 9, 2005
    #3
  4. John M

    John M Guest

    I have no other monitors hooked up to the PC, just my TV with VGA input. I
    can't help thinking that it's the TV here, because it seems to keep that
    black border around any resolution I feed it. I don't know why Sony would
    constrain it this way. I had another projection TV that would stretch a 720p
    resolution out so it filled most of the screen at least. I probably need to
    talk to Sony.

    "TriggerfingerEd" wrote:

    > Does your video card have Dual monitor support, and if so. How are you
    > connecting it?
    > I have Two monitors,Nvidia is may Graphics card. It will only let me
    > Indipendently change the resolution if I am in DUAL VIEW, meaning one has my
    > desktop and the other is like an extention of it...
    >
    > THis or try downloading the latest Video drivers from ATI...
    > Hope this helps
    >
    > "John M" wrote:
    >
    > > Well, the native resolution is 1920 x 1080 by 1920 I beleive, so I set it to
    > > that resolution in my ATI Catalyst app. When I did this though, it just
    > > expanded the area beyond the black border around the PC image, so I couldn't
    > > see everything on the screen anymore. It's like the black border around the
    > > image is fixed on the TV, no matter what I set my resolution to.
    > >
    > > "Tom Scales" wrote:
    > >
    > > >
    > > > "John M" <> wrote in message
    > > > news:D...
    > > > >I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I was
    > > > > hoping it would be ideal for my Media Center PC. The problem is that
    > > > > through
    > > > > the PC input, the screen is a rectangle in the middle, with black all
    > > > > around.
    > > > > There's a lot of square inches around the picture that I'm not using. I've
    > > > > tried using my TV settings, but all it can do is make the viewable area
    > > > > even
    > > > > smaller.
    > > > >
    > > > > I am I stuck with this screen size? Why won't the image expand to fit my
    > > > > 50"
    > > > > screen?
    > > >
    > > > You need to set the resolution of the computer to match the native
    > > > resolution of the TV.
    > > >
    > > > Tom
    > > >
    > > >
    > > >
    John M, Nov 9, 2005
    #4
  5. John M

    JW Guest

    Check your user Sony user manual to find out what resolutions it will accept
    over the VGA interface, It might only accept 1080i inttead of the 1080p you
    are trying to send it.
    However, it acts as though you are sendiig a letteboxed 480i or 480p signal.

    "John M" <> wrote in message
    news:...
    >I have no other monitors hooked up to the PC, just my TV with VGA input. I
    > can't help thinking that it's the TV here, because it seems to keep that
    > black border around any resolution I feed it. I don't know why Sony would
    > constrain it this way. I had another projection TV that would stretch a
    > 720p
    > resolution out so it filled most of the screen at least. I probably need
    > to
    > talk to Sony.
    >
    > "TriggerfingerEd" wrote:
    >
    >> Does your video card have Dual monitor support, and if so. How are you
    >> connecting it?
    >> I have Two monitors,Nvidia is may Graphics card. It will only let me
    >> Indipendently change the resolution if I am in DUAL VIEW, meaning one has
    >> my
    >> desktop and the other is like an extention of it...
    >>
    >> THis or try downloading the latest Video drivers from ATI...
    >> Hope this helps
    >>
    >> "John M" wrote:
    >>
    >> > Well, the native resolution is 1920 x 1080 by 1920 I beleive, so I set
    >> > it to
    >> > that resolution in my ATI Catalyst app. When I did this though, it just
    >> > expanded the area beyond the black border around the PC image, so I
    >> > couldn't
    >> > see everything on the screen anymore. It's like the black border around
    >> > the
    >> > image is fixed on the TV, no matter what I set my resolution to.
    >> >
    >> > "Tom Scales" wrote:
    >> >
    >> > >
    >> > > "John M" <> wrote in message
    >> > > news:D...
    >> > > >I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input.
    >> > > >I was
    >> > > > hoping it would be ideal for my Media Center PC. The problem is
    >> > > > that
    >> > > > through
    >> > > > the PC input, the screen is a rectangle in the middle, with black
    >> > > > all
    >> > > > around.
    >> > > > There's a lot of square inches around the picture that I'm not
    >> > > > using. I've
    >> > > > tried using my TV settings, but all it can do is make the viewable
    >> > > > area
    >> > > > even
    >> > > > smaller.
    >> > > >
    >> > > > I am I stuck with this screen size? Why won't the image expand to
    >> > > > fit my
    >> > > > 50"
    >> > > > screen?
    >> > >
    >> > > You need to set the resolution of the computer to match the native
    >> > > resolution of the TV.
    >> > >
    >> > > Tom
    >> > >
    >> > >
    >> > >
    JW, Nov 9, 2005
    #5
  6. I have another thought, It might be in that your using onboard video..
    Try buying a video card that you can return....Get a decent video card with
    dual monitor support. It will have a VGA and a DVI connector on it. Hook up
    one to your computer monitor and the dvi will use an adapter to convert to
    VGA. and hook this one to Your TV.... if it works great. If not you can
    return it to the store...
    Just an Idea, cause I think your video card on your computer cant handle the
    Tv setup...
    anyhow good luck


    "John M" wrote:

    > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I was
    > hoping it would be ideal for my Media Center PC. The problem is that through
    > the PC input, the screen is a rectangle in the middle, with black all around.
    > There's a lot of square inches around the picture that I'm not using. I've
    > tried using my TV settings, but all it can do is make the viewable area even
    > smaller.
    >
    > I am I stuck with this screen size? Why won't the image expand to fit my 50"
    > screen?
    TriggerfingerEd, Nov 10, 2005
    #6
  7. John M

    John M Guest

    That's an interesting idea. You're saying the VGA might be connected to my
    internal graphics card instead of my Radeon? That may be true. So I guess I
    need to buy or "try" a DVI to VGA adapter and see how that looks.

    I hope it works because I just talked to Sony and they tell me I'm stuck
    with my 42" box of screen sitting inside my 50" Tv with black all around.
    This wouldn't be so bad if I didn't want to use this to watch movies and TV
    with Media Center.

    "TriggerfingerEd" wrote:

    > I have another thought, It might be in that your using onboard video..
    > Try buying a video card that you can return....Get a decent video card with
    > dual monitor support. It will have a VGA and a DVI connector on it. Hook up
    > one to your computer monitor and the dvi will use an adapter to convert to
    > VGA. and hook this one to Your TV.... if it works great. If not you can
    > return it to the store...
    > Just an Idea, cause I think your video card on your computer cant handle the
    > Tv setup...
    > anyhow good luck
    >
    >
    > "John M" wrote:
    >
    > > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I was
    > > hoping it would be ideal for my Media Center PC. The problem is that through
    > > the PC input, the screen is a rectangle in the middle, with black all around.
    > > There's a lot of square inches around the picture that I'm not using. I've
    > > tried using my TV settings, but all it can do is make the viewable area even
    > > smaller.
    > >
    > > I am I stuck with this screen size? Why won't the image expand to fit my 50"
    > > screen?
    John M, Nov 10, 2005
    #7
  8. John M

    JW Guest

    Be sure you check with ATI to make sure that your Radeon card has a DVI-I
    connector on it that has VGA output on the extra 4 pins for a DVI-I to VGA
    connector sinnce only a few of the ATI cards have this capibility.
    It sounds like you are outputting a 4:3 letterbox signal from your PC to
    your Sony system and that is why you see borders on all sides. The top and
    bottom borders being due to the letterbox output and the side borders due to
    the 4:3 output.
    "John M" <> wrote in message
    news:...
    > That's an interesting idea. You're saying the VGA might be connected to my
    > internal graphics card instead of my Radeon? That may be true. So I guess
    > I
    > need to buy or "try" a DVI to VGA adapter and see how that looks.
    >
    > I hope it works because I just talked to Sony and they tell me I'm stuck
    > with my 42" box of screen sitting inside my 50" Tv with black all around.
    > This wouldn't be so bad if I didn't want to use this to watch movies and
    > TV
    > with Media Center.
    >
    > "TriggerfingerEd" wrote:
    >
    >> I have another thought, It might be in that your using onboard video..
    >> Try buying a video card that you can return....Get a decent video card
    >> with
    >> dual monitor support. It will have a VGA and a DVI connector on it. Hook
    >> up
    >> one to your computer monitor and the dvi will use an adapter to convert
    >> to
    >> VGA. and hook this one to Your TV.... if it works great. If not you can
    >> return it to the store...
    >> Just an Idea, cause I think your video card on your computer cant handle
    >> the
    >> Tv setup...
    >> anyhow good luck
    >>
    >>
    >> "John M" wrote:
    >>
    >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I
    >> > was
    >> > hoping it would be ideal for my Media Center PC. The problem is that
    >> > through
    >> > the PC input, the screen is a rectangle in the middle, with black all
    >> > around.
    >> > There's a lot of square inches around the picture that I'm not using.
    >> > I've
    >> > tried using my TV settings, but all it can do is make the viewable area
    >> > even
    >> > smaller.
    >> >
    >> > I am I stuck with this screen size? Why won't the image expand to fit
    >> > my 50"
    >> > screen?
    JW, Nov 10, 2005
    #8
  9. ok, I think you misunderstood me about the video card...
    Your computer my have onboard video wich if this is the case, the vga
    connector (were you connect your monitor) would be around were you plug in
    your mouse and keyboard area...
    The other option, if you have a video card, it would be mounted Horizontal
    near the lower middle of the back of the computer...
    The last other option would be a PCI slot, and this would be on the bottom
    like 4 or so slots on the computer..
    Anyhow, if the vga connector is in the lower middle to lower part of your
    computer odds are, you have a video card and not onboard...

    The card should look like this one,,,This is an example of one.

    http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0

    ok, you see the vga and DVI output....ok
    the other thing if you have a video card, make sure the onboard video is
    disabled, and the video card is enabled and with the newest drivers.
    You can disable your onboard video, "once you know wich one it is" by going
    to start, right click on my computer, then going to properties
    then click the hardware tab and then device manager..
    Look for your ati display. If you see two video... find the onboard one.
    rightt click and disable it..

    Anyhow make sure you look at the link to the video card, because it has a
    picture of the dvi and vga. the adapter would convert the dvi to vga so you
    can use a computer monitor.. Also these types of cards can control two
    monitors.Wich might be what your looking for..
    anyhow Good luck.


    "JW" wrote:

    > Be sure you check with ATI to make sure that your Radeon card has a DVI-I
    > connector on it that has VGA output on the extra 4 pins for a DVI-I to VGA
    > connector sinnce only a few of the ATI cards have this capibility.
    > It sounds like you are outputting a 4:3 letterbox signal from your PC to
    > your Sony system and that is why you see borders on all sides. The top and
    > bottom borders being due to the letterbox output and the side borders due to
    > the 4:3 output.
    > "John M" <> wrote in message
    > news:...
    > > That's an interesting idea. You're saying the VGA might be connected to my
    > > internal graphics card instead of my Radeon? That may be true. So I guess
    > > I
    > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    > >
    > > I hope it works because I just talked to Sony and they tell me I'm stuck
    > > with my 42" box of screen sitting inside my 50" Tv with black all around.
    > > This wouldn't be so bad if I didn't want to use this to watch movies and
    > > TV
    > > with Media Center.
    > >
    > > "TriggerfingerEd" wrote:
    > >
    > >> I have another thought, It might be in that your using onboard video..
    > >> Try buying a video card that you can return....Get a decent video card
    > >> with
    > >> dual monitor support. It will have a VGA and a DVI connector on it. Hook
    > >> up
    > >> one to your computer monitor and the dvi will use an adapter to convert
    > >> to
    > >> VGA. and hook this one to Your TV.... if it works great. If not you can
    > >> return it to the store...
    > >> Just an Idea, cause I think your video card on your computer cant handle
    > >> the
    > >> Tv setup...
    > >> anyhow good luck
    > >>
    > >>
    > >> "John M" wrote:
    > >>
    > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I
    > >> > was
    > >> > hoping it would be ideal for my Media Center PC. The problem is that
    > >> > through
    > >> > the PC input, the screen is a rectangle in the middle, with black all
    > >> > around.
    > >> > There's a lot of square inches around the picture that I'm not using.
    > >> > I've
    > >> > tried using my TV settings, but all it can do is make the viewable area
    > >> > even
    > >> > smaller.
    > >> >
    > >> > I am I stuck with this screen size? Why won't the image expand to fit
    > >> > my 50"
    > >> > screen?

    >
    >
    >
    TriggerfingerEd, Nov 10, 2005
    #9
  10. John M

    kalev- Guest

    JW wrote:

    > Check your user Sony user manual to find out what resolutions it will
    > accept over the VGA interface, It might only accept 1080i inttead of the
    > 1080p you are trying to send it.
    > However, it acts as though you are sendiig a letteboxed 480i or 480p
    > signal.
    >


    I think I recall something similar happen om my TV.
    = see if you have an "aspect ratio" button on the remote. It may have an
    affect even on VGA input. (= Perhaps it's preset to 4:3 by default)

    Just a guess...
    kalev-, Nov 10, 2005
    #10
  11. John M

    John M Guest

    Thanks again for the great information. I will make sure I look at this when
    I try again this evening.

    A couple of more notes: The manual for my TV says that SXGA will be
    displayed with the top and bottom cut off in Standard display mode and at a
    smaller size in "Full 1" or "Full 2" mode, which is basically what I am
    seeing except Standard picture mode doesn't display the whole image either.
    It is probably the 4:3 display you mentioned.

    Secondly, I guess if this option does not work at all, I could try using my
    other HDMI port on the TV to go from DVI to HDMI. Would this also be SXGA? I
    really don't understand how I could tell if my computer is sending SXGA or
    VGA or whatever. i thought that was a function of the monitor?

    "TriggerfingerEd" wrote:

    > ok, I think you misunderstood me about the video card...
    > Your computer my have onboard video wich if this is the case, the vga
    > connector (were you connect your monitor) would be around were you plug in
    > your mouse and keyboard area...
    > The other option, if you have a video card, it would be mounted Horizontal
    > near the lower middle of the back of the computer...
    > The last other option would be a PCI slot, and this would be on the bottom
    > like 4 or so slots on the computer..
    > Anyhow, if the vga connector is in the lower middle to lower part of your
    > computer odds are, you have a video card and not onboard...
    >
    > The card should look like this one,,,This is an example of one.
    >
    > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    >
    > ok, you see the vga and DVI output....ok
    > the other thing if you have a video card, make sure the onboard video is
    > disabled, and the video card is enabled and with the newest drivers.
    > You can disable your onboard video, "once you know wich one it is" by going
    > to start, right click on my computer, then going to properties
    > then click the hardware tab and then device manager..
    > Look for your ati display. If you see two video... find the onboard one.
    > rightt click and disable it..
    >
    > Anyhow make sure you look at the link to the video card, because it has a
    > picture of the dvi and vga. the adapter would convert the dvi to vga so you
    > can use a computer monitor.. Also these types of cards can control two
    > monitors.Wich might be what your looking for..
    > anyhow Good luck.
    >
    >
    > "JW" wrote:
    >
    > > Be sure you check with ATI to make sure that your Radeon card has a DVI-I
    > > connector on it that has VGA output on the extra 4 pins for a DVI-I to VGA
    > > connector sinnce only a few of the ATI cards have this capibility.
    > > It sounds like you are outputting a 4:3 letterbox signal from your PC to
    > > your Sony system and that is why you see borders on all sides. The top and
    > > bottom borders being due to the letterbox output and the side borders due to
    > > the 4:3 output.
    > > "John M" <> wrote in message
    > > news:...
    > > > That's an interesting idea. You're saying the VGA might be connected to my
    > > > internal graphics card instead of my Radeon? That may be true. So I guess
    > > > I
    > > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    > > >
    > > > I hope it works because I just talked to Sony and they tell me I'm stuck
    > > > with my 42" box of screen sitting inside my 50" Tv with black all around.
    > > > This wouldn't be so bad if I didn't want to use this to watch movies and
    > > > TV
    > > > with Media Center.
    > > >
    > > > "TriggerfingerEd" wrote:
    > > >
    > > >> I have another thought, It might be in that your using onboard video..
    > > >> Try buying a video card that you can return....Get a decent video card
    > > >> with
    > > >> dual monitor support. It will have a VGA and a DVI connector on it. Hook
    > > >> up
    > > >> one to your computer monitor and the dvi will use an adapter to convert
    > > >> to
    > > >> VGA. and hook this one to Your TV.... if it works great. If not you can
    > > >> return it to the store...
    > > >> Just an Idea, cause I think your video card on your computer cant handle
    > > >> the
    > > >> Tv setup...
    > > >> anyhow good luck
    > > >>
    > > >>
    > > >> "John M" wrote:
    > > >>
    > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I
    > > >> > was
    > > >> > hoping it would be ideal for my Media Center PC. The problem is that
    > > >> > through
    > > >> > the PC input, the screen is a rectangle in the middle, with black all
    > > >> > around.
    > > >> > There's a lot of square inches around the picture that I'm not using.
    > > >> > I've
    > > >> > tried using my TV settings, but all it can do is make the viewable area
    > > >> > even
    > > >> > smaller.
    > > >> >
    > > >> > I am I stuck with this screen size? Why won't the image expand to fit
    > > >> > my 50"
    > > >> > screen?

    > >
    > >
    > >
    John M, Nov 10, 2005
    #11
  12. John M

    JW Guest

    VGA is 640x480 and SXGA is 1280x1024. What is monitor dependent is the
    highest resolution it can display and what is the native resolution of the
    monitor if it is a digital technology moniotor such as LCD. Plasma. DLP or
    LCOS.

    "John M" <> wrote in message
    news:...
    > Thanks again for the great information. I will make sure I look at this
    > when
    > I try again this evening.
    >
    > A couple of more notes: The manual for my TV says that SXGA will be
    > displayed with the top and bottom cut off in Standard display mode and at
    > a
    > smaller size in "Full 1" or "Full 2" mode, which is basically what I am
    > seeing except Standard picture mode doesn't display the whole image
    > either.
    > It is probably the 4:3 display you mentioned.
    >
    > Secondly, I guess if this option does not work at all, I could try using
    > my
    > other HDMI port on the TV to go from DVI to HDMI. Would this also be SXGA?
    > I
    > really don't understand how I could tell if my computer is sending SXGA or
    > VGA or whatever. i thought that was a function of the monitor?
    >
    > "TriggerfingerEd" wrote:
    >
    >> ok, I think you misunderstood me about the video card...
    >> Your computer my have onboard video wich if this is the case, the vga
    >> connector (were you connect your monitor) would be around were you plug
    >> in
    >> your mouse and keyboard area...
    >> The other option, if you have a video card, it would be mounted
    >> Horizontal
    >> near the lower middle of the back of the computer...
    >> The last other option would be a PCI slot, and this would be on the
    >> bottom
    >> like 4 or so slots on the computer..
    >> Anyhow, if the vga connector is in the lower middle to lower part of your
    >> computer odds are, you have a video card and not onboard...
    >>
    >> The card should look like this one,,,This is an example of one.
    >>
    >> http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    >>
    >> ok, you see the vga and DVI output....ok
    >> the other thing if you have a video card, make sure the onboard video is
    >> disabled, and the video card is enabled and with the newest drivers.
    >> You can disable your onboard video, "once you know wich one it is" by
    >> going
    >> to start, right click on my computer, then going to properties
    >> then click the hardware tab and then device manager..
    >> Look for your ati display. If you see two video... find the onboard one.
    >> rightt click and disable it..
    >>
    >> Anyhow make sure you look at the link to the video card, because it has a
    >> picture of the dvi and vga. the adapter would convert the dvi to vga so
    >> you
    >> can use a computer monitor.. Also these types of cards can control two
    >> monitors.Wich might be what your looking for..
    >> anyhow Good luck.
    >>
    >>
    >> "JW" wrote:
    >>
    >> > Be sure you check with ATI to make sure that your Radeon card has a
    >> > DVI-I
    >> > connector on it that has VGA output on the extra 4 pins for a DVI-I to
    >> > VGA
    >> > connector sinnce only a few of the ATI cards have this capibility.
    >> > It sounds like you are outputting a 4:3 letterbox signal from your PC
    >> > to
    >> > your Sony system and that is why you see borders on all sides. The top
    >> > and
    >> > bottom borders being due to the letterbox output and the side borders
    >> > due to
    >> > the 4:3 output.
    >> > "John M" <> wrote in message
    >> > news:...
    >> > > That's an interesting idea. You're saying the VGA might be connected
    >> > > to my
    >> > > internal graphics card instead of my Radeon? That may be true. So I
    >> > > guess
    >> > > I
    >> > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    >> > >
    >> > > I hope it works because I just talked to Sony and they tell me I'm
    >> > > stuck
    >> > > with my 42" box of screen sitting inside my 50" Tv with black all
    >> > > around.
    >> > > This wouldn't be so bad if I didn't want to use this to watch movies
    >> > > and
    >> > > TV
    >> > > with Media Center.
    >> > >
    >> > > "TriggerfingerEd" wrote:
    >> > >
    >> > >> I have another thought, It might be in that your using onboard
    >> > >> video..
    >> > >> Try buying a video card that you can return....Get a decent video
    >> > >> card
    >> > >> with
    >> > >> dual monitor support. It will have a VGA and a DVI connector on it.
    >> > >> Hook
    >> > >> up
    >> > >> one to your computer monitor and the dvi will use an adapter to
    >> > >> convert
    >> > >> to
    >> > >> VGA. and hook this one to Your TV.... if it works great. If not you
    >> > >> can
    >> > >> return it to the store...
    >> > >> Just an Idea, cause I think your video card on your computer cant
    >> > >> handle
    >> > >> the
    >> > >> Tv setup...
    >> > >> anyhow good luck
    >> > >>
    >> > >>
    >> > >> "John M" wrote:
    >> > >>
    >> > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC
    >> > >> > input. I
    >> > >> > was
    >> > >> > hoping it would be ideal for my Media Center PC. The problem is
    >> > >> > that
    >> > >> > through
    >> > >> > the PC input, the screen is a rectangle in the middle, with black
    >> > >> > all
    >> > >> > around.
    >> > >> > There's a lot of square inches around the picture that I'm not
    >> > >> > using.
    >> > >> > I've
    >> > >> > tried using my TV settings, but all it can do is make the viewable
    >> > >> > area
    >> > >> > even
    >> > >> > smaller.
    >> > >> >
    >> > >> > I am I stuck with this screen size? Why won't the image expand to
    >> > >> > fit
    >> > >> > my 50"
    >> > >> > screen?
    >> >
    >> >
    >> >
    JW, Nov 10, 2005
    #12
  13. HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    VGA = Video Graphics Array (resolution of 640 x 480)

    Its not an option you can click on, these are 2 totally different
    connectors. You need the hardware, the actual connector has to be on the back
    of you computer. If you have a HDMI connector on the back of your computer,
    then you computer is capable of sending HIGH DEFINITION video to your
    monitor.
    Look at the link i sent you, from tigerdirect. Look at the video card.
    It has a vga and a HDMI connector. I think it my even have an S-Video
    connector on it. You have to have these connectors on the back. If you do
    than you have this option, if not. Then you need a video card that is similar
    to the one i sent you on the link...
    Keep us updated

    "John M" wrote:

    > Thanks again for the great information. I will make sure I look at this when
    > I try again this evening.
    >
    > A couple of more notes: The manual for my TV says that SXGA will be
    > displayed with the top and bottom cut off in Standard display mode and at a
    > smaller size in "Full 1" or "Full 2" mode, which is basically what I am
    > seeing except Standard picture mode doesn't display the whole image either.
    > It is probably the 4:3 display you mentioned.
    >
    > Secondly, I guess if this option does not work at all, I could try using my
    > other HDMI port on the TV to go from DVI to HDMI. Would this also be SXGA? I
    > really don't understand how I could tell if my computer is sending SXGA or
    > VGA or whatever. i thought that was a function of the monitor?
    >
    > "TriggerfingerEd" wrote:
    >
    > > ok, I think you misunderstood me about the video card...
    > > Your computer my have onboard video wich if this is the case, the vga
    > > connector (were you connect your monitor) would be around were you plug in
    > > your mouse and keyboard area...
    > > The other option, if you have a video card, it would be mounted Horizontal
    > > near the lower middle of the back of the computer...
    > > The last other option would be a PCI slot, and this would be on the bottom
    > > like 4 or so slots on the computer..
    > > Anyhow, if the vga connector is in the lower middle to lower part of your
    > > computer odds are, you have a video card and not onboard...
    > >
    > > The card should look like this one,,,This is an example of one.
    > >
    > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    > >
    > > ok, you see the vga and DVI output....ok
    > > the other thing if you have a video card, make sure the onboard video is
    > > disabled, and the video card is enabled and with the newest drivers.
    > > You can disable your onboard video, "once you know wich one it is" by going
    > > to start, right click on my computer, then going to properties
    > > then click the hardware tab and then device manager..
    > > Look for your ati display. If you see two video... find the onboard one.
    > > rightt click and disable it..
    > >
    > > Anyhow make sure you look at the link to the video card, because it has a
    > > picture of the dvi and vga. the adapter would convert the dvi to vga so you
    > > can use a computer monitor.. Also these types of cards can control two
    > > monitors.Wich might be what your looking for..
    > > anyhow Good luck.
    > >
    > >
    > > "JW" wrote:
    > >
    > > > Be sure you check with ATI to make sure that your Radeon card has a DVI-I
    > > > connector on it that has VGA output on the extra 4 pins for a DVI-I to VGA
    > > > connector sinnce only a few of the ATI cards have this capibility.
    > > > It sounds like you are outputting a 4:3 letterbox signal from your PC to
    > > > your Sony system and that is why you see borders on all sides. The top and
    > > > bottom borders being due to the letterbox output and the side borders due to
    > > > the 4:3 output.
    > > > "John M" <> wrote in message
    > > > news:...
    > > > > That's an interesting idea. You're saying the VGA might be connected to my
    > > > > internal graphics card instead of my Radeon? That may be true. So I guess
    > > > > I
    > > > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    > > > >
    > > > > I hope it works because I just talked to Sony and they tell me I'm stuck
    > > > > with my 42" box of screen sitting inside my 50" Tv with black all around.
    > > > > This wouldn't be so bad if I didn't want to use this to watch movies and
    > > > > TV
    > > > > with Media Center.
    > > > >
    > > > > "TriggerfingerEd" wrote:
    > > > >
    > > > >> I have another thought, It might be in that your using onboard video..
    > > > >> Try buying a video card that you can return....Get a decent video card
    > > > >> with
    > > > >> dual monitor support. It will have a VGA and a DVI connector on it. Hook
    > > > >> up
    > > > >> one to your computer monitor and the dvi will use an adapter to convert
    > > > >> to
    > > > >> VGA. and hook this one to Your TV.... if it works great. If not you can
    > > > >> return it to the store...
    > > > >> Just an Idea, cause I think your video card on your computer cant handle
    > > > >> the
    > > > >> Tv setup...
    > > > >> anyhow good luck
    > > > >>
    > > > >>
    > > > >> "John M" wrote:
    > > > >>
    > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I
    > > > >> > was
    > > > >> > hoping it would be ideal for my Media Center PC. The problem is that
    > > > >> > through
    > > > >> > the PC input, the screen is a rectangle in the middle, with black all
    > > > >> > around.
    > > > >> > There's a lot of square inches around the picture that I'm not using.
    > > > >> > I've
    > > > >> > tried using my TV settings, but all it can do is make the viewable area
    > > > >> > even
    > > > >> > smaller.
    > > > >> >
    > > > >> > I am I stuck with this screen size? Why won't the image expand to fit
    > > > >> > my 50"
    > > > >> > screen?
    > > >
    > > >
    > > >
    TriggerfingerEd, Nov 10, 2005
    #13
  14. John M

    John M Guest

    Sorry, I probably didn't explain everything about my video card. It is a
    Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my last
    TV to view Media Center. This overscanned badly but at least took up the
    whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out, just
    the VGA/SXGA, but I thought if I get nowhere this evening I might use my DVI
    to HDMI cable to connect to the TV instead of the VGA/SXGA

    I bought this Sony SXRD TV (their version of LCoS) especially because of the
    PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz refresh
    rate. They suggested setting my computer to that resolution, but all that
    does is give me underscan and the TV displays a message stating "Out of
    Range" even though it still shows the desktop. This resolution also appears
    smaller and squarish becasue I cannot use "Full" mode to stretch the picture
    horizontally (presumably due to the "out of range" error).

    Currently, the biggest picture I get is when I set resolution to to 1024 by
    768. This gives me the 42" or so rectangle in the middle with Full 2 mode.
    Full 1 and Standard mode are both narrower, the Standard mode just a 30" or
    so square in the middle, Full 1 being a smaller rectangle.

    "TriggerfingerEd" wrote:

    > HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    > VGA = Video Graphics Array (resolution of 640 x 480)
    >
    > Its not an option you can click on, these are 2 totally different
    > connectors. You need the hardware, the actual connector has to be on the back
    > of you computer. If you have a HDMI connector on the back of your computer,
    > then you computer is capable of sending HIGH DEFINITION video to your
    > monitor.
    > Look at the link i sent you, from tigerdirect. Look at the video card.
    > It has a vga and a HDMI connector. I think it my even have an S-Video
    > connector on it. You have to have these connectors on the back. If you do
    > than you have this option, if not. Then you need a video card that is similar
    > to the one i sent you on the link...
    > Keep us updated
    >
    > "John M" wrote:
    >
    > > Thanks again for the great information. I will make sure I look at this when
    > > I try again this evening.
    > >
    > > A couple of more notes: The manual for my TV says that SXGA will be
    > > displayed with the top and bottom cut off in Standard display mode and at a
    > > smaller size in "Full 1" or "Full 2" mode, which is basically what I am
    > > seeing except Standard picture mode doesn't display the whole image either.
    > > It is probably the 4:3 display you mentioned.
    > >
    > > Secondly, I guess if this option does not work at all, I could try using my
    > > other HDMI port on the TV to go from DVI to HDMI. Would this also be SXGA? I
    > > really don't understand how I could tell if my computer is sending SXGA or
    > > VGA or whatever. i thought that was a function of the monitor?
    > >
    > > "TriggerfingerEd" wrote:
    > >
    > > > ok, I think you misunderstood me about the video card...
    > > > Your computer my have onboard video wich if this is the case, the vga
    > > > connector (were you connect your monitor) would be around were you plug in
    > > > your mouse and keyboard area...
    > > > The other option, if you have a video card, it would be mounted Horizontal
    > > > near the lower middle of the back of the computer...
    > > > The last other option would be a PCI slot, and this would be on the bottom
    > > > like 4 or so slots on the computer..
    > > > Anyhow, if the vga connector is in the lower middle to lower part of your
    > > > computer odds are, you have a video card and not onboard...
    > > >
    > > > The card should look like this one,,,This is an example of one.
    > > >
    > > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    > > >
    > > > ok, you see the vga and DVI output....ok
    > > > the other thing if you have a video card, make sure the onboard video is
    > > > disabled, and the video card is enabled and with the newest drivers.
    > > > You can disable your onboard video, "once you know wich one it is" by going
    > > > to start, right click on my computer, then going to properties
    > > > then click the hardware tab and then device manager..
    > > > Look for your ati display. If you see two video... find the onboard one.
    > > > rightt click and disable it..
    > > >
    > > > Anyhow make sure you look at the link to the video card, because it has a
    > > > picture of the dvi and vga. the adapter would convert the dvi to vga so you
    > > > can use a computer monitor.. Also these types of cards can control two
    > > > monitors.Wich might be what your looking for..
    > > > anyhow Good luck.
    > > >
    > > >
    > > > "JW" wrote:
    > > >
    > > > > Be sure you check with ATI to make sure that your Radeon card has a DVI-I
    > > > > connector on it that has VGA output on the extra 4 pins for a DVI-I to VGA
    > > > > connector sinnce only a few of the ATI cards have this capibility.
    > > > > It sounds like you are outputting a 4:3 letterbox signal from your PC to
    > > > > your Sony system and that is why you see borders on all sides. The top and
    > > > > bottom borders being due to the letterbox output and the side borders due to
    > > > > the 4:3 output.
    > > > > "John M" <> wrote in message
    > > > > news:...
    > > > > > That's an interesting idea. You're saying the VGA might be connected to my
    > > > > > internal graphics card instead of my Radeon? That may be true. So I guess
    > > > > > I
    > > > > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    > > > > >
    > > > > > I hope it works because I just talked to Sony and they tell me I'm stuck
    > > > > > with my 42" box of screen sitting inside my 50" Tv with black all around.
    > > > > > This wouldn't be so bad if I didn't want to use this to watch movies and
    > > > > > TV
    > > > > > with Media Center.
    > > > > >
    > > > > > "TriggerfingerEd" wrote:
    > > > > >
    > > > > >> I have another thought, It might be in that your using onboard video..
    > > > > >> Try buying a video card that you can return....Get a decent video card
    > > > > >> with
    > > > > >> dual monitor support. It will have a VGA and a DVI connector on it. Hook
    > > > > >> up
    > > > > >> one to your computer monitor and the dvi will use an adapter to convert
    > > > > >> to
    > > > > >> VGA. and hook this one to Your TV.... if it works great. If not you can
    > > > > >> return it to the store...
    > > > > >> Just an Idea, cause I think your video card on your computer cant handle
    > > > > >> the
    > > > > >> Tv setup...
    > > > > >> anyhow good luck
    > > > > >>
    > > > > >>
    > > > > >> "John M" wrote:
    > > > > >>
    > > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC input. I
    > > > > >> > was
    > > > > >> > hoping it would be ideal for my Media Center PC. The problem is that
    > > > > >> > through
    > > > > >> > the PC input, the screen is a rectangle in the middle, with black all
    > > > > >> > around.
    > > > > >> > There's a lot of square inches around the picture that I'm not using.
    > > > > >> > I've
    > > > > >> > tried using my TV settings, but all it can do is make the viewable area
    > > > > >> > even
    > > > > >> > smaller.
    > > > > >> >
    > > > > >> > I am I stuck with this screen size? Why won't the image expand to fit
    > > > > >> > my 50"
    > > > > >> > screen?
    > > > >
    > > > >
    > > > >
    John M, Nov 10, 2005
    #14
  15. John M

    JW Guest

    If you check your TV user manual it should state what resolution it will
    accept over its DVI interface. Many TVs only accept 480i, 480p, 720p or
    10880i over DVI or HDMI however the SXRD may accept 1080p over HDMI since
    some TVs now are using 2nd generation HDMI receiver chips which accept
    1080p. In any case the overscan is being performed by your TV when using
    the HDMI interface since it is emulatin a standard CRT TV which has
    overscanned all input for the last 50 years to avoid problems at the picture
    borders. With Recent Catalyste drivers you can apply overscan compensation
    which will underscan the output so that when it is overscanned by the TV all
    of the image will get displayed.
    The card that TriggerFinger linked to has a DVI-I connector not a HDMI
    connector on it. however I didn't see any indication that there is a DVI-I
    to VGA or DVI to Component adapter avialble for that card which would meant
    that the extra four pins are not actually being used.
    "John M" <> wrote in message
    news:...
    > Sorry, I probably didn't explain everything about my video card. It is a
    > Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my
    > last
    > TV to view Media Center. This overscanned badly but at least took up the
    > whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out,
    > just
    > the VGA/SXGA, but I thought if I get nowhere this evening I might use my
    > DVI
    > to HDMI cable to connect to the TV instead of the VGA/SXGA
    >
    > I bought this Sony SXRD TV (their version of LCoS) especially because of
    > the
    > PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz
    > refresh
    > rate. They suggested setting my computer to that resolution, but all that
    > does is give me underscan and the TV displays a message stating "Out of
    > Range" even though it still shows the desktop. This resolution also
    > appears
    > smaller and squarish becasue I cannot use "Full" mode to stretch the
    > picture
    > horizontally (presumably due to the "out of range" error).
    >
    > Currently, the biggest picture I get is when I set resolution to to 1024
    > by
    > 768. This gives me the 42" or so rectangle in the middle with Full 2 mode.
    > Full 1 and Standard mode are both narrower, the Standard mode just a 30"
    > or
    > so square in the middle, Full 1 being a smaller rectangle.
    >
    > "TriggerfingerEd" wrote:
    >
    >> HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    >> VGA = Video Graphics Array (resolution of 640 x 480)
    >>
    >> Its not an option you can click on, these are 2 totally different
    >> connectors. You need the hardware, the actual connector has to be on the
    >> back
    >> of you computer. If you have a HDMI connector on the back of your
    >> computer,
    >> then you computer is capable of sending HIGH DEFINITION video to your
    >> monitor.
    >> Look at the link i sent you, from tigerdirect. Look at the video card.
    >> It has a vga and a HDMI connector. I think it my even have an S-Video
    >> connector on it. You have to have these connectors on the back. If you do
    >> than you have this option, if not. Then you need a video card that is
    >> similar
    >> to the one i sent you on the link...
    >> Keep us updated
    >>
    >> "John M" wrote:
    >>
    >> > Thanks again for the great information. I will make sure I look at this
    >> > when
    >> > I try again this evening.
    >> >
    >> > A couple of more notes: The manual for my TV says that SXGA will be
    >> > displayed with the top and bottom cut off in Standard display mode and
    >> > at a
    >> > smaller size in "Full 1" or "Full 2" mode, which is basically what I am
    >> > seeing except Standard picture mode doesn't display the whole image
    >> > either.
    >> > It is probably the 4:3 display you mentioned.
    >> >
    >> > Secondly, I guess if this option does not work at all, I could try
    >> > using my
    >> > other HDMI port on the TV to go from DVI to HDMI. Would this also be
    >> > SXGA? I
    >> > really don't understand how I could tell if my computer is sending SXGA
    >> > or
    >> > VGA or whatever. i thought that was a function of the monitor?
    >> >
    >> > "TriggerfingerEd" wrote:
    >> >
    >> > > ok, I think you misunderstood me about the video card...
    >> > > Your computer my have onboard video wich if this is the case, the vga
    >> > > connector (were you connect your monitor) would be around were you
    >> > > plug in
    >> > > your mouse and keyboard area...
    >> > > The other option, if you have a video card, it would be mounted
    >> > > Horizontal
    >> > > near the lower middle of the back of the computer...
    >> > > The last other option would be a PCI slot, and this would be on the
    >> > > bottom
    >> > > like 4 or so slots on the computer..
    >> > > Anyhow, if the vga connector is in the lower middle to lower part of
    >> > > your
    >> > > computer odds are, you have a video card and not onboard...
    >> > >
    >> > > The card should look like this one,,,This is an example of one.
    >> > >
    >> > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    >> > >
    >> > > ok, you see the vga and DVI output....ok
    >> > > the other thing if you have a video card, make sure the onboard video
    >> > > is
    >> > > disabled, and the video card is enabled and with the newest drivers.
    >> > > You can disable your onboard video, "once you know wich one it is" by
    >> > > going
    >> > > to start, right click on my computer, then going to properties
    >> > > then click the hardware tab and then device manager..
    >> > > Look for your ati display. If you see two video... find the onboard
    >> > > one.
    >> > > rightt click and disable it..
    >> > >
    >> > > Anyhow make sure you look at the link to the video card, because it
    >> > > has a
    >> > > picture of the dvi and vga. the adapter would convert the dvi to vga
    >> > > so you
    >> > > can use a computer monitor.. Also these types of cards can control
    >> > > two
    >> > > monitors.Wich might be what your looking for..
    >> > > anyhow Good luck.
    >> > >
    >> > >
    >> > > "JW" wrote:
    >> > >
    >> > > > Be sure you check with ATI to make sure that your Radeon card has a
    >> > > > DVI-I
    >> > > > connector on it that has VGA output on the extra 4 pins for a DVI-I
    >> > > > to VGA
    >> > > > connector sinnce only a few of the ATI cards have this capibility.
    >> > > > It sounds like you are outputting a 4:3 letterbox signal from your
    >> > > > PC to
    >> > > > your Sony system and that is why you see borders on all sides. The
    >> > > > top and
    >> > > > bottom borders being due to the letterbox output and the side
    >> > > > borders due to
    >> > > > the 4:3 output.
    >> > > > "John M" <> wrote in message
    >> > > > news:...
    >> > > > > That's an interesting idea. You're saying the VGA might be
    >> > > > > connected to my
    >> > > > > internal graphics card instead of my Radeon? That may be true. So
    >> > > > > I guess
    >> > > > > I
    >> > > > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    >> > > > >
    >> > > > > I hope it works because I just talked to Sony and they tell me
    >> > > > > I'm stuck
    >> > > > > with my 42" box of screen sitting inside my 50" Tv with black all
    >> > > > > around.
    >> > > > > This wouldn't be so bad if I didn't want to use this to watch
    >> > > > > movies and
    >> > > > > TV
    >> > > > > with Media Center.
    >> > > > >
    >> > > > > "TriggerfingerEd" wrote:
    >> > > > >
    >> > > > >> I have another thought, It might be in that your using onboard
    >> > > > >> video..
    >> > > > >> Try buying a video card that you can return....Get a decent
    >> > > > >> video card
    >> > > > >> with
    >> > > > >> dual monitor support. It will have a VGA and a DVI connector on
    >> > > > >> it. Hook
    >> > > > >> up
    >> > > > >> one to your computer monitor and the dvi will use an adapter to
    >> > > > >> convert
    >> > > > >> to
    >> > > > >> VGA. and hook this one to Your TV.... if it works great. If not
    >> > > > >> you can
    >> > > > >> return it to the store...
    >> > > > >> Just an Idea, cause I think your video card on your computer
    >> > > > >> cant handle
    >> > > > >> the
    >> > > > >> Tv setup...
    >> > > > >> anyhow good luck
    >> > > > >>
    >> > > > >>
    >> > > > >> "John M" wrote:
    >> > > > >>
    >> > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC
    >> > > > >> > input. I
    >> > > > >> > was
    >> > > > >> > hoping it would be ideal for my Media Center PC. The problem
    >> > > > >> > is that
    >> > > > >> > through
    >> > > > >> > the PC input, the screen is a rectangle in the middle, with
    >> > > > >> > black all
    >> > > > >> > around.
    >> > > > >> > There's a lot of square inches around the picture that I'm not
    >> > > > >> > using.
    >> > > > >> > I've
    >> > > > >> > tried using my TV settings, but all it can do is make the
    >> > > > >> > viewable area
    >> > > > >> > even
    >> > > > >> > smaller.
    >> > > > >> >
    >> > > > >> > I am I stuck with this screen size? Why won't the image expand
    >> > > > >> > to fit
    >> > > > >> > my 50"
    >> > > > >> > screen?
    >> > > >
    >> > > >
    >> > > >
    JW, Nov 10, 2005
    #15
  16. John M

    John M Guest

    Ok, so I've got a couple of options then for this evening: Try DVI to SXGA
    with an adaptor or look in the manual about resolutions accepted through the
    HDMI port on the TV. I guess if I really had to I could use the component
    adaptor as well, but I would rather not take up a component input (or HDMI
    for that matter) when I have an input specifically made for a PC. That's why
    it's so frustrating that it can't take up the whole screen, since it was
    designed for a PC. The Sony guy implied that the TV was only meant to show
    that smaller size. That seems odd to me.

    "JW" wrote:

    > If you check your TV user manual it should state what resolution it will
    > accept over its DVI interface. Many TVs only accept 480i, 480p, 720p or
    > 10880i over DVI or HDMI however the SXRD may accept 1080p over HDMI since
    > some TVs now are using 2nd generation HDMI receiver chips which accept
    > 1080p. In any case the overscan is being performed by your TV when using
    > the HDMI interface since it is emulatin a standard CRT TV which has
    > overscanned all input for the last 50 years to avoid problems at the picture
    > borders. With Recent Catalyste drivers you can apply overscan compensation
    > which will underscan the output so that when it is overscanned by the TV all
    > of the image will get displayed.
    > The card that TriggerFinger linked to has a DVI-I connector not a HDMI
    > connector on it. however I didn't see any indication that there is a DVI-I
    > to VGA or DVI to Component adapter avialble for that card which would meant
    > that the extra four pins are not actually being used.
    > "John M" <> wrote in message
    > news:...
    > > Sorry, I probably didn't explain everything about my video card. It is a
    > > Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my
    > > last
    > > TV to view Media Center. This overscanned badly but at least took up the
    > > whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out,
    > > just
    > > the VGA/SXGA, but I thought if I get nowhere this evening I might use my
    > > DVI
    > > to HDMI cable to connect to the TV instead of the VGA/SXGA
    > >
    > > I bought this Sony SXRD TV (their version of LCoS) especially because of
    > > the
    > > PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz
    > > refresh
    > > rate. They suggested setting my computer to that resolution, but all that
    > > does is give me underscan and the TV displays a message stating "Out of
    > > Range" even though it still shows the desktop. This resolution also
    > > appears
    > > smaller and squarish becasue I cannot use "Full" mode to stretch the
    > > picture
    > > horizontally (presumably due to the "out of range" error).
    > >
    > > Currently, the biggest picture I get is when I set resolution to to 1024
    > > by
    > > 768. This gives me the 42" or so rectangle in the middle with Full 2 mode.
    > > Full 1 and Standard mode are both narrower, the Standard mode just a 30"
    > > or
    > > so square in the middle, Full 1 being a smaller rectangle.
    > >
    > > "TriggerfingerEd" wrote:
    > >
    > >> HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    > >> VGA = Video Graphics Array (resolution of 640 x 480)
    > >>
    > >> Its not an option you can click on, these are 2 totally different
    > >> connectors. You need the hardware, the actual connector has to be on the
    > >> back
    > >> of you computer. If you have a HDMI connector on the back of your
    > >> computer,
    > >> then you computer is capable of sending HIGH DEFINITION video to your
    > >> monitor.
    > >> Look at the link i sent you, from tigerdirect. Look at the video card.
    > >> It has a vga and a HDMI connector. I think it my even have an S-Video
    > >> connector on it. You have to have these connectors on the back. If you do
    > >> than you have this option, if not. Then you need a video card that is
    > >> similar
    > >> to the one i sent you on the link...
    > >> Keep us updated
    > >>
    > >> "John M" wrote:
    > >>
    > >> > Thanks again for the great information. I will make sure I look at this
    > >> > when
    > >> > I try again this evening.
    > >> >
    > >> > A couple of more notes: The manual for my TV says that SXGA will be
    > >> > displayed with the top and bottom cut off in Standard display mode and
    > >> > at a
    > >> > smaller size in "Full 1" or "Full 2" mode, which is basically what I am
    > >> > seeing except Standard picture mode doesn't display the whole image
    > >> > either.
    > >> > It is probably the 4:3 display you mentioned.
    > >> >
    > >> > Secondly, I guess if this option does not work at all, I could try
    > >> > using my
    > >> > other HDMI port on the TV to go from DVI to HDMI. Would this also be
    > >> > SXGA? I
    > >> > really don't understand how I could tell if my computer is sending SXGA
    > >> > or
    > >> > VGA or whatever. i thought that was a function of the monitor?
    > >> >
    > >> > "TriggerfingerEd" wrote:
    > >> >
    > >> > > ok, I think you misunderstood me about the video card...
    > >> > > Your computer my have onboard video wich if this is the case, the vga
    > >> > > connector (were you connect your monitor) would be around were you
    > >> > > plug in
    > >> > > your mouse and keyboard area...
    > >> > > The other option, if you have a video card, it would be mounted
    > >> > > Horizontal
    > >> > > near the lower middle of the back of the computer...
    > >> > > The last other option would be a PCI slot, and this would be on the
    > >> > > bottom
    > >> > > like 4 or so slots on the computer..
    > >> > > Anyhow, if the vga connector is in the lower middle to lower part of
    > >> > > your
    > >> > > computer odds are, you have a video card and not onboard...
    > >> > >
    > >> > > The card should look like this one,,,This is an example of one.
    > >> > >
    > >> > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    > >> > >
    > >> > > ok, you see the vga and DVI output....ok
    > >> > > the other thing if you have a video card, make sure the onboard video
    > >> > > is
    > >> > > disabled, and the video card is enabled and with the newest drivers.
    > >> > > You can disable your onboard video, "once you know wich one it is" by
    > >> > > going
    > >> > > to start, right click on my computer, then going to properties
    > >> > > then click the hardware tab and then device manager..
    > >> > > Look for your ati display. If you see two video... find the onboard
    > >> > > one.
    > >> > > rightt click and disable it..
    > >> > >
    > >> > > Anyhow make sure you look at the link to the video card, because it
    > >> > > has a
    > >> > > picture of the dvi and vga. the adapter would convert the dvi to vga
    > >> > > so you
    > >> > > can use a computer monitor.. Also these types of cards can control
    > >> > > two
    > >> > > monitors.Wich might be what your looking for..
    > >> > > anyhow Good luck.
    > >> > >
    > >> > >
    > >> > > "JW" wrote:
    > >> > >
    > >> > > > Be sure you check with ATI to make sure that your Radeon card has a
    > >> > > > DVI-I
    > >> > > > connector on it that has VGA output on the extra 4 pins for a DVI-I
    > >> > > > to VGA
    > >> > > > connector sinnce only a few of the ATI cards have this capibility.
    > >> > > > It sounds like you are outputting a 4:3 letterbox signal from your
    > >> > > > PC to
    > >> > > > your Sony system and that is why you see borders on all sides. The
    > >> > > > top and
    > >> > > > bottom borders being due to the letterbox output and the side
    > >> > > > borders due to
    > >> > > > the 4:3 output.
    > >> > > > "John M" <> wrote in message
    > >> > > > news:...
    > >> > > > > That's an interesting idea. You're saying the VGA might be
    > >> > > > > connected to my
    > >> > > > > internal graphics card instead of my Radeon? That may be true. So
    > >> > > > > I guess
    > >> > > > > I
    > >> > > > > need to buy or "try" a DVI to VGA adapter and see how that looks.
    > >> > > > >
    > >> > > > > I hope it works because I just talked to Sony and they tell me
    > >> > > > > I'm stuck
    > >> > > > > with my 42" box of screen sitting inside my 50" Tv with black all
    > >> > > > > around.
    > >> > > > > This wouldn't be so bad if I didn't want to use this to watch
    > >> > > > > movies and
    > >> > > > > TV
    > >> > > > > with Media Center.
    > >> > > > >
    > >> > > > > "TriggerfingerEd" wrote:
    > >> > > > >
    > >> > > > >> I have another thought, It might be in that your using onboard
    > >> > > > >> video..
    > >> > > > >> Try buying a video card that you can return....Get a decent
    > >> > > > >> video card
    > >> > > > >> with
    > >> > > > >> dual monitor support. It will have a VGA and a DVI connector on
    > >> > > > >> it. Hook
    > >> > > > >> up
    > >> > > > >> one to your computer monitor and the dvi will use an adapter to
    > >> > > > >> convert
    > >> > > > >> to
    > >> > > > >> VGA. and hook this one to Your TV.... if it works great. If not
    > >> > > > >> you can
    > >> > > > >> return it to the store...
    > >> > > > >> Just an Idea, cause I think your video card on your computer
    > >> > > > >> cant handle
    > >> > > > >> the
    > >> > > > >> Tv setup...
    > >> > > > >> anyhow good luck
    > >> > > > >>
    > >> > > > >>
    > >> > > > >> "John M" wrote:
    > >> > > > >>
    > >> > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a PC
    > >> > > > >> > input. I
    > >> > > > >> > was
    > >> > > > >> > hoping it would be ideal for my Media Center PC. The problem
    > >> > > > >> > is that
    > >> > > > >> > through
    > >> > > > >> > the PC input, the screen is a rectangle in the middle, with
    > >> > > > >> > black all
    > >> > > > >> > around.
    > >> > > > >> > There's a lot of square inches around the picture that I'm not
    > >> > > > >> > using.
    > >> > > > >> > I've
    > >> > > > >> > tried using my TV settings, but all it can do is make the
    > >> > > > >> > viewable area
    > >> > > > >> > even
    > >> > > > >> > smaller.
    > >> > > > >> >
    > >> > > > >> > I am I stuck with this screen size? Why won't the image expand
    > >> > > > >> > to fit
    > >> > > > >> > my 50"
    > >> > > > >> > screen?
    > >> > > >
    > >> > > >
    > >> > > >

    >
    >
    >
    John M, Nov 10, 2005
    #16
  17. John M

    JW Guest

    If your DVI- connector supports an adapter and if may not it is either a VGA
    or a YprPb component adapter one DVI-I connector can only support one
    protocol other than the DVI protocol itself.
    "John M" <> wrote in message
    news:...
    > Ok, so I've got a couple of options then for this evening: Try DVI to SXGA
    > with an adaptor or look in the manual about resolutions accepted through
    > the
    > HDMI port on the TV. I guess if I really had to I could use the component
    > adaptor as well, but I would rather not take up a component input (or HDMI
    > for that matter) when I have an input specifically made for a PC. That's
    > why
    > it's so frustrating that it can't take up the whole screen, since it was
    > designed for a PC. The Sony guy implied that the TV was only meant to show
    > that smaller size. That seems odd to me.
    >
    > "JW" wrote:
    >
    >> If you check your TV user manual it should state what resolution it will
    >> accept over its DVI interface. Many TVs only accept 480i, 480p, 720p or
    >> 10880i over DVI or HDMI however the SXRD may accept 1080p over HDMI since
    >> some TVs now are using 2nd generation HDMI receiver chips which accept
    >> 1080p. In any case the overscan is being performed by your TV when using
    >> the HDMI interface since it is emulatin a standard CRT TV which has
    >> overscanned all input for the last 50 years to avoid problems at the
    >> picture
    >> borders. With Recent Catalyste drivers you can apply overscan
    >> compensation
    >> which will underscan the output so that when it is overscanned by the TV
    >> all
    >> of the image will get displayed.
    >> The card that TriggerFinger linked to has a DVI-I connector not a HDMI
    >> connector on it. however I didn't see any indication that there is a
    >> DVI-I
    >> to VGA or DVI to Component adapter avialble for that card which would
    >> meant
    >> that the extra four pins are not actually being used.
    >> "John M" <> wrote in message
    >> news:...
    >> > Sorry, I probably didn't explain everything about my video card. It is
    >> > a
    >> > Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my
    >> > last
    >> > TV to view Media Center. This overscanned badly but at least took up
    >> > the
    >> > whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out,
    >> > just
    >> > the VGA/SXGA, but I thought if I get nowhere this evening I might use
    >> > my
    >> > DVI
    >> > to HDMI cable to connect to the TV instead of the VGA/SXGA
    >> >
    >> > I bought this Sony SXRD TV (their version of LCoS) especially because
    >> > of
    >> > the
    >> > PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz
    >> > refresh
    >> > rate. They suggested setting my computer to that resolution, but all
    >> > that
    >> > does is give me underscan and the TV displays a message stating "Out of
    >> > Range" even though it still shows the desktop. This resolution also
    >> > appears
    >> > smaller and squarish becasue I cannot use "Full" mode to stretch the
    >> > picture
    >> > horizontally (presumably due to the "out of range" error).
    >> >
    >> > Currently, the biggest picture I get is when I set resolution to to
    >> > 1024
    >> > by
    >> > 768. This gives me the 42" or so rectangle in the middle with Full 2
    >> > mode.
    >> > Full 1 and Standard mode are both narrower, the Standard mode just a
    >> > 30"
    >> > or
    >> > so square in the middle, Full 1 being a smaller rectangle.
    >> >
    >> > "TriggerfingerEd" wrote:
    >> >
    >> >> HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    >> >> VGA = Video Graphics Array (resolution of 640 x 480)
    >> >>
    >> >> Its not an option you can click on, these are 2 totally different
    >> >> connectors. You need the hardware, the actual connector has to be on
    >> >> the
    >> >> back
    >> >> of you computer. If you have a HDMI connector on the back of your
    >> >> computer,
    >> >> then you computer is capable of sending HIGH DEFINITION video to your
    >> >> monitor.
    >> >> Look at the link i sent you, from tigerdirect. Look at the video card.
    >> >> It has a vga and a HDMI connector. I think it my even have an S-Video
    >> >> connector on it. You have to have these connectors on the back. If you
    >> >> do
    >> >> than you have this option, if not. Then you need a video card that is
    >> >> similar
    >> >> to the one i sent you on the link...
    >> >> Keep us updated
    >> >>
    >> >> "John M" wrote:
    >> >>
    >> >> > Thanks again for the great information. I will make sure I look at
    >> >> > this
    >> >> > when
    >> >> > I try again this evening.
    >> >> >
    >> >> > A couple of more notes: The manual for my TV says that SXGA will be
    >> >> > displayed with the top and bottom cut off in Standard display mode
    >> >> > and
    >> >> > at a
    >> >> > smaller size in "Full 1" or "Full 2" mode, which is basically what I
    >> >> > am
    >> >> > seeing except Standard picture mode doesn't display the whole image
    >> >> > either.
    >> >> > It is probably the 4:3 display you mentioned.
    >> >> >
    >> >> > Secondly, I guess if this option does not work at all, I could try
    >> >> > using my
    >> >> > other HDMI port on the TV to go from DVI to HDMI. Would this also be
    >> >> > SXGA? I
    >> >> > really don't understand how I could tell if my computer is sending
    >> >> > SXGA
    >> >> > or
    >> >> > VGA or whatever. i thought that was a function of the monitor?
    >> >> >
    >> >> > "TriggerfingerEd" wrote:
    >> >> >
    >> >> > > ok, I think you misunderstood me about the video card...
    >> >> > > Your computer my have onboard video wich if this is the case, the
    >> >> > > vga
    >> >> > > connector (were you connect your monitor) would be around were you
    >> >> > > plug in
    >> >> > > your mouse and keyboard area...
    >> >> > > The other option, if you have a video card, it would be mounted
    >> >> > > Horizontal
    >> >> > > near the lower middle of the back of the computer...
    >> >> > > The last other option would be a PCI slot, and this would be on
    >> >> > > the
    >> >> > > bottom
    >> >> > > like 4 or so slots on the computer..
    >> >> > > Anyhow, if the vga connector is in the lower middle to lower part
    >> >> > > of
    >> >> > > your
    >> >> > > computer odds are, you have a video card and not onboard...
    >> >> > >
    >> >> > > The card should look like this one,,,This is an example of one.
    >> >> > >
    >> >> > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    >> >> > >
    >> >> > > ok, you see the vga and DVI output....ok
    >> >> > > the other thing if you have a video card, make sure the onboard
    >> >> > > video
    >> >> > > is
    >> >> > > disabled, and the video card is enabled and with the newest
    >> >> > > drivers.
    >> >> > > You can disable your onboard video, "once you know wich one it is"
    >> >> > > by
    >> >> > > going
    >> >> > > to start, right click on my computer, then going to properties
    >> >> > > then click the hardware tab and then device manager..
    >> >> > > Look for your ati display. If you see two video... find the
    >> >> > > onboard
    >> >> > > one.
    >> >> > > rightt click and disable it..
    >> >> > >
    >> >> > > Anyhow make sure you look at the link to the video card, because
    >> >> > > it
    >> >> > > has a
    >> >> > > picture of the dvi and vga. the adapter would convert the dvi to
    >> >> > > vga
    >> >> > > so you
    >> >> > > can use a computer monitor.. Also these types of cards can control
    >> >> > > two
    >> >> > > monitors.Wich might be what your looking for..
    >> >> > > anyhow Good luck.
    >> >> > >
    >> >> > >
    >> >> > > "JW" wrote:
    >> >> > >
    >> >> > > > Be sure you check with ATI to make sure that your Radeon card
    >> >> > > > has a
    >> >> > > > DVI-I
    >> >> > > > connector on it that has VGA output on the extra 4 pins for a
    >> >> > > > DVI-I
    >> >> > > > to VGA
    >> >> > > > connector sinnce only a few of the ATI cards have this
    >> >> > > > capibility.
    >> >> > > > It sounds like you are outputting a 4:3 letterbox signal from
    >> >> > > > your
    >> >> > > > PC to
    >> >> > > > your Sony system and that is why you see borders on all sides.
    >> >> > > > The
    >> >> > > > top and
    >> >> > > > bottom borders being due to the letterbox output and the side
    >> >> > > > borders due to
    >> >> > > > the 4:3 output.
    >> >> > > > "John M" <> wrote in message
    >> >> > > > news:...
    >> >> > > > > That's an interesting idea. You're saying the VGA might be
    >> >> > > > > connected to my
    >> >> > > > > internal graphics card instead of my Radeon? That may be true.
    >> >> > > > > So
    >> >> > > > > I guess
    >> >> > > > > I
    >> >> > > > > need to buy or "try" a DVI to VGA adapter and see how that
    >> >> > > > > looks.
    >> >> > > > >
    >> >> > > > > I hope it works because I just talked to Sony and they tell me
    >> >> > > > > I'm stuck
    >> >> > > > > with my 42" box of screen sitting inside my 50" Tv with black
    >> >> > > > > all
    >> >> > > > > around.
    >> >> > > > > This wouldn't be so bad if I didn't want to use this to watch
    >> >> > > > > movies and
    >> >> > > > > TV
    >> >> > > > > with Media Center.
    >> >> > > > >
    >> >> > > > > "TriggerfingerEd" wrote:
    >> >> > > > >
    >> >> > > > >> I have another thought, It might be in that your using
    >> >> > > > >> onboard
    >> >> > > > >> video..
    >> >> > > > >> Try buying a video card that you can return....Get a decent
    >> >> > > > >> video card
    >> >> > > > >> with
    >> >> > > > >> dual monitor support. It will have a VGA and a DVI connector
    >> >> > > > >> on
    >> >> > > > >> it. Hook
    >> >> > > > >> up
    >> >> > > > >> one to your computer monitor and the dvi will use an adapter
    >> >> > > > >> to
    >> >> > > > >> convert
    >> >> > > > >> to
    >> >> > > > >> VGA. and hook this one to Your TV.... if it works great. If
    >> >> > > > >> not
    >> >> > > > >> you can
    >> >> > > > >> return it to the store...
    >> >> > > > >> Just an Idea, cause I think your video card on your computer
    >> >> > > > >> cant handle
    >> >> > > > >> the
    >> >> > > > >> Tv setup...
    >> >> > > > >> anyhow good luck
    >> >> > > > >>
    >> >> > > > >>
    >> >> > > > >> "John M" wrote:
    >> >> > > > >>
    >> >> > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a
    >> >> > > > >> > PC
    >> >> > > > >> > input. I
    >> >> > > > >> > was
    >> >> > > > >> > hoping it would be ideal for my Media Center PC. The
    >> >> > > > >> > problem
    >> >> > > > >> > is that
    >> >> > > > >> > through
    >> >> > > > >> > the PC input, the screen is a rectangle in the middle, with
    >> >> > > > >> > black all
    >> >> > > > >> > around.
    >> >> > > > >> > There's a lot of square inches around the picture that I'm
    >> >> > > > >> > not
    >> >> > > > >> > using.
    >> >> > > > >> > I've
    >> >> > > > >> > tried using my TV settings, but all it can do is make the
    >> >> > > > >> > viewable area
    >> >> > > > >> > even
    >> >> > > > >> > smaller.
    >> >> > > > >> >
    >> >> > > > >> > I am I stuck with this screen size? Why won't the image
    >> >> > > > >> > expand
    >> >> > > > >> > to fit
    >> >> > > > >> > my 50"
    >> >> > > > >> > screen?
    >> >> > > >
    >> >> > > >
    >> >> > > >

    >>
    >>
    >>
    JW, Nov 11, 2005
    #17
  18. John M

    JW Guest

    I just realized that what you are thinking will not work the way you think
    it will. If your DVI connector supports a VGA adapter it is not converting
    the DVI signal to VGA it is sending out a VGA signal that is identical to
    the one it sends out through the VGA port so you are still limited to the 2
    resolutions that your TV supports over VGA and even it did convert the DVI
    to VGA you also would still be restircted to the 2 VGA inputs on the TV.

    "John M" <> wrote in message
    news:...
    > Ok, so I've got a couple of options then for this evening: Try DVI to SXGA
    > with an adaptor or look in the manual about resolutions accepted through
    > the
    > HDMI port on the TV. I guess if I really had to I could use the component
    > adaptor as well, but I would rather not take up a component input (or HDMI
    > for that matter) when I have an input specifically made for a PC. That's
    > why
    > it's so frustrating that it can't take up the whole screen, since it was
    > designed for a PC. The Sony guy implied that the TV was only meant to show
    > that smaller size. That seems odd to me.
    >
    > "JW" wrote:
    >
    >> If you check your TV user manual it should state what resolution it will
    >> accept over its DVI interface. Many TVs only accept 480i, 480p, 720p or
    >> 10880i over DVI or HDMI however the SXRD may accept 1080p over HDMI since
    >> some TVs now are using 2nd generation HDMI receiver chips which accept
    >> 1080p. In any case the overscan is being performed by your TV when using
    >> the HDMI interface since it is emulatin a standard CRT TV which has
    >> overscanned all input for the last 50 years to avoid problems at the
    >> picture
    >> borders. With Recent Catalyste drivers you can apply overscan
    >> compensation
    >> which will underscan the output so that when it is overscanned by the TV
    >> all
    >> of the image will get displayed.
    >> The card that TriggerFinger linked to has a DVI-I connector not a HDMI
    >> connector on it. however I didn't see any indication that there is a
    >> DVI-I
    >> to VGA or DVI to Component adapter avialble for that card which would
    >> meant
    >> that the extra four pins are not actually being used.
    >> "John M" <> wrote in message
    >> news:...
    >> > Sorry, I probably didn't explain everything about my video card. It is
    >> > a
    >> > Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my
    >> > last
    >> > TV to view Media Center. This overscanned badly but at least took up
    >> > the
    >> > whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out,
    >> > just
    >> > the VGA/SXGA, but I thought if I get nowhere this evening I might use
    >> > my
    >> > DVI
    >> > to HDMI cable to connect to the TV instead of the VGA/SXGA
    >> >
    >> > I bought this Sony SXRD TV (their version of LCoS) especially because
    >> > of
    >> > the
    >> > PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz
    >> > refresh
    >> > rate. They suggested setting my computer to that resolution, but all
    >> > that
    >> > does is give me underscan and the TV displays a message stating "Out of
    >> > Range" even though it still shows the desktop. This resolution also
    >> > appears
    >> > smaller and squarish becasue I cannot use "Full" mode to stretch the
    >> > picture
    >> > horizontally (presumably due to the "out of range" error).
    >> >
    >> > Currently, the biggest picture I get is when I set resolution to to
    >> > 1024
    >> > by
    >> > 768. This gives me the 42" or so rectangle in the middle with Full 2
    >> > mode.
    >> > Full 1 and Standard mode are both narrower, the Standard mode just a
    >> > 30"
    >> > or
    >> > so square in the middle, Full 1 being a smaller rectangle.
    >> >
    >> > "TriggerfingerEd" wrote:
    >> >
    >> >> HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    >> >> VGA = Video Graphics Array (resolution of 640 x 480)
    >> >>
    >> >> Its not an option you can click on, these are 2 totally different
    >> >> connectors. You need the hardware, the actual connector has to be on
    >> >> the
    >> >> back
    >> >> of you computer. If you have a HDMI connector on the back of your
    >> >> computer,
    >> >> then you computer is capable of sending HIGH DEFINITION video to your
    >> >> monitor.
    >> >> Look at the link i sent you, from tigerdirect. Look at the video card.
    >> >> It has a vga and a HDMI connector. I think it my even have an S-Video
    >> >> connector on it. You have to have these connectors on the back. If you
    >> >> do
    >> >> than you have this option, if not. Then you need a video card that is
    >> >> similar
    >> >> to the one i sent you on the link...
    >> >> Keep us updated
    >> >>
    >> >> "John M" wrote:
    >> >>
    >> >> > Thanks again for the great information. I will make sure I look at
    >> >> > this
    >> >> > when
    >> >> > I try again this evening.
    >> >> >
    >> >> > A couple of more notes: The manual for my TV says that SXGA will be
    >> >> > displayed with the top and bottom cut off in Standard display mode
    >> >> > and
    >> >> > at a
    >> >> > smaller size in "Full 1" or "Full 2" mode, which is basically what I
    >> >> > am
    >> >> > seeing except Standard picture mode doesn't display the whole image
    >> >> > either.
    >> >> > It is probably the 4:3 display you mentioned.
    >> >> >
    >> >> > Secondly, I guess if this option does not work at all, I could try
    >> >> > using my
    >> >> > other HDMI port on the TV to go from DVI to HDMI. Would this also be
    >> >> > SXGA? I
    >> >> > really don't understand how I could tell if my computer is sending
    >> >> > SXGA
    >> >> > or
    >> >> > VGA or whatever. i thought that was a function of the monitor?
    >> >> >
    >> >> > "TriggerfingerEd" wrote:
    >> >> >
    >> >> > > ok, I think you misunderstood me about the video card...
    >> >> > > Your computer my have onboard video wich if this is the case, the
    >> >> > > vga
    >> >> > > connector (were you connect your monitor) would be around were you
    >> >> > > plug in
    >> >> > > your mouse and keyboard area...
    >> >> > > The other option, if you have a video card, it would be mounted
    >> >> > > Horizontal
    >> >> > > near the lower middle of the back of the computer...
    >> >> > > The last other option would be a PCI slot, and this would be on
    >> >> > > the
    >> >> > > bottom
    >> >> > > like 4 or so slots on the computer..
    >> >> > > Anyhow, if the vga connector is in the lower middle to lower part
    >> >> > > of
    >> >> > > your
    >> >> > > computer odds are, you have a video card and not onboard...
    >> >> > >
    >> >> > > The card should look like this one,,,This is an example of one.
    >> >> > >
    >> >> > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    >> >> > >
    >> >> > > ok, you see the vga and DVI output....ok
    >> >> > > the other thing if you have a video card, make sure the onboard
    >> >> > > video
    >> >> > > is
    >> >> > > disabled, and the video card is enabled and with the newest
    >> >> > > drivers.
    >> >> > > You can disable your onboard video, "once you know wich one it is"
    >> >> > > by
    >> >> > > going
    >> >> > > to start, right click on my computer, then going to properties
    >> >> > > then click the hardware tab and then device manager..
    >> >> > > Look for your ati display. If you see two video... find the
    >> >> > > onboard
    >> >> > > one.
    >> >> > > rightt click and disable it..
    >> >> > >
    >> >> > > Anyhow make sure you look at the link to the video card, because
    >> >> > > it
    >> >> > > has a
    >> >> > > picture of the dvi and vga. the adapter would convert the dvi to
    >> >> > > vga
    >> >> > > so you
    >> >> > > can use a computer monitor.. Also these types of cards can control
    >> >> > > two
    >> >> > > monitors.Wich might be what your looking for..
    >> >> > > anyhow Good luck.
    >> >> > >
    >> >> > >
    >> >> > > "JW" wrote:
    >> >> > >
    >> >> > > > Be sure you check with ATI to make sure that your Radeon card
    >> >> > > > has a
    >> >> > > > DVI-I
    >> >> > > > connector on it that has VGA output on the extra 4 pins for a
    >> >> > > > DVI-I
    >> >> > > > to VGA
    >> >> > > > connector sinnce only a few of the ATI cards have this
    >> >> > > > capibility.
    >> >> > > > It sounds like you are outputting a 4:3 letterbox signal from
    >> >> > > > your
    >> >> > > > PC to
    >> >> > > > your Sony system and that is why you see borders on all sides.
    >> >> > > > The
    >> >> > > > top and
    >> >> > > > bottom borders being due to the letterbox output and the side
    >> >> > > > borders due to
    >> >> > > > the 4:3 output.
    >> >> > > > "John M" <> wrote in message
    >> >> > > > news:...
    >> >> > > > > That's an interesting idea. You're saying the VGA might be
    >> >> > > > > connected to my
    >> >> > > > > internal graphics card instead of my Radeon? That may be true.
    >> >> > > > > So
    >> >> > > > > I guess
    >> >> > > > > I
    >> >> > > > > need to buy or "try" a DVI to VGA adapter and see how that
    >> >> > > > > looks.
    >> >> > > > >
    >> >> > > > > I hope it works because I just talked to Sony and they tell me
    >> >> > > > > I'm stuck
    >> >> > > > > with my 42" box of screen sitting inside my 50" Tv with black
    >> >> > > > > all
    >> >> > > > > around.
    >> >> > > > > This wouldn't be so bad if I didn't want to use this to watch
    >> >> > > > > movies and
    >> >> > > > > TV
    >> >> > > > > with Media Center.
    >> >> > > > >
    >> >> > > > > "TriggerfingerEd" wrote:
    >> >> > > > >
    >> >> > > > >> I have another thought, It might be in that your using
    >> >> > > > >> onboard
    >> >> > > > >> video..
    >> >> > > > >> Try buying a video card that you can return....Get a decent
    >> >> > > > >> video card
    >> >> > > > >> with
    >> >> > > > >> dual monitor support. It will have a VGA and a DVI connector
    >> >> > > > >> on
    >> >> > > > >> it. Hook
    >> >> > > > >> up
    >> >> > > > >> one to your computer monitor and the dvi will use an adapter
    >> >> > > > >> to
    >> >> > > > >> convert
    >> >> > > > >> to
    >> >> > > > >> VGA. and hook this one to Your TV.... if it works great. If
    >> >> > > > >> not
    >> >> > > > >> you can
    >> >> > > > >> return it to the store...
    >> >> > > > >> Just an Idea, cause I think your video card on your computer
    >> >> > > > >> cant handle
    >> >> > > > >> the
    >> >> > > > >> Tv setup...
    >> >> > > > >> anyhow good luck
    >> >> > > > >>
    >> >> > > > >>
    >> >> > > > >> "John M" wrote:
    >> >> > > > >>
    >> >> > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a
    >> >> > > > >> > PC
    >> >> > > > >> > input. I
    >> >> > > > >> > was
    >> >> > > > >> > hoping it would be ideal for my Media Center PC. The
    >> >> > > > >> > problem
    >> >> > > > >> > is that
    >> >> > > > >> > through
    >> >> > > > >> > the PC input, the screen is a rectangle in the middle, with
    >> >> > > > >> > black all
    >> >> > > > >> > around.
    >> >> > > > >> > There's a lot of square inches around the picture that I'm
    >> >> > > > >> > not
    >> >> > > > >> > using.
    >> >> > > > >> > I've
    >> >> > > > >> > tried using my TV settings, but all it can do is make the
    >> >> > > > >> > viewable area
    >> >> > > > >> > even
    >> >> > > > >> > smaller.
    >> >> > > > >> >
    >> >> > > > >> > I am I stuck with this screen size? Why won't the image
    >> >> > > > >> > expand
    >> >> > > > >> > to fit
    >> >> > > > >> > my 50"
    >> >> > > > >> > screen?
    >> >> > > >
    >> >> > > >
    >> >> > > >

    >>
    >>
    >>
    JW, Nov 11, 2005
    #18
  19. Just wondering, My Harman kardon AVR 435 Surround receiver has a RS232 port
    on the back to install the latetest updates from H. Kardon...
    Wondering if its the same with your Tv. You might want to look on there
    website and see if they have any updates. Or contact a service center for
    your tv, that service your unit. Odds are the dude at the factory, just
    answers phones and doesnt really know.. I was looking on some forums on sony
    tv's and I found that the Tv's have a service menu not accesable to the
    general public. Maybe its a setting that got screwed up at the factory.
    I dont know, just a thought.

    Btw,,I went cross eyed. The hdmi/dvi ,,John M is right.
    These forums keep you sharp..Thanks and good luck


    "JW" wrote:

    > I just realized that what you are thinking will not work the way you think
    > it will. If your DVI connector supports a VGA adapter it is not converting
    > the DVI signal to VGA it is sending out a VGA signal that is identical to
    > the one it sends out through the VGA port so you are still limited to the 2
    > resolutions that your TV supports over VGA and even it did convert the DVI
    > to VGA you also would still be restircted to the 2 VGA inputs on the TV.
    >
    > "John M" <> wrote in message
    > news:...
    > > Ok, so I've got a couple of options then for this evening: Try DVI to SXGA
    > > with an adaptor or look in the manual about resolutions accepted through
    > > the
    > > HDMI port on the TV. I guess if I really had to I could use the component
    > > adaptor as well, but I would rather not take up a component input (or HDMI
    > > for that matter) when I have an input specifically made for a PC. That's
    > > why
    > > it's so frustrating that it can't take up the whole screen, since it was
    > > designed for a PC. The Sony guy implied that the TV was only meant to show
    > > that smaller size. That seems odd to me.
    > >
    > > "JW" wrote:
    > >
    > >> If you check your TV user manual it should state what resolution it will
    > >> accept over its DVI interface. Many TVs only accept 480i, 480p, 720p or
    > >> 10880i over DVI or HDMI however the SXRD may accept 1080p over HDMI since
    > >> some TVs now are using 2nd generation HDMI receiver chips which accept
    > >> 1080p. In any case the overscan is being performed by your TV when using
    > >> the HDMI interface since it is emulatin a standard CRT TV which has
    > >> overscanned all input for the last 50 years to avoid problems at the
    > >> picture
    > >> borders. With Recent Catalyste drivers you can apply overscan
    > >> compensation
    > >> which will underscan the output so that when it is overscanned by the TV
    > >> all
    > >> of the image will get displayed.
    > >> The card that TriggerFinger linked to has a DVI-I connector not a HDMI
    > >> connector on it. however I didn't see any indication that there is a
    > >> DVI-I
    > >> to VGA or DVI to Component adapter avialble for that card which would
    > >> meant
    > >> that the extra four pins are not actually being used.
    > >> "John M" <> wrote in message
    > >> news:...
    > >> > Sorry, I probably didn't explain everything about my video card. It is
    > >> > a
    > >> > Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my
    > >> > last
    > >> > TV to view Media Center. This overscanned badly but at least took up
    > >> > the
    > >> > whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out,
    > >> > just
    > >> > the VGA/SXGA, but I thought if I get nowhere this evening I might use
    > >> > my
    > >> > DVI
    > >> > to HDMI cable to connect to the TV instead of the VGA/SXGA
    > >> >
    > >> > I bought this Sony SXRD TV (their version of LCoS) especially because
    > >> > of
    > >> > the
    > >> > PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz
    > >> > refresh
    > >> > rate. They suggested setting my computer to that resolution, but all
    > >> > that
    > >> > does is give me underscan and the TV displays a message stating "Out of
    > >> > Range" even though it still shows the desktop. This resolution also
    > >> > appears
    > >> > smaller and squarish becasue I cannot use "Full" mode to stretch the
    > >> > picture
    > >> > horizontally (presumably due to the "out of range" error).
    > >> >
    > >> > Currently, the biggest picture I get is when I set resolution to to
    > >> > 1024
    > >> > by
    > >> > 768. This gives me the 42" or so rectangle in the middle with Full 2
    > >> > mode.
    > >> > Full 1 and Standard mode are both narrower, the Standard mode just a
    > >> > 30"
    > >> > or
    > >> > so square in the middle, Full 1 being a smaller rectangle.
    > >> >
    > >> > "TriggerfingerEd" wrote:
    > >> >
    > >> >> HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    > >> >> VGA = Video Graphics Array (resolution of 640 x 480)
    > >> >>
    > >> >> Its not an option you can click on, these are 2 totally different
    > >> >> connectors. You need the hardware, the actual connector has to be on
    > >> >> the
    > >> >> back
    > >> >> of you computer. If you have a HDMI connector on the back of your
    > >> >> computer,
    > >> >> then you computer is capable of sending HIGH DEFINITION video to your
    > >> >> monitor.
    > >> >> Look at the link i sent you, from tigerdirect. Look at the video card.
    > >> >> It has a vga and a HDMI connector. I think it my even have an S-Video
    > >> >> connector on it. You have to have these connectors on the back. If you
    > >> >> do
    > >> >> than you have this option, if not. Then you need a video card that is
    > >> >> similar
    > >> >> to the one i sent you on the link...
    > >> >> Keep us updated
    > >> >>
    > >> >> "John M" wrote:
    > >> >>
    > >> >> > Thanks again for the great information. I will make sure I look at
    > >> >> > this
    > >> >> > when
    > >> >> > I try again this evening.
    > >> >> >
    > >> >> > A couple of more notes: The manual for my TV says that SXGA will be
    > >> >> > displayed with the top and bottom cut off in Standard display mode
    > >> >> > and
    > >> >> > at a
    > >> >> > smaller size in "Full 1" or "Full 2" mode, which is basically what I
    > >> >> > am
    > >> >> > seeing except Standard picture mode doesn't display the whole image
    > >> >> > either.
    > >> >> > It is probably the 4:3 display you mentioned.
    > >> >> >
    > >> >> > Secondly, I guess if this option does not work at all, I could try
    > >> >> > using my
    > >> >> > other HDMI port on the TV to go from DVI to HDMI. Would this also be
    > >> >> > SXGA? I
    > >> >> > really don't understand how I could tell if my computer is sending
    > >> >> > SXGA
    > >> >> > or
    > >> >> > VGA or whatever. i thought that was a function of the monitor?
    > >> >> >
    > >> >> > "TriggerfingerEd" wrote:
    > >> >> >
    > >> >> > > ok, I think you misunderstood me about the video card...
    > >> >> > > Your computer my have onboard video wich if this is the case, the
    > >> >> > > vga
    > >> >> > > connector (were you connect your monitor) would be around were you
    > >> >> > > plug in
    > >> >> > > your mouse and keyboard area...
    > >> >> > > The other option, if you have a video card, it would be mounted
    > >> >> > > Horizontal
    > >> >> > > near the lower middle of the back of the computer...
    > >> >> > > The last other option would be a PCI slot, and this would be on
    > >> >> > > the
    > >> >> > > bottom
    > >> >> > > like 4 or so slots on the computer..
    > >> >> > > Anyhow, if the vga connector is in the lower middle to lower part
    > >> >> > > of
    > >> >> > > your
    > >> >> > > computer odds are, you have a video card and not onboard...
    > >> >> > >
    > >> >> > > The card should look like this one,,,This is an example of one.
    > >> >> > >
    > >> >> > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    > >> >> > >
    > >> >> > > ok, you see the vga and DVI output....ok
    > >> >> > > the other thing if you have a video card, make sure the onboard
    > >> >> > > video
    > >> >> > > is
    > >> >> > > disabled, and the video card is enabled and with the newest
    > >> >> > > drivers.
    > >> >> > > You can disable your onboard video, "once you know wich one it is"
    > >> >> > > by
    > >> >> > > going
    > >> >> > > to start, right click on my computer, then going to properties
    > >> >> > > then click the hardware tab and then device manager..
    > >> >> > > Look for your ati display. If you see two video... find the
    > >> >> > > onboard
    > >> >> > > one.
    > >> >> > > rightt click and disable it..
    > >> >> > >
    > >> >> > > Anyhow make sure you look at the link to the video card, because
    > >> >> > > it
    > >> >> > > has a
    > >> >> > > picture of the dvi and vga. the adapter would convert the dvi to
    > >> >> > > vga
    > >> >> > > so you
    > >> >> > > can use a computer monitor.. Also these types of cards can control
    > >> >> > > two
    > >> >> > > monitors.Wich might be what your looking for..
    > >> >> > > anyhow Good luck.
    > >> >> > >
    > >> >> > >
    > >> >> > > "JW" wrote:
    > >> >> > >
    > >> >> > > > Be sure you check with ATI to make sure that your Radeon card
    > >> >> > > > has a
    > >> >> > > > DVI-I
    > >> >> > > > connector on it that has VGA output on the extra 4 pins for a
    > >> >> > > > DVI-I
    > >> >> > > > to VGA
    > >> >> > > > connector sinnce only a few of the ATI cards have this
    > >> >> > > > capibility.
    > >> >> > > > It sounds like you are outputting a 4:3 letterbox signal from
    > >> >> > > > your
    > >> >> > > > PC to
    > >> >> > > > your Sony system and that is why you see borders on all sides.
    > >> >> > > > The
    > >> >> > > > top and
    > >> >> > > > bottom borders being due to the letterbox output and the side
    > >> >> > > > borders due to
    > >> >> > > > the 4:3 output.
    > >> >> > > > "John M" <> wrote in message
    > >> >> > > > news:...
    > >> >> > > > > That's an interesting idea. You're saying the VGA might be
    > >> >> > > > > connected to my
    > >> >> > > > > internal graphics card instead of my Radeon? That may be true.
    > >> >> > > > > So
    > >> >> > > > > I guess
    > >> >> > > > > I
    > >> >> > > > > need to buy or "try" a DVI to VGA adapter and see how that
    > >> >> > > > > looks.
    > >> >> > > > >
    > >> >> > > > > I hope it works because I just talked to Sony and they tell me
    > >> >> > > > > I'm stuck
    > >> >> > > > > with my 42" box of screen sitting inside my 50" Tv with black
    > >> >> > > > > all
    > >> >> > > > > around.
    > >> >> > > > > This wouldn't be so bad if I didn't want to use this to watch
    > >> >> > > > > movies and
    > >> >> > > > > TV
    > >> >> > > > > with Media Center.
    > >> >> > > > >
    > >> >> > > > > "TriggerfingerEd" wrote:
    > >> >> > > > >
    > >> >> > > > >> I have another thought, It might be in that your using
    > >> >> > > > >> onboard
    > >> >> > > > >> video..
    > >> >> > > > >> Try buying a video card that you can return....Get a decent
    > >> >> > > > >> video card
    > >> >> > > > >> with
    > >> >> > > > >> dual monitor support. It will have a VGA and a DVI connector
    > >> >> > > > >> on
    > >> >> > > > >> it. Hook
    > >> >> > > > >> up
    > >> >> > > > >> one to your computer monitor and the dvi will use an adapter
    > >> >> > > > >> to
    > >> >> > > > >> convert
    > >> >> > > > >> to
    > >> >> > > > >> VGA. and hook this one to Your TV.... if it works great. If
    > >> >> > > > >> not
    > >> >> > > > >> you can
    > >> >> > > > >> return it to the store...
    > >> >> > > > >> Just an Idea, cause I think your video card on your computer
    > >> >> > > > >> cant handle
    > >> >> > > > >> the
    > >> >> > > > >> Tv setup...
    > >> >> > > > >> anyhow good luck
    > >> >> > > > >>
    > >> >> > > > >>
    > >> >> > > > >> "John M" wrote:
    > >> >> > > > >>
    > >> >> > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a
    > >> >> > > > >> > PC
    > >> >> > > > >> > input. I
    > >> >> > > > >> > was
    > >> >> > > > >> > hoping it would be ideal for my Media Center PC. The
    > >> >> > > > >> > problem
    > >> >> > > > >> > is that
    > >> >> > > > >> > through
    > >> >> > > > >> > the PC input, the screen is a rectangle in the middle, with
    > >> >> > > > >> > black all
    > >> >> > > > >> > around.
    > >> >> > > > >> > There's a lot of square inches around the picture that I'm
    > >> >> > > > >> > not
    > >> >> > > > >> > using.
    > >> >> > > > >> > I've
    > >> >> > > > >> > tried using my TV settings, but all it can do is make the
    > >> >> > > > >> > viewable area
    > >> >> > > > >> > even
    > >> >> > > > >> > smaller.
    > >> >> > > > >> >
    > >> >> > > > >> > I am I stuck with this screen size? Why won't the image
    > >> >> > > > >> > expand
    > >> >> > > > >> > to fit
    > >> >> > > > >> > my 50"
    > >> >> > > > >> > screen?
    > >> >> > > >
    > >> >> > > >
    > >> >> > > >
    > >>
    > >>
    > >>

    >
    >
    >
    TriggerfingerEd, Nov 11, 2005
    #19
  20. John M

    John M Guest

    Ok, so last night I looked at my video card and determined I was definitely
    using the correct VGA port on the Radeon, not the integrated one. I looked at
    Radio Shack for a DVI to VGA adaptor and they acted like it was a rare
    artifact found only on "The Internet". I thought for sure Radio Shack would
    have this.

    In the meantime, I thought I would try the DVI-HDMI route. I used the cable
    the came with my Directv HD DVR to connect my Radeon (DVI) to an HDMI port on
    the TV. I unplugged the VGA port on the computer and restarted. Voila! Full
    screen picture with substantial overscan!

    The Windows Media Center interface looks good, but the resolution on the
    desktop is just funky. It's hard to describe, but the colors look very bright
    and "hard" if that makes sense. If I hadn't checked the color settings
    myself, I would swear I was running in "Safe Mode" with only 16 bit color,
    but much better. I wish I could attach a screen shot to show what this looks
    like.

    Anyway, I have both inputs working now. My "softer colors" VGA image taking
    up the middel of the screen on the PC input and the overscanned "hard colors"
    over on the HDMI input. I figure I can use one for keyboard/monitor stuff and
    the the other for full screen MCE activities. I still hate to take up that
    HDMI port though. I would like to save it for a PS3 or Hi Def DVD player some
    day :)

    Any thoughts on the situation now? Thanks so much for everyone's ideas!

    "TriggerfingerEd" wrote:

    > Just wondering, My Harman kardon AVR 435 Surround receiver has a RS232 port
    > on the back to install the latetest updates from H. Kardon...
    > Wondering if its the same with your Tv. You might want to look on there
    > website and see if they have any updates. Or contact a service center for
    > your tv, that service your unit. Odds are the dude at the factory, just
    > answers phones and doesnt really know.. I was looking on some forums on sony
    > tv's and I found that the Tv's have a service menu not accesable to the
    > general public. Maybe its a setting that got screwed up at the factory.
    > I dont know, just a thought.
    >
    > Btw,,I went cross eyed. The hdmi/dvi ,,John M is right.
    > These forums keep you sharp..Thanks and good luck
    >
    >
    > "JW" wrote:
    >
    > > I just realized that what you are thinking will not work the way you think
    > > it will. If your DVI connector supports a VGA adapter it is not converting
    > > the DVI signal to VGA it is sending out a VGA signal that is identical to
    > > the one it sends out through the VGA port so you are still limited to the 2
    > > resolutions that your TV supports over VGA and even it did convert the DVI
    > > to VGA you also would still be restircted to the 2 VGA inputs on the TV.
    > >
    > > "John M" <> wrote in message
    > > news:...
    > > > Ok, so I've got a couple of options then for this evening: Try DVI to SXGA
    > > > with an adaptor or look in the manual about resolutions accepted through
    > > > the
    > > > HDMI port on the TV. I guess if I really had to I could use the component
    > > > adaptor as well, but I would rather not take up a component input (or HDMI
    > > > for that matter) when I have an input specifically made for a PC. That's
    > > > why
    > > > it's so frustrating that it can't take up the whole screen, since it was
    > > > designed for a PC. The Sony guy implied that the TV was only meant to show
    > > > that smaller size. That seems odd to me.
    > > >
    > > > "JW" wrote:
    > > >
    > > >> If you check your TV user manual it should state what resolution it will
    > > >> accept over its DVI interface. Many TVs only accept 480i, 480p, 720p or
    > > >> 10880i over DVI or HDMI however the SXRD may accept 1080p over HDMI since
    > > >> some TVs now are using 2nd generation HDMI receiver chips which accept
    > > >> 1080p. In any case the overscan is being performed by your TV when using
    > > >> the HDMI interface since it is emulatin a standard CRT TV which has
    > > >> overscanned all input for the last 50 years to avoid problems at the
    > > >> picture
    > > >> borders. With Recent Catalyste drivers you can apply overscan
    > > >> compensation
    > > >> which will underscan the output so that when it is overscanned by the TV
    > > >> all
    > > >> of the image will get displayed.
    > > >> The card that TriggerFinger linked to has a DVI-I connector not a HDMI
    > > >> connector on it. however I didn't see any indication that there is a
    > > >> DVI-I
    > > >> to VGA or DVI to Component adapter avialble for that card which would
    > > >> meant
    > > >> that the extra four pins are not actually being used.
    > > >> "John M" <> wrote in message
    > > >> news:...
    > > >> > Sorry, I probably didn't explain everything about my video card. It is
    > > >> > a
    > > >> > Radeon 9800 with DVI out. I used ATI's DVI to component adaptor with my
    > > >> > last
    > > >> > TV to view Media Center. This overscanned badly but at least took up
    > > >> > the
    > > >> > whole screen (27" HD Samsung CRT). Currently I'm not using the DVI out,
    > > >> > just
    > > >> > the VGA/SXGA, but I thought if I get nowhere this evening I might use
    > > >> > my
    > > >> > DVI
    > > >> > to HDMI cable to connect to the TV instead of the VGA/SXGA
    > > >> >
    > > >> > I bought this Sony SXRD TV (their version of LCoS) especially because
    > > >> > of
    > > >> > the
    > > >> > PC input. The native resolution is 1920 x 1080p, I'm assuming at 60Hz
    > > >> > refresh
    > > >> > rate. They suggested setting my computer to that resolution, but all
    > > >> > that
    > > >> > does is give me underscan and the TV displays a message stating "Out of
    > > >> > Range" even though it still shows the desktop. This resolution also
    > > >> > appears
    > > >> > smaller and squarish becasue I cannot use "Full" mode to stretch the
    > > >> > picture
    > > >> > horizontally (presumably due to the "out of range" error).
    > > >> >
    > > >> > Currently, the biggest picture I get is when I set resolution to to
    > > >> > 1024
    > > >> > by
    > > >> > 768. This gives me the 42" or so rectangle in the middle with Full 2
    > > >> > mode.
    > > >> > Full 1 and Standard mode are both narrower, the Standard mode just a
    > > >> > 30"
    > > >> > or
    > > >> > so square in the middle, Full 1 being a smaller rectangle.
    > > >> >
    > > >> > "TriggerfingerEd" wrote:
    > > >> >
    > > >> >> HDMI= HIGH DEFINITION MULTI-MEDIA INTERFACE
    > > >> >> VGA = Video Graphics Array (resolution of 640 x 480)
    > > >> >>
    > > >> >> Its not an option you can click on, these are 2 totally different
    > > >> >> connectors. You need the hardware, the actual connector has to be on
    > > >> >> the
    > > >> >> back
    > > >> >> of you computer. If you have a HDMI connector on the back of your
    > > >> >> computer,
    > > >> >> then you computer is capable of sending HIGH DEFINITION video to your
    > > >> >> monitor.
    > > >> >> Look at the link i sent you, from tigerdirect. Look at the video card.
    > > >> >> It has a vga and a HDMI connector. I think it my even have an S-Video
    > > >> >> connector on it. You have to have these connectors on the back. If you
    > > >> >> do
    > > >> >> than you have this option, if not. Then you need a video card that is
    > > >> >> similar
    > > >> >> to the one i sent you on the link...
    > > >> >> Keep us updated
    > > >> >>
    > > >> >> "John M" wrote:
    > > >> >>
    > > >> >> > Thanks again for the great information. I will make sure I look at
    > > >> >> > this
    > > >> >> > when
    > > >> >> > I try again this evening.
    > > >> >> >
    > > >> >> > A couple of more notes: The manual for my TV says that SXGA will be
    > > >> >> > displayed with the top and bottom cut off in Standard display mode
    > > >> >> > and
    > > >> >> > at a
    > > >> >> > smaller size in "Full 1" or "Full 2" mode, which is basically what I
    > > >> >> > am
    > > >> >> > seeing except Standard picture mode doesn't display the whole image
    > > >> >> > either.
    > > >> >> > It is probably the 4:3 display you mentioned.
    > > >> >> >
    > > >> >> > Secondly, I guess if this option does not work at all, I could try
    > > >> >> > using my
    > > >> >> > other HDMI port on the TV to go from DVI to HDMI. Would this also be
    > > >> >> > SXGA? I
    > > >> >> > really don't understand how I could tell if my computer is sending
    > > >> >> > SXGA
    > > >> >> > or
    > > >> >> > VGA or whatever. i thought that was a function of the monitor?
    > > >> >> >
    > > >> >> > "TriggerfingerEd" wrote:
    > > >> >> >
    > > >> >> > > ok, I think you misunderstood me about the video card...
    > > >> >> > > Your computer my have onboard video wich if this is the case, the
    > > >> >> > > vga
    > > >> >> > > connector (were you connect your monitor) would be around were you
    > > >> >> > > plug in
    > > >> >> > > your mouse and keyboard area...
    > > >> >> > > The other option, if you have a video card, it would be mounted
    > > >> >> > > Horizontal
    > > >> >> > > near the lower middle of the back of the computer...
    > > >> >> > > The last other option would be a PCI slot, and this would be on
    > > >> >> > > the
    > > >> >> > > bottom
    > > >> >> > > like 4 or so slots on the computer..
    > > >> >> > > Anyhow, if the vga connector is in the lower middle to lower part
    > > >> >> > > of
    > > >> >> > > your
    > > >> >> > > computer odds are, you have a video card and not onboard...
    > > >> >> > >
    > > >> >> > > The card should look like this one,,,This is an example of one.
    > > >> >> > >
    > > >> >> > > http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1086157&CatId=0
    > > >> >> > >
    > > >> >> > > ok, you see the vga and DVI output....ok
    > > >> >> > > the other thing if you have a video card, make sure the onboard
    > > >> >> > > video
    > > >> >> > > is
    > > >> >> > > disabled, and the video card is enabled and with the newest
    > > >> >> > > drivers.
    > > >> >> > > You can disable your onboard video, "once you know wich one it is"
    > > >> >> > > by
    > > >> >> > > going
    > > >> >> > > to start, right click on my computer, then going to properties
    > > >> >> > > then click the hardware tab and then device manager..
    > > >> >> > > Look for your ati display. If you see two video... find the
    > > >> >> > > onboard
    > > >> >> > > one.
    > > >> >> > > rightt click and disable it..
    > > >> >> > >
    > > >> >> > > Anyhow make sure you look at the link to the video card, because
    > > >> >> > > it
    > > >> >> > > has a
    > > >> >> > > picture of the dvi and vga. the adapter would convert the dvi to
    > > >> >> > > vga
    > > >> >> > > so you
    > > >> >> > > can use a computer monitor.. Also these types of cards can control
    > > >> >> > > two
    > > >> >> > > monitors.Wich might be what your looking for..
    > > >> >> > > anyhow Good luck.
    > > >> >> > >
    > > >> >> > >
    > > >> >> > > "JW" wrote:
    > > >> >> > >
    > > >> >> > > > Be sure you check with ATI to make sure that your Radeon card
    > > >> >> > > > has a
    > > >> >> > > > DVI-I
    > > >> >> > > > connector on it that has VGA output on the extra 4 pins for a
    > > >> >> > > > DVI-I
    > > >> >> > > > to VGA
    > > >> >> > > > connector sinnce only a few of the ATI cards have this
    > > >> >> > > > capibility.
    > > >> >> > > > It sounds like you are outputting a 4:3 letterbox signal from
    > > >> >> > > > your
    > > >> >> > > > PC to
    > > >> >> > > > your Sony system and that is why you see borders on all sides.
    > > >> >> > > > The
    > > >> >> > > > top and
    > > >> >> > > > bottom borders being due to the letterbox output and the side
    > > >> >> > > > borders due to
    > > >> >> > > > the 4:3 output.
    > > >> >> > > > "John M" <> wrote in message
    > > >> >> > > > news:...
    > > >> >> > > > > That's an interesting idea. You're saying the VGA might be
    > > >> >> > > > > connected to my
    > > >> >> > > > > internal graphics card instead of my Radeon? That may be true.
    > > >> >> > > > > So
    > > >> >> > > > > I guess
    > > >> >> > > > > I
    > > >> >> > > > > need to buy or "try" a DVI to VGA adapter and see how that
    > > >> >> > > > > looks.
    > > >> >> > > > >
    > > >> >> > > > > I hope it works because I just talked to Sony and they tell me
    > > >> >> > > > > I'm stuck
    > > >> >> > > > > with my 42" box of screen sitting inside my 50" Tv with black
    > > >> >> > > > > all
    > > >> >> > > > > around.
    > > >> >> > > > > This wouldn't be so bad if I didn't want to use this to watch
    > > >> >> > > > > movies and
    > > >> >> > > > > TV
    > > >> >> > > > > with Media Center.
    > > >> >> > > > >
    > > >> >> > > > > "TriggerfingerEd" wrote:
    > > >> >> > > > >
    > > >> >> > > > >> I have another thought, It might be in that your using
    > > >> >> > > > >> onboard
    > > >> >> > > > >> video..
    > > >> >> > > > >> Try buying a video card that you can return....Get a decent
    > > >> >> > > > >> video card
    > > >> >> > > > >> with
    > > >> >> > > > >> dual monitor support. It will have a VGA and a DVI connector
    > > >> >> > > > >> on
    > > >> >> > > > >> it. Hook
    > > >> >> > > > >> up
    > > >> >> > > > >> one to your computer monitor and the dvi will use an adapter
    > > >> >> > > > >> to
    > > >> >> > > > >> convert
    > > >> >> > > > >> to
    > > >> >> > > > >> VGA. and hook this one to Your TV.... if it works great. If
    > > >> >> > > > >> not
    > > >> >> > > > >> you can
    > > >> >> > > > >> return it to the store...
    > > >> >> > > > >> Just an Idea, cause I think your video card on your computer
    > > >> >> > > > >> cant handle
    > > >> >> > > > >> the
    > > >> >> > > > >> Tv setup...
    > > >> >> > > > >> anyhow good luck
    > > >> >> > > > >>
    > > >> >> > > > >>
    > > >> >> > > > >> "John M" wrote:
    > > >> >> > > > >>
    > > >> >> > > > >> > I just bought a Sony KDS-R50XBR1 rear projection TV with a
    > > >> >> > > > >> > PC
    > > >> >> > > > >> > input. I
    > > >> >> > > > >> > was
    > > >> >> > > > >> > hoping it would be ideal for my Media Center PC. The
    > > >> >> > > > >> > problem
    > > >> >> > > > >> > is that
    > > >> >> > > > >> > through
    > > >> >> > > > >> > the PC input, the screen is a rectangle in the middle, with
    > > >> >> > > > >> > black all
    > > >> >> > > > >> > around.
    > > >> >> > > > >> > There's a lot of square inches around the picture that I'm
    > > >> >> > > > >> > not
    > > >> >> > > > >> > using.
    > > >> >> > > > >> > I've
    > > >> >> > > > >> > tried using my TV settings, but all it can do is make the
    > > >> >> > > > >> > viewable area
    > > >> >> > > > >> > even
    > > >> >> > > > >> > smaller.
    > > >> >> > > > >> >
    > > >> >> > > > >> > I am I stuck with this screen size? Why won't the image
    > > >> >> > > > >> > expand
    > > >> >> > > > >> > to fit
    > > >> >> > > > >> > my 50"
    > > >> >> > > > >> > screen?
    > > >> >> > > >
    > > >> >> > > >
    > > >> >> > > >
    > > >>
    > > >>
    > > >>

    > >
    > >
    > >
    John M, Nov 11, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Conwatcher

    Full-screen programs refuse to stay full-screen

    Conwatcher, Jun 10, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    503
    Conwatcher
    Jun 10, 2007
  2. PowerAll
    Replies:
    1
    Views:
    372
    Travis Hobrla [MS]
    Jan 23, 2006
  3. Stan Shankman
    Replies:
    4
    Views:
    232
    Stan Shankman
    Aug 22, 2005
  4. cherub123

    vga input or component (cvi)

    cherub123, Feb 10, 2005, in forum: Windows Media Center
    Replies:
    0
    Views:
    287
    cherub123
    Feb 10, 2005
  5. emendelson
    Replies:
    2
    Views:
    142
    emendelson
    Feb 13, 2007
Loading...

Share This Page