How does one change the "Windows Fax and Scan" to use a different folder

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Daniel L. Lieberman, Feb 3, 2007.

  1. The Windows "Fax and Scan" program appears to operate only when the current
    user Documents folder is in a particular location. How can that be
    reconfigured?
    TIA.
     
    Daniel L. Lieberman, Feb 3, 2007
    #1
    1. Advertising

  2. Explain why you think so. You can easily change the location of Fax and
    Scan's data folder in Tools > Fax Settings... > Advanced Tab.

    --
    Russ Valentine
    [MVP-Outlook]
    "Daniel L. Lieberman" <> wrote in message
    news:...
    > The Windows "Fax and Scan" program appears to operate only when the
    > current user Documents folder is in a particular location. How can that be
    > reconfigured?
    > TIA.
     
    Russ Valentine [MVP-Outlook], Feb 3, 2007
    #2
    1. Advertising

  3. Russ,

    Where is this "Tools"? The one under Fax and Scan has three choices and the
    "Options" choice is greyed.

    TIA

    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > Explain why you think so. You can easily change the location of Fax and
    > Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Daniel L. Lieberman" <> wrote in message
    > news:...
    >> The Windows "Fax and Scan" program appears to operate only when the
    >> current user Documents folder is in a particular location. How can that
    >> be reconfigured?
    >> TIA.

    >
     
    Daniel L. Lieberman, Feb 4, 2007
    #3
  4. On the Menu Bar. It has 8 choices, all active.
    --
    Russ Valentine
    [MVP-Outlook]
    "Daniel L. Lieberman" <> wrote in message
    news:...
    > Russ,
    >
    > Where is this "Tools"? The one under Fax and Scan has three choices and
    > the "Options" choice is greyed.
    >
    > TIA
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> Explain why you think so. You can easily change the location of Fax and
    >> Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Daniel L. Lieberman" <> wrote in message
    >> news:...
    >>> The Windows "Fax and Scan" program appears to operate only when the
    >>> current user Documents folder is in a particular location. How can that
    >>> be reconfigured?
    >>> TIA.

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Feb 4, 2007
    #4
  5. Russ,

    You are right. It is on the Menu bar if you click "Fax" otherwise it is
    greyed.

    My real problem therefore is at a higher level. If you select E:/Fax for
    example it will save there. BUT if you select "Documents" and go to
    "Location" and move the Documents to E:/ then Fax and Scan won't work.

    I have added a shortcut to E:/ so it is only one extra click.

    I do this all because it is easier for me to copy as backup an entire
    virtual drive rather than to select folders in different places.

    Thanks for your help. Maybe in the Service Pack they will fix this.

    Daniel


    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > On the Menu Bar. It has 8 choices, all active.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Daniel L. Lieberman" <> wrote in message
    > news:...
    >> Russ,
    >>
    >> Where is this "Tools"? The one under Fax and Scan has three choices and
    >> the "Options" choice is greyed.
    >>
    >> TIA
    >>
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> Explain why you think so. You can easily change the location of Fax and
    >>> Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>>
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Daniel L. Lieberman" <> wrote in message
    >>> news:...
    >>>> The Windows "Fax and Scan" program appears to operate only when the
    >>>> current user Documents folder is in a particular location. How can that
    >>>> be reconfigured?
    >>>> TIA.
    >>>

    >>
    >>

    >
     
    Daniel L. Lieberman, Feb 4, 2007
    #5
  6. If you can clarify the exact steps to reproduce the problem, I'll send in
    the suggestion. I can't tell for sure what you did and are trying to do. Did
    you move the default Inbox in Windows Explorer instead of the fax
    application?
    --
    Russ Valentine
    [MVP-Outlook]
    "Daniel L. Lieberman" <> wrote in message
    news:...
    > Russ,
    >
    > You are right. It is on the Menu bar if you click "Fax" otherwise it is
    > greyed.
    >
    > My real problem therefore is at a higher level. If you select E:/Fax for
    > example it will save there. BUT if you select "Documents" and go to
    > "Location" and move the Documents to E:/ then Fax and Scan won't work.
    >
    > I have added a shortcut to E:/ so it is only one extra click.
    >
    > I do this all because it is easier for me to copy as backup an entire
    > virtual drive rather than to select folders in different places.
    >
    > Thanks for your help. Maybe in the Service Pack they will fix this.
    >
    > Daniel
    >
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> On the Menu Bar. It has 8 choices, all active.
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Daniel L. Lieberman" <> wrote in message
    >> news:...
    >>> Russ,
    >>>
    >>> Where is this "Tools"? The one under Fax and Scan has three choices and
    >>> the "Options" choice is greyed.
    >>>
    >>> TIA
    >>>
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> Explain why you think so. You can easily change the location of Fax and
    >>>> Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>>>
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Daniel L. Lieberman" <> wrote in message
    >>>> news:...
    >>>>> The Windows "Fax and Scan" program appears to operate only when the
    >>>>> current user Documents folder is in a particular location. How can
    >>>>> that be reconfigured?
    >>>>> TIA.
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Feb 4, 2007
    #6
  7. Russ,
    Here is the procedure.
    1) Click on Start.
    2) Click on Compaq Administrator (Me as user)
    3) Right Click on Documents
    4) Click on Properties
    5) Click on the Location Tab
    6) Click on Move
    7) Browse to E:\ (The Drive I use for Documents) and select it as the
    folder
    8) Finished. Try Fax and Scan get the unable to access Documents.

    I appreciate your help.

    Daniel


    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > If you can clarify the exact steps to reproduce the problem, I'll send in
    > the suggestion. I can't tell for sure what you did and are trying to do.
    > Did you move the default Inbox in Windows Explorer instead of the fax
    > application?
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Daniel L. Lieberman" <> wrote in message
    > news:...
    >> Russ,
    >>
    >> You are right. It is on the Menu bar if you click "Fax" otherwise it is
    >> greyed.
    >>
    >> My real problem therefore is at a higher level. If you select E:/Fax for
    >> example it will save there. BUT if you select "Documents" and go to
    >> "Location" and move the Documents to E:/ then Fax and Scan won't work.
    >>
    >> I have added a shortcut to E:/ so it is only one extra click.
    >>
    >> I do this all because it is easier for me to copy as backup an entire
    >> virtual drive rather than to select folders in different places.
    >>
    >> Thanks for your help. Maybe in the Service Pack they will fix this.
    >>
    >> Daniel
    >>
    >>
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> On the Menu Bar. It has 8 choices, all active.
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Daniel L. Lieberman" <> wrote in message
    >>> news:...
    >>>> Russ,
    >>>>
    >>>> Where is this "Tools"? The one under Fax and Scan has three choices and
    >>>> the "Options" choice is greyed.
    >>>>
    >>>> TIA
    >>>>
    >>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>> news:...
    >>>>> Explain why you think so. You can easily change the location of Fax
    >>>>> and Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>>>>
    >>>>> --
    >>>>> Russ Valentine
    >>>>> [MVP-Outlook]
    >>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>> news:...
    >>>>>> The Windows "Fax and Scan" program appears to operate only when the
    >>>>>> current user Documents folder is in a particular location. How can
    >>>>>> that be reconfigured?
    >>>>>> TIA.
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Daniel L. Lieberman, Feb 5, 2007
    #7
  8. Ummm,
    Compaq Administrator?
    What's that?
    You sure this is a Microsoft issue?

    --
    Russ Valentine
    [MVP-Outlook]
    "Daniel L. Lieberman" <> wrote in message
    news:...
    > Russ,
    > Here is the procedure.
    > 1) Click on Start.
    > 2) Click on Compaq Administrator (Me as user)
    > 3) Right Click on Documents
    > 4) Click on Properties
    > 5) Click on the Location Tab
    > 6) Click on Move
    > 7) Browse to E:\ (The Drive I use for Documents) and select it as the
    > folder
    > 8) Finished. Try Fax and Scan get the unable to access Documents.
    >
    > I appreciate your help.
    >
    > Daniel
    >
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> If you can clarify the exact steps to reproduce the problem, I'll send in
    >> the suggestion. I can't tell for sure what you did and are trying to do.
    >> Did you move the default Inbox in Windows Explorer instead of the fax
    >> application?
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Daniel L. Lieberman" <> wrote in message
    >> news:...
    >>> Russ,
    >>>
    >>> You are right. It is on the Menu bar if you click "Fax" otherwise it is
    >>> greyed.
    >>>
    >>> My real problem therefore is at a higher level. If you select E:/Fax for
    >>> example it will save there. BUT if you select "Documents" and go to
    >>> "Location" and move the Documents to E:/ then Fax and Scan won't work.
    >>>
    >>> I have added a shortcut to E:/ so it is only one extra click.
    >>>
    >>> I do this all because it is easier for me to copy as backup an entire
    >>> virtual drive rather than to select folders in different places.
    >>>
    >>> Thanks for your help. Maybe in the Service Pack they will fix this.
    >>>
    >>> Daniel
    >>>
    >>>
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> On the Menu Bar. It has 8 choices, all active.
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Daniel L. Lieberman" <> wrote in message
    >>>> news:...
    >>>>> Russ,
    >>>>>
    >>>>> Where is this "Tools"? The one under Fax and Scan has three choices
    >>>>> and the "Options" choice is greyed.
    >>>>>
    >>>>> TIA
    >>>>>
    >>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> Explain why you think so. You can easily change the location of Fax
    >>>>>> and Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>>>>>
    >>>>>> --
    >>>>>> Russ Valentine
    >>>>>> [MVP-Outlook]
    >>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>> news:...
    >>>>>>> The Windows "Fax and Scan" program appears to operate only when the
    >>>>>>> current user Documents folder is in a particular location. How can
    >>>>>>> that be reconfigured?
    >>>>>>> TIA.
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Feb 6, 2007
    #8
  9. Compaq Administrator is my User Account.

    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > Ummm,
    > Compaq Administrator?
    > What's that?
    > You sure this is a Microsoft issue?
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Daniel L. Lieberman" <> wrote in message
    > news:...
    >> Russ,
    >> Here is the procedure.
    >> 1) Click on Start.
    >> 2) Click on Compaq Administrator (Me as user)
    >> 3) Right Click on Documents
    >> 4) Click on Properties
    >> 5) Click on the Location Tab
    >> 6) Click on Move
    >> 7) Browse to E:\ (The Drive I use for Documents) and select it as the
    >> folder
    >> 8) Finished. Try Fax and Scan get the unable to access Documents.
    >>
    >> I appreciate your help.
    >>
    >> Daniel
    >>
    >>
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> If you can clarify the exact steps to reproduce the problem, I'll send
    >>> in the suggestion. I can't tell for sure what you did and are trying to
    >>> do. Did you move the default Inbox in Windows Explorer instead of the
    >>> fax application?
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Daniel L. Lieberman" <> wrote in message
    >>> news:...
    >>>> Russ,
    >>>>
    >>>> You are right. It is on the Menu bar if you click "Fax" otherwise it is
    >>>> greyed.
    >>>>
    >>>> My real problem therefore is at a higher level. If you select E:/Fax
    >>>> for example it will save there. BUT if you select "Documents" and go to
    >>>> "Location" and move the Documents to E:/ then Fax and Scan won't work.
    >>>>
    >>>> I have added a shortcut to E:/ so it is only one extra click.
    >>>>
    >>>> I do this all because it is easier for me to copy as backup an entire
    >>>> virtual drive rather than to select folders in different places.
    >>>>
    >>>> Thanks for your help. Maybe in the Service Pack they will fix this.
    >>>>
    >>>> Daniel
    >>>>
    >>>>
    >>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>> news:...
    >>>>> On the Menu Bar. It has 8 choices, all active.
    >>>>> --
    >>>>> Russ Valentine
    >>>>> [MVP-Outlook]
    >>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>> news:...
    >>>>>> Russ,
    >>>>>>
    >>>>>> Where is this "Tools"? The one under Fax and Scan has three choices
    >>>>>> and the "Options" choice is greyed.
    >>>>>>
    >>>>>> TIA
    >>>>>>
    >>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> Explain why you think so. You can easily change the location of Fax
    >>>>>>> and Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>>>>>>
    >>>>>>> --
    >>>>>>> Russ Valentine
    >>>>>>> [MVP-Outlook]
    >>>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> The Windows "Fax and Scan" program appears to operate only when the
    >>>>>>>> current user Documents folder is in a particular location. How can
    >>>>>>>> that be reconfigured?
    >>>>>>>> TIA.
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Daniel L. Lieberman, Feb 6, 2007
    #9
  10. Then you aren't running as an administrator. What happens if you elevate?
    --
    Russ Valentine
    [MVP-Outlook]
    "Daniel L. Lieberman" <> wrote in message
    news:...
    > Compaq Administrator is my User Account.
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> Ummm,
    >> Compaq Administrator?
    >> What's that?
    >> You sure this is a Microsoft issue?
    >>
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Daniel L. Lieberman" <> wrote in message
    >> news:...
    >>> Russ,
    >>> Here is the procedure.
    >>> 1) Click on Start.
    >>> 2) Click on Compaq Administrator (Me as user)
    >>> 3) Right Click on Documents
    >>> 4) Click on Properties
    >>> 5) Click on the Location Tab
    >>> 6) Click on Move
    >>> 7) Browse to E:\ (The Drive I use for Documents) and select it as the
    >>> folder
    >>> 8) Finished. Try Fax and Scan get the unable to access Documents.
    >>>
    >>> I appreciate your help.
    >>>
    >>> Daniel
    >>>
    >>>
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> If you can clarify the exact steps to reproduce the problem, I'll send
    >>>> in the suggestion. I can't tell for sure what you did and are trying to
    >>>> do. Did you move the default Inbox in Windows Explorer instead of the
    >>>> fax application?
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Daniel L. Lieberman" <> wrote in message
    >>>> news:...
    >>>>> Russ,
    >>>>>
    >>>>> You are right. It is on the Menu bar if you click "Fax" otherwise it
    >>>>> is greyed.
    >>>>>
    >>>>> My real problem therefore is at a higher level. If you select E:/Fax
    >>>>> for example it will save there. BUT if you select "Documents" and go
    >>>>> to "Location" and move the Documents to E:/ then Fax and Scan won't
    >>>>> work.
    >>>>>
    >>>>> I have added a shortcut to E:/ so it is only one extra click.
    >>>>>
    >>>>> I do this all because it is easier for me to copy as backup an entire
    >>>>> virtual drive rather than to select folders in different places.
    >>>>>
    >>>>> Thanks for your help. Maybe in the Service Pack they will fix this.
    >>>>>
    >>>>> Daniel
    >>>>>
    >>>>>
    >>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> On the Menu Bar. It has 8 choices, all active.
    >>>>>> --
    >>>>>> Russ Valentine
    >>>>>> [MVP-Outlook]
    >>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>> news:...
    >>>>>>> Russ,
    >>>>>>>
    >>>>>>> Where is this "Tools"? The one under Fax and Scan has three choices
    >>>>>>> and the "Options" choice is greyed.
    >>>>>>>
    >>>>>>> TIA
    >>>>>>>
    >>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Explain why you think so. You can easily change the location of Fax
    >>>>>>>> and Scan's data folder in Tools > Fax Settings... > Advanced Tab.
    >>>>>>>>
    >>>>>>>> --
    >>>>>>>> Russ Valentine
    >>>>>>>> [MVP-Outlook]
    >>>>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> The Windows "Fax and Scan" program appears to operate only when
    >>>>>>>>> the current user Documents folder is in a particular location. How
    >>>>>>>>> can that be reconfigured?
    >>>>>>>>> TIA.
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Feb 6, 2007
    #10
  11. Russ,

    That is the default administrator set up by Vista Business when it
    Installed.

    Daniel

    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > Then you aren't running as an administrator. What happens if you elevate?
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Daniel L. Lieberman" <> wrote in message
    > news:...
    >> Compaq Administrator is my User Account.
    >>
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> Ummm,
    >>> Compaq Administrator?
    >>> What's that?
    >>> You sure this is a Microsoft issue?
    >>>
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Daniel L. Lieberman" <> wrote in message
    >>> news:...
    >>>> Russ,
    >>>> Here is the procedure.
    >>>> 1) Click on Start.
    >>>> 2) Click on Compaq Administrator (Me as user)
    >>>> 3) Right Click on Documents
    >>>> 4) Click on Properties
    >>>> 5) Click on the Location Tab
    >>>> 6) Click on Move
    >>>> 7) Browse to E:\ (The Drive I use for Documents) and select it as the
    >>>> folder
    >>>> 8) Finished. Try Fax and Scan get the unable to access Documents.
    >>>>
    >>>> I appreciate your help.
    >>>>
    >>>> Daniel
    >>>>
    >>>>
    >>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>> news:...
    >>>>> If you can clarify the exact steps to reproduce the problem, I'll send
    >>>>> in the suggestion. I can't tell for sure what you did and are trying
    >>>>> to do. Did you move the default Inbox in Windows Explorer instead of
    >>>>> the fax application?
    >>>>> --
    >>>>> Russ Valentine
    >>>>> [MVP-Outlook]
    >>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>> news:...
    >>>>>> Russ,
    >>>>>>
    >>>>>> You are right. It is on the Menu bar if you click "Fax" otherwise it
    >>>>>> is greyed.
    >>>>>>
    >>>>>> My real problem therefore is at a higher level. If you select E:/Fax
    >>>>>> for example it will save there. BUT if you select "Documents" and go
    >>>>>> to "Location" and move the Documents to E:/ then Fax and Scan won't
    >>>>>> work.
    >>>>>>
    >>>>>> I have added a shortcut to E:/ so it is only one extra click.
    >>>>>>
    >>>>>> I do this all because it is easier for me to copy as backup an entire
    >>>>>> virtual drive rather than to select folders in different places.
    >>>>>>
    >>>>>> Thanks for your help. Maybe in the Service Pack they will fix this.
    >>>>>>
    >>>>>> Daniel
    >>>>>>
    >>>>>>
    >>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> On the Menu Bar. It has 8 choices, all active.
    >>>>>>> --
    >>>>>>> Russ Valentine
    >>>>>>> [MVP-Outlook]
    >>>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Russ,
    >>>>>>>>
    >>>>>>>> Where is this "Tools"? The one under Fax and Scan has three choices
    >>>>>>>> and the "Options" choice is greyed.
    >>>>>>>>
    >>>>>>>> TIA
    >>>>>>>>
    >>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Explain why you think so. You can easily change the location of
    >>>>>>>>> Fax and Scan's data folder in Tools > Fax Settings... > Advanced
    >>>>>>>>> Tab.
    >>>>>>>>>
    >>>>>>>>> --
    >>>>>>>>> Russ Valentine
    >>>>>>>>> [MVP-Outlook]
    >>>>>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>>>>> news:...
    >>>>>>>>>> The Windows "Fax and Scan" program appears to operate only when
    >>>>>>>>>> the current user Documents folder is in a particular location.
    >>>>>>>>>> How can that be reconfigured?
    >>>>>>>>>> TIA.
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Daniel L. Lieberman, Feb 6, 2007
    #11
  12. I know. But this is Vista. You aren't running your programs with
    administrator privileges. You must do so expressly. That option exists in
    the Context Menu for a given program.
    --
    Russ Valentine
    [MVP-Outlook]
    "Daniel L. Lieberman" <> wrote in message
    news:etoT$...
    > Russ,
    >
    > That is the default administrator set up by Vista Business when it
    > Installed.
    >
    > Daniel
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> Then you aren't running as an administrator. What happens if you elevate?
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Daniel L. Lieberman" <> wrote in message
    >> news:...
    >>> Compaq Administrator is my User Account.
    >>>
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> Ummm,
    >>>> Compaq Administrator?
    >>>> What's that?
    >>>> You sure this is a Microsoft issue?
    >>>>
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Daniel L. Lieberman" <> wrote in message
    >>>> news:...
    >>>>> Russ,
    >>>>> Here is the procedure.
    >>>>> 1) Click on Start.
    >>>>> 2) Click on Compaq Administrator (Me as user)
    >>>>> 3) Right Click on Documents
    >>>>> 4) Click on Properties
    >>>>> 5) Click on the Location Tab
    >>>>> 6) Click on Move
    >>>>> 7) Browse to E:\ (The Drive I use for Documents) and select it as the
    >>>>> folder
    >>>>> 8) Finished. Try Fax and Scan get the unable to access Documents.
    >>>>>
    >>>>> I appreciate your help.
    >>>>>
    >>>>> Daniel
    >>>>>
    >>>>>
    >>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> If you can clarify the exact steps to reproduce the problem, I'll
    >>>>>> send in the suggestion. I can't tell for sure what you did and are
    >>>>>> trying to do. Did you move the default Inbox in Windows Explorer
    >>>>>> instead of the fax application?
    >>>>>> --
    >>>>>> Russ Valentine
    >>>>>> [MVP-Outlook]
    >>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>> news:...
    >>>>>>> Russ,
    >>>>>>>
    >>>>>>> You are right. It is on the Menu bar if you click "Fax" otherwise it
    >>>>>>> is greyed.
    >>>>>>>
    >>>>>>> My real problem therefore is at a higher level. If you select E:/Fax
    >>>>>>> for example it will save there. BUT if you select "Documents" and go
    >>>>>>> to "Location" and move the Documents to E:/ then Fax and Scan won't
    >>>>>>> work.
    >>>>>>>
    >>>>>>> I have added a shortcut to E:/ so it is only one extra click.
    >>>>>>>
    >>>>>>> I do this all because it is easier for me to copy as backup an
    >>>>>>> entire virtual drive rather than to select folders in different
    >>>>>>> places.
    >>>>>>>
    >>>>>>> Thanks for your help. Maybe in the Service Pack they will fix this.
    >>>>>>>
    >>>>>>> Daniel
    >>>>>>>
    >>>>>>>
    >>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> On the Menu Bar. It has 8 choices, all active.
    >>>>>>>> --
    >>>>>>>> Russ Valentine
    >>>>>>>> [MVP-Outlook]
    >>>>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Russ,
    >>>>>>>>>
    >>>>>>>>> Where is this "Tools"? The one under Fax and Scan has three
    >>>>>>>>> choices and the "Options" choice is greyed.
    >>>>>>>>>
    >>>>>>>>> TIA
    >>>>>>>>>
    >>>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in
    >>>>>>>>> message news:...
    >>>>>>>>>> Explain why you think so. You can easily change the location of
    >>>>>>>>>> Fax and Scan's data folder in Tools > Fax Settings... > Advanced
    >>>>>>>>>> Tab.
    >>>>>>>>>>
    >>>>>>>>>> --
    >>>>>>>>>> Russ Valentine
    >>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>> "Daniel L. Lieberman" <> wrote in message
    >>>>>>>>>> news:...
    >>>>>>>>>>> The Windows "Fax and Scan" program appears to operate only when
    >>>>>>>>>>> the current user Documents folder is in a particular location.
    >>>>>>>>>>> How can that be reconfigured?
    >>>>>>>>>>> TIA.
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Feb 6, 2007
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. david

    using windows fax and scan client and Windows fax server

    david, Apr 19, 2006, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    12
    Views:
    638
    Andre Da Costa [Extended64]
    Apr 28, 2006
  2. Joe

    Windows Fax and Scan - Coonect to a Fax Server on my Network

    Joe, Jul 3, 2007, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    5
    Views:
    303
    Russ Valentine [MVP-Outlook]
    Jul 5, 2007
  3. Switz

    Fax settings in Windows fax and scan

    Switz, Sep 20, 2007, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    0
    Views:
    263
    Switz
    Sep 20, 2007
  4. MillworkMarketing

    Windows Fax and Scan: Scan using smaller files

    MillworkMarketing, Nov 27, 2007, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    2
    Views:
    325
    MillworkMarketing
    Nov 27, 2007
  5. Ilene M

    Windows Fax and Scan: Preview or scan images as separate files

    Ilene M, Dec 5, 2007, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    11
    Views:
    1,333
    germanchiwawa
    Jul 8, 2008
Loading...

Share This Page