I cannot send email

Discussion in 'Windows Vista Mail' started by Michael An, Jul 31, 2010.

  1. Michael An

    Michael An Guest

    Hi,

    I am a pretty savvy email user (used to be Exchange Server admin). I've been
    using Windows mail since end of May without any problems. I switched my ISP
    in the begining of July and NO problem either. However, since last week. I
    cannot send email out. Every time, Windows Mail asks my username and
    passowrd to login my "incoming server" instead of outgoing server. The
    version of my Windows Mail is vista.rtm.61101-2205. Please help!

    Thanks!

    Michael An
    Michael An, Jul 31, 2010
    #1
    1. Advertising

  2. When you get that repeated prompt for username and password, click Cancel,
    which should then produce an error message. Right-click on your error message,
    copy, then paste it into a reply here. We can't do much troubleshooting without
    the complete error message.

    First, test your password by logging in to your provider's webmail.
    If that works, it proves you have the correct username and password.
    A likely reason for the username/password failing in Windows Mail is
    account corruption. One thing you should try as a possible quick fix is
    to delete that corrupted mail account, restart Windows Mail, then
    recreate that account.

    If that doesn't fix it, more drastic measures will have to be taken.
    Which antivirus are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    For more on why email scanning in your antivirus is bad, see
    :http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    Gary VanderMolen, Microsoft MVP (Mail)


    "Michael An" wrote in message news:...

    Hi,

    I am a pretty savvy email user (used to be Exchange Server admin). I've been
    using Windows mail since end of May without any problems. I switched my ISP
    in the begining of July and NO problem either. However, since last week. I
    cannot send email out. Every time, Windows Mail asks my username and
    passowrd to login my "incoming server" instead of outgoing server. The
    version of my Windows Mail is vista.rtm.61101-2205. Please help!

    Thanks!

    Michael An
    Gary VanderMolen, Aug 1, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Irene Carioca

    Cannot receive email but can send email

    Irene Carioca, Jun 17, 2007, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    253
    Gary VanderMolen
    Jun 18, 2007
  2. keithstrickland

    can recieve email, but cannot send email

    keithstrickland, Mar 7, 2008, in forum: Windows Vista Mail
    Replies:
    12
    Views:
    392
    Guest
    Jul 1, 2008
  3. Bob Jones

    Send page by email,send link by email doesn't work

    Bob Jones, Jun 19, 2008, in forum: Internet Explorer
    Replies:
    5
    Views:
    2,221
    Bob Jones
    Jun 20, 2008
  4. Joe Schmoe
    Replies:
    8
    Views:
    498
    drb48
    Sep 4, 2009
  5. PA Bear [MS MVP]
    Replies:
    2
    Views:
    1,985
    PA Bear [MS MVP]
    Aug 21, 2009
Loading...

Share This Page