like everyone else here....can receive but not send SUDDENLY

Discussion in 'Windows Vista Mail' started by GypsyHorseBreeder, Jun 13, 2010.

  1. I get this error message as of two days ago:

    The connection to the server has failed. Subject 'send439', Account:
    'mail.gypsyhorsesintexas.com', Server: 'mail.gypsyhorsesintexas.com',
    Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
    0x800CCC0E

    I can receive but not send.

    Yes, authentication for outgoing mail is checked.

    25 is SMTP outgoing

    110 Pop3 for incoming

    Yes, I uninstalled McAffe and tried it again....

    CANNOT SEND !! GGGgrrrr........

    It seems MANY people are experiencing this issue. Something change we
    should know about ?
    --
    LindaB
     
    GypsyHorseBreeder, Jun 13, 2010
    #1
    1. Advertising

  2. Looks like you are running into a port 25 block. When you got that error
    message, were you sending from home or on a laptop away from home?
    As a general rule, the owner of the port 25 SMTP server you are using
    must be the same as the entity providing your Internet connection at that
    moment. For more on this policy issue see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    Ask the hosting provider for gypsyhorsesintexas.com if they have a port
    other than '25' for SMTP. If they don't, you will have to send with the
    server belonging to your home ISP. Who is your home ISP?

    Gary VanderMolen, Microsoft MVP (Mail)


    "GypsyHorseBreeder" wrote in message news:...

    I get this error message as of two days ago:

    The connection to the server has failed. Subject 'send439', Account:
    'mail.gypsyhorsesintexas.com', Server: 'mail.gypsyhorsesintexas.com',
    Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
    0x800CCC0E

    I can receive but not send.

    Yes, authentication for outgoing mail is checked.

    25 is SMTP outgoing

    110 Pop3 for incoming

    Yes, I uninstalled McAffe and tried it again....

    CANNOT SEND !! GGGgrrrr........

    It seems MANY people are experiencing this issue. Something change we
    should know about ?
    --
    LindaB
     
    Gary VanderMolen \(MVP\), Jun 13, 2010
    #2
    1. Advertising

  3. Sent from home desktop. This is a brand new problem starting two days ago.
    Have been fine FOREVER. This is NOT a new account or any changes made.

    I read other posts and did try using 587 rather than 25 but that didn't do
    anything.

    My home ISP is a local company called dot11 ( I live in the country).

    I have been sending out using Windows Mail with Vista for several years with
    NO problem....why this new issue suddenly ?

    Thanks for your time....I have worn out my server guy...he can't figure it
    out either.


    --
    LindaB


    "Gary VanderMolen (MVP)" wrote:

    > Looks like you are running into a port 25 block. When you got that error
    > message, were you sending from home or on a laptop away from home?
    > As a general rule, the owner of the port 25 SMTP server you are using
    > must be the same as the entity providing your Internet connection at that
    > moment. For more on this policy issue see
    > http://www.postcastserver.com/help/Port_25_Blocking.aspx
    >
    > Ask the hosting provider for gypsyhorsesintexas.com if they have a port
    > other than '25' for SMTP. If they don't, you will have to send with the
    > server belonging to your home ISP. Who is your home ISP?
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "GypsyHorseBreeder" wrote in message news:...
    >
    > I get this error message as of two days ago:
    >
    > The connection to the server has failed. Subject 'send439', Account:
    > 'mail.gypsyhorsesintexas.com', Server: 'mail.gypsyhorsesintexas.com',
    > Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
    > 0x800CCC0E
    >
    > I can receive but not send.
    >
    > Yes, authentication for outgoing mail is checked.
    >
    > 25 is SMTP outgoing
    >
    > 110 Pop3 for incoming
    >
    > Yes, I uninstalled McAffe and tried it again....
    >
    > CANNOT SEND !! GGGgrrrr........
    >
    > It seems MANY people are experiencing this issue. Something change we
    > should know about ?
    > --
    > LindaB
    >
    >
    > .
    >
     
    GypsyHorseBreeder, Jun 14, 2010
    #3
  4. Why has it changed? Technology, especially in the computer realm, is never static.
    New solutions to the spam problem are constantly being implemented, which can
    result in inconveniences to ordinary users.

    It looks like your domain is hosted by McCoy Productions, a pretty small outfit.
    The likelihood of them supporting an SMTP port other than 25 is pretty slim.

    So that leaves it up to your ISP. Unfortunately, their support page
    http://www.dot11net.com/support.asp results in an error.
    And their home page http://dot11net.com, redirects to a speed test elsewhere.
    Not exactly a confidence inspiring outfit!
    I'm going to assume their SMTP server is named mail.dot11net.com
    but if you know better, by all means substitute what you have.
    Here are the steps to take:

    In Windows Mail go to Tools, Accounts, select your gypsyhorsesintexas.com
    mail account, click Properties, Servers. Change the name of the outgoing (SMTP)
    server to mail.dot11net.com. Do not change the incoming server. Also,
    make sure that the "My server requires authentication" option is checked.
    Click the adjacent "Settings" button. Select "Log on using"
    then enter your Dot11 username and the associated password. Click OK.
    Try sending.

    Gary VanderMolen, Microsoft MVP (Mail)


    "GypsyHorseBreeder" wrote in message news:...

    Sent from home desktop. This is a brand new problem starting two days ago.
    Have been fine FOREVER. This is NOT a new account or any changes made.

    I read other posts and did try using 587 rather than 25 but that didn't do
    anything.

    My home ISP is a local company called dot11 ( I live in the country).

    I have been sending out using Windows Mail with Vista for several years with
    NO problem....why this new issue suddenly ?

    Thanks for your time....I have worn out my server guy...he can't figure it
    out either.


    --
    LindaB


    "Gary VanderMolen (MVP)" wrote:

    > Looks like you are running into a port 25 block. When you got that error
    > message, were you sending from home or on a laptop away from home?
    > As a general rule, the owner of the port 25 SMTP server you are using
    > must be the same as the entity providing your Internet connection at that
    > moment. For more on this policy issue see
    > http://www.postcastserver.com/help/Port_25_Blocking.aspx
    >
    > Ask the hosting provider for gypsyhorsesintexas.com if they have a port
    > other than '25' for SMTP. If they don't, you will have to send with the
    > server belonging to your home ISP. Who is your home ISP?
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "GypsyHorseBreeder" wrote in message news:...
    >
    > I get this error message as of two days ago:
    >
    > The connection to the server has failed. Subject 'send439', Account:
    > 'mail.gypsyhorsesintexas.com', Server: 'mail.gypsyhorsesintexas.com',
    > Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
    > 0x800CCC0E
    >
    > I can receive but not send.
    >
    > Yes, authentication for outgoing mail is checked.
    >
    > 25 is SMTP outgoing
    >
    > 110 Pop3 for incoming
    >
    > Yes, I uninstalled McAffe and tried it again....
    >
    > CANNOT SEND !! GGGgrrrr........
    >
    > It seems MANY people are experiencing this issue. Something change we
    > should know about ?
    > --
    > LindaB
    >
    >
    > .
    >
     
    Gary VanderMolen \(MVP\), Jun 14, 2010
    #4
  5. GypsyHorseBreeder

    JimB Guest

    "Gary VanderMolen (MVP)" wrote:

    > Why has it changed? Technology, especially in the computer realm, is never static.
    > New solutions to the spam problem are constantly being implemented, which can
    > result in inconveniences to ordinary users.
    >
    > It looks like your domain is hosted by McCoy Productions, a pretty small outfit.
    > The likelihood of them supporting an SMTP port other than 25 is pretty slim.
    >
    > So that leaves it up to your ISP. Unfortunately, their support page
    > http://www.dot11net.com/support.asp results in an error.
    > And their home page http://dot11net.com, redirects to a speed test elsewhere.
    > Not exactly a confidence inspiring outfit!
    > I'm going to assume their SMTP server is named mail.dot11net.com
    > but if you know better, by all means substitute what you have.
    > Here are the steps to take:
    >
    > In Windows Mail go to Tools, Accounts, select your gypsyhorsesintexas.com
    > mail account, click Properties, Servers. Change the name of the outgoing (SMTP)
    > server to mail.dot11net.com. Do not change the incoming server. Also,
    > make sure that the "My server requires authentication" option is checked.
    > Click the adjacent "Settings" button. Select "Log on using"
    > then enter your Dot11 username and the associated password. Click OK.
    > Try sending.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "GypsyHorseBreeder" wrote in message news:...
    >
    > Sent from home desktop. This is a brand new problem starting two days ago.
    > Have been fine FOREVER. This is NOT a new account or any changes made.
    >
    > I read other posts and did try using 587 rather than 25 but that didn't do
    > anything.
    >
    > My home ISP is a local company called dot11 ( I live in the country).
    >
    > I have been sending out using Windows Mail with Vista for several years with
    > NO problem....why this new issue suddenly ?
    >
    > Thanks for your time....I have worn out my server guy...he can't figure it
    > out either.
    >
    >
    > --
    > LindaB
    >
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > Looks like you are running into a port 25 block. When you got that error
    > > message, were you sending from home or on a laptop away from home?
    > > As a general rule, the owner of the port 25 SMTP server you are using
    > > must be the same as the entity providing your Internet connection at that
    > > moment. For more on this policy issue see
    > > http://www.postcastserver.com/help/Port_25_Blocking.aspx
    > >
    > > Ask the hosting provider for gypsyhorsesintexas.com if they have a port
    > > other than '25' for SMTP. If they don't, you will have to send with the
    > > server belonging to your home ISP. Who is your home ISP?
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "GypsyHorseBreeder" wrote in message news:...
    > >
    > > I get this error message as of two days ago:
    > >
    > > The connection to the server has failed. Subject 'send439', Account:
    > > 'mail.gypsyhorsesintexas.com', Server: 'mail.gypsyhorsesintexas.com',
    > > Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
    > > 0x800CCC0E
    > >
    > > I can receive but not send.
    > >
    > > Yes, authentication for outgoing mail is checked.
    > >
    > > 25 is SMTP outgoing
    > >
    > > 110 Pop3 for incoming
    > >
    > > Yes, I uninstalled McAffe and tried it again....
    > >
    > > CANNOT SEND !! GGGgrrrr........
    > >
    > > It seems MANY people are experiencing this issue. Something change we
    > > should know about ?
    > > --
    > > LindaB
    > >
    > >
    > > .
    > >

    >
    >
    > .
    > My problem is similar. Mail stopped getting to recipients about four days ago. Not sure of exact time, as some msgs are getting through. A note yesterday to four people was received by one. If I use my provider's (Charter) mail page everything is fine. I've never had anything like this before.
     
    JimB, Jun 14, 2010
    #5
  6. GypsyHorseBreeder

    JimB Guest

    My problem is similar...Starting about four days ago, some, but not all
    outgoing msgs are not received. Yesterday, only one of four recipients
    received a msg. I receive no warning msg. Recipients receive no warning
    msg. Msg looks normal sitting in the sent folder. When I send msgs via my
    Charter.net mail everything is fine.


    "Gary VanderMolen (MVP)" wrote:

    > Why has it changed? Technology, especially in the computer realm, is never static.
    > New solutions to the spam problem are constantly being implemented, which can
    > result in inconveniences to ordinary users.
    >
    > It looks like your domain is hosted by McCoy Productions, a pretty small outfit.
    > The likelihood of them supporting an SMTP port other than 25 is pretty slim.
    >
    > So that leaves it up to your ISP. Unfortunately, their support page
    > http://www.dot11net.com/support.asp results in an error.
    > And their home page http://dot11net.com, redirects to a speed test elsewhere.
    > Not exactly a confidence inspiring outfit!
    > I'm going to assume their SMTP server is named mail.dot11net.com
    > but if you know better, by all means substitute what you have.
    > Here are the steps to take:
    >
    > In Windows Mail go to Tools, Accounts, select your gypsyhorsesintexas.com
    > mail account, click Properties, Servers. Change the name of the outgoing (SMTP)
    > server to mail.dot11net.com. Do not change the incoming server. Also,
    > make sure that the "My server requires authentication" option is checked.
    > Click the adjacent "Settings" button. Select "Log on using"
    > then enter your Dot11 username and the associated password. Click OK.
    > Try sending.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "GypsyHorseBreeder" wrote in message news:...
    >
    > Sent from home desktop. This is a brand new problem starting two days ago.
    > Have been fine FOREVER. This is NOT a new account or any changes made.
    >
    > I read other posts and did try using 587 rather than 25 but that didn't do
    > anything.
    >
    > My home ISP is a local company called dot11 ( I live in the country).
    >
    > I have been sending out using Windows Mail with Vista for several years with
    > NO problem....why this new issue suddenly ?
    >
    > Thanks for your time....I have worn out my server guy...he can't figure it
    > out either.
    >
    >
    > --
    > LindaB
    >
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > Looks like you are running into a port 25 block. When you got that error
    > > message, were you sending from home or on a laptop away from home?
    > > As a general rule, the owner of the port 25 SMTP server you are using
    > > must be the same as the entity providing your Internet connection at that
    > > moment. For more on this policy issue see
    > > http://www.postcastserver.com/help/Port_25_Blocking.aspx
    > >
    > > Ask the hosting provider for gypsyhorsesintexas.com if they have a port
    > > other than '25' for SMTP. If they don't, you will have to send with the
    > > server belonging to your home ISP. Who is your home ISP?
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "GypsyHorseBreeder" wrote in message news:...
    > >
    > > I get this error message as of two days ago:
    > >
    > > The connection to the server has failed. Subject 'send439', Account:
    > > 'mail.gypsyhorsesintexas.com', Server: 'mail.gypsyhorsesintexas.com',
    > > Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
    > > 0x800CCC0E
    > >
    > > I can receive but not send.
    > >
    > > Yes, authentication for outgoing mail is checked.
    > >
    > > 25 is SMTP outgoing
    > >
    > > 110 Pop3 for incoming
    > >
    > > Yes, I uninstalled McAffe and tried it again....
    > >
    > > CANNOT SEND !! GGGgrrrr........
    > >
    > > It seems MANY people are experiencing this issue. Something change we
    > > should know about ?
    > > --
    > > LindaB
    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
     
    JimB, Jun 14, 2010
    #6
  7. It sounds like either your Charter SMTP server is silently dropping those outgoing
    messages (not likely) or else the recipient's mail server is classifying the
    message as spam (more likely). Have the recipients check in two places:
    the Junk mail folder in their mail program, and the spam folder in their webmail.
    The only other possibility is that your antivirus has stopped the message from going out.
    Make sure your antivirus is not configured to scan emails.

    Note: In the future, please start a new thread when posting an issue here.
    That avoids confusion with the original poster who was the thread originator.

    Gary VanderMolen, Microsoft MVP (Mail)


    "JimB" wrote in message news:...


    My problem is similar...Starting about four days ago, some, but not all
    outgoing msgs are not received. Yesterday, only one of four recipients
    received a msg. I receive no warning msg. Recipients receive no warning
    msg. Msg looks normal sitting in the sent folder. When I send msgs via my
    Charter.net mail everything is fine.
     
    Gary VanderMolen \(MVP\), Jun 15, 2010
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Pomeroy

    Can receive all and send but not "Send/Receive"

    Bill Pomeroy, Mar 6, 2007, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    376
    Bill Pomeroy
    Mar 10, 2007
  2. Lori

    Suddenly can't send email, but can receive.

    Lori, Mar 22, 2009, in forum: Windows Vista Mail
    Replies:
    9
    Views:
    295
    Gary VanderMolen
    Mar 23, 2009
  3. WastingAway

    Update Failed (Like everyone else)

    WastingAway, Dec 21, 2004, in forum: Windows Update
    Replies:
    1
    Views:
    199
    WastingAway
    Dec 21, 2004
  4. cdawg

    0x81000303 Error... just like everyone else

    cdawg, Dec 12, 2004, in forum: Windows MSN Messenger
    Replies:
    3
    Views:
    168
    Jonathan Kay [MVP]
    Dec 13, 2004
  5. Sarah

    error, uh, like everyone else!

    Sarah, May 20, 2004, in forum: Windows Media Player
    Replies:
    0
    Views:
    177
    Sarah
    May 20, 2004
Loading...

Share This Page