Links Won't Work in Windows Mail Messages

Discussion in 'Windows Vista Mail' started by bobov, Mar 2, 2013.

  1. bobov

    bobov

    Joined:
    Mar 2, 2013
    Messages:
    1
    I use Windows Mail in Vista. Starting a few days ago, all links in all messages will not work. When I click on them nothing happens. There is no alert, message, or information of any kind. The links just don't work.

    There is a generic Microsoft answer that says when Mail detects potential phishing it disables links in that message, and that the links may be enabled by clicking "unblock" in the Information Bar.

    I have no Information Bar, and all links in all messages are being blocked. This just started this week.

    What can be done?
    bobov, Mar 2, 2013
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Simeuk

    Web links in mail messages do not work?

    Simeuk, Mar 25, 2006, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    307
    Roland Bierlein
    Mar 31, 2006
  2. nicmarcop

    Windows Mail - links in email messages don't work

    nicmarcop, Jun 24, 2007, in forum: Windows Vista Mail
    Replies:
    19
    Views:
    463
    Bruce Hagen
    Dec 26, 2009
  3. quiltymom

    links in messages do not work

    quiltymom, Feb 25, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    253
    RaeWeniger
    Mar 1, 2008
  4. Dina

    Hotmail E-mail Links Won't Work

    Dina, Oct 13, 2004, in forum: Windows MSN Messenger
    Replies:
    1
    Views:
    670
    Guest
    Oct 13, 2004
  5. woodman1001

    Links won't work in Live Mail

    woodman1001, Sep 4, 2009, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    265
    Gary VanderMolen
    Sep 6, 2009
Loading...

Share This Page