message i am receiving...Per Freaking out

Discussion in 'Windows Vista Mail' started by jultott, Jun 10, 2010.

  1. jultott

    jultott Guest

    The connection to the server has failed. Subject 'Fw: Here are two places you
    should talk to for counseling. AD', Account: 'pop3.live.com', Server:
    'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    10060, Error Number: 0x800CCC0E
     
    jultott, Jun 10, 2010
    #1
    1. Advertising

  2. jultott

    Sara Price Guest

    I'm having the same problem. Almost exactly the same error message:

    The connection to the server has failed. Subject 'Re: PTLLS', Account:
    'Healing Spaces (Sara)', Server: 'smtp.123-reg.co.uk', Protocol: SMTP, Port:
    25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


    "jultott" <> wrote in message
    news:...
    > The connection to the server has failed. Subject 'Fw: Here are two places
    > you
    > should talk to for counseling. AD', Account: 'pop3.live.com', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E
     
    Sara Price, Jun 10, 2010
    #2
    1. Advertising

  3. Your problem is quite different.
    I'm not that familiar with UK businesses, but it looks like 123-reg.co.uk
    is a domain registrar and web host, not an ISP. As such, your home ISP will
    block your use of any port 25 SMTP server other than their own.
    For an explanation of this anti-spamming policy, see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    To send from home, you will have to substitute your home ISP's
    SMTP server. If you need help with that, let us know who your
    home ISP is.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Sara Price" wrote in message news:#...

    I'm having the same problem. Almost exactly the same error message:

    The connection to the server has failed. Subject 'Re: PTLLS', Account:
    'Healing Spaces (Sara)', Server: 'smtp.123-reg.co.uk', Protocol: SMTP, Port:
    25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
     
    Gary VanderMolen \(MVP\), Jun 10, 2010
    #3
  4. jultott

    Dave Guest

    Try changing the Outgoing (SMTP) port from 25 to 587
    Tools - Accounts - youraccount - Properties - Advanced



    POP server: pop3.live.com (Port 995)
    POP SSL required? Yes
    User name: Your Windows Live ID, for example
    Password: The password you usually use to sign in to Hotmail or Windows Live
    SMTP server: smtp.live.com (Port 25 or 587)
    Authentication required? Yes (this matches your POP username and password)
    TLS/SSL required? Yes

    --
    Dave N.
    MS-MVP (Mail)
    Windows 7 Ultimate
    http://download.live.com/wlmail



    "jultott" <> wrote in message
    news:...
    > The connection to the server has failed. Subject 'Fw: Here are two places
    > you
    > should talk to for counseling. AD', Account: 'pop3.live.com', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E
     
    Dave, Jun 10, 2010
    #4
  5. jultott

    Sara Price Guest

    Hi Gary

    Thanks for your reply and your help.

    I've had these accounts set up for a while and everything was working fine
    until recently.

    I was working from home - using sky broadband - but recently moved to my
    sisters (broken ankle...can't climb stairs...long story!) where i am having
    to use a 3 dongle to access internet. this seems to be when the trouble
    started. does that help?

    Thanks again and sorry if I'm being daft - my technical understanding is
    somewhat limited!
    Sara


    "jultott" <> wrote in message
    news:...
    > The connection to the server has failed. Subject 'Fw: Here are two places
    > you
    > should talk to for counseling. AD', Account: 'pop3.live.com', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E
     
    Sara Price, Jun 10, 2010
    #5
  6. jultott

    mac Guest

    "Sara Price" <> wrote in message
    news:%...
    > Hi Gary
    >
    > Thanks for your reply and your help.
    >
    > I've had these accounts set up for a while and everything was working fine
    > until recently.
    >
    > I was working from home - using sky broadband - but recently moved to my
    > sisters (broken ankle...can't climb stairs...long story!) where i am
    > having
    > to use a 3 dongle to access internet. this seems to be when the trouble
    > started. does that help?
    >
    > Thanks again and sorry if I'm being daft - my technical understanding is
    > somewhat limited!
    > Sara




    Go to your account, Tools menu>accounts>select your account>properties
    button>server tab.
    Write down exactly what is in the SMTP server name line, save it somewhere.
    Now change the SMTP server name to:

    smtp-mbb.three.co.uk

    >apply>OK.


    Try sending mail, please post any error message that you now get.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/
     
    mac, Jun 10, 2010
    #6
  7. @Sara: In addition to what Mac suggested:
    Go to Tools, Accounts, select that account, Properties, Servers.
    Uncheck the "My server requires authentication" option.
    This is necessary because otherwise Windows Mail will try to
    authenticate to the Three server with the 123-reg.co.uk credentials.
    That won't work. If you get a new error message, post it here please.

    Gary VanderMolen, Microsoft MVP (Mail)


    " mac" wrote in message news:...


    "Sara Price" <> wrote in message
    news:%...
    > Hi Gary
    >
    > Thanks for your reply and your help.
    >
    > I've had these accounts set up for a while and everything was working fine
    > until recently.
    >
    > I was working from home - using sky broadband - but recently moved to my
    > sisters (broken ankle...can't climb stairs...long story!) where i am having
    > to use a 3 dongle to access internet. this seems to be when the trouble
    > started. does that help?
    >
    > Thanks again and sorry if I'm being daft - my technical understanding is
    > somewhat limited!
    > Sara




    Go to your account, Tools menu>accounts>select your account>properties
    button>server tab.
    Write down exactly what is in the SMTP server name line, save it somewhere.
    Now change the SMTP server name to:

    smtp-mbb.three.co.uk

    >apply>OK.


    Try sending mail, please post any error message that you now get.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/
     
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jayenkai

    Intel 945 freaking out on me!

    Jayenkai, Feb 18, 2007, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    163
    Zim Babwe
    Feb 19, 2007
  2. Terry Farrell
    Replies:
    9
    Views:
    219
    Ken Blake
    Nov 17, 2008
  3. JethroUK©

    This supernatural phenomena is freaking me out

    JethroUK©, Dec 27, 2008, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    154
    JethroUK©
    Dec 30, 2008
  4. Amber

    Windows Mail not opening - freaking out

    Amber, Feb 27, 2009, in forum: Windows Vista Mail
    Replies:
    12
    Views:
    325
  5. Jessica

    volume button is freaking out

    Jessica, Dec 25, 2003, in forum: Windows Update
    Replies:
    1
    Views:
    145
    Guest
    Dec 25, 2003
Loading...

Share This Page