Movie Maker Hangs on publishing .wmv

Discussion in 'Windows Vista Music, Pictures and Video' started by TruckerLlew, Mar 2, 2007.

  1. TruckerLlew

    TruckerLlew Guest

    Hi All.
    I have windows Movie Maker v6.0.6000.16386. My computer is a Toshiba
    Satellite A135-S4427 laptop running Windows Vista Home Premium. It has
    Centrino Duo at 1.73 ghz, 1 gig ram and 120 ghd. The computer is about a week
    or so old.

    I have been trying to publish a video. All works well with importing the
    video from my camera and working with all the transitions, effects and titles.

    My problem is when I try to publish the video to my computer using the "best
    size for this computer" setting, the file converts to about 30% to 38%
    complete then stalls. Same with other settings as well. I am also trying to
    publish file as a .wmv. not anything else

    The video is about 4 minutes long and should only take 4 or 5 minutes to
    encode. The file gets to 38% and computer says I have 3 minutes left to
    finish. then 4 minutes, then 5 minutes and so on. I let it get to 25 minutes
    before I canceled the publishing

    I open the video folder where the video is being exported to and the file
    size never changes once the MM stalls. The MM completely stalls with no
    errors or any warning. It doesn't even show "not responding" in Task Manager.
    It keeps running but stops encoding.

    I thought maybe the video file was corrupt but it plays fine in MM. I
    deleted the file several times and re-imported it to make sure. It still
    stalls.

    I haven't had any problems publishing videos before on this computer . I
    had published 8 other video's before this problem started.

    I am sorta confused. Anyone have any Ideas or fixes for this?

    Thanks

    TruckerLlew
     
    TruckerLlew, Mar 2, 2007
    #1
    1. Advertising

  2. TruckerLlew

    jsill Guest

    I had this problem, too, but I think I found a workaround. I'm still not
    sure why it hangs, but I found some stuff online that suggested this may
    happen if some of the clips lack some sort of "timestamp". I guessed
    that if I trimmed each clip at the beginning within MoveMaker then this
    might apply the timestamp. Sure enough, once each clip in my movie had
    been trimmed with the "trim beginning" option, the hanging went away and
    my movie published OK. It's annoying to trim every clip even if you
    don't want to, but hopefully, just trimming a tiny split second should
    do the trick.

    This is a total hack and I'm not sure it will work for others, but it
    worked for me.


    --
    jsill
     
    jsill, Mar 17, 2010
    #2
    1. Advertising

  3. I have the same problem. I tired the clip trimming but it still will no
    publish. Any help or suggests would be very gratefu

    --
    King of Franc
    Posted via http://www.vistaheads.co
     
    King of France, Mar 25, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Movie Maker crashing when publishing a movie!

    , Jul 9, 2007, in forum: Windows Vista General Discussion
    Replies:
    6
    Views:
    421
    esmnh
    Sep 14, 2007
  2. CenaRox25

    Problem with Movie after publishing it on Movie Maker

    CenaRox25, Aug 13, 2007, in forum: Windows Vista Music, Pictures and Video
    Replies:
    1
    Views:
    319
    Adam Albright
    Aug 13, 2007
  3. SiD

    HELP NEEDED!! WINDOWS MOVIE MAKER CRASHES WHEN PUBLISHING MOVIE

    SiD, Sep 28, 2007, in forum: Windows Vista Music, Pictures and Video
    Replies:
    6
    Views:
    1,336
    tahsin
    Dec 24, 2008
  4. scott2907

    Movie Maker/DVD maker hangs

    scott2907, Jan 14, 2008, in forum: Windows Vista Music, Pictures and Video
    Replies:
    5
    Views:
    190
    Bill Condie
    Jan 14, 2008
  5. Elise

    Movie Maker problem:publishing a movie

    Elise, Mar 24, 2009, in forum: Windows Vista Music, Pictures and Video
    Replies:
    7
    Views:
    310
    PapaJohn
    Mar 26, 2009
Loading...

Share This Page