New user wizard fails

Discussion in 'Windows Small Business Server' started by Scott Wilson, May 3, 2012.

  1. Scott Wilson

    Scott Wilson Guest

    on our SBS2003 when i try to create a new user, using the wizard i get
    the following error:
    The wizard could not successfully configure the user account:
    - the Excahgne mailbox could nto be created

    So if i go int oActive Directory users and computers and try to create
    the user, the user is created but the mailbox is not created. Also
    the email setting under that user are completly blank.

    So i am looking for some troubleshooting tips on why the Exchagne is
    not creating the mailbox. I have dismounted the exchange database and
    Eseutil /k on both stores without any errors.

    Not sure if somthing was deleted but the wizard stopped the middle of
    last month. We are going to start an upgrade to 2011SBS but would
    like to get this fixed before we introduce any new problems.

    Thanks
    Scott Wilson, May 3, 2012
    #1
    1. Advertising

  2. Scott Wilson

    Guest

    On Thursday, 3 May 2012 16:10:31 UTC+1, Scott Wilson wrote:
    > on our SBS2003 when i try to create a new user, using the wizard i get
    >
    > the following error:
    >
    > The wizard could not successfully configure the user account:
    >
    > - the Excahgne mailbox could nto be created
    >
    >
    >
    > So if i go int oActive Directory users and computers and try to create
    >
    > the user, the user is created but the mailbox is not created. Also
    >
    > the email setting under that user are completly blank.
    >
    >
    >
    > So i am looking for some troubleshooting tips on why the Exchagne is
    >
    > not creating the mailbox. I have dismounted the exchange database and
    >
    > Eseutil /k on both stores without any errors.
    >
    >
    >
    > Not sure if somthing was deleted but the wizard stopped the middle of
    >
    > last month. We are going to start an upgrade to 2011SBS but would
    >
    > like to get this fixed before we introduce any new problems.
    >
    >
    >
    > Thanks


    What errors did you receive at the same time in both the Application / System log in event viewer?

    ( Start > Run > eventvwr )
    , Aug 10, 2012
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kelly Taylor-Miner

    New User Wizard Fails

    Kelly Taylor-Miner, Nov 6, 2004, in forum: Windows Small Business Server
    Replies:
    11
    Views:
    317
    Marina Roos [SBS-MVP]
    Nov 10, 2004
  2. Andy Par

    Add New User Wizard fails

    Andy Par, May 7, 2005, in forum: Windows Small Business Server
    Replies:
    2
    Views:
    245
    Chris Jones
    May 9, 2005
  3. Peter

    New User Wizard Fails

    Peter, Mar 2, 2006, in forum: Windows Small Business Server
    Replies:
    5
    Views:
    259
    Peter
    Mar 6, 2006
  4. Stu

    Add User Wizard fails to add user

    Stu, May 12, 2007, in forum: Windows Small Business Server
    Replies:
    2
    Views:
    159
  5. Rafael Block

    New user wizard fails to create email acct.

    Rafael Block, Feb 24, 2010, in forum: Windows Server
    Replies:
    7
    Views:
    241
    Ace Fekay [MVP-DS, MCT]
    Feb 25, 2010
Loading...

Share This Page