No slider bar for playback speed

Discussion in 'Windows Media Player' started by BellaLuna, Feb 12, 2007.

  1. BellaLuna

    BellaLuna Guest

    I am on Windows XP, upgraded from WMP10 to version 11. CNTRL+shift+S does
    not work, and when I go into enhancements, speed settings, there is no slider
    bar!
    Any ideas? Please help as I listen to foreign language CDs and really need
    to slow these down a bit.
    Thank you,
    BellaLuna, Feb 12, 2007
    #1
    1. Advertising

  2. On Sun, 11 Feb 2007 17:44:01 -0800, BellaLuna
    <> wrote:

    >I am on Windows XP, upgraded from WMP10 to version 11. CNTRL+shift+S does
    >not work, and when I go into enhancements, speed settings, there is no slider
    >bar!
    >Any ideas? Please help as I listen to foreign language CDs and really need
    >to slow these down a bit.



    If you rip the CDs to your media library in WMA format, you should be
    able to control the playback speed for the converted files.

    Let us know if that doesn't work.


    HTH
    Cheers - Neil
    ------------------------------------------------
    Digital Media MVP : 2004-2007
    http://mvp.support.microsoft.com/mvpfaqs
    Neil Smith [MVP Digital Media], Feb 12, 2007
    #2
    1. Advertising

  3. BellaLuna

    BellaLuna Guest

    THANK YOU Neil!
    It worked like a charm. It's funny to hear Italian in "slo-mo", but I can
    now understand so much more. I'm on my way to an "A" in the class.
    Grazie mille,
    Ciao ciao!

    "Neil Smith [MVP Digital Media]" wrote:

    > On Sun, 11 Feb 2007 17:44:01 -0800, BellaLuna
    > <> wrote:
    >
    > >I am on Windows XP, upgraded from WMP10 to version 11. CNTRL+shift+S does
    > >not work, and when I go into enhancements, speed settings, there is no slider
    > >bar!
    > >Any ideas? Please help as I listen to foreign language CDs and really need
    > >to slow these down a bit.

    >
    >
    > If you rip the CDs to your media library in WMA format, you should be
    > able to control the playback speed for the converted files.
    >
    > Let us know if that doesn't work.
    >
    >
    > HTH
    > Cheers - Neil
    > ------------------------------------------------
    > Digital Media MVP : 2004-2007
    > http://mvp.support.microsoft.com/mvpfaqs
    >
    BellaLuna, Feb 13, 2007
    #3
  4. BellaLuna

    Peter Guest

    I have the same problem with the slide bar, but - how to "rip" my CD?

    "BellaLuna" wrote:

    > I am on Windows XP, upgraded from WMP10 to version 11. CNTRL+shift+S does
    > not work, and when I go into enhancements, speed settings, there is no slider
    > bar!
    > Any ideas? Please help as I listen to foreign language CDs and really need
    > to slow these down a bit.
    > Thank you,
    Peter, Nov 8, 2007
    #4
  5. BellaLuna

    zachd [MSFT] Guest

    Rip the CD in the Rip pane of the player, assuming you're using Windows
    Media Player 11.

    --
    Speaking for myself only.
    See http://zachd.com/pss/pss.html for some helpful WMP info.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    --

    "Peter" <> wrote in message
    news:...
    >I have the same problem with the slide bar, but - how to "rip" my CD?
    >
    > "BellaLuna" wrote:
    >
    >> I am on Windows XP, upgraded from WMP10 to version 11. CNTRL+shift+S
    >> does
    >> not work, and when I go into enhancements, speed settings, there is no
    >> slider
    >> bar!
    >> Any ideas? Please help as I listen to foreign language CDs and really
    >> need
    >> to slow these down a bit.
    >> Thank you,
    zachd [MSFT], Nov 15, 2007
    #5
  6. BellaLuna

    bibbis Guest

    I have the same problem, but I'm not getting the file from a CD. I have a
    ..wav or .mp3 file, and when I play it I can't control the speed. I tried
    saving it with the .wma extension, but it still doesn't work.

    Thanks!

    "zachd [MSFT]" wrote:

    >
    > Rip the CD in the Rip pane of the player, assuming you're using Windows
    > Media Player 11.
    >
    > --
    > Speaking for myself only.
    > See http://zachd.com/pss/pss.html for some helpful WMP info.
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    > --
    >
    > "Peter" <> wrote in message
    > news:...
    > >I have the same problem with the slide bar, but - how to "rip" my CD?
    > >
    > > "BellaLuna" wrote:
    > >
    > >> I am on Windows XP, upgraded from WMP10 to version 11. CNTRL+shift+S
    > >> does
    > >> not work, and when I go into enhancements, speed settings, there is no
    > >> slider
    > >> bar!
    > >> Any ideas? Please help as I listen to foreign language CDs and really
    > >> need
    > >> to slow these down a bit.
    > >> Thank you,

    >
    >
    >
    bibbis, Sep 20, 2009
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shawn Oster

    Re: Why no slider in MCE playback?

    Shawn Oster, Mar 7, 2005, in forum: Windows Media Center
    Replies:
    8
    Views:
    200
    Barry Watzman
    Mar 8, 2005
  2. Jay Mohr

    Audio mutes when I move the playback slider...

    Jay Mohr, Nov 23, 2004, in forum: Windows Media Player
    Replies:
    0
    Views:
    236
    Jay Mohr
    Nov 23, 2004
  3. Steve
    Replies:
    1
    Views:
    238
    Neil Smith [MVP Digital Media]
    Jan 22, 2007
  4. jrtToby

    No speed slider bar

    jrtToby, Aug 27, 2007, in forum: Windows Media Player
    Replies:
    1
    Views:
    245
    jrtToby
    Aug 29, 2007
  5. Purple
    Replies:
    1
    Views:
    1,371
    zachd [MSFT]
    Oct 11, 2007
Loading...

Share This Page