Not Able to Send Mail

Discussion in 'Windows Vista Mail' started by bwise, Jun 10, 2010.

  1. bwise

    bwise Guest

    I am unable to send mail. I am using Windows Mail. I am receiving mail with
    no problems. I have included the error message below. Any assistance would
    be appreciated.

    The connection to the server has failed. Subject 'test', Account:
    'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    --
    bwise
    bwise, Jun 10, 2010
    #1
    1. Advertising

  2. When you got that error message, was your Internet connection being
    obtained from Bellsouth/AT&T?
    If not, what you experienced is normal. As a general rule, the owner of
    the SMTP server you are using must be the same as the entity providing
    your Internet connection at that moment.
    In order to provide you with some workarounds, let us know if you are
    sending from home or from a laptop away from home?

    Gary VanderMolen, Microsoft MVP (Mail)


    "bwise" wrote in message news:...

    I am unable to send mail. I am using Windows Mail. I am receiving mail with
    no problems. I have included the error message below. Any assistance would
    be appreciated.

    The connection to the server has failed. Subject 'test', Account:
    'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    --
    bwise
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #2
    1. Advertising

  3. bwise

    bwise Guest

    Yes, my connection is from Bellsouth/ATT. I am trying to send messages from
    home. I haven't changed any settings. Thanks.
    --
    bwise


    "Gary VanderMolen (MVP)" wrote:

    > When you got that error message, was your Internet connection being
    > obtained from Bellsouth/AT&T?
    > If not, what you experienced is normal. As a general rule, the owner of
    > the SMTP server you are using must be the same as the entity providing
    > your Internet connection at that moment.
    > In order to provide you with some workarounds, let us know if you are
    > sending from home or from a laptop away from home?
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bwise" wrote in message news:...
    >
    > I am unable to send mail. I am using Windows Mail. I am receiving mail with
    > no problems. I have included the error message below. Any assistance would
    > be appreciated.
    >
    > The connection to the server has failed. Subject 'test', Account:
    > 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > --
    > bwise
    >
    >
    > .
    >
    bwise, Jun 11, 2010
    #3
  4. It is possible that AT&T has migrated your Bellsouth account to the newer platform.
    Try the server names and settings given here:
    http://www.att.com/esupport/article.jsp?sid=KB401738

    If that results in a different error message, please post it here.

    Gary VanderMolen, Microsoft MVP (Mail)


    "bwise" wrote in message news:...

    Yes, my connection is from Bellsouth/ATT. I am trying to send messages from
    home. I haven't changed any settings. Thanks.
    --
    bwise


    "Gary VanderMolen (MVP)" wrote:

    > When you got that error message, was your Internet connection being
    > obtained from Bellsouth/AT&T?
    > If not, what you experienced is normal. As a general rule, the owner of
    > the SMTP server you are using must be the same as the entity providing
    > your Internet connection at that moment.
    > In order to provide you with some workarounds, let us know if you are
    > sending from home or from a laptop away from home?
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bwise" wrote in message news:...
    >
    > I am unable to send mail. I am using Windows Mail. I am receiving mail with
    > no problems. I have included the error message below. Any assistance would
    > be appreciated.
    >
    > The connection to the server has failed. Subject 'test', Account:
    > 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > --
    > bwise
    >
    >
    > .
    >
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #4
  5. bwise

    phyllink Guest

    i am having the same problem

    "Gary VanderMolen (MVP)" wrote:

    > It is possible that AT&T has migrated your Bellsouth account to the newer platform.
    > Try the server names and settings given here:
    > http://www.att.com/esupport/article.jsp?sid=KB401738
    >
    > If that results in a different error message, please post it here.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bwise" wrote in message news:...
    >
    > Yes, my connection is from Bellsouth/ATT. I am trying to send messages from
    > home. I haven't changed any settings. Thanks.
    > --
    > bwise
    >
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > When you got that error message, was your Internet connection being
    > > obtained from Bellsouth/AT&T?
    > > If not, what you experienced is normal. As a general rule, the owner of
    > > the SMTP server you are using must be the same as the entity providing
    > > your Internet connection at that moment.
    > > In order to provide you with some workarounds, let us know if you are
    > > sending from home or from a laptop away from home?
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bwise" wrote in message news:...
    > >
    > > I am unable to send mail. I am using Windows Mail. I am receiving mail with
    > > no problems. I have included the error message below. Any assistance would
    > > be appreciated.
    > >
    > > The connection to the server has failed. Subject 'test', Account:
    > > 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > --
    > > bwise
    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
    phyllink, Jun 11, 2010
    #5
  6. bwise

    phyllink Guest

    i don't have at&t i have comcast xfinity

    "phyllink" wrote:

    > i am having the same problem
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > It is possible that AT&T has migrated your Bellsouth account to the newer platform.
    > > Try the server names and settings given here:
    > > http://www.att.com/esupport/article.jsp?sid=KB401738
    > >
    > > If that results in a different error message, please post it here.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bwise" wrote in message news:...
    > >
    > > Yes, my connection is from Bellsouth/ATT. I am trying to send messages from
    > > home. I haven't changed any settings. Thanks.
    > > --
    > > bwise
    > >
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > > > When you got that error message, was your Internet connection being
    > > > obtained from Bellsouth/AT&T?
    > > > If not, what you experienced is normal. As a general rule, the owner of
    > > > the SMTP server you are using must be the same as the entity providing
    > > > your Internet connection at that moment.
    > > > In order to provide you with some workarounds, let us know if you are
    > > > sending from home or from a laptop away from home?
    > > >
    > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > >
    > > >
    > > > "bwise" wrote in message news:...
    > > >
    > > > I am unable to send mail. I am using Windows Mail. I am receiving mail with
    > > > no problems. I have included the error message below. Any assistance would
    > > > be appreciated.
    > > >
    > > > The connection to the server has failed. Subject 'test', Account:
    > > > 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > > > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > > --
    > > > bwise
    > > >
    > > >
    > > > .
    > > >

    > >
    > >
    > > .
    > >
    phyllink, Jun 11, 2010
    #6
  7. If you looked at other posts, you know the drill.
    Do you get an error message when you try to send or receive? If so,
    right-click on your error message, copy, then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.

    Gary VanderMolen, Microsoft MVP (Mail)


    "phyllink" wrote in message news:...

    i am having the same problem

    "Gary VanderMolen (MVP)" wrote:

    > It is possible that AT&T has migrated your Bellsouth account to the newer platform.
    > Try the server names and settings given here:
    > http://www.att.com/esupport/article.jsp?sid=KB401738
    >
    > If that results in a different error message, please post it here.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bwise" wrote in message news:...
    >
    > Yes, my connection is from Bellsouth/ATT. I am trying to send messages from
    > home. I haven't changed any settings. Thanks.
    > --
    > bwise
    >
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > When you got that error message, was your Internet connection being
    > > obtained from Bellsouth/AT&T?
    > > If not, what you experienced is normal. As a general rule, the owner of
    > > the SMTP server you are using must be the same as the entity providing
    > > your Internet connection at that moment.
    > > In order to provide you with some workarounds, let us know if you are
    > > sending from home or from a laptop away from home?
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bwise" wrote in message news:...
    > >
    > > I am unable to send mail. I am using Windows Mail. I am receiving mail with
    > > no problems. I have included the error message below. Any assistance would
    > > be appreciated.
    > >
    > > The connection to the server has failed. Subject 'test', Account:
    > > 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > --
    > > bwise
    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #7
  8. All the more reason why I need to see *your* error message.

    Gary VanderMolen, Microsoft MVP (Mail)


    "phyllink" wrote in message news:...

    i don't have at&t i have comcast xfinity

    "phyllink" wrote:

    > i am having the same problem
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > It is possible that AT&T has migrated your Bellsouth account to the newer platform.
    > > Try the server names and settings given here:
    > > http://www.att.com/esupport/article.jsp?sid=KB401738
    > >
    > > If that results in a different error message, please post it here.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bwise" wrote in message news:...
    > >
    > > Yes, my connection is from Bellsouth/ATT. I am trying to send messages from
    > > home. I haven't changed any settings. Thanks.
    > > --
    > > bwise
    > >
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > > > When you got that error message, was your Internet connection being
    > > > obtained from Bellsouth/AT&T?
    > > > If not, what you experienced is normal. As a general rule, the owner of
    > > > the SMTP server you are using must be the same as the entity providing
    > > > your Internet connection at that moment.
    > > > In order to provide you with some workarounds, let us know if you are
    > > > sending from home or from a laptop away from home?
    > > >
    > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > >
    > > >
    > > > "bwise" wrote in message news:...
    > > >
    > > > I am unable to send mail. I am using Windows Mail. I am receiving mail with
    > > > no problems. I have included the error message below. Any assistance would
    > > > be appreciated.
    > > >
    > > > The connection to the server has failed. Subject 'test', Account:
    > > > 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > > > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > > --
    > > > bwise
    > > >
    > > >
    > > > .
    > > >

    > >
    > >
    > > .
    > >
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. drwife4
    Replies:
    3
    Views:
    167
    drwife4
    Aug 1, 2007
  2. bummutt
    Replies:
    1
    Views:
    269
    Gary VanderMolen
    Jan 9, 2008
  3. Dirk Lehmann
    Replies:
    7
    Views:
    498
    Guest
    May 12, 2008
  4. SABS
    Replies:
    5
    Views:
    352
    Patrick Keenan
    Mar 6, 2009
  5. Ankit Shah

    Able to recieve fax but not able to send fax

    Ankit Shah, Oct 9, 2006, in forum: Windows Server
    Replies:
    0
    Views:
    429
    Ankit Shah
    Oct 9, 2006
Loading...

Share This Page