Not possible to send messages with Windows Mail.

Discussion in 'Windows Vista Mail' started by KaGu:-}, Jul 4, 2010.

  1. KaGu:-}

    KaGu:-} Guest

    Tried to follow the advice from Bruce Hagen to change the SMTP port number to
    465 instead of the default value 25.

    It did not work. I still get the same error message:

    " Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
    Protokoll: SMTP, Serversvar: '550 Local sender address requires
    authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
    0x800CCC79"

    I have three different mailboxes. Window Mail is capable to retrieve the
    messages from my mailboxes bur when I try to send a message with Windows Mail
    there is a request of authentication, which is not necessary according to the
    IP Comhem.se.

    This leaves me to suspect a program error in Windows Mail or that there is
    something in my computer that is causing this problem.

    I am using NORMAN as virus protection and I do have the Windows Firewall
    active. There is no such function in the version of Norman that I am using.
    KaGu:-}, Jul 4, 2010
    #1
    1. Advertising

  2. KaGu:-}

    Bruce Hagen Guest

    'I' suggested that for 'your' issue? Post where I did that.

    That is a refusal to relay your message. Is Comhem your mail server? Are
    you connected to them directly when you try to send?
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "KaGu:-}" <> wrote in message
    news:...
    > Tried to follow the advice from Bruce Hagen to change the SMTP port
    > number to
    > 465 instead of the default value 25.
    >
    > It did not work. I still get the same error message:
    >
    > " Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
    > Protokoll: SMTP, Serversvar: '550 Local sender address requires
    > authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
    > 0x800CCC79"
    >
    > I have three different mailboxes. Window Mail is capable to retrieve the
    > messages from my mailboxes bur when I try to send a message with Windows
    > Mail
    > there is a request of authentication, which is not necessary according
    > to the
    > IP Comhem.se.
    >
    > This leaves me to suspect a program error in Windows Mail or that there
    > is
    > something in my computer that is causing this problem.
    >
    > I am using NORMAN as virus protection and I do have the Windows Firewall
    > active. There is no such function in the version of Norman that I am
    > using.
    >
    Bruce Hagen, Jul 4, 2010
    #2
    1. Advertising

  3. As I responded in your other thread, I rather doubt that anyone here
    told you to use port 465 for the server mailout.comhem.se.
    Each mail provider (server) has its own specifications as to what
    settings to use.

    Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.

    If no improvement, is Comhem.se your ISP, and was your Internet
    connection being obtained from them when you got that error message?


    Gary VanderMolen, Microsoft MVP (Mail)


    "KaGu:-}" wrote in message news:...

    Tried to follow the advice from Bruce Hagen to change the SMTP port number to
    465 instead of the default value 25.

    It did not work. I still get the same error message:

    " Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
    Protokoll: SMTP, Serversvar: '550 Local sender address requires
    authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
    0x800CCC79"

    I have three different mailboxes. Window Mail is capable to retrieve the
    messages from my mailboxes bur when I try to send a message with Windows Mail
    there is a request of authentication, which is not necessary according to the
    IP Comhem.se.

    This leaves me to suspect a program error in Windows Mail or that there is
    something in my computer that is causing this problem.

    I am using NORMAN as virus protection and I do have the Windows Firewall
    active. There is no such function in the version of Norman that I am using.
    Gary VanderMolen \(MVP\), Jul 5, 2010
    #3
  4. KaGu:-}

    KaGu:-} Guest

    To All
    Oh dear! , this fucking English language:)
    I am using the language as a courtesy to people who do not know Swedish,
    which is my first language. English is but my third and rather limited, i.e
    "some sort of English", so I will probably use "small people" when you say
    "ordinary people". So I : Beg your pardon if I have broken some rule in this
    forum. You have the upper hand ;-)

    To Mr. Bruce Hagen
    Mr. Bruce Hagen did not tell ME, but somebody else, that it would be a good
    idea to ĉhange to port 465. I thought in my turn that it would be vise to
    try this. The result was, I already have stated, poor.

    To and Gary VanderMolen, Microsoft MVP (Mail)

    I have been in contact with the support at comhem.se, and according to their
    judgment there would be no need for "authentication".How ever I have tried to
    tick the box that states that the server requires authentication.

    I will try to contact comhem.se another time, but I am quite sure that there
    is a bug in the program when "swedes" are using the "Swedish version" of
    Vista. The the interface is in Swedish, which I do prefer in spite that this
    version is lacking a Swedish spelling check.

    Thanks for the answer, I will not disturb this forum another time.
    KaGu
    ----------------------------------------------------
    "Gary VanderMolen (MVP)" wrote:

    > As I responded in your other thread, I rather doubt that anyone here
    > told you to use port 465 for the server mailout.comhem.se.
    > Each mail provider (server) has its own specifications as to what
    > settings to use.
    >
    > Make sure you have send authentication enabled.
    > Go to Tools, Accounts, select that account, Properties, Servers.
    > Enable the "My server requires authentication" option.
    >
    > If no improvement, is Comhem.se your ISP, and was your Internet
    > connection being obtained from them when you got that error message?
    >
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "KaGu:-}" wrote in message news:...
    >
    > Tried to follow the advice from Bruce Hagen to change the SMTP port number to
    > 465 instead of the default value 25.
    >
    > It did not work. I still get the same error message:
    >
    > " Ämne 'test', Konto: 'mailin.comhem.se', Server: 'mailout.comhem.se',
    > Protokoll: SMTP, Serversvar: '550 Local sender address requires
    > authentication', Port: 25, Secure (SSL): Nej, Serverfel: 550, Felnummer:
    > 0x800CCC79"
    >
    > I have three different mailboxes. Window Mail is capable to retrieve the
    > messages from my mailboxes bur when I try to send a message with Windows Mail
    > there is a request of authentication, which is not necessary according to the
    > IP Comhem.se.
    >
    > This leaves me to suspect a program error in Windows Mail or that there is
    > something in my computer that is causing this problem.
    >
    > I am using NORMAN as virus protection and I do have the Windows Firewall
    > active. There is no such function in the version of Norman that I am using.
    >
    >
    > .
    >
    KaGu:-}, Jul 5, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BrokenBokkenProductions

    Cannot Send Mail (task window not even showing send mail)

    BrokenBokkenProductions, Mar 30, 2007, in forum: Windows Vista Mail
    Replies:
    4
    Views:
    379
    BrokenBokkenProductions
    Apr 3, 2007
  2. karst
    Replies:
    4
    Views:
    252
    Guest
    Dec 27, 2007
  3. Weeze
    Replies:
    3
    Views:
    284
    Guest
    Apr 30, 2008
  4. Dirk Lehmann
    Replies:
    7
    Views:
    489
    Guest
    May 12, 2008
  5. danstar85

    not receiving messages/messages wont send

    danstar85, Jan 15, 2008, in forum: Windows Live Messenger
    Replies:
    1
    Views:
    244
    Susie
    Jan 26, 2008
Loading...

Share This Page