RE: Activation screen does not appear

Discussion in 'Windows Small Business Server' started by Bill Peng [MSFT], Apr 14, 2005.

  1. Hi Rachiano,

    Thank you for posting here.

    At this point, I suggest you:

    1. Go to Safe Mode and change the time to a day within the "30 days".
    2. Un-plug all network cables from the SBS Server.
    3. Boot into normal mode.
    4. Activate Windows via telephone.
    5. Plug the network cables back and reboot the server.

    [Note] To contact a Microsoft customer service representative to activate Windows by phone, follow
    these steps:

    1. Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Activate
    Windows.
    -or-
    Click the Windows Activation icon in the notification area.
    2. Click Yes, I want to telephone a customer service representative to active Windows now.
    3. Click Read the Windows Product Activation Privacy Statement, click Back, and then click Next.
    4. Follow the steps in the Activate Windows by phone dialog box, and then click Next.

    [Note] The number appears now and differs based on the location that you select.

    5. When activation is completed and you receive the following message, click OK.

    In addition, since this is a Windows activation problem, I recommend you to contact our licensing office for
    further help.

    For information about replacement manuals, disks, drivers and service packs, product activation, product
    orders, policies related to copying software on additional computers, licensing, and product registration,
    please call Microsoft Customer Service (800) 426-9400, available Monday through Friday, from 6:30 A.M.
    to 5:30 P.M. Pacific time.

    I hope the above info helps.

    If you need further assistance, please feel free to post back.

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so that others may learn and
    benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.


    --------------------
    >Thread-Topic: Activation screen does not appear
    >thread-index: AcVAI2YNP09P6JjCTSibb1F5Wg+nzA==
    >X-WBNR-Posting-Host: 66.178.37.45
    >From: "=?Utf-8?B?UmFjaGlhbm8=?=" <>
    >Subject: Activation screen does not appear
    >Date: Wed, 13 Apr 2005 05:22:03 -0700
    >Lines: 21
    >Message-ID: <>
    >MIME-Version: 1.0
    >Content-Type: text/plain;
    > charset="Utf-8"
    >Content-Transfer-Encoding: 7bit
    >X-Newsreader: Microsoft CDO for Windows 2000
    >Content-Class: urn:content-classes:message
    >Importance: normal
    >Priority: normal
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >Newsgroups: microsoft.public.windows.server.sbs
    >Path: TK2MSFTNGXA01.phx.gbl
    >Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:110803
    >NNTP-Posting-Host: tk2msftngxa03.phx.gbl 10.40.2.157
    >X-Tomcat-NG: microsoft.public.windows.server.sbs
    >
    >Hi all,
    >One of my clients installed SBS2003 a while ago but they did not activate it.
    >Now we are over the activation time and the problem we face now is the
    >following:
    >We start the server and get the log on screen (Alt+ctrl+del). When we type
    >in the administrator password and we click o.k. we get a message that windows
    >needs to be activated to continue. When we click YES to activate now, the
    >activation screen does not appear and we are thrown back to the
    >(Alt+ctrl+del) screen to log in again.
    >So, we are not able to log on to the server.
    >Can anyone please help me with this?
    >I am able to log on in safe mode, but it is not possible to activate windows
    >in save mode.
    >
    >Many thanks.
    >--
    >Regards,
    >Rachiano Haselhoef.
    >msn:
    >
    >
    >
     
    Bill Peng [MSFT], Apr 14, 2005
    #1
    1. Advertising

  2. Bill Peng [MSFT]

    Rachiano Guest

    Hi Bill,
    Many thanks for your help.
    I had already tried the solution you gave me, but still we were unable to
    activate windows. Even in windows help they say that you can activate in safe
    mode, but that is not true. When you want to activate in safe mode you get
    the message that it is not possible, so why do they say that it will work ?

    Forget that.

    Whe have done the following:
    We booted up the server with the sbs CD and chose the repair option to
    repair windows. When the repair was complete, we were able to activate
    windows via the phone.

    Many thanks again.


    "Bill Peng [MSFT]" wrote:

    > Hi Rachiano,
    >
    > Thank you for posting here.
    >
    > At this point, I suggest you:
    >
    > 1. Go to Safe Mode and change the time to a day within the "30 days".
    > 2. Un-plug all network cables from the SBS Server.
    > 3. Boot into normal mode.
    > 4. Activate Windows via telephone.
    > 5. Plug the network cables back and reboot the server.
    >
    > [Note] To contact a Microsoft customer service representative to activate Windows by phone, follow
    > these steps:
    >
    > 1. Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Activate
    > Windows.
    > -or-
    > Click the Windows Activation icon in the notification area.
    > 2. Click Yes, I want to telephone a customer service representative to active Windows now.
    > 3. Click Read the Windows Product Activation Privacy Statement, click Back, and then click Next.
    > 4. Follow the steps in the Activate Windows by phone dialog box, and then click Next.
    >
    > [Note] The number appears now and differs based on the location that you select.
    >
    > 5. When activation is completed and you receive the following message, click OK.
    >
    > In addition, since this is a Windows activation problem, I recommend you to contact our licensing office for
    > further help.
    >
    > For information about replacement manuals, disks, drivers and service packs, product activation, product
    > orders, policies related to copying software on additional computers, licensing, and product registration,
    > please call Microsoft Customer Service (800) 426-9400, available Monday through Friday, from 6:30 A.M.
    > to 5:30 P.M. Pacific time.
    >
    > I hope the above info helps.
    >
    > If you need further assistance, please feel free to post back.
    >
    > Bill Peng
    > MCSE 2000, MCDBA
    > Microsoft CSS Online Newsgroup Support
    >
    > Get Secure! - www.microsoft.com/security
    > =====================================================
    > When responding to posts, please "Reply to Group" via your newsreader so that others may learn and
    > benefit from your issue.
    > =====================================================
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    >
    > --------------------
    > >Thread-Topic: Activation screen does not appear
    > >thread-index: AcVAI2YNP09P6JjCTSibb1F5Wg+nzA==
    > >X-WBNR-Posting-Host: 66.178.37.45
    > >From: "=?Utf-8?B?UmFjaGlhbm8=?=" <>
    > >Subject: Activation screen does not appear
    > >Date: Wed, 13 Apr 2005 05:22:03 -0700
    > >Lines: 21
    > >Message-ID: <>
    > >MIME-Version: 1.0
    > >Content-Type: text/plain;
    > > charset="Utf-8"
    > >Content-Transfer-Encoding: 7bit
    > >X-Newsreader: Microsoft CDO for Windows 2000
    > >Content-Class: urn:content-classes:message
    > >Importance: normal
    > >Priority: normal
    > >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > >Newsgroups: microsoft.public.windows.server.sbs
    > >Path: TK2MSFTNGXA01.phx.gbl
    > >Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:110803
    > >NNTP-Posting-Host: tk2msftngxa03.phx.gbl 10.40.2.157
    > >X-Tomcat-NG: microsoft.public.windows.server.sbs
    > >
    > >Hi all,
    > >One of my clients installed SBS2003 a while ago but they did not activate it.
    > >Now we are over the activation time and the problem we face now is the
    > >following:
    > >We start the server and get the log on screen (Alt+ctrl+del). When we type
    > >in the administrator password and we click o.k. we get a message that windows
    > >needs to be activated to continue. When we click YES to activate now, the
    > >activation screen does not appear and we are thrown back to the
    > >(Alt+ctrl+del) screen to log in again.
    > >So, we are not able to log on to the server.
    > >Can anyone please help me with this?
    > >I am able to log on in safe mode, but it is not possible to activate windows
    > >in save mode.
    > >
    > >Many thanks.
    > >--
    > >Regards,
    > >Rachiano Haselhoef.
    > >msn:
    > >
    > >
    > >

    >
    >
    >
     
    Rachiano, Apr 15, 2005
    #2
    1. Advertising

  3. Hi Rachiano,

    Thank you for posting back.

    I will send your feedback to appropriate channel. I also recommend you to write an e-mail to
    to submit your feedback about this incident. In doing so, you can help us to
    improve our product.

    I appreciate your effort on this issue and I look forward to working with you in the newsgroup again.

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so that others may learn and
    benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.


    --------------------
    >Thread-Topic: Activation screen does not appear
    >thread-index: AcVBrcN6Nq0h9nX6TxyOmIw8PoNVag==
    >X-WBNR-Posting-Host: 66.178.37.45
    >From: "=?Utf-8?B?UmFjaGlhbm8=?=" <>
    >References: <> <jWkbnlLQFHA.3736

    @TK2MSFTNGXA01.phx.gbl>
    >Subject: RE: Activation screen does not appear
    >Date: Fri, 15 Apr 2005 04:25:01 -0700
    >Lines: 119
    >Message-ID: <>
    >MIME-Version: 1.0
    >Content-Type: text/plain;
    > charset="Utf-8"
    >Content-Transfer-Encoding: 7bit
    >X-Newsreader: Microsoft CDO for Windows 2000
    >Content-Class: urn:content-classes:message
    >Importance: normal
    >Priority: normal
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >Newsgroups: microsoft.public.windows.server.sbs
    >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    >Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.windows.server.sbs:162936
    >X-Tomcat-NG: microsoft.public.windows.server.sbs
    >
    >Hi Bill,
    >Many thanks for your help.
    >I had already tried the solution you gave me, but still we were unable to
    >activate windows. Even in windows help they say that you can activate in safe
    >mode, but that is not true. When you want to activate in safe mode you get
    >the message that it is not possible, so why do they say that it will work ?
    >
    >Forget that.
    >
    >Whe have done the following:
    >We booted up the server with the sbs CD and chose the repair option to
    >repair windows. When the repair was complete, we were able to activate
    >windows via the phone.
    >
    >Many thanks again.
    >
    >
    >"Bill Peng [MSFT]" wrote:
    >
    >> Hi Rachiano,
    >>
    >> Thank you for posting here.
    >>
    >> At this point, I suggest you:
    >>
    >> 1. Go to Safe Mode and change the time to a day within the "30 days".
    >> 2. Un-plug all network cables from the SBS Server.
    >> 3. Boot into normal mode.
    >> 4. Activate Windows via telephone.
    >> 5. Plug the network cables back and reboot the server.
    >>
    >> [Note] To contact a Microsoft customer service representative to activate Windows by phone, follow
    >> these steps:
    >>
    >> 1. Click Start, point to All Programs, point to Accessories, point to System Tools, and then click

    Activate
    >> Windows.
    >> -or-
    >> Click the Windows Activation icon in the notification area.
    >> 2. Click Yes, I want to telephone a customer service representative to active Windows now.
    >> 3. Click Read the Windows Product Activation Privacy Statement, click Back, and then click Next.
    >> 4. Follow the steps in the Activate Windows by phone dialog box, and then click Next.
    >>
    >> [Note] The number appears now and differs based on the location that you select.
    >>
    >> 5. When activation is completed and you receive the following message, click OK.
    >>
    >> In addition, since this is a Windows activation problem, I recommend you to contact our licensing office

    for
    >> further help.
    >>
    >> For information about replacement manuals, disks, drivers and service packs, product activation,

    product
    >> orders, policies related to copying software on additional computers, licensing, and product

    registration,
    >> please call Microsoft Customer Service (800) 426-9400, available Monday through Friday, from 6:30

    A.M.
    >> to 5:30 P.M. Pacific time.
    >>
    >> I hope the above info helps.
    >>
    >> If you need further assistance, please feel free to post back.
    >>
    >> Bill Peng
    >> MCSE 2000, MCDBA
    >> Microsoft CSS Online Newsgroup Support
    >>
    >> Get Secure! - www.microsoft.com/security
    >> =====================================================
    >> When responding to posts, please "Reply to Group" via your newsreader so that others may learn and
    >> benefit from your issue.
    >> =====================================================
    >> This posting is provided "AS IS" with no warranties, and confers no rights.
    >>
    >>
    >> --------------------
    >> >Thread-Topic: Activation screen does not appear
    >> >thread-index: AcVAI2YNP09P6JjCTSibb1F5Wg+nzA==
    >> >X-WBNR-Posting-Host: 66.178.37.45
    >> >From: "=?Utf-8?B?UmFjaGlhbm8=?=" <>
    >> >Subject: Activation screen does not appear
    >> >Date: Wed, 13 Apr 2005 05:22:03 -0700
    >> >Lines: 21
    >> >Message-ID: <>
    >> >MIME-Version: 1.0
    >> >Content-Type: text/plain;
    >> > charset="Utf-8"
    >> >Content-Transfer-Encoding: 7bit
    >> >X-Newsreader: Microsoft CDO for Windows 2000
    >> >Content-Class: urn:content-classes:message
    >> >Importance: normal
    >> >Priority: normal
    >> >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >> >Newsgroups: microsoft.public.windows.server.sbs
    >> >Path: TK2MSFTNGXA01.phx.gbl
    >> >Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:110803
    >> >NNTP-Posting-Host: tk2msftngxa03.phx.gbl 10.40.2.157
    >> >X-Tomcat-NG: microsoft.public.windows.server.sbs
    >> >
    >> >Hi all,
    >> >One of my clients installed SBS2003 a while ago but they did not activate it.
    >> >Now we are over the activation time and the problem we face now is the
    >> >following:
    >> >We start the server and get the log on screen (Alt+ctrl+del). When we type
    >> >in the administrator password and we click o.k. we get a message that windows
    >> >needs to be activated to continue. When we click YES to activate now, the
    >> >activation screen does not appear and we are thrown back to the
    >> >(Alt+ctrl+del) screen to log in again.
    >> >So, we are not able to log on to the server.
    >> >Can anyone please help me with this?
    >> >I am able to log on in safe mode, but it is not possible to activate windows
    >> >in save mode.
    >> >
    >> >Many thanks.
    >> >--
    >> >Regards,
    >> >Rachiano Haselhoef.
    >> >msn:
    >> >
    >> >
    >> >

    >>
    >>
    >>

    >
     
    Bill Peng [MSFT], Apr 18, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The Living Legend

    Handheld doesn't appear in Sync Center but does appear in Computer

    The Living Legend, May 7, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    263
    The Living Legend
    May 7, 2007
  2. Pat

    Click on Media center but screen does not appear

    Pat, Jun 4, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    206
  3. Bill

    Application (WMP) does not appear on screen

    Bill, Dec 7, 2003, in forum: Windows Media Player
    Replies:
    3
    Views:
    161
    al houstoun
    Dec 11, 2003
  4. Armando

    Application (WMP) does not appear on screen

    Armando, Dec 15, 2003, in forum: Windows Media Player
    Replies:
    0
    Views:
    168
    Armando
    Dec 15, 2003
  5. coursequeen

    boot up screen does not appear after installing sp2

    coursequeen, Jul 31, 2006, in forum: Windows Update
    Replies:
    0
    Views:
    234
    coursequeen
    Jul 31, 2006
Loading...

Share This Page